Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 1. März 2016, 07:49

Zwei Handfunkgeräte im Haus: Brummen im Signal

Hallo zusammen,

nachstehende Frage hatte ich vor einiger Zeit schon einmal in einem anderen Forum gestellt. Es konnte jedoch keine zufriedenstellende Erklärung bzw. Lösung gefunden werden. Da in diesem Forum ja sehr viele Bastler und Praktiker mit entsprechenden Erfahrungen unterwegs sind, ist die Frage hier vielleicht auch sehr viel besser aufgehoben:

Wenn ich mich mit der XYL (auch lizenziert) mit zwei Handfunkgeräten (70cm-FM-Frequenz, Akkubetrieb, Aufsteckantenne) innerhalb des Hauses unterhalte, ist sehr häufig ein Brummen im Signal bemerkbar. Dies ist völlig unabhängig vom Typ der Funkgeräte. Allerdings spielt die Position innerhalb des Hauses eine Rolle, manchmal ist das Brummen stärker oder schwächer, manchmal auch fast ganz weg.

Wenn man mit dem sendenden(!) Gerät in die Nähe von elektrischen Verbrauchern kommt (besonders auffällig bei bestimmten Steckernetzteilen) wird das Brummen manchmal stärker. Geht man mit den Handfunkgeräten nach draußen, verschwindet das Brummen ganz. Auch entfernte Gesprächspartner (also außerhalb des Hauses) hören das Brummen nicht. Ebenso verschwindet das Brummen meistens bei der Benutzung einer Außenantenne.

Es wird sich also vermutlich um eine Einstrahlung in das Stromnetz handeln. Oft fällt das nicht auf, weil man sich wohl nicht ganz so häufig mit zwei Handfunkgeräten innerhalb eines Hauses unterhält ;-). Mich wundert nur ein wenig, dass ich bewusst noch nie so richtig etwas von diesen Problemen gehört/gelesen habe. Denn das müsste ja eigentlich auch bei anderen OM’s so sein, oder?

Habt ihr ähnliche Erfahrungen? Und gibt es vielleicht irgendeinen Trick, wie man dieses Brummen vermeiden bzw. minimieren kann? Wie lässt sich das Brummen technisch erklären?

Schönen Gruß
Frank, DL3DCW

  • »OE1SRC« ist männlich

Beiträge: 241

Über mich: aka DD5TT

Hobbys: Motorrad, Amateurfunk (war klar oder?), Physik, DoItYourself

  • Nachricht senden

2

Dienstag, 1. März 2016, 08:28

Hi,
Also Mein erster Gedanke ist:
- Powerline Steckdosennetzwerk. Bei 70 cm find ich das zwar schon spannend, aber haut dir das eventuell auch was auf der Kurzwelle zusammen?

Was für Geräte hast du? Wenns unabhängig davon ist? Chinesische oder Klassische? Tritt das problem auch Digital auf?

grüße

Hans

3

Dienstag, 1. März 2016, 08:31

Also Mein erster Gedanke ist:
- Powerline Steckdosennetzwerk.


Wohl nicht auf 70cm

73
Günter

  • »DH8DAP« ist männlich

Beiträge: 799

Hobbys: QRP, Ausbildung, Jugendarbeit

  • Nachricht senden

4

Dienstag, 1. März 2016, 08:37

Hallo Frank,

das wird man wohl nur durch umfangreiche Untersuchungen rausbekommen!

Erste Frage: Ist das Brummen ein 50 oder 100Hz Brummen?
Zweite Frage: Die "bestimmten Netzteile" sind Schaltnetzteile oder herkömmliche mit Trafo?
Dritte Frage: Ist der Effekt in beide Richtungen oder nur in eine Richtung, wenn das sendende Gerät in der Nähe von Elektroistallationen bzw. netzteilen ist-
Vierte Frage: Hast du schon mal das ganze Haus abegschaltet und dann ausprobiert?
vy 72 de DH8DAP, Frank aus Schwelm nr Wuppertal, JO31PG

Ich bin Westfale von Geburt und Europäer aus Überzeugung!

www.golf19.de

5

Dienstag, 1. März 2016, 08:38

Hallo zusammen,

nein, natürlich kein Powerline im Haus ;-). Ist auch nicht nur bei mir zuhause sondern auch woanders so.

Habe verschiedenste Handfunkgeräte probiert. Sowohl Chinakracher als auch Markengeräte. Bei Mobilgeräten mit "Aufsteckantenne" ist es ebenfalls bemerkbar.

Wer selbst zwei Handfunkgeräte greifbar hat, kann es ja zuhause mal probieren. Ich würde fast wetten, dass der ein oder andere dieses Problem ebenfalls bemerkt ...

Schönen Gruß
Frank, DL3DCW

6

Dienstag, 1. März 2016, 08:45

Hi Frank,

hmm, so genau habe ich noch nicht 'drauf geachtet. Aber auf jeden Fall im Bereich von 50-100Hz ;-). Andere Amateure haben mir schon von ähnlichen Beobachtungen berichtet. Ist also definitiv nicht nur bei mir so.

Es tritt vor allem dann auf, wenn sich das sendende Gerät in der Nähe von elektrischen Verbrauchern und Leitungen befindet. Mir sind USB-Steckernetzeile (also Schaltnetzteile) bisher am stärksten aufgefallen.

Ist vor allen immer dann bemerkbar, wenn BEIDE Geräte mit Aufsteckantenne INNERHALB des Hauses betrieben werden. Sobald eine Außenantenne ins Spiel kommt oder eines der Geräte draußen betrieben wird ist Ruhe ...

Schönen Gruß
Frank, DL3DCW

7

Dienstag, 1. März 2016, 08:47

das wird man wohl nur durch umfangreiche Untersuchungen rausbekommen!

Kann man ganz einfach mal selbst zuhause probieren. Ich wette, ich bin nicht alleine ;-)

8

Dienstag, 1. März 2016, 08:50

Ist der Effekt in beide Richtungen oder nur in eine Richtung, wenn das sendende Gerät in der Nähe von Elektroistallationen bzw. netzteilen ist-

Es fällt vor allem beim sendenden Gerät auf ...

9

Dienstag, 1. März 2016, 09:34

Meine Vermutung : Das Brummen ist ein resultat von einer Frequenzmischung.
d.H. ein Steckernetzteil, sendet auf einer QRG ein Amplitudenmoduliertes HF-Signal, und das wird im Empfänger "parasitär" gemischt.

Beispielsweise kann man so auch einen ganz einfachen "Phasenpeiler" bauen :
http://dl7ahw.bplaced.net/Peiler.htm

10

Dienstag, 1. März 2016, 13:59

Brummen im Signal

Hi Frank,

das Problem erinnert mich an eine Wechselsprechanlage, die auf Langwelle das Hausnetz benutzt.
Das Brummen habe ich nie weg bekommen.
In Deinem Fall wird wohl die gesendete HF in das Hausnetz eindringen, sich mit der Amplitude der
Netztspannung mischen und wieder abgestrahlt werden.
D.h. die HF wird von der Netzspannung moduliert und wieder abgestrahlt. Man denke auch an den
Brummeffekt eines Direktmischempfängers.
Der brummt nur solange, wie er mit einem Netzteil betrieben wird. Der Oszillator des RX wird über
die Gleichrichtung von der Netzspannung beeinflusst.

73 von Olaf, DL7VHF

11

Dienstag, 1. März 2016, 14:41

In Deinem Fall wird wohl die gesendete HF in das Hausnetz eindringen, sich mit der Amplitude der
Netztspannung mischen und wieder abgestrahlt werden.

Hallo Olaf,

ja, irgend so etwas vermute ich auch. Das wäre dann aber allgemeingütig und darüber müssten daher schon viele Amateure gestolpert sein. Bisher habe ich aber so richtig noch nie etwas davon gehört. Daher meine Frage in die Runde, ob auch andere OM's ähnliche Erfahrungen gemacht haben und dieses "Phänomen" bestätigen können.

Interessant wäre es auch zu wissen, ob es weitere Lösungsmöglichkeiten bzw. Ideen gibt, wie man den "Brummeffekt" vermeiden bzw. beseitigen kann.

Schönen Gruß
Frank, DL3DCW

12

Dienstag, 1. März 2016, 15:56

Bei Direktüberlagerungs RX ist das als Standard Problem bekannt. HaJo, DJ1ZB hat mal ausführlich darüber referiert, sollte hier im Forum zu finden sein. Bei 70cm ist mir das neu, aber ich mach ja auch nur KW

Habe mal irgendwo gelesen, dass die moderenen, billigen Handfunken für UKW vielfach auch Direktüberlagerer sein sollen????
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

13

Dienstag, 1. März 2016, 16:16

Hallo Frank, DL3DCW,
die Chinaböller haben alle einen SDR-Empfänger, was die Vermutung bestätigt. Ein Hinweis auf das Gerät hätte diesen Thread sicherlich verkürzt.

73
Gerhard

  • »DF5WW« ist männlich

Beiträge: 630

Hobbys: Amateurfunk, QRP, SDR, Angeln

  • Nachricht senden

14

Dienstag, 1. März 2016, 16:47

@ Gerhard,

welcher Hinweis auf Chinaböller ??? Es zeigen auch andere Geräte bei ihm diesen Effekt .... siehe:


'DL3DCW','index.php?page=Thread&postID=82923#post82923'

Habe verschiedenste Handfunkgeräte probiert. Sowohl Chinakracher als auch Markengeräte. Bei Mobilgeräten mit "Aufsteckantenne" ist es ebenfalls bemerkbar.
73´s Jürgen , Red Pitaya SDR 5 wtts, 2 x 6,5 m indoor ... Member Log4OM Betatest Team

15

Dienstag, 1. März 2016, 16:54

Hallo zusammen,

wie oben bereits erwähnt tritt es bei verschiedenen Geräten auf und ist eigentlich unabhängig vom Gerätetyp.

Bisher habe ich getestet:

- Baofeng UV-5R
- Yaesu FT-60
- Yaesu FTM-400 (Antenne direkt aufgeschraubt)

Das Phänomen ist positionsabhängig und macht sich mal stärker und mal schwächer bemerkbar. Bei den genannten Geräten auch meist in beide Richtungen. Es ist also fast egal, wer Sender und wer Empfänger ist ...

EDIT: Gerade mal mit einem Signalgenerator verglichen: Es sind konstante 100Hz. Hat also etwas mit dem Stromnetz zu tun. Ist auch nicht verwunderlich, da es, sobald sich eines der Geräte draußen befindet oder eine Dachantenne angeschlossen ist, nicht mehr auftritt.

EDIT-2: Es ist zudem frequenz- und bandunabhängig. Also sowohl auf 2m als auch auf 70cm.

Schönen Gruß
Frank, DL3DCW

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DL3DCW« (1. März 2016, 17:30)


16

Dienstag, 1. März 2016, 17:38

Hallo,

vielleicht ist ja jemand von euch glücklicher Besitzer von 2 Handfunkgeräten und kann das zuhause mal ausprobieren? Einfach einen zweiten OM (dauer)sendend durch's Haus schicken und den Empfänger beobachten. Oder umgekehrt. Am deutlichsten ist das Brummen bei einem unmodulierten Signal wahrnehmbar. Eventuell beim Test die Lautstärke etwas mehr als gewöhnlich aufdrehen ...

Schönen Gruß
Frank, DL3DCW

  • »DO3OA« ist männlich

Beiträge: 165

Hobbys: V/U/SHF, 10GHz, Meteorscatter, Linux, Radioorientierungslauf

  • Nachricht senden

17

Dienstag, 1. März 2016, 18:43

Hallo Frank, hast du 70cm SSB oder CW?

18

Mittwoch, 2. März 2016, 07:32

Hallo Janek,

eventuell ja. Was für einen Test schlägst Du vor?

Schönen Gruß
Frank, DL3DCW

19

Mittwoch, 2. März 2016, 10:49

Moin Moin Frank,
Hauptsicherung raus und schauen ob es weg ist. Wenn es noch da ist dann kommt es von außerhalb des Hauses.
Wenns aber weg sein sollte , dann alles einzeln wieder zu schalten. Dann wirst du ja sehen (hören) woher es kommt und kannst dann im entsprechenden Raum suchen.
So mache ich das !
Bei mir hatte ich Spaß mit Sparlampen und Lichterketten von Aldi , die haben jetzt auch Schaltnetzteile.
Alles zurück gebracht.
Viel Glück
73/2 Andreas

20

Mittwoch, 2. März 2016, 11:23

Hallo zusammen,

das Phänomen tritt sowohl in anderen Häusern/Gebäuden als auch mit anderen Gerätekombinationen auf. Daher habe ich den Test mit der Hauptsicherung bisher noch nicht gemacht. Wichtig dabei ist jedoch, das sich beide Geräte innerhalb des Hauses befinden und auch beide Geräte mit Aufsteckantenne betrieben werden.

Daher interessiert mich im Moment besonders die Frage, ob dies andere OM's bei sich zuhause ebenfalls schon einmal beobachtet haben und das Verhalten bestätigen können. Denn ich kann mir nicht vorstellen, das ich der Einzige mit diesem Problem bin ...

Schönen Gruß
Frank, DL3DCW