Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 7. März 2018, 16:49

Probleme bei Digitalbetrieb mit Win 10

Ich
habe Probleme bei Digital Betrieb FT8 Programm WSJT-X v1.8.0-rc2 auf
Rechner mit Win 10 . Als Interface
benutze ich das Signalink von QRP Projekt.


Dieselbe
Konfiguration auf einem Rechner mit Win 7 läuft einwandfrei.


Es
sind völlig identische Einstellungen im Programm, aber nichts läuft, im Wasserfall
ist nur „Mischmasch“ zu sehen. Ich nehme an das es nur an Einstellungen am WIN 10 liegen kann.



Wer
hat da schon Erfahrungen mit diesen Einstellungen, ich bin da leider nicht so
erfahren. Ich hoffe das mir da jemand helfen kann.

  • »df4bj« ist männlich

Beiträge: 46

Hobbys: CW QRP, Morsetastenbau, Antennenbau

  • Nachricht senden

2

Donnerstag, 8. März 2018, 12:58

eventuell 2 Soundkarten im Rechner (intern / extern) ?? vielleicht die Pegel justieren.... wenn ich mit meinem Win10 Notebook und UCXLog in CW arbeite, ist alles gut.... will ich Digimode mit WSPR machen, muß die Eingangspegel runter regeln.... vielleicht hifts Dir ja :-) vy 72 de Udo
vy 73's de Udo, DF4BJ/qrp
df4bj-qrp.org / RTC-DL 226 / GDXF 114-L

3

Donnerstag, 8. März 2018, 13:38

Als Soundkarte muss "Audio Codec" ausgewählt werden und die Nf-Pegel dürfen weder zu laut noch zu leise sein.
73 & cu, Roger

4

Donnerstag, 8. März 2018, 16:00

Als Sounkarte input / Output ist Audio Codec eingestellt. Pegel kann ich noch mal probieren , aber wie gesagt beim Laptop mit Win 7 läuft es einwandfrei.
Danke erstmal für Eure Überlegungen.
de 73 DM4RE Reiner

  • »DF5WW« ist männlich

Beiträge: 622

Hobbys: Amateurfunk, QRP, SDR, Angeln

  • Nachricht senden

5

Donnerstag, 8. März 2018, 19:45

Hallo Reiner,

wenn möglich mach doch mal bitte ein paar Aussagekräftige Screenshots von den WSJT-X Settings auf beiden Rechnern.
Vielleicht kann man dann mehr dazu sagen. Insbesondere die Radio Settings sind gefragt und auch die Audio Settings.

:thumbsup: :thumbsup:

P.S. Natürlich auch von dem "Mischmasch" in WSJT-X beim W10 Rechner ... ;)
73´s Jürgen , Red Pitaya SDR 5 wtts, 2 x 6,5 m indoor ... Member Log4OM Betatest Team

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DF5WW« (8. März 2018, 21:01)


  • »DJ4JZ« ist männlich

Beiträge: 778

Hobbys: Antennen QRP Meßgeräte Selbstbau, Solf #023, Mikrocontroller Programmierung

  • Nachricht senden

6

Donnerstag, 8. März 2018, 23:27

Hallo Reiner,
ich habe Window 10 und WSJT-X. Es gab keine Probleme bei der Installation von WSJT-X. Den Audio-Codec hast du ja eingestellt.
Die gleichen Einstellungen habe ich auf einem Win 7 oder Win8.1 Rechner.
Vielleicht liegt es an deinem Rechner. Wieviel Haupt-Speicher hat er denn? Klappen den andere Digitalprogramme? PSK oder so?
vy73 Jürgen

7

Freitag, 9. März 2018, 17:00

Hallo Funkfreunde,
Nachdem ich im Hin und her ( PC ---> Interface ) die Pegel nochmal eingestellt habe , habe ich die Einstellung gefunden wo alles richtig läuft.
Ich nehme an das das Laptop mit Win 10 ( ein DELL ) empfinlich gegen Übersteuerung ist als mein anderes .
Jedenfalls funktioniert alles jetzt. Danke für Eure Bemühungen.
de 73 DM4RE Reiner

8

Samstag, 28. April 2018, 19:08

Hallo Funkfreunde,
ich muß diesen Thread nochmal wiederbeleben.
Ich hatte alle Digitalprogramme im Griff bis mein Laptop (Dell ) gestorben ist. Es wurde umgetauscht in ein HP mit Win 10 Prof 64 Bit.
Habe alles neu installiert, Mixw. funktioniert einwandfrei, Probleme gibt es Wsjt!
Empfang ist i.O.!! Senden geht nicht, beim betätigen des Test Button zieht das Relais im Signalink kurz an und fällt gleich wieder ab und es erscheint folgende Fehlermeldung: Rig failure Hamlib error IOerror while opening connection to rig.
Beim Tab Radio ist eingestellt FT 857 beim serial Port erscheint nur USB. Beim Tab Audio 2 x USB Audio Codec
Woran kann es liegen, welche Einstellungen stimmen nicht? ?(
Danke schon mal falls jemand eine Idee hat.
vy 73 DM4RE

9

Samstag, 28. April 2018, 23:17

Moin,

es waere schoen, wenn Du mal wie von Juergen schon vorgeschlagen, ein paar Screenshots machst. Vom Geraetemanager von Windows und Radio von WSJT mit den CAT Einstellungen, das waere hilfreich. Ansonsten ist Deine Frage so wie "mein Auto faehrt nicht, woran koennte es liegen".

Die Fehlermeldung kommt aus Hamlib und die erzaehlt Dir nur, dass ueber den eingestellten Port "USB" nicht mit dem Transceiver kommuniziert werden kann.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

10

Sonntag, 29. April 2018, 08:47

moin
Hallo Tom,
Bei meinem alten Laptop wurde mir bei den Radio Einstellungen angeboten: com 3 , com 4, und usb. Nachdem ich Port com 3 gewählt hatte klappte auch das senden, hier habe ich nur USB!
Ich hänge mal die screnshots mit an, hoffe das es klappt
»DM4RE« hat folgende Bilder angehängt:
  • Ashampoo_Snap_2018.04.29_08h25m42s_001_Settings.png
  • Ashampoo_Snap_2018.04.29_08h38m33s_003_FolderView.png
  • Ashampoo_Snap_2018.04.29_08h39m37s_004_FolderView.png

11

Sonntag, 29. April 2018, 10:34

Moin,

wie Du hier im Geraetemanager sehen kannst, hast Du keinen COM-Port in dem Rechner.

Wo und wie hast Du den TRX denn angeschlossen? Hast Du da einen USB-Seriell Wandler dazwischen? Falls ja, wird auch dieser nicht erkannt, weil da nicht mal ein unbekanntes Geraet im Geraetemanager ist. Soweit ich weiss, hat der 857 eine serielle Schnittstelle, Du schreibst ja auch, dass es mit COM3 mal ging. Also musst Du erstmal eine Schnittstelle haben, die im Geraetemanager unter COM&LPT auch angezeigt wird. So lange das nicht gegeben ist, brauchst Du mit WSJTX nicht weiter probieren.

Wenn Du mit einem USB-Seriell Wandler arbeitest, dann stecke das USB Kabel mal an einen anderen USB Port, es koennte sein, dass Du den an einem UISB3 Port hast (oft mit blauem Inlet in der Buchse). USB3 soll abwaertskompatibel sein, aber wenn Dein Wandler ein USB 1.x Wandler ist, dann werden die Dinger haeufig nicht am USB 3 Port vom Rechner gesehen. Dann hast Du genau den Effekt, dass im Geraetemanager nicht einmal ein unbekanntest Geraet zu sehen ist.

Das Signalink ist da, das sieht man durch den aufgefuehrten Audio Codec im Geraetemanager (USB AUDIO CODEC).

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

12

Sonntag, 29. April 2018, 13:33

Hallo,
Das Funkgerät FT857 ist über ein Kabel von QRP Projekt mit dem Signalink verbunden. Das Signalink ist dan mit einem USB Kabel mit dem Laptop verbunden. Einen Wandler etc. gibt es da nicht.
73 Dm4RE

13

Sonntag, 29. April 2018, 13:51

Moin,

die Fehlermeldung von WSJT stammt aus der Hamlib Bibliothek. Die Hamlib ist eine Bibliothek, die Funktionen zur CAT Steuerung von Transceivern enthaelt. Das hat gar nichts mit dem Signalink zu tun. WSJT versucht beim Start die Frequenz und Bandinfos vom TRX abzufragen, kann ueber den eingestellten Port "USB" keinen TRX zur Kommunikation finden und liefert die Fehlermeldung. Ganz konkret bedeutet das, WSJT versucht den Port "USB" zu oeffnen, den es aber nicht gibt und faellt dabei auf die Nase.

Es gibt drei unterschiedliche Dinge, die Du bei allen Digimodes unterscheiden musst:

Audio Ein-und Ausgang ueber Soundkarte (in Deinem Falle die Soundkarte im Signalink)
PTT Steuerung ueber eine Leitung einer seriellen Schnittstelle
CAT Steuerung des TRX ueber eine serielle Schnittstelle

Die PTT Steuerung uebernimmt bei Dir das Signalink per VOX Steuerung, die brauchst Du nicht. Wenn Du die Umschaltzeiten schneller machen willst, ist aber die PTT Steuerung ueber DTR oder RTS einer seriellen Schnittstelle der VOX Steuerung vorzuziehen.

Audio Ein- und Ausgang ueber die Soundkarte des Signalink liefert die Audiodaten fuer die Digimodes an den Rechner oder gibt die vom Rechner erzeugten Audiodaten an den TRX

CAT Steuerung sorgt fuer die Anzeige der Frequenz, fuer die Steuerung des TRX per Software, z.B. beim Bandwechsel, Sendeartenwahl usw. usw. Bei einigen Transceivern kann auch per CAT Steuerung die PTT geschaltet werden.

Alle drei Dinge sind unabhaengig voneinander und bei Dir funktioniert wegen fehlender Schnittstelle, fehlendem Kabel die CAT Steuerung nicht, was WSJT als Fehlermeldung kund tut.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

14

Sonntag, 29. April 2018, 17:29

OK Tom das ist mir soweit alles klar. Aber was kann ich jetzt unternehmen? ?(
73 DM4RE

  • »DJ4JZ« ist männlich

Beiträge: 778

Hobbys: Antennen QRP Meßgeräte Selbstbau, Solf #023, Mikrocontroller Programmierung

  • Nachricht senden

15

Sonntag, 29. April 2018, 17:56

Hallo Reiner,
du musst genauer werden. Einen Button "Test" gibt es im WSJT-X nicht.
Was passiert wenn du den Button "Test CAT" drückst. Färbt er sich grün?
Falls ja, was passiert bei "Test PTT"? Stelle die PTT-Method mal auf CAT um.
Und berichte uns.
vy73 Jürgen

  • »DJ4JZ« ist männlich

Beiträge: 778

Hobbys: Antennen QRP Meßgeräte Selbstbau, Solf #023, Mikrocontroller Programmierung

  • Nachricht senden

16

Sonntag, 29. April 2018, 17:57

Ach bevor ich das vergesse: Was hast du in MixW eingestell?
vy73 Jürgen

17

Sonntag, 29. April 2018, 18:08

Moin Juergen,
du musst genauer werden. Einen Button "Test" gibt es im WSJT-X nicht.
Was passiert wenn du den Button "Test CAT" drückst. Färbt er sich grün?
Falls ja, was passiert bei "Test PTT"? Stelle die PTT-Method mal auf CAT um.
Und berichte uns.
Wie soll denn das funktionieren koennen, wenn der Rechner gar keine serielle Schnittstelle hat? Siehe Screenshot vom Geraetemanager.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

18

Sonntag, 29. April 2018, 18:12

Moin,
OK Tom das ist mir soweit alles klar. Aber was kann ich jetzt unternehmen? ?(
Du musst die CAT Schnittstelle vom Transceiver mit einer seriellen Schnittstelle vom PC verbinden.

Hast Du am PC keine serielle Schnittstele, musst Du eine kaufen. Z.B. einen USB Seriell Adapter mit FTDI Chip.

Auf der anderen Seite sollte ein passender Stecker fuer den TRX sein.
Keine Ahnung, was Yaesu da so verbaut, bei Kenwood ist das Industriestandard SUB-D 9-polig.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

19

Sonntag, 29. April 2018, 18:13

So, bei MixW habe ich CAT deaktiviert , Sound-Einrichtung Audio Codec und das läuft einwandfrei
Bei WsjT Test Cat Button (den meinte ich auch mit Test ) wird rot, auch wenn ich die PTT Methode auf CAT umstelle kommt die Fehlermeldung.
Button Test PTT bleibt blass und kann nicht betätigt werden.

20

Sonntag, 29. April 2018, 18:23

Moin,

das Problem ist, dass Du bei WSJT CAT nicht deaktivieren kannst, ausser Du laedst Dir den Quellcode vom Programm, kommentierst das aus und erstellst das Programm neu.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ