Sie sind nicht angemeldet.

1

Mittwoch, 21. Februar 2018, 15:37

Modifikation der AGC

Modifikation AGC Schaltung:

Bedingt durch die sehr geringe Auf-bzw.Abbauzeitkonstante der AGC-Spannung im Originalzustand entsteht der Eindruck eines sehr "unruhigen" Empfangs vor allem im SSB-Betrieb.

Abhilfe: Durch den nunmehrigen Einsatz eines Mosfets als AGC-Stellglied (T10) konnte die Abkling-Zeitkonstante der Regelspannung auf etwa 2,5 sec.verlängert werden was zu einem wesentlich ruhigerem Empfangseindruck führt; auch CW-Empfang klingt angenehmer da das "Hochrauschen" in den Tastpausen stark gemindert wird.

Folgende Schaltungsänderungen sind dazu auf Board 2 durchzuführen:

T10:
2N7002 SOT-23 ESD beachten !!
C71: entfällt
C70: 4,7µF
X7R 16V 0805 (bei nur SSB-Betrieb ist 10µF X7R 0805 optimal)

P3: 200K SMD
Reichelt 23B-200K

Nach erfolgtem Umbau der Stufe wird mittels P3 eine DC-Spannung von etwa +50mV (+0,05V) an MP1 eingestellt (ohne Empfangssignal !!),das entspricht einem schmalen Balken auf der S-Meter Bargraph-Anzeige.

Da sich der AGC-Verlauf nach der Modifikation etwas geändert hat muß die S-Meter-Darstellung auf dem Display durch ein Software Update noch angepasst werden.
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

2

Samstag, 14. April 2018, 21:37

Hallo Peter
habe die AGC modifiziert, so wie angegeben funktioniert es bei mir leider nicht. Ich habe C70 wegfallen lassen und C71 auf 10µF erhöht. Also genau umgekehrt. T10 getauscht wie gefordert.
Manfred

3

Sonntag, 15. April 2018, 15:05

Modifikation der AGC

hallo Manfred,
warum hast Du nicht wie angegeben C71 weggelassen und C70 auf 10µF erhöht ?? so funktioniert die AGC nicht !!
Die korrekt arbeitende Regelung hat eine sehr kurze Einregelzeit und eine lange Ausklingzeit.Die kurze Einschwingzeit wird durch den niederohmigen
Ausgangswiderstand von T7 und dem kleinen Innenwiderstand des Spannungsverdopplers D10/D11 bewerkstelligt; d.h. C70 wird in kurzer Zeit auf einen negativen
Spannungswert aufgeladen und über die hochohmige Reihenschaltung aus R31 und P3 langsam wieder auf einen positiven Wert umgeladen welcher den Mosfet
T10 steuert.Hast Du auch das Poti P3 wie angegeben auf 200K erhöht ?? ohne diese Mod. erreicht das Gate von T10 nie die erforderliche Gate-Schwellspannung von etwa 2V
und T10 bleibt gesperrt und der ZF-Teil ist tot !!

vy 73, Peter DK1HE

Zurzeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher

Ähnliche Themen