Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 24. November 2006, 19:25

Falsches Rastermaß bei den Kondensatoren

Hallo, baue meinen K2 zusammen. Leider sind nicht alle Kondensatoren mit passenden Rastermaß dabei. Sie sollen ja soweit wie möglich eingebaut werden ohne dass die Schutzschicht beschädigt wird. Dadurch stehen aber einige oberhalb der Platine. Löcher sind z.B. 5.08mm die Kondensatoren haben aber ein Rastermaß von 2.54mm. Was tun? Einfach etwas erhöht einbauen?

Gruß
Holger

2

Samstag, 25. November 2006, 13:01

RE: Falsches Rastermaß bei den Kondensatoren

Zitat

Original von DO9HDA
Hallo, baue meinen K2 zusammen. Leider sind nicht alle Kondensatoren mit passenden Rastermaß dabei. Sie sollen ja soweit wie möglich eingebaut werden ohne dass die Schutzschicht beschädigt wird. Dadurch stehen aber einige oberhalb der Platine. Löcher sind z.B. 5.08mm die Kondensatoren haben aber ein Rastermaß von 2.54mm. Was tun? Einfach etwas erhöht einbauen?

Gruß
Holger


Hallo Holger,

ich biege direkt unterhalb des Kondensators das masseseitige Beinchen im rechten Winkel nach außen um und dann wieder bei 5.08 mm rechtwinklig nach unten.
Der Kondensator sitzt dann richtig auf der Platine auf.

73 Heinz DL2DA

3

Samstag, 25. November 2006, 13:50

RE: Falsches Rastermaß bei den Kondensatoren

Lese das gerade hier...
Wenn ich selbst was aus der Bastelkiste zusammenbastele mag das ja ok sein,
aber bei einem kommerziellen Bausatz, fuer den man auch sicherlich den vollen Betrag ausgegeben hat, wuerde ich schon erwarten, dasz das alles uebereinstimmt. Bestaetigt aber mal wieder mein"Bild" von den Amis...
73
Juergen
nnnn

4

Samstag, 25. November 2006, 15:57

RE: Falsches Rastermaß bei den Kondensatoren

Zitat

Original von DL4KE
Lese das gerade hier...
Wenn ich selbst was aus der Bastelkiste zusammenbastele mag das ja ok sein,
aber bei einem kommerziellen Bausatz, fuer den man auch sicherlich den vollen Betrag ausgegeben hat, wuerde ich schon erwarten, dasz das alles uebereinstimmt. Bestaetigt aber mal wieder mein"Bild" von den Amis...


Mensch Jürgen,

warum musst du denn gleich das Bild des Deutschen bestätigen??
Da steht nicht ein Wort davon, wieviel Bauteile nicht im Rastermass sind. Im K2 Bausatz sind sogar die Widerstände in der Reihenfolge des Eibaus gegurtet. Wenn es mal vorkommt, dass zwei oder drei Bauteile von weit über 1000 nicht im richtigen Rastermass geliefert werden können, dann ist es einfach ätzend gleich auf die "Amis" zu schimpfen, dass passiert uns ganz genau so.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

5

Samstag, 25. November 2006, 16:11

Hallo Peter,
na, schimpfen wollte ich nicht...Aber ich bin nun mal ein Anhaenger von Praezision und da gefallen mir viele DL-Produkte (auch Deine...) besser als die aus USA. - Wobei die alte Collins-Line mir auch gefallen hat. Und - wie bekannt - habe ich auch einen KX1...
Aber da koennte man auf einem OV-Abend lange, lange 'diskutieren'...
73
Juergen
nnnn

6

Samstag, 25. November 2006, 16:29

Naja. ich bin kein Fan der Amis, hab bisher 2 Bausätze von da aufgebaut, der eine war absolut Top (Z11) der andere war ein Krampf.
Ich hab bausätze aus DE aufgebaut, da ist das verhältnis deutlich ungünstiger, die einzigen, die richtig gut waren hab ich von so einer firma in Berlin ;) bekommen.

Fazit, beide kochen nur mit wasser, schrott bekommst hier und drüben und wenn die Amis dann noch anfangen im metrischen system zu bauen könnten die noch bissel sympatischere Bausätze liefern ....


Gela

  • »DH8DAP« ist männlich

Beiträge: 773

Hobbys: QRP, Ausbildung, Jugendarbeit

  • Nachricht senden

7

Samstag, 25. November 2006, 16:33

RE: Falsches Rastermaß bei den Kondensatoren

Hallo zusammen,

ich habe mittlerweile 2 K2 aufgebaut und kann mich nicht erinnern, Kondensatoren im falschen Rastermaß dabei gehabt zu haben. Ganz im Gegenteil: Es sind Kondensatoren mit gleicher Kapazität und unterschiedlichen Baugrößen vorhanden. Vieleicht liegt das "falsche" Rastermaß ja auch am falschen sortieren? Im Handbuch wird auch ausdrücklich darauf hingewiesen! Sollte wirklich was nicht passen, dann schickt man halt 'ne Mail an den Elecraft-Support oder QRPeter (je nachdem, wo man's gekauft hat), und nach wenigen Tagen ist das richtige da!
Wo ist das Problem???

Deshalb gleich auf die Kommerziellen oder die Amis zu schimpfen, halte ich für vollkommen unangemessen. Aber der Umgangston scheint ja auch in diesem Forum (siehe Diskussion zum Netzwerktester!) langsam aber sicher rauer zu werden. Das finde ich persönlich nicht gut.
vy 72 de DH8DAP, Frank aus Schwelm nr Wuppertal, JO31PG

Ich bin Westfale von Geburt und Europäer aus Überzeugung!

www.golf19.de

8

Samstag, 25. November 2006, 16:44

RE: Falsches Rastermaß bei den Kondensatoren

Moin,

nene fallsch sortiert ist da nichts. Dann müssten ja auch einige zu breit und andere zu schmal für die Lötlöcher sein. Die Kondensatoren sind aber immer zu schmal. Nunja. ich bin mit den zweiten Teil der Hauptplatine fertig und konnte trotz "hochstehender" Kondensatoren nichts negatives berichten.

Übrigens habe ich hier irgendwo einen Baubericht gelesen. Horst? Naja, auf den Fotos sieht man auch abstehende Kondensatoren.

Gruß
Holger


ps: Ich habe nicht auf die Amerikaner geschimpft!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DO9HDA« (25. November 2006, 16:45)


  • »Alexander DG8KAD« ist männlich

Beiträge: 314

Hobbys: YL Elisabeth DO8ED; Selbstbau; QRP; Funkbetrieb; Conteste; Geschichte

  • Nachricht senden

9

Samstag, 25. November 2006, 17:31

RE: Falsches Rastermaß bei den Kondensatoren

Einen Baubericht findest du hier www.dg8kad.de
und einen weitern und auch besseren unter http://www.bnv-bamberg.de/home/ba1100/qr…htK2%235519.pdf
Alexander
DG8KAD
DOK G14 Herzogenrath
Ham since 1989
DARC DOK G-14 Herzogenrath
EFA FIRAC
DL-QRP-AG Nummer #2538
Feld Hell Club #4515
AGCW #3819

DIG #6342
QCWA #36458
Ten-Ten 77493

10

Samstag, 25. November 2006, 17:39

Hallo Holger,
ich kann nur bestätigen, was Frank geschrieben hat. Die einzigen Kondensatoren, die nicht glatt aufliegen sind die, die zusätzlich hinzukamen (siehe Bilder im Baubericht).
73 de Horst, DF1HD

11

Samstag, 25. November 2006, 22:04

Hallo,

hier mal vier Beispiele: C122, C104, C144 und C154. Die sind zu schmal.

Gruß
Holger

12

Sonntag, 26. November 2006, 15:19

Zitat

Original von DO9HDA
Hallo,

hier mal vier Beispiele: C122, C104, C144 und C154. Die sind zu schmal.

Gruß
Holger


Wenn du dir die beiden Fotos im Handbuch genau anschaust, dann wird dir auffallen dass hier neben den Scheibenkondensatoren mit 5mm Raster Kondensatoren eingesetzt werden, die ein doppeltes Rastermass haben: 2,5mm und 5mm. An dieser Stelle kommt es sehr stark darauf an, dass die Kondensatoren eine hohe Güte haben, daher NP0 Material.

Gerade die kleinen Werte bis 100 pF sind übrigens in NP0 / COG recht schwierig zu beschaffen so dass zwei verschiedene Bauformen im Handbuch vorgestellt werden.
»DL2FI« hat folgende Bilder angehängt:
  • NP01.jpg
  • np02.jpg
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

13

Sonntag, 26. November 2006, 16:07

Hallo Peter,

das habe ich nicht ganz verstanden. OK, es gibt die "NPOs" und die "Monolitihic Caps".
In der Stückliste (APENDIX A) sind ja 7 100pF Kondensatoren aufgeführt, zu denen ja auch C144 und C154 gehören.
Und die mitgelieferten sind halt 2,5mm und die Löcher 5mm. Und es gibt keine anderen mit 100pF. Daher kann ich auch nichts vertauscht haben.
Ich habe auch keine mit 5mm Rastermaß, die ich auf 2,5mm zusammen quetschen musste.

Nochmal zu Deinen Auführungen:
Also kann es sein dass zwar Kondensatoren mit falschem Rastermaß dabei sind, dies jedoch hinsichtlich der besseren Güte in Kauf genommen wird?

Gruß
Holger

14

Montag, 27. November 2006, 09:11

Zitat

Original von DO9HDA
Hallo Peter,

das habe ich nicht ganz verstanden. OK, es gibt die "NPOs" und die "Monolitihic Caps".
In der Stückliste (APENDIX A) sind ja 7 100pF Kondensatoren aufgeführt, zu denen ja auch C144 und C154 gehören.
Und die mitgelieferten sind halt 2,5mm und die Löcher 5mm. Und es gibt keine anderen mit 100pF. Daher kann ich auch nichts vertauscht haben.
Ich habe auch keine mit 5mm Rastermaß, die ich auf 2,5mm zusammen quetschen musste.

Nochmal zu Deinen Auführungen:
Also kann es sein dass zwar Kondensatoren mit falschem Rastermaß dabei sind, dies jedoch hinsichtlich der besseren Güte in Kauf genommen wird?

Gruß
Holger


Es gibt Monolithic Caps und NP0 Caps. Bei den NP0 gibt es zwei verschiedene Bauformen, wie die Fotos zeigen: Scheibenkondensatoren und kissenförmige. Letztere sind von der Baugröße her so klein, dass das 5mm Raster nur durch abknicken der Beinchen erreicht werden kann. Das wird jedoch schon von der Fertigung in der Fabrik besorgt, wie man auf dem Foto sehen kann. Diese Kondensatoren können damit sowohl im 5mm Raster als auch im 2,5mm Raster eingestezt werden, das ist vom Hersteller so vorgesehen.
Es gibt die kissenförmigen NP0 auch im reinen 2,5mm Raster. Normalerweise liefert Elecraft aber die mit dem Doppelraster. Sollten im Bausatz mal Kondensatoren mit 2,5mm Raster liegenobwohl 5mm Raster gebraucht wird, so liegt das daran, dass auch Elecraft von der Lieferfähigkeit der Bauteilefabriken abhängig ist. Da es sich aber um einen Bausatz handelt ist das definitiv kein Problem. Der Bastler muss dann einen Schritt einfügen, der in Baumappendeutsch dann lautet:

Nimm den Kondensator in die Hand und biege mit einer Spitzen Zange die Beinchen entsprechend dem Foto ab bevor du den Kondensator einlötest.

Damit die Probleme nicht mit umgekehrtem Vorzeichen beim SSB Modul auftauchen, hier schon der Hinweis für die Behandlung der NP0 Kondensatoren beim Aufbau des SSB Modules:

Die folgenden NP0 Kondensatoren haben ein Doppelrastermaster, viele von ihnen zusätzlich noch einen Knick in den Beinchen. Dieser Knick soll bei der Maschinenbstückung das Herausfallen der Bauteile vor dem Löten verhindern. Da wir von Hand bestücken, muss der Knick mit einer kleinen Flachzange vor dem Einbau heraus gedrückt werden damit die Kondensatoren flach auf der Platine aufsitzen können.

Wenn wir vor der Wahl stünden, falsche Güte oder falsches Rastermass würden wir natürlich das falsche Rastermass nehmen.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

Beiträge: 647

Hobbys: Förderung QRP und Selbstbau im Amateurfunk

  • Nachricht senden

15

Mittwoch, 29. November 2006, 13:21

K1 und K2 gehören zu den besten Bausätzen, die es gibt - die hardware selbst, der Superservice von 'den Amis' und auch aus DL - ich meine den Schwiegervater - congrats ; also bleib' auf dem Teppich!
Ein schönes Wochenende, Dieter.DL2BQD
DL0AQB - Transfer Listserver <> Forum

16

Freitag, 1. Dezember 2006, 21:36

>>also bleib' auf dem Teppich!

Moin,

ich fühle mich mal angesprochen. Also: Ich habe mich nicht beschwert oder aufgeregt sondern ein, zumindest aus meiner Sicht, Problem geäußert. Peter, DL2FI, hat mitgeteilt, dass es durchaus sein kann, dass Kondensatoren mit falschem Rastermaß dabei sein können und auch geschrieben, dass man dann halt die Beine selber passend umbiegen soll. Das war die Antwort auf meine Frage des ersten Postings: "Was tun? Einfach etwas erhöht einbauen?".

Ich weiß nun nicht, warum ich auf dem Teppich bleiben soll?

Gruß
Holger