Sie sind nicht angemeldet.

1

Montag, 9. April 2012, 14:03

Hobo BG 10

Hallo zusammen

bis BG9 war die Welt ( hoffentlich ) noch in Ordnung.
Bei Prüfung BG 10 ging eigentlich nicht mehr viel.
Es wurde kein Signal gehört, nur mein 3W CW Sender konnte ( schwach ) war genommen werden .
Im Kopfhörer hörte ich nur einige Pfeifstellen. An PIN 6 ca. 100mV, die Abstimmspg an Punkt 9 lagt zwischen 3V und 8V je nach Stellung
vom Poti Preselector. Und noch etwas ab ca. 7.070 khz wurde es sehr leise, auch ein Zurückdrehen auf unter 7.070Khz brachte
keine Veränderung, es blieb leise.

Als Meßmittel habe ich ein Oszi, HF Tastkopf ( von wem wohl ), und ein Multimeter.

Hat jemand einen Lösungsansatz ?

73 de Holger DH5LAM

2

Montag, 9. April 2012, 15:26

Baugruppe 10

Hallo Holger
Hast du beide Leiterplatten gleichzeitig aufgebaut? Baugruppe 10 ist ja der Preselektor und der Bandpassfilter für die DDS. Bitte genau prüfen was nach dem Bandpassfilter noch raus kommt. Falsche C dort und nichts geht mehr, weil nichts mehr zum mischen da ist. Unbedingt genau nach Aufbauanleitung prüfen. Und die angegebenen Spannungen müssen stimmen. Auch kann es sein das du durch abgleich mit smd c übereinander das optimieren musst.
Reinhard

3

Montag, 9. April 2012, 19:26

Hallo Holger
Hast du beide Leiterplatten gleichzeitig aufgebaut? Baugruppe 10 ist ja der Preselektor und der Bandpassfilter für die DDS. Bitte genau prüfen was nach dem Bandpassfilter noch raus kommt. Falsche C dort und nichts geht mehr, weil nichts mehr zum mischen da ist. Unbedingt genau nach Aufbauanleitung prüfen. Und die angegebenen Spannungen müssen stimmen. Auch kann es sein das du durch abgleich mit smd c übereinander das optimieren musst.
Reinhard

An PIN 6 liegen 350mV SS; an PIN 8 gar nichts,
Platine kam fertig bestückt.
Hast Du vielleicht einige Meßwerte, nach C5 alles komplett auf 0V

Gruß

Holger

4

Montag, 9. April 2012, 19:58

Hobo

Hallo Holger
Ich muss mich auch erst wieder richtig in die Schaltung rein arbeiten, ich hab mein Hobo mit allen Unterlagen verkauft. Da ich hier noch einige eigenbau Geräte stehen hab. C5 kommt das Siganal von der DDS C9 ist der Ausgang dort musst du mit dem Hf-Messkopf dann was messen. Was mich stutzig macht, ist es auch ein Modul, was für die Frequenz mit der du da hantierst ist? Oder stimmen DDS Frequenz und Modul nicht? Denn wenn das fertig bestückt war dann geht das auch sonst kommt das bei Peter nicht vom Tisch!
Schau mal ob Modul und eingestellte Frequenz überein stimmen.
Reinhard

5

Montag, 9. April 2012, 20:13

Hallo Holger
Ich muss mich auch erst wieder richtig in die Schaltung rein arbeiten, ich hab mein Hobo mit allen Unterlagen verkauft. Da ich hier noch einige eigenbau Geräte stehen hab. C5 kommt das Siganal von der DDS C9 ist der Ausgang dort musst du mit dem Hf-Messkopf dann was messen. Was mich stutzig macht, ist es auch ein Modul, was für die Frequenz mit der du da hantierst ist? Oder stimmen DDS Frequenz und Modul nicht? Denn wenn das fertig bestückt war dann geht das auch sonst kommt das bei Peter nicht vom Tisch!
Schau mal ob Modul und eingestellte Frequenz überein stimmen.
Reinhard
Hallo Holger
Ich muss mich auch erst wieder richtig in die Schaltung rein arbeiten, ich hab mein Hobo mit allen Unterlagen verkauft. Da ich hier noch einige eigenbau Geräte stehen hab. C5 kommt das Siganal von der DDS C9 ist der Ausgang dort musst du mit dem Hf-Messkopf dann was messen. Was mich stutzig macht, ist es auch ein Modul, was für die Frequenz mit der du da hantierst ist? Oder stimmen DDS Frequenz und Modul nicht? Denn wenn das fertig bestückt war dann geht das auch sonst kommt das bei Peter nicht vom Tisch!
Schau mal ob Modul und eingestellte Frequenz überein stimmen.
Reinhard

Nur die SMD 's waren bestückt, machmal liegen wohl die Filter etwas daneben und dann wird nachgebessert.
Leider habe ich zur Zeit keine Ahnung, was welches C noch " oben drauf kriegt.
Laut Welt RX arbeitet mein DDS bei 16055 MHz ( beim 40m Band Modul )

Holger

6

Montag, 9. April 2012, 20:45

Hobo

http://www.qrpforum.de/index.php?page=Th…hobo+dds+filter , schau auch mal hier und oben über die suchfunktion "Hobo DDS Filter"
Reinhard

7

Montag, 9. April 2012, 20:53

Holger,
Skope an DDS Filter Ausgang anklemmen, dann den DDS im Modus Step 100kHz weit, weit über den Bandbereich hinaus abstimmen. Maximum suchen, dann ausrechen, wo das Filter sein maximum hat. Mesit liegt es zu tief, weil die SMD Spulen tendenziell eher zu wenig Induktivität haben. Abschätzen, wieviel du brauchst, und Kreiskapazität auf beiden Seiten des Bandfilters erhöhen.
Wenn weit mehr als 1MHz daneben liegst, hast du wahrscheinlich Induktivitäten für ein anderes Band. Diese Prozedur ist ausführlich hier im Forum diskutiert, musst du mal bei Hobo suchen (macht sich für mich hier mit UMTS schwerer.

Gruß aus Börgerende / Ostsee
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »DH8DAP« ist männlich

Beiträge: 771

Hobbys: QRP, Ausbildung, Jugendarbeit

  • Nachricht senden

8

Montag, 9. April 2012, 21:06

Hallo Holger,

schau mal hier:

http://www.qrpforum.de/index.php?page=Thread&threadID=7360

Ich hatte in einem funktionierenden Hobo ein zweites Band eingesetzt, wo die Spulen im DDS-Filter zu weit von den Sollwerten weg waren. Kleine SMD-Kondensatortürmchen (try and error) haben das Problem ausgelichen.
vy 72 de DH8DAP, Frank aus Schwelm nr Wuppertal, JO31PG

Ich bin Westfale von Geburt und Europäer aus Überzeugung!

www.golf19.de

Ähnliche Themen