Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »SU9GD« ist männlich
  • »SU9GD« ist der Autor dieses Themas

Beiträge: 55

Hobbys: QRP, CW, Antennen, Selbstbau, Feldhell

  • Nachricht senden

1

Freitag, 6. März 2009, 15:03

Fehlersuche - Baugruppe 5

Hallo Freunde,

vor einem guten Jahr habe ich den halbfertigen Spatz erst einmal beiseite gelegt, da mich das QRL mal wieder voll in den Bann nahm. Jetzt hab ich wieder Luft und habe die Baugruppe 5 fertiggestellt. Bisher lief ales - Peter sei ausdrücklich gedankt an dieser Stelle für tatkräftige Unterstützung.

Nach Fertigstellung wurden alles Tests des Handbuches mit Bravour durchlaufen bis auf den Funktionstest. Ich sollte ja ein Signal hören, aber außer einem satten 50 Hz Brummen konnte ich nur noch einen leisen arabischen Rundfunksender aufnehmen. Sonst nichts. Der VFO läuft prima, nur hilft das eben nichts. Und arabische leise Musik ist auf die Dauer doch etwas nervend, wenn man Morsezeichen erwartet hat.

Was tun? Sichtprüfung war erfolgreich und kein Fehler konnte gefunden werden. Habt Ihr ein paar Tips für die Fehlersuche?

vy 73 de Gisel, SU9GD DJ2AVB

2

Freitag, 6. März 2009, 16:57

RE: Fehlersuche - Baugruppe 5

Hallo Gisel,
schön, dass du wieder Zeit für dein Hobby findest.
Ich gehe mal davon aus, dass NF, ZF und der VFO funktionieren, da gab es ja entsprechende Prüfungen.
Mit Baugruppe 5 hast du den RX eigentlich komplett. Über das Tiefpassfilter kommt das Signal zum Eingangsbandfilter (Preselektor) L1/L2 wo das gewünschte Band ausgefiltert wird um dann im RX-Mischer IC1 mit dem VFO Signal auf die ZF Ebene gemischt zu werden, diemit L3 vorgefiltert und an die Quarzfilterimpedanz angepasst wird.

Damit das ganze funktioniert, müssen drei Bedingungen erfüllt sein:
1. Der VFO muss auf der richtigen Frequenz mit dem richtigen Pegel an IC 1 anliegen (messen an IC1 PIN 6)
2. Ein Signal, dessen Frequenz gemischt mit der aktuellen VFO Frequenz die ZF ergibt muss durch das Tiefpassfilter und L1/L2 zum Mischer gelangen.
3. Das Mischprodukt muss von L3 ausgefiltert werden.

Häufigste Fehler: meistens eine der Spulen. CuL Draht nicht richtig abisoliert oder bei L2/L3 Spule verkehrt herum eingebaut (habe ich schon ein Dutzend mal gesehen). Beim Spatz zeigt die Resonanzwicklung, das ist die mit der größeren Windungszahl IMMER mit beiden Enden zum Keramiktrimmer!! Bitte prüfe das mal.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

  • »SU9GD« ist männlich
  • »SU9GD« ist der Autor dieses Themas

Beiträge: 55

Hobbys: QRP, CW, Antennen, Selbstbau, Feldhell

  • Nachricht senden

3

Freitag, 6. März 2009, 20:13

RE: Fehlersuche - Baugruppe 5

Hallo Peter,

hab vielen Dank für die schnelle Antwort. Dann werde ich das mal gleich morgen prüfen. Wäre doch gelacht, wenn wir den Fehler nicht finden!

So, jetzt genieße ich noch die 28 Grad auf dem Balkon bei einem Bier!

Schönen Abend nach Berlin!

72, Gisel