Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 7. Januar 2017, 19:37

Sender wirkt massiv auf VFO zurück

Hallo Funkfreunde,

ich bin dabei einen fertig aufgebauten MA12 abzugleichen und stehe vor einem Problem, das ich nicht lokalisieren kann.

Der RX im MA12 funktioniert problemlos und kann auch -107 dBm noch deutlich aufnehmen. Der RX ist weder "piepsig", noch instabil in puncto Frequenz.

Beim Senden jedoch (ohne PA-Transistor) ist es mit der Frequenzstabilität des VFO vorbei. Es verzieht die VFO-QRG am Bandanfang um 3 kHz, am Bandende um etwa 500 Hz. Außerdem ist das Signal stark verkrächzt und mehr als 300 Hz breit.

Folgende Ursachenforschung habe ich bislang (erfolglos) betrieben:
- 9-V-Spannung unter Last getestet, stabil. Kein Ripple (mit Oszilloskop) erkennbar.
- Wendelpoti abgeklemmt, Abstimmspannung fest auf 0 V (GND) gelegt. VFO verzieht und krächzt bei TX trotzdem.
- Bauteile und Werte im VFO kontrolliert, okay.
- Lötstellen nachgelötet.

Ich habe mir das VFO-Signal mit dem Oszi am oberen Pin von Poti P2 angesehen und würde etwas anderes erwarten. Zwei Bilder (beim Empfang, beim Senden) gibt es im Anhang. Die Ausreißer in der der negativen Halbwelle werden beim Senden noch etwas größer, die Frequenz wird niedriger. Das VFO-Signal hat jede Menge Oberwellen, die sich auch in den nachfolgenden Stufen bemerkbar machen.

Wenn jemand einen MA12 und ein Oszi hat wäre es sehr willkommen zu erfahren, wie das Signal am (gut zugänglichen) oberen Anschluss von P2 aussieht.

Weiterhin ist mir aufgefallen, dass die Stromaufnahme beim Senden ohne PA-Transistor umgekehrt proportional ist zur Stellung von P2, heißt: Wenn der Schleifer von P2 auf Masse liegt, der TX-Mixer also kein VFO-Signal erhält, beträgt die Stromaufnahme des MA12 90 mA. Der Strom geht auf 60 mA zurück, wenn der Schleifer von P2 am Anzapf (3) von L4 hängt und damit der Sendemischer die maximale Treiberleistung produziert.

Irgendetwas stimmt nicht. Wer weiß Rat?

vy 73, Axel
DF2UZ
»DF2UZ« hat folgende Bilder angehängt:
  • VFO_ohne_TX.png
  • VFO_mit_TX.png

  • »DL3ARW« ist männlich

Beiträge: 541

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

2

Sonntag, 8. Januar 2017, 12:38

Hallo Axel,

Glückwunsch zum MA12 !
Ich habe davon sogar 2 Stück , einmal 40m und einmal 80m.
Das, was Du beschreibst , hat alles seine Gründe, sogar die leichten Verzerrungen
der Sinuskurve am Hochpunkt von P2 .
Bei meinem 40m Gerät ist als T1 bei mir ein BF982 drinnen , beim 80m Gerät ein BF961.
Damals beim Aufbau hatte ich Probleme mit dem Schwingen des VFO mit den vorhandenen
BF960 und 961, so dass ich den 982 verwendet habe. Die Verzerrungen habe ich bei meinen
beiden Geräten am Hochpunkt P2 ebenfalls. Ich verwende zwar noch einen alten analogen
Oszi , den EO174 mit neu bestückten Bauteilen im Eingang, dann dazu einen 10 zu 1 Teiler im
Tastkopf. Schaue Dir mal die Signale am G2 und am Drain des T1 an, bei mir sehr sauber, ebenfalls
am Hochpunkt der Spule L4. Je nach Stellung von P2 belastest Du den VFO anders , so dass er
sich in der Frequenz ändert.
Bei mir habe ich mir notiert, etwa maximal 100mV HF von P2 in Richtung T4. Für die Basis von T5 ergeben
sich beim Betrieb dann etwa 300mV.
Beim Senden darf P2 " nicht " komplett aufgedreht werden , an der Aussteuergrenze des Sendetraktes
treten sonst starke Verzerrungen auf.
Zu den Dioden D1, D5 und D4... sie sind das Sperrglied im Sendefall. Bei allen Geräten musste ich den Widerstand
R1 ändern auf 470R . und sogar schon den R6 runter auf 820R . Die Dioden sollen Sperren, dass ist ihre Funktion
in diesem Gerät. Funktioniert dass nicht, ist hinten die NF total verzerrt , wenn D1 und D5 nicht richtig sperren und am Eingang
versucht dann das in der Frequenz höher liegende Sendesignal den VFO zu synchronisieren. Es können einfacher
Frequenzversatz auftreten , schirpen des Signales und auch wilde Schwingungen im groben Umfeld des Sollfrequenz.
Also, die leichte Verzerrung nicht so tragisch nehmen, ist " nur " am Oberpunkt an P2, dahinter in den Stufen gibt es
keine Verzerrungen, außer man übersteuert....
Bei mir habe ich P2 als 2K5-Poti an der Frontplatte ausgelegt, man kann mit minimalster Leistung abstimmen und immer
die richtige Leistung einstellen.

Bei weiteren Fragen / Problemen ... zu jeder Schandtat bereit.. hi..

73 de
Manfred , dl3arw

3

Sonntag, 8. Januar 2017, 19:08

Hallo Manfred,

vielen Dank für Deine ausführlichen Erklärungen. Ob ich am Ende mit meinem MA12 glücklich werde muss sich erst noch zeigen. Momentan jedenfalls ist er sehr garstig!

Ich habe den Tag damit verbracht Fehler zu suchen, wirklich weitergekommen bin ich allerdings nicht. Was ich bestätigen kann ist, dass die Signale am G2 und am Drain des T1 recht sauber sind, ebenfalls am Hochpunkt der Spule L4. Oberwellen liegen 30 dB und mehr unter dem Grundsignal.

Auf der Seite vom Helvetia Telegraphy Club (HTC) habe ich eine gute Beschreibung mit Pegelplänen zum MA12 gefunden:
http://htc.ch/index.php/de/downloads/sum…4-ma-12-vortrag

Daraus ist erkennbar, dass die Spannungen in meinem VFO doppelt so hoch sind, wie im Papier angegeben. Daher liegt auch bei mir an P2 ein zu hoher Pegel an. Im HTC-Papier werden 600 mVpp genannt, bei mir sind es 1,2 Vpp. Um die von Dir genannten 100 mV für T4 zu erreichen, darf P2 folglich nur 8 Prozent aufgedreht werden.

Ich kann mir nicht vorstellen, dass das absichtlich so designed wurde.

Die Spannung an G2 von T1 ist im HTC-Papier mit 2,7 Vpp angegeben, bei mir waren es 4 Vpp. Also musste die Verstärkung runter. Durch Probieren habe ich R2 von 220 kOhm auf 10 kOhm reduziert und erreiche im VFO damit genau die Spannungen wie im HTC-Papier. Die Oberschwingungen am Hochpunkt von P2 hat das nicht beseitigt, allerdings sind die "Ausreißer" bezogen auf das Nutzsignal etwas kleiner geworden.

Folglich war ich guter Hoffnung. Die ganze Aktion hat aber alles nichts genutzt, sondern im Gegenteil die Lage noch verschlimmert: Jetzt orgelt und rattert der VFO auch im Empfangsbetrieb und hört sich im Test-RX an wie ein völlig übersteuertes Digitalsignal!

Manchmal steht er für eine kurze Zeit (1 s) stabil, dann geht das Geratter wieder los.

Jetzt ist zumindest klar, dass das VFO-Problem nicht unbedingt etwas mit dem Umschalten auf Senden zu tun hat. Rückwirkungen aus dem RX können es auch nicht sein, da keine Antenne am MA12 angeschlossen war.

Insgesamt bringen mich die Erkenntnisse nicht wirklich weiter. Warum steht der VFO nicht still, obwohl die Steuerspannung der Varaktor-Dioden auf GND liegt und alle Signale Sollpegel haben? Ich habe zwei neue BF961 bestellt und sobald die da sind werde ich T1 austauschen.

Zwischenzeitlich werde ich die Varaktor-Dioden rausreißen und durch einen Festwert ersetzen. Da die Störungen auf dem VFO frequenzmoduliert sind (QRG wackelt), muss sich ja ohne Einwirkung von außen irgendwo ein L oder C im Schwingkreis ändern.

vy 73,
Axel DF2UZ

  • »DL3ARW« ist männlich

Beiträge: 541

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

4

Sonntag, 8. Januar 2017, 21:32

Hallo Axel,

mit dem Rauswerfen der Abstimmdioden " mal langsam mit die Pferde " hii....
Mit der Spule L4 ist das so ein Problem mit dem Wickeln....ich bevorzuge , dass ich bei Masse anfange
mit den wenigen Windungen , aber mit bedeutend stärkerem Draht , mindestens 0,3 oder 0,4 CuL.
Den Ringkern über die Leiterplatte gehalten, sich alles gut ansehen, dann weiß man auch die Wickelrichtung.
Nach den ersten paar Windungen dann mit dünnerem Draht die restlichen Windungen. Der starke Draht gibt
der Spule L4 eine bessere Standfestigkeit. Ich habe hier mit verschiedenen Windungsverhältnissen experimentiert.
So von 7Wdg bis 16Wdg für den unteren Teil, die angegebenen 12Wdg gehen schon recht optimal. Den Widerstand
R2 mit seinen 220KR belasse mal bei diesem Wert. Für C7 bitte einen NP0 Kondensator einsetzen und für C8 einen
Styroflex, also Wickel C .
Den Wert für R5 bitte nicht verkleinern, er bestimmt den Arbeitsstrom. Man sollte den Widerstand so groß wie möglich für
eine sichere Funktion machen. Wichtig ist so wenig wie möglich Arbeitsstrom , den Schwingkreis L4 / C8 nur so viel
wie unbedingt notwendig belasten. Dabei stehen dann etwa 4 bis 6V HF über L4 an , das ist auch gut so. Wenn Du dann
R2 verkleinerst, belastest Du den Schwingkreis, es muss mehr Leistung aufgebracht werden, die Verlustleistung im
Schwingkreis und im T1 erhöht sich, was wiederum nicht zur Frequenzstabilität beiträgt.
Die Sende / Empfangsumschaltung im Drainkreis des T1 wirkt über den Drainstrom auf den VFO-Schwingkreis zurück.
Bei einem Gerät habe ich sogar den Trimmer C12 entfernt und durch einen smd-Fest-C und kleinerem Trimmer mit ca. 10pf
ersetzt. Deswegen hatte ich auch mit der Kopplung an L4 experimentiert. Etwas Frequenzversatz blieb aber trotzdem übrig.
Etwa so , wie bei Dir beschrieben , am Bandende anders als am Bandanfang. Habe mir nur nicht notiert, bei welchem
Transistor-Type das besonders aufgetreten ist, ob BF982 oder BF961 .
Entscheidend für die Frequenzstabilität ist die Kopplung / Belastung des Schwingkreises unter der Voraussetzung eines
sicheren und stabilem Anschwingens des VFO...

uffff... langer Draht.....trotzdem viel Erfolg beim Aufbau.

73 de
Manfred , dl3arw

5

Montag, 9. Januar 2017, 00:18

Hallo Manfred,

die Sache mit L4 und möglichen Problemen damit ging mir auch durch den Kopf. Halbkaputter Lackdraht, zufälliger Schluss zwischen zwei Wicklungen, falsche Wicklunglungszahl trotz Resonanz bei 2 MHz, ...

Also L4 rausgerissen, mit neuem Draht neu bewickelt, durchgemessen.
- L4 gesamt hat 23 uH, entspricht der Angabe im HTC-Papier.
- L4-Anzapf hat 1,2 uH gegenüber 0,6 uH im HTC-Papier.

Spule eingebaut und ... Problem nicht gelöst!

Die Spannungen am VFO entsprechen nach wie vor den Werten aus dem HTC-Papier, wenn R2 = 10 kOhm. Der VFO rattert und knattert auf 2 MHz, als wäre er eine Kurzwellen-Wetterfaxaussendung! Wenn ich am Oszi den Bereich des Nulldurchgangs der Schwingung so detailliert wie möglich darstelle, dann kann ich sehen, dass das Wackeln des Nulldurchgangs mit dem Geratter im Kontroll-RX korreliert.

Und jetzt kommt's: Mit R2 = 10 kOhm gehe ich mit der Oszi-Messspitze (10x) an R2, um den Pegel anzuschauen und durch Zufall steht der Kontroll-RX auf der durch die Messung verzogenen QRG. Ruhe, ich werd' nicht mehr! Ruhe!

Sobald ich also G2 mit 10 kOhm und zusätzlich der Messspitze belaste steht der VFO. Die QRG hat es natürlich um etliche kHz nach unten verschoben, aber der VFO steht wie festgenagelt.

Was ich mit dieser Erkenntnis anfangen soll, weiß ich noch nicht. Aber offenbar muss ich den Schwingkreis entgegen Deiner Aussage noch zusätzlich kapazitiv belasten.

Wenn's nicht wegen Minimal Art wäre, würde ich einen DDS einbauen...

vy 73,
Axel

6

Montag, 9. Januar 2017, 09:04

Dual-Gate-Mosfets

Moin,

ich hatte vor einigen Jahren einen BCR gebraucht gekauft und sonderbare Probleme mit dem BFO entdeckt; da steckte als selbstschwingender Mischer ein BF981 drin. Es stelle sich heraus, dass der einen Gate-Durchschlag hatte - die Dinger sind SEHR ESD-empfindlich und man kann gar nicht vorsichtig genug beim Handling sein.

Viele Grüße,
Ralf

  • »DL3ARW« ist männlich

Beiträge: 541

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

7

Montag, 9. Januar 2017, 20:43

Hallo Axel,

und danke Ralf für den Hinweis mit dem Gate. Der Gateanschluss G2 von T1 liegt gleichstrommäßig an Masse, genauso
wie das G1 . Diese Transistoren haben intern Schutzdioden , vom Gate nach Masse und nach Drain. Meines Wissens nach
sind das so etwas wie Z-Dioden . Diese könnten natürlich kaputt gehen , sie zeigen dann einen Isolationsmangel .
Dies würde die Spannung am G2 anheben , falls nach Drain dieser Isomangel besteht. Der Transistor wird in der
Kennlinie steiler , der Strom im Source wird mehr.......

Du wolltest doch neue Typen bestellen, danach und den R2 wieder auf 220K , dann sehen wir weiter.

Bis dahin 73 de
Manfred , dl3arw

8

Montag, 9. Januar 2017, 21:51

Hallo Ralf und Manfred,

danke für das Feedback.

Die bestellten BF961 sind auf dem Weg, sind vielleicht morgen schon hier. Ich hoffe, dass sich dann das Thema erledigt hat.

Bis auf die Varicaps und den Dual Gate MOSFET habe ich im VFO alles ausgebaut und geprüft, oder erneuert. Auch eine andere Spannungsversorgung habe ich an den MA12 angeschlossen, man weiß ja nie...

Die Erklärungen machen schon Sinn. Wenn die Kennlinie steiler wird, steigen die Spannungen im Schwingkreis und bei mir sind sie mehr als doppelt so hoch wie im HTC-Papier angegeben. Daher musste ich ja R2 von 220k auf 10k verkleinern. Wenn dann noch mehr Last durch die Messspitze des Oszi hinzukommt steht die VFO-QRG plötzlich felsenfest, ohne dass die Ausgangsspannung merklich einbricht. Das wird durch die Steilheit aufgefangen.

Wenn die G2-Spannung dann so niedrig ist, dass sie die Eingangskapazität des Gate nicht mehr ändert, hat die VFO-QRG plötzlich keinen Jitter mehr.

Ich hoffe nur, dass diese These stimmt.

vy 73,
Axel

  • »DL3ARW« ist männlich

Beiträge: 541

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

9

Montag, 9. Januar 2017, 22:46

Hallo Axel,

Du weißt doch, die Hoffnung stirbt zum Schluss ... und dann gibt es noch die Möglichkeit, erst einmal alles
beiseite legen, etwas ganz entgegengesetztes unternehmen... irgendwann kommt der " Ahaeffekt " und eine
neue Idee und es geht weiter...


73 de
Manfred , dl3arw

10

Donnerstag, 12. Januar 2017, 23:52

Verziehen statt Jammern

Hallo Manfred,

heute habe ich T1 ausgetauscht und weil ich schon mal dabei war, habe ich auch gleich noch den Sendemischer T4 rausgerissen. Den brauche ich nicht mehr.

Was ist passiert?

Mit dem neuen BF961 in T1 stimmen die Pegel gut mit dem HTC-Papier überein. Außerdem zeigt das Signal am Hochpunkt von P2 auf dem Oszi praktisch keine Verzerrungen mehr. Rein optisch sieht das aus wie ein reiner Sinus.

Das Geratter auf dem VFO-Signal ist auch verschwunden, auch während des Sendens. Es war also definitiv ein defekter DG-MOSFET. Fast wäre alles gut...

... wenn der VFO jetzt beim Senden nicht einen Sprung um 120 Hz nach unten machen würde!! Im Kontroll-RX hört sich der VFO jetzt an wie Frequenzumtastung. Wohlgemerkt, der PA-Transistor ist nicht eingebaut, das Rig zieht 90 mA im TX-Betrieb. Bei dem bischen Strom wackelt auch keine Spannung.

Da kein TX-Mischer mehr existiert, gibt es keine Rückwirkungen von dieser Seite. Das war Absicht. Folglich kann die Beeinflussung nur über den Drain von T1 kommen. Und genau das tut sie. Selbst im RX-Betrieb kann ich mit C12 die VFO-Frequenz um geschätzte +/- 150 Hz verändern. Da die CW-Tastung beim Senden Auswirkungen auf L3 hat, wackelt der VFO halt auch, wenn C12 nicht verändert wird.

Ehrlich gesagt, so wird das nix. Minimalismus stößt dann an seine Grenzen, wenn die technische Funktion nicht mehr gegeben ist. T1 müsste eine Pufferstufe nachgeschaltet werden, um Rückwirkungen aus den nachfolgenden Stufen zu verhindern.

Damit der ganze Frequenzsalat beim Senden wieder stimmt, muss ich den TX-Mischer um besagte 120 Hz oberhalb der ZF schwingen lassen. Glücklicherweise liegt mein Filterdurchlass 270 Hz unter Quarzwert, so dass ich mit einem nur minimal gezogenen Q5 hoffentlich oberhalb der 270 Hz bleiben kann.

Das ist alles ein ziemlich "heißes" Konzept und ich bin froh, dass sich ein Bekannter statt des MA12 lieber eine Mosquita als Bastelprojekt herausgesucht hat. Den MA12 würde er in die Tonne treten, weil er damit nicht klarkommt.

vy 73,
Axel

11

Freitag, 13. Januar 2017, 09:55

Ehrlich gesagt, so wird das nix. Minimalismus stößt dann an seine Grenzen, wenn die technische Funktion nicht mehr gegeben ist. T1 müsste eine Pufferstufe nachgeschaltet werden, um Rückwirkungen aus den nachfolgenden Stufen zu verhindern.
Findest du es nicht merkwürdig, dass die MA12, in dem von dir immer wieder zitierten HTC Baubericht alle einwandfrei funktionieren, genau wie so viele andere, original nach Handbuch gebauten MA12? Ein defekter DGM Transistor ist einigermaßen alltäglich, nicht umsonst weisen wir massiv auf die Gefährdung beim Einbau hin. Vielleicht baust du erst mal alle von dir wegen deiner falschen Messergebnisse rund um den defekten Transistor umdimensionierten Bauteile wieder auf die Originalwerte zurück, bevor du das Konzept in die Tonne trittst.
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

12

Freitag, 13. Januar 2017, 14:04

heute habe ich T1 ausgetauscht und weil ich schon mal dabei war, habe ich auch gleich noch den Sendemischer T4 rausgerissen. Den brauche ich nicht mehr.
Vielleicht versuchst Du es mal mit Systematik. Der Austausch und das "Rausreißen" eines Transsistors nur des Tauschens willen ist wenig zielführend.
Das ist alles ein ziemlich "heißes" Konzept und ich bin froh, dass sich ein Bekannter statt des MA12 lieber eine Mosquita als Bastelprojekt herausgesucht hat. Den MA12 würde er in die Tonne treten, weil er damit nicht klarkommt.
Ich habe auch 4 Stck BF961 durch Unachtsamkeit zerstört. Diese Typen sind extrem ESD-empfindlich. Ärgerlich! Trotzdem ist es unfair, den Konzeptentwickler für solche Fehlerfolge beim Basteln verantworlich zu machen. Meine beiden MA12 (40m und 80m) arbeiten sehr zufriedenstellend und haben mir bisher sehr viel Freude bereitet. Also BITTE: Nicht gleich die Mülltonne öffnen.

Jakob, DL2GN

13

Freitag, 13. Januar 2017, 17:24

einen fertig aufgebauten MA12 (...) jedoch (ohne PA-Transistor) (...) Sendemischer T4 rausgerissen. Den brauche ich nicht mehr. (...) Minimalismus stößt dann an seine Grenzen, wenn die technische Funktion nicht mehr gegeben ist.
8| ?( :whistling: Was bin ich froh, dass ich das alles bei meinem MA12/40 nicht machen brauchte und er (gerade deshalb?) hervorragend funktioniert. :thumbsup:

Hervorhebungen im Zitattext erfolgten durch mich.
73 de Michael, DF2OK Webseite qrz.com YouTube Twitter Sei wachsam!
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

14

Freitag, 13. Januar 2017, 21:45

Hallo Funkfreunde,

vielen Dank für Euere Kommentare. Wer meint, ich hätte hier kopflos irgendwo angefangen Bauteile auszutauschen, der liegt falsch. Mein systematisches Vorgehen, im Verbindung mit Manfreds Aussagen zu defekten MOSFETs, hat letztlich dazu geführt, dass das Verhalten der Schaltung (zu hohe Spannungen) eindeutig auf T1 als Fehlerquelle hinwies. Ohne die aus meiner Sicht unverzichtbaren Pegelpläne aus dem HTC-Papier wäre der Fehler wirklich nur durch Try-and-Error Bauteiltausch zu finden gewesen, wobei T1 zweifelsohne im Fokus gestanden hätte.

Natürlich kann so etwas auch trotz ESD-Arbeitsplatz passieren. In Ermangelung geeigneter Ersatztransistoren habe ich mit den vorhandenen Möglichkeiten versucht, den Fehler herauszuarbeiten. Das ist gelungen und ich kann ausschließen, dass jetzt noch andere Fehler in diesem Bereich der Schaltung vorhanden sind.

Um nicht noch im Sendemischer Fehler suchen zu müssen, habe ich den zweiten DG-MOSFET T4 mit entfernt, herausgerissen eben. Wenn *ein* DG-MOSFET defekt ist, weshalb nicht auch der zweite? Ohne T4 kann ich den VFO zudem in einer einfacheren Betriebsumgebung testen, da der TX-Mischer ohne Funktion ist.

Auf meine Anmerkung, dass der VFO durch den Sendebetrieb um 120 Hz nach unten gezogen wird, ist niemand eingegangen. Und genau darauf bezog sich meine Aussage "so wird das nix". Ich habe an keiner Stelle kritisiert, dass der VFO nicht auch mit einem defekten Transistor zu funktionieren hat. Offensichtlich wurde das aber von manchem so verstanden.

Ohne T4 kann der VFO beim Senden ausschließlich über T1/Source beeinflusst werden, wenn wir einen Defekt des ausgetauschten DG-MOSFET T1 ausschließen. Liegt in meiner Schaltung ein weiterer Fehler vor, oder existiert das Verziehen des VFO im Sendebetrieb wirklich? Dazu habe ich kein Statement erhalten.

Zitat aus der Baumappe, Seite 14: D1/D5 werden während der Sendertastung über ... R1 ... leitend und schützen T1 vor zu hoher HF-Spannung bzw. Übersteuerung und somit Frequenzverwerfung des VFO.

Durch R1 fließt im Sendefall bei mir 17 mA Strom, die Dioden sind folglich leitend. HF gibt es nicht, da kein PA-Transistor eingebaut. Trotzdem "verwirft" es den VFO.

Wenn ich in meiner Schaltung Murks zusammengebaut habe und deshalb nix tut, wie es soll, dann akzeptiere ich die Kritik. Wenn aber eine Frequenzverwerfung des VFO der Normalzustand ist, dann muss sich der Entwickler diese Feder an den Hut stecken lassen.

Natürlich gibt es zig MA12, die aktiv eingesetzt werden und deren Besitzer so lange "gedreht" haben, bis es gestimmt hat. Wenn ich aber der Schaltung am Messplatz den Puls fühle, dann stelle ich fest, dass ich "tweaken" muss, um Minimalismus zu kompensieren.

Es mag sein, dass das zu Minimal Art dazugehört.

vy 73,
Axel

15

Samstag, 14. Januar 2017, 01:56

Auf meine Anmerkung, dass der VFO durch den Sendebetrieb um 120 Hz nach unten gezogen wird, ist niemand eingegangen. Und genau darauf bezog sich meine Aussage "so wird das nix". Ich habe an keiner Stelle kritisiert, dass der VFO nicht auch mit einem defekten Transistor zu funktionieren hat. Offensichtlich wurde das aber von manchem so verstanden.

Hallo Axel,

ob der VFO sich beim Senden ordnungsgemäß um den Betrag verzieht oder nicht, kann ich Dir leider auch nicht beantworten, da bei mir der MA12 noch immer darauf wartet, zusammengebaut zu werden. Ich werde immer von anderen Themen abgelenkt.

Aber, das es sich beim MA12 um "Minimal Art" handelt, wo versucht wird mit minimalem Aufwand einen funktionierenden TRX zu bauen, ist Dir ja auch bekannt. Wenn man den TRX aber richtig abstimmt, sollte das Verziehen des VCOs keine große Funktionseinbuße sein: Es wird mit dem richtig durchgeführtem Abgleich ausgeglichen und führt so zu keinem Unterschied der Empfangs und Sendefrequenz. Zumindest soweit ich den Aufbau, Funktion und die Frequenzlagen verstanden habe.

Nur der Mithörton, der schon ein besonderes Merkmal für einen Minimal Art TRX ist, würde entsprechend versetzt durch den Filter geschoben. Somit ist es vielleicht nicht optimal und die hohe Kunst des idealisierten TRX-Designs, sondern eben Minimal Art und das sogar noch ohne signifikante Funktionseinbuße. Somit hätte der Mithörton dann eine andere Tonhöhe, wenn man genau auf der Empfangsfrequenz liegt.

Was ich so gehört habe, ist der MA12 für einen Minimal Art TRX schon eine sehr komfortable Implementierung. Ein Buffer hinter dem VCO hätte vermutlich die Bauteilezahl soweit erhöht, dass der TRX nicht mehr in die Wertung gefallen wäre.

vy 73 de Karsten, DD1KT

  • »DL3ARW« ist männlich

Beiträge: 541

Hobbys: analoge hf und nf-technik , qrp , eigenbau

  • Nachricht senden

16

Samstag, 14. Januar 2017, 13:39

Hallo Axel und die Runde,

ist doch schön, wenn nach dem Wechseln der DGFETs der VFO eine etwa saubere Sinusschwingung macht. Betrachte noch mal das
Schaltbild , im Drainkreis liegt der LC Kreis mit Resonanz auf 4,915MHz . Im Sendefall wird dieser auf der Quarzfilter Seite mehr oder weniger
duch die Diode D4 kurzgeschlossen und wirkt natürlich zurüch auf den VFO Schwingkreis. Das wist Du merken, wenn Du den VFO in einem
anderen RX abhörst. Wenn Du den Trimmer C12 verstellst, änderst du gleichzeitig die VFO Frequenz. Wie schon mal beschrieben, habe ich bei
meinen Geräten immer etwas Frequenzversatz gehabt. Aber 80 bis 150 Hz stören eigentlich nicht. Es gibt immer eine Rückwirkung des Ausganges
auf den Eingang, man kann versuchen diesen so gering wie möglich zu halten. Deswegen hatte ich auch experimentiert mit der Anzapfung der
Spule L4 , auch mit der Größe des Widerstandes R5 . Für R5 steht hier in meiner Schaltung 330 Ohm, was ja auch der Ausgangswert ist.
Axel , prüf doch mal die Rückwirkung des Trimmers C12 auf die VFO Frequenz beim Empfang und auch beim Senden. Kann man beide Frequenzen
irgendwie deckungsgleich bekommen. Oben hatte ich wohl schon mal geschrieben, dass ich den C12 durch einen ganz kleinen Trimmer und ein
smd C ausgetauscht hatte. Vermute mal eine schlechte Qualität des von mir verwendeten Trimmers aus vorhandenem Bestandsmaterial.
In der Annahme, der Versatz beträgt etwa 100 Hz , so verstelle man den Carrier-Oszillator dahingehnd, dass am TX Ausgang die gewollte Frequenz
erscheint. Als Mithörton ergibt sich jetzt eine um diese 100 Hz veränderte Frequenz. Bei meinem Tramp8 arbeite ich auf 800Hz , beim MA12
liegen diese Frequenz etwas tiefer, so bei 700Hz . Hat sich eben so ergeben weil ich den Q4 nicht weiter ziehen konnte.
Mich stört dieser kleine Frequenzversatz im Hören eigentlich nicht , ist doch ein Gerät mit minimalem Aufwand, Hauptsache man ist auf der gleichen Frequenz.

73 de
Manfred , dl3arw

17

Samstag, 14. Januar 2017, 14:22

Auf meine Anmerkung, dass der VFO durch den Sendebetrieb um 120 Hz nach unten gezogen wird, ist niemand eingegangen.

Dem kann abgeholfen werden. Somit habe ich meinen MA12 vom Staub befreit, das Gerät und die Meßmittel genug laufen lassen, damit ich im Wohnzimmer stabile Werte erhalte. Gerät an saubere 50 Ohm angeschlossen und der Einfachheit halber alle Bauteile eingebaut gelassen. :D
Spannungsversorgung mit sauberen 13.8V und genügend Stromabgabe. Die Ausgangsleistung beträgt 5Watt am kalibrierten Wattmeter.

Meßpunkt: Verbindung von R5 und P2 und somit auch Anschluß 3 an L4. Gemessen mit Tastkopf 1:10.

Bei 7040 kHz, also meiner obere Bandgrenze erhöht sich die VFO-Frequenz um 44 Hz.
Bei 7000 kHz, also meiner untere Bandgrenze erniedrigt sich die VFO-Frequenz um 111 Hz.
Also sollte es einen Punkt geben, wo die Änderung +- Null ist. Dem ist so und
bei 7023 kHz bleibt die VFO-Frequenz beim Senden und Empfangen gleich.

Wenn man den TRX aber richtig abstimmt, sollte das Verziehen des VCOs keine große Funktionseinbuße sein: Es wird mit dem richtig durchgeführtem Abgleich ausgeglichen und führt so zu keinem Unterschied der Empfangs und Sendefrequenz. Zumindest soweit ich den Aufbau, Funktion und die Frequenzlagen verstanden habe.

So ist es. Es stört absolut nicht. HTH.
73 de Michael, DF2OK Webseite qrz.com YouTube Twitter Sei wachsam!
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

18

Freitag, 20. Januar 2017, 22:04

Spulen statt Rütteln

Liebe Funkfreunde,

vielen Dank für Euere konstruktive Unterstützung.

Ich habe mich weiter intensiv mit dem Verziehen des VFOs im Sendebetrieb beschäftigt und die Anregung von Manfred zum Anlass genommen, mit den Wicklungen der VFO-Spule zu experimentieren.

So konnte ich zunächst erreichen, den Abstimmbereich auf 6999 kHz bis 7041 kHz zu begrenzen und damit den Drehbereich des Wendelpotis optimal auf die genutzte Bandbreite abzubilden.

Gleichzeitig ist es mir gelungen, das Verziehen des VFOs im Sendebetrieb von zuvor 120 Hz auf ca. 20 Hz zu reduzieren. Der Frequenzversatz ändert sich zu den Bandgrenzen hin nicht merklich und wechselt beim Senden immer zur niedrigeren Frequenz.
Nachträgliche Anmerkung: Leider hat sich herausgestellt, dass ich einem Fehler aufgesessen bin. Wenn man den TX (ohne PA-Transistor) mehrere Minuten lang tastet, wandert der VFO in der Frequenz nach unten, bis er irgendwann steht. Ich habe vermutlich zu diesem Zeitpunkt den Frequenzversatz gemessen und nur noch einen geringen Wert festgestellt. Tatsächlich ist nach wie vor ein Verziehen in der Größenordnung von 100 Hz zu verzeichnen.

Die ursprünglich an dieser Stelle folgenden Aussagen habe ich nachträglich entfernt, da sie nicht richtig waren.
...

Geändert: Bei meinem TRX hat es sich als vorteilhaft erwiesen, die Wicklungen der Schwingkreisspule so dicht wie möglich aufzubringen, ohne Wicklungen zu überlappen. Anschließend wurde Wicklung um Wicklung reduziert, bis die untere Sollfrequenz 6999 kHz bei einer Spannung von 2 V über P1 erreicht war.

Derzeit läuft der TRX noch im Testbetrieb ohne PA-Transistor und ich hoffe, dass dessen Einbau keine negativen Einflüsse auf die Stabilität des VFOs hat. Der RX war noch nie ein Problem. Er ist an meiner bescheidenen Antenne nicht überfordert und die Aufnahme von Stationen aus W, VE oder auch VK in den Abendstunden ist problemlos möglich.

Ich werde weiter berichten.

vy 73,
Axel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DF2UZ« (22. Januar 2017, 21:48)


19

Sonntag, 22. Januar 2017, 23:11

Frequenzgemengelage

Liebe Funkfreunde,

um den Frequenzversatz des VFO im TX-Betrieb kompensieren zu können, musste ich mir zunächst ein Bild über die tatsächliche Frequenzlage meiner ZF machen. Die ursprünglich mit dem Spektrumanalyzer gemachte Messung wurde ersetzt, indem ich an der Anode von D4 ein Wobbelsignal eingespeist und das Ergebnis an C44 mit dem Oszi gemessen habe.

Das Signalmaximum ergab sich bei 4914,952 kHz.

Der RX-Mischer, der laut Anleitung unter der ZF arbeiten soll, war bei mir nicht stabil dazu zu bewegen. Der Quarz im Oszillator schwingt 2,2 kHz (Geändert: 3,2 kHz) zu hoch auf 4918,4 kHz und lässt sich nicht zusätzlich noch 700 Hz unter die ZF ziehen, ohne dass die Schwingung instabil wird. Deshalb habe ich den RX-Mischer auf 4915,63 kHz und damit auf das obere Seitenband eingestellt.

Mein Gefühl war zudem, dass der RX empfindlicher wurde, wenn ich die Audiofrequenz zu höheren Tönen hin verschob. Sprich, ich hätte den Quarz noch "tiefer" ziehen müssen. Messungen haben gezeigt, dass der Audiopegel unterhalb von 700 Hz rasch abfällt. Ich bevorzuge einen Mithörton von 600 Hz, den ich nur unter Verzicht auf RX-Empfindlichkeit hätte erreichen können. So bin ich bei ca. 700 Hz geblieben.

Um den TRX transceive zu bekommen habe ich in die Antennenleitung einen Splitter eingeschleift und das Antennensignal dem MA12 und einem Kontroll-RX zugeführt. Dann wurde ein CW-Signal gesucht und an beiden Rigs eingestellt. Senden mit dem MA12 (ohne T6!!) ergab ein Mischsignal im Kontroll-RX und durch Verändern der Frequenz des Sendemischers konnte ich mich so "einpfeifen".

Das Ergebnis ist in Ordnung, aber man muss sich daran gewöhnen, dass der Mithörton im MA12 eine andere Tonlage hat als das empfangene Signal. Zudem passt jetzt das eigene mitgehörte Sendesignal nicht mehr optimal durch das Quarzfilter, da der VFO ca. 120 Hz zu tief ist. Mein Quarzfilter ist so schmal, dass sich bereits 10 Hz Abweichung von der Mittenfrequenz als Signalrückgang am Filterausgang bemerkbar machen. Dadurch klingt der Mithörton ziemlich "piepsig", was sich nach dem Einbau von T6 ändern dürfte. Noch warte ich auf das passende Gehäuse zur Kühlung von T6.

Eine Anmerkung noch zum VFO: Ich hatte ja erwähnt, dass der VFO bei Messungen im TX-Betrieb scheinbar keinen Frequenzversatz mehr zeigte. Grund waren vorausgegangene längere TX-Phasen. Der VFO ist ein wahrer Renner, wenn man den Sender tastet!
  • Auf 6999 kHz marschiert er innerhalb von 5 min um +290 Hz.
  • Auf 7041 kHz marschiert er innerhalb von 5 min um +470 Hz.

Da die Baugruppe noch offen auf dem Tisch liegt, kann es nicht an Erwärmung im Gehäuse liegen. Ob eine Thermokamera irgendetwas zutage fördern würde?

Wo ist die Dose mit dem Kältespray? :D

vy 73,
Axel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DF2UZ« (23. Januar 2017, 20:47)


20

Dienstag, 24. Januar 2017, 23:01

Heißes Zentrum

Hallo Funkfreunde,

nachdem ich festgestellt hatte, dass mein VFO im Sendebetrieb ein richtiger Dauerläufer wurde, habe ich mit der Wärmebildkamera ein paar Bilder gemacht.

Die Bilder findet Ihr im Anhang.

Bild 1 zeigt den MA12 beim Empfang von KW-Signalen. Der warme Fleck links ist der NF-Trafo, erwärmt durch den Stabi und durch Eigenerwärmung im Betrieb.
Bild 2 zeigt den TRX nach 5 Minuten im Sendebetrieb (ohne PA-Transistor). Fast zentral auf der Leiterplatte zeigt sich eine deutliche Erwärmung.
Bild 3 lässt erkennen, dass die Wärmequelle die Widerstände um R1 sind. Zu beachten ist, dass die eigentliche Infrarotaufnahme gegenüber dem Kontourbild etwas nach oben versetzt ist (Parallaxefehler aufgrund der räumlich getrennten Objektive von Infrarot- und Realbild). Die Temperatur am Objekt beträgt über 40 Grad Celsius.
Bild 4 zeigt die Makroaufnahme des Bereichs. Widerstand R1 wurde durch die Makrolinse hindurch mit über 41°C gemessen, real bedeutet das ca. 43°C. In R1 werden 136 mW in Wärme umgesetzt. Die benachbarten Widerstände R6 und R15 werden ebenso aufgeheizt wie ein Teil der Wicklung von L3, sowie C14 und D4.

Wenn ich R1 zusätzlich mit der Lötkolbenspitze erwärme, geht der VFO ab wie eine Rakete 8|

Ich werde berichten.

vy 73,
Axel
»DF2UZ« hat folgende Bilder angehängt:
  • Nur RX-Betrieb.png
  • Nach 5 min TX.png
  • Nach 5 min im Detail.png
  • Hot Spot im Makro.png

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher