Sie sind nicht angemeldet.

21

Freitag, 20. Juni 2014, 09:20

Ergänzung zum Thema

http://qrpforum.de/index.php?page=Thread…erpolungsschutz

wenn vorhanden auch den Artikel im Report lesen.

73 de uwe df7bl
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

22

Sonntag, 13. Juli 2014, 05:24

MA12 Reparatur

Mein MA12-Transceiver funktioniert wieder!

Verpolung durch Unachtsamkeit!
Die Verpolung der Spannugsquelle hatte an meinem MA12 verhältnismäßig wenig zerstört. Es waren der 9V-Spannungsregler, der Elko C34 und der Endstufen-Transistor T6, die ihren Geist bei der Verpolung aufgegeben hatten. Die Reparatur hätte in einer Stunde erledigt sein können, wenn ich mir nicht beim Austausch des Spannungsreglers einen weiteren heimtückischen Fehler eingebaut hätte, den ich erst nach etlichen Stunden Sucharbeit und dem unnötigen Austausch weiterer Transistoren und Elkos gefunden habe. Nach dem Ausbau des Spannungsreglers hatte ich zwar die Löcher in der Platine von Lötzinn frei gesaugt, hatte aber trotzdem mit einem kleinen Bohrer die Bohrungen um 0,2 oder 0,3 mm erweitert. Dabei habe ich wohl, die Durchkontaktierung aufgebohrt, sodaß zwar nach dem Einbau des neuen Spannungsreglers die Unterseite (Lötseite) der Platine mit der 9V Spannung versorgt wurde, nicht aber die Oberseite (Komponentenseite). Mir war bei der Reparatur nicht bewußt, daß ich auf Durchkontaktierung achten muß. Die Folge war: Es funktionierten (fast) alle Baugruppen bis auf den VFO, der wird nämlich über eine Leiterbahn auf der Oberseite der Platine mit 9V Betriebsspannung versorgt!
Ja, ich wage es kaum zu sagen, die Fehlersuche mit anschließender Reparatur hat fast eine Woche gedauert, (jeweils abends ein paar Stunden).

Fazit: Bei mir wird kein Gerät mehr ohne Verpolungsschutzdiode in Betrieb genommen. Ja, und die Verpolungsschutzdiode ist jetzt selbsverständlich bei meinem MA12 eingebaut.

vy 73 Jakob, DL2GN

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DL2GN« (13. Juli 2014, 08:43)


23

Sonntag, 13. Juli 2014, 14:11

hatte aber trotzdem mit einem kleinen Bohrer die Bohrungen um 0,2 oder 0,3 mm erweitert.
Hallo Jakob.

Vorweg: Ich freue mich darüber, Deinen Ergebnisbericht zu lesen. Rückmeldungen lesen wir leider nicht mehr so häufig. Zumal Du darin auch den einen oder anderen Fallstrick beschreibst, was ebenfalls nicht jedermanns Sache ist.

Nun zum zitierten Text: Bitte schreibe uns, warum Du die Löcher aufgebohrt hast. ?(
Nach dem Auslöten des IC und dem Befreien der Löcher vom Zinn sollte nach meiner Ansicht das Einsetzen eines passenden neuen IC gut möglich sein.
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

24

Sonntag, 13. Juli 2014, 16:24

MA12 Reparatur

Hallo Michael,
der eingebaute Spannungsregler 7809 hat ein TO220-Gehäuse mit flachen Anschlußbeinchen. Die Breite dieser Beinchen beträgt genau 1mm. Das Loch bzw. die Bohrung in der Durchkontaktierung hat einen Durchmesser von ebenfalls 1mm. Auch wenn man beim Ausbau des defekten Reglers mit einer Saugpumpe die Bohrungen weitestgehend frei von Lötzinn bekommt, so lassen sich die Anschlüsse des neuen Reglers nur unter starkem Druck in die Löcher auf der Platine einpressen. Da ich so den neuen Regler nicht ohne ein Verbiegen der Beinchen einführen konnte, habe ich kurzerhand die Bohrungen mit einem 1,2 mm Spiralbohrer vergrößert. Wohlgemerkt, mir war zu diesem Zeitpunkt nicht bewußt, daß es sich um eine Durchkontaktierung handelt.
Jakob, DL2GN

25

Sonntag, 13. Juli 2014, 16:51

Moin,
beim Ausbau des defekten Reglers mit einer Saugpumpe die Bohrungen weitestgehend frei von Lötzinn bekommt, so lassen sich die
Bei der Verwendung der Vakuumpumpen besteht bei Multilayer-Leiterplatten immer die Gefahr, dass die Durchkontaktierung zerstört wird. Hängt aber oft mit der Qualität der Leiterplatten zusammen. Die Verwendung von Entlötlitze bietet sich hier an. Bei den TO220 Reglern am besten den defekten Regler abkneifen und die Beinchen mit der Pinzette herausziehen. Dann mit der Entlötlitze restliches Lötzinn entfernen. Wenn die Entlötlitze nicht "zieht", etwas frisches Lot aufbringen, dann saugt sich die Bohrung regelrecht leer. Das hilft auch bei der Verwendung einer Pumpe.

73, Tom
DARC I18 |DL-QRP-AG #1186|G-QRP #14624|FISTS #15933|SKCC #13896|LIDS #88 https://twitter.com/DL7BJ

  • »DM3DA« ist männlich

Beiträge: 1 006

Hobbys: Selbstbau, Contest, 4m, K2, Morse-Hörspiel

  • Nachricht senden

26

Sonntag, 13. Juli 2014, 18:24

... oder mit einer Stahlnadel drücken. Die wird dabei mit dem Lötkolben aufgeheizt. 73, Daniel DM3DA
Daniel DM3DA, Düsseldorf JO31jf, DOK R01 +++ Morse-Hörspiele auf http://dm3da.tuxomania.net

27

Sonntag, 13. Juli 2014, 20:11

... oder Lötpunkt erhitzen und Holz-Zahnstocher hineinstecken. Das Lötzinn wird durch die verdampfende Feuchte im Holz verdrängt.

Hat sich bei mir als schonender als Stahlnadel erwiesen.

73, Wolfgang
DL2KI

28

Sonntag, 13. Juli 2014, 20:27

Danke Wolfgang,

diese Methode "Dampfbläser" kann ich noch nicht.
73 de Uwe
DC5PI

29

Donnerstag, 14. August 2014, 22:39

MA12 beim COTA-Einsatz.

Schloss Moers COTA / WCA DL00639 RBN 111; am 09.08.2014

Die CW-Station war ein Dreierpack, bestehend aus MA12, ZM4 und einem kleinen NF-Verstärker. Erwartungsgemäß lockten die Funk-Aktivitäten bei schönem Sommerwetter im Schloßpark viele Zuschauer und Zuhörer an. Der klare und fast rauschfreie Empfang der Morsezeichen über den Lautsprecher wurde allgemein bewundert.

Ein kleiner Nachteil bei der Lautsprecherwiedergabe war die „fehlende“ AGC auf die die Entwickler des „MA12 Minimal Art Transceivers“ natürlich bewußt verzichtet haben.
Beim Umschalten auf Senden mußte die Lautstärke des Mithörtons immer wieder zurück
gedreht werden. Vielleicht gibt es auch ohne AGC eine einfache Lösung, damit die NF des Empfangssignales und die Lautstärke des Mithörtones beim Senden in etwa auf gleichem Niveau bleiben. Mir ist allerdings bis jetzt noch keine passende Lösung eingefallen.
Zur Lautstärkeregulierung habe ich bei meinem MA12 ein 10k Poti mit Ein/Aus-Schalter eingebaut. Der high/low-Schalter ist außer Betrieb.

Bilder der COTA-Aktivitäten von R05 im Schloßpark Moers.

vy 73 de Jakob, DL2GN


»DL2GN« hat folgendes Bild angehängt:
  • 7fcd1e30911.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DL2GN« (15. August 2014, 06:23)