Sie sind nicht angemeldet.

21

Dienstag, 4. August 2009, 20:14

Zitat

Original von DM2LB
Hallo Erich,

Das mit dem TP habe ich auch schon überlegt - und werd es wohl auch machen. Zumal ich vorhabe , noch eine PA Steuerung hinzuzufügen um meine 100W Röhren PA bei Bedarf sauber ansteuern zu können. Habe am Sonnabend Nacht viel Spass auf 160m gehabt. Hätte nie gedacht , daß man mit einem 2 x 20m Hühnerleiterdipol und 5Watt in 500km Entfernung echte 599 erzeugen kann und entspannt klönen.
Auch eine DX Station hab ich schon gehört ZS6.... mit 359 (QRN) im QSO mit Ian G3ROO . Der Tramp ist auch auf 160 ein toller RX.

72s

Lutz


Nun jagst du mir aber einen Schrecken ein, Lutz. Fährst du den Tramp wirklich ohne TPF???
Da kann ich von uns aus nur dringend abraten, auch hinter die PushPull PA des Tramps gehört auf jeden Fall ein TPF!!
73/2 de Peter, DL2FI
Don´t follow the path. Make one! (Helena Martins, Fotografin, die im Erwachsenenalter ihr Gehör verlor)

22

Dienstag, 4. August 2009, 23:00

Hi Peter ,

....kommt ja auch eins dahinter ;-). Aber schau mal in das Handbuch. Dort steht auf Seite 32 rechts , 2. Absatz mit unüberhörbarem berechtigten Stolz daß (sinngemäß) bei vorsichtiger Ansteuerung so bis 5 Watt das Signal sauber genug wäre. :-))
Und da halte ich mich eigentlich dran. Außerdem sehe ich das sofort im miniSWR wenn zu stark aufgedreht ist.

72s

Lutz

23

Dienstag, 11. August 2009, 16:28

Hallo Tramper,

möchte kurz von meinem jetzigen Stand des Tramp berichten. 80, 40, 20m Module sind fertig und arbeiten mit Tiefpassfilter mit sauberen Signalen. Nachfragen nach meinem Signal bestätigen das. Die Leistungen auf 80m und 40m kann ich bis ca. 10 Watt erhöhen, auf 20m allerdings sind nur 4 Watt möglich. Ich habe es mit einem Originalbandmodul und einem wie im Forum beschriebenen modifizierten ausprobiert. Der Unterschied ist doch etwas groß, eine Erklärung dafür habe ich nicht. Das Bandfilter ist mit dem NWT sauber abgeglichen. Am Tiefpassfilter liegt es nicht. Gibt es dazu ähnliche Erfahrungen?

vy 73, Erich, DF5RE

24

Dienstag, 11. August 2009, 19:01

Hallo Erich ,

Die Modifikation sollte keinen Einfluß auf den Ansteuerpegel der PA haben. Wobei ich allerdings gemerkt habe , daß mit weniger als 300mV SS VCO Pegel die 5Watt gerade so erreicht werden.
Welchen Pegel bringt dein VCO Pin7?
Am besten wird sein Du vergleichst die Pegel Punkt für Punkt mit denen von einem "guten" Band . Dann sollte schnell klar werden in welcher Baugruppe Du suchen musst.
Es gibt einen Pegelplan von Peter irgendwo auf der Supportseite.

72s

Lutz

25

Mittwoch, 12. August 2009, 15:07

Hallo Lutz und andere Tramper,

ich habe den VCO Ausgangspegel auf 80m, 40m und 20m gemessen. Auf 80m und 40m habe ich um die 400mVss, da macht der Sender 10 Watt, aber auf 20m lediglich knapp 250 mVss, wo nur 4 Watt erreicht werden. Das würde sich mit Deiner Beobachtung decken, dass bei zu geringem VCO Pegel die Ausgangsleistung nicht mehr so hoch ist.
Mit welchen Maßnahmen kann ich den VCO Pegel erhöhen? Das würde ich dann ausprobieren.

vy 73, Erich, DF5RE

26

Mittwoch, 12. August 2009, 16:42

Hallo Erich,

Ziel ist die Betriebsgüte etwas zu erhöhen, d.h. den Widerstand an Gate 1 nach Masse etwas größer machen.(z.B. 4.7K) (hab jetzt keine Schaltung hier). Vielleicht ist die Güte der VCO Spule etwas niedrig. Du kannst den Gate R ruhig bei Bedarf auf 100K oder mehr erhöhen. Das ist auch für das Rauschen besser (gegen das)
Wenn der Gatewiderstand nicht genug hilft, den Sourcewiderstand von 68 evtl auf 47 oder 33 Ohm verkleinern.

72s

Lutz

27

Mittwoch, 12. August 2009, 19:42

Hallo Lutz,

danke für den Tipp. Den Sourcewiderstand hatte ich schon verkleinert (auf den 47 Ohm- R6 100 Ohm draufgelötet), hat aber nichts gebracht.
Für den Gate1 Widerstand R9 habe ich die als Alternative angebotenen 2,2k eingelötet, diesen Wert werde ich morgen vergrößern und dann schaun wir mal. Ich berichte.

73, Erich

28

Sonntag, 16. August 2009, 13:14

Hallo Lutz,

komme erst jetzt dazu von den Änderungen zu berichten (war ein paar Tage bei meinem Sohn - DL5RCG - in München ). Nachdem ich mit Widerstand R9 experimentiert habe, aber keinen durchschlagenden Erfolg feststellen konnte, habe ich jetzt wieder den Originalzustand hergestellt. Dafür habe ich das Bandfilter noch einmal penibel abgeglichen (dabei aber wieder einen Kern zerbröselt, also eine neue Spule wickeln - bin ein guter Abnehmer dieser Neosidspulen, hi). Jetzt macht mein Tramp auf 20m nahezu 7 Watt und das finde ich normal. So bleibt es.
Das wollte ich nur mitteilen.

vy 73, Erich, DF5RE

29

Sonntag, 16. August 2009, 15:34

Hallo Erich,

Freut mich sehr , daß es jetzt klappt. Vermutlich hatte die VCO Spule ein Güteproblem und dann kann man an R9 herumdoktern wie man will man hat keine Chance , weil die unbelastete Güte schon zu schlecht ist. Habe auch wegen zerbröselter Kerne und auch schon wegen mangelnder Güte VCO Spulen doppelt gewickelt. Peters Hinweis mit der besonderen Sorgfalt ist hier wirklich angebracht.
Noch mal ein Wort zur Klarstellung - weniger an Dich gerichtet . Die hier diskutierten Änderungen an der Bandsetzer Auskopplung sollte niemand machen , der die Probleme nicht hat, oder nicht wahrnimmt oder den sie nicht stören. Nach meiner Meinung sind sie auch nur auf (160) 80 40 und eventuell 20m wirklich nötig. Vermutlich liegen die Mischprodukte auf den höheren Bändern so günstig , daß sie nicht stören.
Der Tramp ist - so wie er geliefert wird - ein tolles CW Gerät.
Ich bin jetzt übrigens gerade dabei meinem Tramp eine neue Frontplatte zu spendieren, da ich Karls (DK4ARL) Trampcounter Digitalanzeige einbauen will. Dazu muss ich das 10Gang Poti 10mm tiefer setzen. Das mechanische Zählwerk vor dem 10Gang Poti hakelt bei täglicher Benutzung doch sehr und Splitbetrieb wird auch leichter mit Digitalskale.
Mal sehen - Ein Bausatz ist immer für mich eine Aufforderung zum Weiterbauen ;-)

72s

Lutz

30

Donnerstag, 27. August 2009, 23:49

Hallo Lutz,

ich habe den Trampcounter eingebaut, aber weiter links oberhalb des Bandschalters liegt die Anzeige (Verbindung über Flachbandkabel zur Counterplatine). da muss dann keine neue Frontplatte gemacht werden.
Da max. etwa 5MHz gezählt werden können, muss der VFO gezählt werden. Willst Du Dich auf die Anzeige verlassen, sollte bei jedem Bandmodul der Quarz entsprechend abgeglichen werden. Die echte Sendefrequenz ist dann noch vom TX-Mixer Quarz abhängig. Den solltest Du dann so ziehen können, dass trotz der cw-Ablage von 800Hz ... 1kHz die Anzeige bei rx und tx gleich ist. Ich kämpfe noch mit einem Versatz von 300Hz. Ansonsten ist es bei einem Zähler bedeutend leichter in der Bedienung, besonders wenn Stationen "up" geben, oder man sich auf einer qrg treffen will.
Schreib doch dann bitte Deine Erfahrungen.
Die Änderung bei der PLL hatte ich auch ausprobiert. Das wollte das 10m Modul aber nicht. Mit 6,8k liege ich etwas hochohmiger, aber immer noch weit unterhalb des alten Originalwertes. Alle Module von 80 bis 10m spielen einwandfrei und mein cw-Signal hört sich jetzt im Kontrollempfänger einwandfrei an. Vorher war ein Nachschwingen hörbar, das mit Abgleich nicht wegzubekommen war.
Empfangsmäßig habe ich über einen Koaxumschalter an der gleichen Antenne den Tramp mit einem IC-703 mit CW-Filter verglichen. Sehr schwache Signale auf 20m und 15m waren mit dem Tramp besser bzw. gleich gut lesbar (ist natürlich subjektiv).

72 Uwe DL2KZA

31

Freitag, 28. August 2009, 18:04

Hallo Uwe,

Da passt er bei mir nicht mehr hin. Da ist schon das S-Meter. Ich setze das 10Gang Poti 1cm runter und dann kommt er darüber. Das mit den Quarzfrequenzen und dem Sendequarz ist mir schon klar. Die muß ich vorher exakt auf 100Hz genau abgleichen. Den Korrekturfaktor kann man noch in die Software übernehmen. Ich muss sowieso die Digitausgänge invertieren (gemeinsame Anode) und mit der ATTiny2313 include Datei assemblieren. Die Fuses werden auch etwas anders sein beim Tiny2313. Da kann auch noch der Schummelfaktor für die Tonhöhe mit rein. Der Karl hat Änderungen ja ausdrücklich gestattet.
Habe vor ein paar Tagen auch bemerkt daß ich bei "Transceive" 350Hz zu tief lag. Habs am Rit Knopf korrigiert. Waren nur 2-3 Grad Abweichung.
Ich werde berichten , aber noch ist nicht kalt draußen.....
Leider konnte ich den Tramp noch nicht mit einer kommerziellen QRP RIG vergleichen, aber wenn ich auf 80 und 40m z.B. einem "Big Gun" beim DXen zuhöre , könnte ich oft das Call der DX Station "vorsagen" :-) Der Tramp empfängt schon verdammt gut. Besonders schätze ich die enorme Trennschäfe und daß QRN NICHT im schmalen Filter zu der typischen undurchdringlichen S9 "Soße" verschwimmt - sondern dass man relativ leise Stationen auch dann noch aufnehmen kann. Dass spricht für ein gutes Gruppenlaufzeitverhalten. Subjektiv bemerkt man das als entspanntes Hörgefühl.

72s

Lutz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DM2LB« (28. August 2009, 18:28)