Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »DL4ABB« ist männlich

Beiträge: 122

Über mich: DL4ABB
JO52GG
DOK H46

QSL:
vie Büro
eQSL
Direkt

Kontakt:
Facebook

Hobbys: Musik, Amateurfunk

  • Nachricht senden

21

Dienstag, 13. Oktober 2015, 18:42

...ja, ich bin lange auf! Besonders wenn ich Nachtschicht habe :D
Ich hatte gestern nicht so viel zu tun und hatte schon mal angefangen die Bauteile auf Vollständigkeit zu prüfen. Bei der Gelegenheit fing ich dann gleich an die Spulen zu wickeln.

Die beiden Kurzwellenspulen sind sehr frisselig. Erst mal solltest Du die vorgebohrten Löcher etwas entgraten. Dann fange jeweils mit der mittleren Spule an. Den Draht habe ich mit einer Feinmechanikerspitzzange von innen durch die Löcher gefädelt. Die beiden äußeren Spulen sind dann besser zu fertigen. Ich habe dann einen Streifen Tesafilm zum fixieren rübergeklebt. Das sollte die RX Eigenschaften nicht sonderlich beeinflussen.

72 de Peter
»DL4ABB« hat folgendes Bild angehängt:
  • 0-V-2_KurzwellenenRX_011.jpg
Je planmäßiger Menschen vorgehen, desto wirksamer trifft sie der Zufall !

22

Dienstag, 13. Oktober 2015, 21:06

Hallo Peter, Michael...
0-V-2 ??? ist da noch ein "Bausatz" in der Runde?
Ich berichtete ja von dem 1-V-2 sowie dem 0-V-3. Ich meine, Michael hätte diese beiden auch....
Dem 1-V-2 beabsichtige ich einen Pre-Selektor vorzuschalten.
Vermtl. aber mit einer Modifikation - die Gitterbasisschaltung wird augelöst und auf das Steuergitter der Hochpunkt des Pre-Selektors kapazitiv eingekoppelt.

Gruß - Raimund

23

Dienstag, 13. Oktober 2015, 22:03

Hallo Peter, Michael...
0-V-2 ??? ist da noch ein "Bausatz" in der Runde?
Moin Raimund,
ich kenne nur die im Anfangsbeitrag des Threads genannten Geräte. Mayer bietet wohl noch einen 0V1 an. Und eben den RX mit den Bleistiftröhren, von dem Du berichtest hast.

Peter hat den 0-V-2, ich den 1-V-2 von eBay. Von einem 0-V-3 war - von mir zumindest - keine Rede.
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DF2OK« (14. Oktober 2015, 09:34)


24

Mittwoch, 14. Oktober 2015, 00:32

Moin,

nach dem QRS-Net, das schön lang war, habe ich beschlossen, die KW1-Spulen zu wickeln. Hat alles geklappt und ich konnte den Drehschalter für das eine Bandsegment ( lt. Unterlagen 4,5 - 9 MHz ) fertigstellen. Eingebaut, angeschlossen und angefangen zu spielen.

Hmm.. erstmal alle Gasentladungslampen ausschalten, die "knästern" dann doch in alle Leitungen 'rein. Die G5RV ohne ATU bringt genug Signal. Der Drehko stockte irgendwie, die verspannten Zahnräder liefen nicht "rund" - Okay, ein kleines Kabel mit eingeklemmt bzw. im Weg.

Mit den Erfahrungen von Audionempfängern bewaffnet, stellte ich nach den Gasentladungslampen auch die Heizung von Netzspannung auf Akkuspannung um. Schon war das typische für Audion - RX übliche Brummen weg.

Nun weiter gespielt. Das Rückkopplungseinstellungspoti kratzt leicht. Ist doof und hindert einen am sehr genauen Einstellen, aber erstmal erträglich. Mit dem Kopfhörer (siehe oben) betrieben, kommt gut NF durch. Das Band abgesucht und dabei logischerweise immer wieder mit der Rückkopplung nachgestellt. Immer kurz vorm bzw. nach dem Schwingungseingangspunkt kurbelte ich durch. Dann fand ich eine englischsprache Rundfunkstation, die um Duschnpraktiken in China redete. Okay, mal schauen, welche QRG das ist. Erst habe ich versucht, den Oszillator des RX mit dem Handscanner zu finden. Nicht gut, wenn man den o.g. Bereich überstreichen möchte.

Aber da der PC lief, habe ich WebSDR von Uni-Twente angeworfen. Die Rundfunkstation war Radio China, eine Relaisation die knapp unter 6 MHz sendete. Konnte sie parallel mithöhren, per WebSDR kommt das Bruchteile von Sekunden später. Na prima, das geht schon mal.

Irgenwie kam mir die Abstimmung mit dem Drehko trotzdem seltsam vor. Wenige Stationen, nicht so der richtige "Biss", den ein RX dieser Art hat. Also mal geschaut. Ich fasste an den Masseblock des Drehkos und es veränderte sich was. Huch, ist die Masse nicht 'dran? Doch, alles nach Plan angelötet. Plan sagt: Masse Drehko = GND. Also habe ich mit einer kleinen Kroko-Messstrippe mal den Masseteil des Drehko kurz und direkt mit dem Masseanschluss der Antenne auf der Platine verbunden.

Boa, ey! Da ist ja Leben 'drin! Nun konnte ich sogar sehr schwache Stationen hören. Soger schwache China-Sender direkt. Ich habe das wieder mit WebSDR Twente verglichen. Kommt dort genaus schwach mit hefitgem Fading an. Ich höre den Sender gerde, während ich den Bericht hier schreibe. Siehe Scrennshot. Gerade läuft zur halben Stunde die Senderansage. Klingt sehr patriotisch, hi.

Klasse, das klappt jetzt. So wie er auf dem Tisch steht. Alles mit Akku/Batteriebetrieb, ohne Netzanschluss. Keine Schaltnetzteile in der Nähe und fast im Dunkeln. Eine normale Lampe ist hinter mir. Also grundsätzlich spielt die Kiste ganz gut. Aber in paar Klimmzüge muss ich noch machen, aber immerhin.

Die Sache mit dem Drehko erzähle ich das nächste Mal. Sage nur soviel: Konstruktionsfehler.
Bis denn.
»DF2OK« hat folgendes Bild angehängt:
  • DF2OK_1V2-KW1-China.jpg
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

25

Mittwoch, 14. Oktober 2015, 12:36

Probleme, Feinheiten und Lösungsansätze. Tipps.

die Sache mit dem Drehko erzähle ich das nächste Mal. Sage nur soviel: ein Konstruktionsfehler.
Moin,
so isses. Der Masseanschluß des Abstimmdrehkos wurde genau dort angeschlossen, wo er sein soll: An AP10 (AP = Anschlußpunkt) Soweit, so gut. Warum wird es denn nun so richtig laut, wenn ich die Drehkomasse direkt mit AP2 verbinde?

Schauen wir uns den Verlauf des eigentlichen Masseweges einmal genauer an. Er hat zwar gleichstrommässig "Masse", aber keine HF-MASSE. ;( Die rote Linie zeigt, über welchen Umweg die Masse / Erde der Antenne nehmen muss, damit sie zum AP10 gelangt. Teilweise mit sehr dünnen Leitungsführungen im Bereich der Spulen links oben. Dann unten an der NF-Röhre vorbei und so fort.

Wenn ich mir die Leiterbahnen rund um den Platinenrand ansehe, habe ich die Vermutung, dass es mal einen umlaufenden Massering gegeben haben könnte, dem später irgendwas zum Opfer gefallen ist. Wie dem auch sei, das Anlöten eines etwas dickeren Drahtes direkt von AP2 zu AP10 brachte den durchschlagenden Erfolg! :thumbsup:

Weitere Punkte, die mir bei nun näherer Betrachtung auffallen: Die HF-Röhre ist recht weit von den Spulen weg. Ich hätte die Plätze der NF- und HF-Röhren vertauscht. Vom Drehschalter an der Frontplatte (Anschlüsse B, C und D) müssen recht lange Leitungen an den Spulen vorbeigeführt werden. Der Antennenanschluss ist genau auf der anderen Seite, wo die Einspeisung des verstärkten Signales der ersten Röhre ist. Der Tausch der Röhrenplätze hätte auch diesen Weg verkürzt.

Die Spulenkörperhalter und die Wicklungen sind nach dem Aufbau gut festzulegen. Der Konstrukteur hat kleine Kabelbinder vorgesehen, das ist okay. Das zieht die Spulenkörper stramm auf die Platine. Derzeit liegt sie bei mir locker und nur durch die kurzen Anschlußdrähte gehalten auf. Ich möchte ggf. Wicklungen ändern, daher noch keine Fixierungen. Die steifen Kupferdrähte vom Schalter zu den einzelnen Anschlüssen auf der Platine führen dicht aneinander und an den Spulen vorbei.

All' das führt zu der bei Audion-RX bekannten Mikrofonie. Also das im Kopfhörer hörbare mitklingeln, wenn man bspw. die Röhren leicht beklopft. Oder mit einem Isolierstab mal kurz die Platine antickt. Oder den Spulenkörper kurz bewegt. Sein nicht sichbares feines Nachschwingen hört man als leichtes Wobbeln des Signales bis er ruhig ist. Jede Berührung der Schaltung (Abstimmen etc.) bringt diesen Effekt hervor. Auch die leichte Bewegung der steifen Anschlußdrähte vom Schalter zur Platine hin. Die Handempfindlichkeit (Ändern der Abstimmung bzw. des Verhaltens bei Annäherung der Hand) ist hier zu spüren. Der Drehko bei mir hat einen Achsdurchmesser von 5mm. :S Naja, ein Knopf mit 6mm Achsbohrung geht erstmal. Der Drehko sollte sehr sauber arbeiten und möglichst mechanisch sehr stabil montiert werden. Später werde ich das Trennen und die Bedienung über eine längerer Kunststoffachse ermöglichen, damit die Handkapazitäten keine Rolle mehr spielen. Bis dahin hole ich mir mal einen dickeren Knopf. Erstens kann ich feiner drehen und bin mit den Fingern weiter vom Metall weg.

Bedienung. Das immer gemeinsame Abstimmen von Drehko, Rückkopplung (gerade die ist wichtig) und NF ist dann Übungssache. Wie erkenne ich ohne Signalanschluß, ob die Rückkopplung funktioniert? Alle Potis auf Minimum, hier Linksanschlag. Abstimmungskondensator eindrehen = niedrige QRG. Kopfhörer 'dran. Betriebsspannungen (hier aus Entkopplungsgründen alles DC) an. Nach Aufwärmen der Röhren NF leicht aufdrehen, bis etwas Rauschen zu hören ist. Dann die Rückkopplung langsam ! aufdrehen. Es wird beim Drehen leicht krachen, aber das erstmal normal. Irgendwann wird sich das Rauschen schlagartig stärker. So, als hätte gemand etwas dazugeschaltet. In diesem Zustand schwingt das Audion. Bei mir sorgt die HF-Vorstufe u.a. dafür, dass von der Energie nicht so viel zur Antenne zurückkommt, denn wir haben ab Rückkopplungseinsatz einen kräftigen Oszillator / Sender.

Bei den alten Radios von damals in der "dunkelen Zeit" konnte das Signal von Peiltrupps ausserhalb der Wohnung gemessen werden. Wer dann den falschen Sender hörte, dem wurde kräftig eingeheizt. Also war man auch aus diesem Grund gut beraten, bei AM-Empfang die Rückkopplung bis ganz knapp vor dem Schwingungseinsatz aufzudrehen. Dort befinden sich zwei wichtige Einstellpunkte. 1) Die maximale Empfindlichkeit und 2) die systembedingt maximale Trennschärfe.

Fies ist es halt, wenn die Handkapazitäten, ein wackeliger Aufbau, schlechte Verdrahtung und Ähnliches mit 'reinspielen. Dazu kommt, dass mit niedriger werdender Empfangsfrequenz (Drehko weiter eindrehen) die Menge der rückgeführten HF-Energie, die Rückkopplung nachlässt. Also muss man auch hier für die beiden besten Punkte nachdrehen.

Bei einem Audion ohne Vorstufe spielt die Antennensituation eine große Rolle, diese geht mit in die Abstimmung ein. Somit können wir mit der Koppelung der Antenne ebenfalls etwas bewirken. Ferner ziehen starke Signale den Oszillator mit. Wenn das QSB auftritt, kann sich das bei kritischer Einstellung mit der Rückkopplung so auswirken, dass diese mal schwingt und mal nicht und dazu noch die QRG durch das Fading leicht wandert. Bei AM kein sooo grosses Problem, aber bei SSB und erst recht bei CW.

Somit stand für mich die Wahl eines Gerätes mit einer Vorstufe fest. Dass die Entkoppelung funktioniert, konnte ich gestern abend feststellen. Bei 6050 ? 'rum war noch eine starke Rundfunkstation und die hat bei aufkommendem Fading kaum Probleme bereitet. Das Verstimmen beim Umschalten der Antennenlast trat nicht so in Erscheinung wie bei meinem alten Röhren 0V3. Dafür ist der insgeamt stabiler, aber das kann beim Bausatz noch werden. ^^

Spulenfixierung. Tesafilm ist nicht sooo toll. Hier gibt es ebenfalls kleine mechanische Spannungen und die verändern die Abstimmung. Dann wird das Zeugs im Laufe der Jahre auch irgendwie mistig und bei Feuchtigkeit (Nebel, draussen) sowieso. Zum einen kann die Spule recht stramm aufgewickelt werden. Das ist schon mal ein Weg, Stabilität 'reinzubekommen. Wenn ich alles soweit getrimmt, gebaut und abgestimmt habe, lege ich derleich Spulen so fest, wie es unsere Vorfahren mit Erfolg getan haben: Mit echtem Bienenwachs! Nur um nix neues loszutreten: Das Thema Spulenkleben wurde schon beim Bau des MA12/40 heiss diskutiert. Also bitte dort schauen und nicht hier weitermachen.

Also ich habe einen kleinen Vorrat von Bienenwachs vom Imker des Vertrauens liegen. Echte Bienenwachsteelichter ohne weitere Zusatzstoffe sind ebenfalls gut. Mit der heissen Lötkolbenspitze lässt man das flüssige Wachs auf die Stellen tropfen, die gesichert werden sollen. Bitte vorher mit anderen Sachen ÜBEN!

Bienenwachs verhält sich elektrisch neutral, ist noch so weich, das es keine eigenen mech. Spannungen erzeugt. (Temperaturänderung) Ferner kann man so bewickelte Spulen und andere gesicherte Teile problemlos wieder lösen. Zudem ist es ein Naturprodukt. Mit anderen Klebern ist das durchaus schwieriger. Heute gibt es Heißluftgebläse, die das Entfernen erleichtern. Ansonsten ist eine heisse Lötkolbenspitze gut.

Das ist an sich alles nichts Neues. Die älteren unter uns, deren Berichte ich freudig lese, kennen das. Ich schreibe das hier ausführlicher, damit Neulinge sich nicht über diese Effekte wundern bzw. Ideen zur Abhilfe erhalten.

Audion-Empfänger sind gut, empfindlich im Empfang, benötigen wenig Bauteile. Aber sie verlangen eine andere Aufmerksamkeit beim Aufbau und Betrieb als andere Schaltungsformen. Wenn Ihr Euch die Konstruktionszeichnungen, Fotos und natürlich auch die Videofilme, die die Bedienung zeigen, von Dave AA7EE anseht: https://aa7ee.wordpress.com/ Auch das ist "nur" ein Audion!
»DF2OK« hat folgendes Bild angehängt:
  • DF2OK_1V2-Masse-mod.jpg
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DF2OK« (14. Oktober 2015, 19:07)


26

Mittwoch, 14. Oktober 2015, 13:44

Hallo Michael und Interessierte,
vielen für Deine Ausführungen, die sich überwiegend mit den Meinen decken.
Um 13:00-13:30Uhr local konnte ich nur eine AM-Station in engl. Sprache aufnehmen...
Der Drehko gehört eigentlich sofort in die Entsorgung, die gegeneinander "verspannten" Zahnräder haben den Ruhelauffaktor eines Waschbrettes...
Bislang konnte ich allerdings noch keine SSB oder CW Station aus dem Grundaufbau (also keine Modifikation an den L/C-Kreisen) entlocken.
Konntest Du schon fündig werden? (mir kam unmittelbar mein PARASET in Erinnerung - der brachte auf Anhieb CW und SSB-Stationen rein. Ohne Frage muss dem 1-V-2 eine üppige Bandspreizung gegeben werden.)
Meine Vision wäre etwas für 80/40/30m AFU-Bänder zu haben (es gibt 3 Schaltstellungen...) - bin ich da alleine?

Gruß - Raimund

27

Mittwoch, 14. Oktober 2015, 14:56

Um 13:00-13:30Uhr local konnte ich nur eine AM-Station in engl. Sprache aufnehmen...
Ich war gestern nacht (zu) lange auf, hi. Da war 'nen bisschen was zu hören.
Der Drehko gehört eigentlich sofort in die Entsorgung, die gegeneinander "verspannten" Zahnräder haben den Ruhelauffaktor eines Waschbrettes...
8) Ja, doch, ich habe wesentlich bessere gesehen. Ich überlege, ob ich erstmal was Gutes aus meinem Fundus nehme oder den Ehrgeiz ansetze, das vorhandene Teil zu regenerieren. Mal schauen, wer in mir gewinnt.
Bislang konnte ich allerdings noch keine SSB oder CW Station aus dem Grundaufbau (also keine Modifikation an den L/C-Kreisen) entlocken.
Das war gestern nur ganz bedingt möglich, SSB, vermutlich Volmet. Da war was, aber sauber abstimmen ist was anderes. Musste mit der Rückkopplung die QRG fein einstellen, aber das ist nicht so ganz der richtige Weg. Jedenfalls nicht für mehrere 100 Hz. Im Moment sehr unbefriedigend.
... der brachte auf Anhieb CW und SSB-Stationen rein.
Ich bin von meinen stabilen Eigenbauten ebenso verwöhnt.
1-V-2 (...) Bandspreizung. Meine Vision wäre etwas für 80/40/30m AFU-Bänder zu haben (...) - bin ich da alleine?
Nein. Ich habe vor dem Einbau die Induktivitäten ausgemessen, aber derzeit die Daten nicht zur Hand. Heute abend wieder. ;)
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

28

Mittwoch, 14. Oktober 2015, 15:11

vor dem Einbau die Induktivitäten ausgemessen genau DAS habe ich vergessen...
rechnerisch würden sich bei einem 16mm Wickelkörper
KW1 - 36Wdg, 14mm Wickellänge => 15µH
KW2 - 17Wdg, 7mm Wickellänge => 5µH
ergeben.
Ich habe allerdings keine Lust das Ding (jetzt) auszulöten und zu prüfen 8)


Gruß - Raimund

  • »DL4ABB« ist männlich

Beiträge: 122

Über mich: DL4ABB
JO52GG
DOK H46

QSL:
vie Büro
eQSL
Direkt

Kontakt:
Facebook

Hobbys: Musik, Amateurfunk

  • Nachricht senden

29

Mittwoch, 14. Oktober 2015, 16:32

Michael,...... hab ich das richtig verstanden, das der Drehko eine separate Masseverbindung (Antennenbuchse - Drekogehäuse) braucht ??
Habe gerade den Stufenschalter verdrahtet. Jetzt muß ich erst mal meine Finger wieder entknoten....

72 de Peter
Je planmäßiger Menschen vorgehen, desto wirksamer trifft sie der Zufall !

30

Mittwoch, 14. Oktober 2015, 17:22

Michael,...... hab ich das richtig verstanden, das der Drehko eine separate Masseverbindung (Antennenbuchse - Drekogehäuse) braucht ?
Bei meinem Gerät bzw. dem 1V2 ist das nötig. Ich kenne weder die Schaltung noch das Platinenlayout Deines Gerätetyps. Somit kann ich keine verbindliche Auskunft zu Deinem Gerät geben.

Sofern keine gravierenden Mängel bekannt sind, ist es zudem ratsam, das Gerät erst einmal so aufzubauen, wie es der Entwickler vorgesehen hat. Sonst lässt sich nicht feststellen, ob eine vorher vorgenommene Modifikation bereits Probleme verursacht oder nicht.
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DF2OK« (14. Oktober 2015, 18:53)


31

Mittwoch, 14. Oktober 2015, 18:56

rechnerisch würden sich bei einem 16mm Wickelkörper
KW1 - 36Wdg, 14mm Wickellänge => 15µH
KW2 - 17Wdg, 7mm Wickellänge => 5µH
ergeben.
Moin,
ich habe nur KW1 aufgebaut.
"Antennenspule" L7 = 3,3 µH.
L8 als frequenzbestimmende Spule ist mit 14,4 µH dabei.
L9 mit 1,55µH. für die Rückkopplungswicklung. Deine errechneten Werte stimmen also.
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

32

Mittwoch, 14. Oktober 2015, 21:16

Moin,

nun habe ich noch ein wenig weiter experimentiert. Als der 12V Akku für die Heizung leer war, musste ich wohl oder übel wieder an das Netzgerät 'ran. Aber das brummt durch die Gleichrichtung der Audion-HF am Netzgleichrichter. Lösung: Da die Heizung komplett getrennt geführt wird, löste ein keramischer 47nF Kondensator von einem Anschluss gegen Masse das Problem. HF-Brumm weg. Ferner habe ich eine Seite des Spulenkörpers mit ein paar Tropfen Bienenwachs festgesetzt. Schon viel besser. :thumbsup:

Durch den hochohmigen Ausgang des Audioübertragers und der Empfindlichkeit der langen Leitungen beim 600-Ohm-Kopfhörer störten meine Lampen und das eine oder andere in Tischnähe. Immerhin liegt das noch offen auf dem Tisch. Ferner wollte ich mal Tonaufzeichnungen machen, damit Ihr den RX mal hören könnt. Dazu wurde die Soundkarte übersteuert. Eine galvanische Trennung über einen echten NF-Trenntrafo ist sowieso da. Idee: Ausgangswicklung des RX-Übertragers bedämpfen. Also habe ich parallel zum 600 Ohm Hörer durch Try and Error einen Widerstand gefunden, bei dem zum einen die Höhen gedämpft werden und die Lautstärke nicht extrem abnimmt. Das extrem hohe Zischeln ist weg und die Einstrahleffekte meiner Lampen auch. Klasse.

Ich habe dann ein Mono-Tonfile erstellt. Dort drehe ich mit einem kleinen Knopf vom unteren Bereichsanfang nach oben durch. Aber ich zeige nicht den ganzen Tunevorgang, das wäre zu nervend, hi. Es geht mit Volmet (Luftfahrtwettervorhersagen) in SSB los. Weiter über ein paar Rundfunkstationen und endet auf dem 40m Band. Dort gelingt es mir sogar, CW und SSB-Stationen zu finden und einzustellen. Durch Annähern der Hand und / oder Abstimmen der Rückkopplung (alles in SEHR kleinen Dosen) kann man sogar was verstehen. Achso, nicht ganz unwichtig: Die Rückkopplungseinstellung ist sehr sanft und sauber und zeigt kein Hystereseverhalten. Kommt also bei dem Drehwinkel wieder, wo sie aufgehört hat. Knallt auch nicht 'rein - wie gesagt, sehr gut einzustellen.

Hier der Link: http://www.df2ok.privat.t-online.de/download/1V2KW1DF2OK.mp3

Viel Spass dabei. Der RX nimmt bei 90V Anodenspannung bei guter Lautstärke 5,5 mA auf. Sehr schön! Die Heizung 600 mA. Okay, irgendwas ist ja immer. :)
»DF2OK« hat folgendes Bild angehängt:
  • DF2OK_1V2-KW1-Signale.jpg
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DF2OK« (15. Oktober 2015, 12:55)


33

Donnerstag, 15. Oktober 2015, 14:09

Meine Vision wäre etwas für 80/40/30m AFU-Bänder zu haben (es gibt 3 Schaltstellungen...)
Moin,

ich habe neulich mal das schöne Programm http://dk6nf.darc.de/index.php?id=schwin…t-bandspreizung benutzt. Beim 1V2 und dem Spulenset KW1 bestehen die hauptsächlich frequenzbestimmenden Teile aus der Serienschaltung eines Drehkopaketes (~5-250 pF) , dann die Serienschaltung dazu von C5 mit 100 pF. Diese Kombination ist L8 mit rund 14.4 µH parallelgeschaltet. Wenn ich den damit überstrichenen Frequenzbereich aus dem Datenblatt nehme und alles in das Programm einarbeite, gibt es das erste Foto. Im Moment ist die Schaltungsvariante links unten in Betrieb. Das deckt sich auch ganz gut mit den Werten aus dem Bausatz. Cp sind in diesem Fall die Verdrahtungs- und sonstige parasitären Kapazitäten.

Nun habe ich mit anderen Werten gespielt und probiert. Das erste erträgliche Ergebnis bei Verwendung des vorhandenen Drehko zeigt Bild zwei mit der Beschaltung der rechten Seite. Diese Kombi ist übringens in vielen Einkreiserschaltungen, wie die 0-V-X Audion-RX auch genannt worden sind, verbaut. Wir finden in den Stecksockeln oft ein L und zwei sogenannte Bandsetz-C verbaut.

Die hohe Kunst besteht darin, mit dem eingebauten Drehko die steck- oder schaltbaren Zusatzwerde so zu gestalten, dass möglichst alle Bänder über den Drehbereich des Drehko gespreizt werden. Dabei sollte die Abstimmung auf der Skala Frequenzlinear sein. Was beim Foto 1 in der Grafik nicht der Fall ist. Es wird in der Software davon ausgegangen, dass eine konstante Kapazitärsvariation in Bezug auf den Drehwinkel besteht. Das geschieht mit einem halbkreisförmigen Plattenschnitt. Der ist weit verbreitet und bekannt. Ein kapazitätsgerader Schnitt, wenn ich mich recht erinnere.

Möchte man die Expo-Kurve "geradebiegen", wäre wohl der Einsatz eines anderen Plattenschnittes besser. Gibt es auch, es sind diese asym. Plattenschnitte. Sie sind Wellengerade. Habtg Ihr sicher schon mal gesehen, die Drehachse ist asym. angebracht und der Plattenschnitt hat einen sich ständig ändernden Radius. Aber hier haben wir nun einen linearen Kapazitätsgang.

Für einen Einbandbetrieb ist die rechte Variante sicher schon brauchbar. Ferner ist die Abstimmkurve linearer als in der Ausgangssituation. Aber dort ist ein "dicker" Cp parallel zum Drehko. Bei 3-Band-Betrieb müssen dann Cr und Cp ebenfalls mit umgeschaltet werden. Sollte der Wert von Cr für 80 / 40 und 30m bleiben, müsste nur Cp geschaltet werden. Eine Ebene ist bei dem Bandschalter noch frei.

Na, da tüftlich ich später 'dran herum.
»DF2OK« hat folgende Bilder angehängt:
  • KW1-Original.jpg
  • KW1-Einband_rechts.jpg
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

  • »DL4ABB« ist männlich

Beiträge: 122

Über mich: DL4ABB
JO52GG
DOK H46

QSL:
vie Büro
eQSL
Direkt

Kontakt:
Facebook

Hobbys: Musik, Amateurfunk

  • Nachricht senden

34

Donnerstag, 15. Oktober 2015, 17:02

Hallo,
ich habe jetzt alles ein paar mal durchgesehen und konnte keine Fehler feststellen. Alle Widerstände und Condensatoren sind richtig gelötet. Als Anodenspamnnung habe ich auch erst mal 10 x 9 V Block genommen. Heizspannung 2 x 1,2 Volt Akku......
Leider funktioniert mein RX überhaupr nicht. Keine der 3 Röhren wird warm oder glimmt. Es ist auch kein Geräusch aus dem LS zu hören. Kann es sein, das die Röhren futsch sind?
72 de Peter :(
Je planmäßiger Menschen vorgehen, desto wirksamer trifft sie der Zufall !

35

Donnerstag, 15. Oktober 2015, 19:29

Hallo,
ich habe jetzt alles ein paar mal durchgesehen und konnte keine Fehler feststellen. Alle Widerstände und Condensatoren sind richtig gelötet. Als Anodenspamnnung habe ich auch erst mal 10 x 9 V Block genommen. Heizspannung 2 x 1,2 Volt Akku......
Leider funktioniert mein RX überhaupr nicht. Keine der 3 Röhren wird warm oder glimmt. Es ist auch kein Geräusch aus dem LS zu hören. Kann es sein, das die Röhren futsch sind?
72 de Peter :(

Moin Peter,

das liest sich nicht gut. Sofern Du nicht aus Versehen die Anodenspannung an die Heizung angeschlossen hast oder groben Gewalt hast walten lassen, sind die Röhren recht stabil und nehmen nicht alles übel. Ich gehe erst einmal davon aus, dass es nicht an den Röhren liegt.

Peter, jetzt wo alles schon aufgebaut ist, wirds mit der Fehlersuche schwieriger. Nicht unmöglich, aber schwieriger.

@Alle.
Wie sag' ich's meinem Kinde... Im anderen Ameco-thread und auch hier habe ich beschrieben, wie ich beim Aufbau vorgehe. Etwas sehr wichtiges habe ich immer wieder dargestellt:
Beim Aufbau eines Gerätes ist es immer ratsam, das in einzelnen Stufen / Funktionsgruppen / Etappen aufzubauen und erst dann weiterzumachen, wenn die vorherige Stufe nach Tests und Messungen einwandfrei funktioniert. Sofern sie nicht gegenseitig in der Funktion voneinander abhängig sind, ist das die allersicherste Methode, Fehler beim Aufbau zeitnah zu finden und zu beseitigen.

Ich kann niemanden verwehren, seinen eigenen Weg bei Bauen zu gehen, aber was singt Phil Collins - "You Can't Hurry Love". Gleiches gilt auch für Bausätze. Wer es eilig hat, wird später mehr als die doppelte Zeit für die Fehlersuche aufwenden dürfen. Ich habe schon dutzendweise Zeug aufgebaut und bin beruflich vom Fach, aber auch ich gehe - aus guten Gründen! - planvoll vor. Das hat alles seinen tieferen Sinn. Beim Bau, der Fehlersuche usw. So, genug der harten Zeilen, aber sie haben ihren Sinn.

Zurück zu Peters Bausatz.
Vorweg: Ich habe leider keinen Schalt- und Bestückungsplan von genau diesem Gerät, den habe ich im Netz noch nicht gefunden. Für eine "Fernwartung" ist der aber vonnöten.

Beim Ameco und bei meinem RX hier habe ich den Heizkreis als erstes aufgebaut bzw. verdrahtet. Das ist in der Regel simpel. Dann eine genaue strommässig ausreichende passende Spannung angelegt und geschaut, was passiert. Als die Heizung leuchtete, an den Röhren und so gemessen. Das Netzteil zeigte eine passenden Stromaufnahme an.

Nach dem immer motivierenden Erfolgserlebnis "für Zwischendurch" habe ich dann weitergebaut.

@Peter:
Laß die Anodenspannung Anodenspannung sein, klemme alles andere ab und verfolge ganz genau den Aufbau des Heizkreises.

Kann es sein, das die Röhren futsch sind?
Hast Du mal die Heizfadenanschlüsse der Röhren im ausgebauten Zustand durchgemessen? Stellung Ohmmeter. Ich hoffe ja, dass Du nicht gleich das Schaltnetzteil für die Heizungsversorgung genutzt hast... Also erstmal die Heizfäden durchmessen. Wenn die noch in Ordnung sind, dann kann es weitergehen.

Sind alle Verbindungen auch wirklich sauber gelötet? Kalte Lötstellen sind eine sehr häufige Fehlerquelle. Ich habe meine Platine vorher vom Oxydresten befreit. Siehe ganz oben, damit das Löten klappt. Meine Kupferbahnen waren blank und ohne den Belichtungslack, der meist sehr dunkel ist. Wie Deine Platine aussieht, können wir nicht beurteilen > es fehlen passend ausgeleuchtete Fotos.

Ist die Stromquelle - zwei voll geladene 1,2V Akkus oder ein einstellbares Labornetzteil - auch ausreichend? Ist an den Röhrenfassungsstiften die Heizspannug zu messen? Wenn ja, wird aus der Stromversorung Strom entnommen? Du hast Dir die Datenblätter der Röhren gezogen - da stehen die Werte 'drin. Sind die Belegungen der Röhren unterschiedlich? Die Folgefrage: Sind die richtigen Röhren in den richtigen Fassungen eingesteckt?

Das wäre erstmal das, was es zu Anfang zu tun gibt. Heizkreis in Ordnung bringen.
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

36

Donnerstag, 15. Oktober 2015, 22:30

Der Drehko gehört eigentlich sofort in die Entsorgung, die gegeneinander "verspannten" Zahnräder haben den Ruhelauffaktor eines Waschbrettes...
Heute hat dann doch das Reparaturherz gewonnen. ;) Der Drehko ist gut zu zerlegen gewesen. Die Hauptachse ist beidseitig auf einer Kugel gelagert. Die eine Lagerseite lässt sich im Andruck justieren und mit einer Kontermutter festziehen. Die Drehachse konnte ebenfalls mit zwei Schrauben gelöst werden; ein Federring hielt die Achse in Position. Die Feder, die die Verspannung der Zahnräder ermöglicht, durfte nicht wegspringen. Aber auch dafür hätte ich Ersatz 'rumliegen. Gibt ja genug Kugelschreiber. ^^ Das drehbare Plattenpaket konnte ich durch leichtes Verkanten herausnehmen. Es ist übrigens ein wellengerader Plattenschnitt. :whistling:

Es war viel altes schwergängiges Fett an der Drehachse und dem kleinen Zahnrad. Teilweise waren die Senken in den Zähnen mit einer alten dünnen Kruste versehen, auf der neues Fett aufgebracht worden ist. Ich konnte alles mit passendem Werkzeug und Alkohol reinigen. Alles glänzte und ich konnte das Teil wieder zusammenbauen. Die Kugellager und die verspannten Zahnräder erhielten ein passendes Getriebefett und die beiden Schleifkontakte für den Masseabgriff einen Hauch Siemens Wählerfett. Das habe ich schon seit der Lehre. Nicht mehr viel, aber ich brauche das auch ganz selten. Mit Zahnstochern wurden die Fette appliziert. Die Justage des seitlichen Lagers war dann auch ein Leichtes, wenn der Rest des Antriebes noch nicht 'drin ist.

Es ist jetzt einfach schön, den Drehko zu bedienen. Federleicht und ruhig lässt sich alles abstimmen, klasse!

Ich höre beim Schreiben gerade auf 40m in CW zu. YT90IARU arbeitet Japaner. Aber die höre ich mit dem normalen RX auch nicht. Aber UA9 und so. Das Signal steht stabil an, wenig QRH. Nur dann ein leichtes Wackeln, wenn ich auf der Tastatur tippe. Steht halt mit auf dem Tisch, hi.
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

  • »DL4ABB« ist männlich

Beiträge: 122

Über mich: DL4ABB
JO52GG
DOK H46

QSL:
vie Büro
eQSL
Direkt

Kontakt:
Facebook

Hobbys: Musik, Amateurfunk

  • Nachricht senden

37

Freitag, 16. Oktober 2015, 00:06

Hallo,
habe alles noch mal kontrolliert. Ein Bestückungsfehler liegt nicht vor. Alle Spulen haben gut kontakt zur Platiene. Die Heizungen laufen bei 2,5 Volt jeweils mit kut einem Drittel von 260ma. Alle 3 Röhren zusammen ziehen 260mA. Ich habe die Röhren einzelnd zugesteckt und gemessen. Der Gesamtanodenstrom liegt allerdings bei rund 10mA. das erscheint mir etwas wenig.
Ich habe allerdings auch schon einen Fehler gefunden. Ich vermute, das der NF Übertragungstrafo defekt ist. Die Sekundärwicklung weißt einen Durchgangswiderstand auf (an ihr ist der LS angeschlossen). Die Primärwicklung (sie liegt auch in Reihe mit der Anodenspannung der NF Röhre) hat keinen Durchgang und auch keinen Widerstand. An ihr liegen die 90 V des Batteriepacks (10 x 9 Volt Blockbatterie) an. Auf der anderen Seite der Primärwicklung kommen 0 Volt an. Na ja, wenn der defekt ist, dann kommt auch nichts aus dem Lautsprecher. Die NF Röhre wird natürlich auch nicht mit Anodenstrom versorgt dadurch.

Die Lötstellen sind alle TOP gelötet. Da hab ich bei jeder einzelnen gut aufgepasst, damit ich mir da nichts fehlerhaftes reinhaue. Ich kann bei einer Röhre auch das Glimmen ganz ganz leicht sehen. Die anderen beiden sind in sich so gekapselt aufgebaut, das eine Sicht zum Glühfaden absolut versperrt ist. Aber der Heizstrom gibt ja die Antwort :)

Ich werde jetzt eine Mail an den Anbieter schreiben und um einen neuen Übertrager bitten.

Hat von Euch zufällig jemand die techn. Daten dieses Übertragers?? In verschiedenen 0-V-2 Schaltungen habe ich folgende Übersetzungsverhältnisse gefunden: Netztrafo 220V/6Volt, 10:1, 5kOhm:8Ohm, 12kOhm:8Ohm und 7kOhm:8Ohm

72 de Peter
»DL4ABB« hat folgende Bilder angehängt:
  • 0-V-2_KurzwellenenRX_006.jpg
  • 0-V-2_KurzwellenenRX_015.jpg
Je planmäßiger Menschen vorgehen, desto wirksamer trifft sie der Zufall !

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »DL4ABB« (16. Oktober 2015, 01:18)


38

Freitag, 16. Oktober 2015, 08:19

Hat von Euch zufällig jemand die techn. Daten dieses Übertragers?? In verschiedenen 0-V-2 Schaltungen habe ich folgende Übersetzungsverhältnisse gefunden: Netztrafo 220V/6Volt, 10:1, 5kOhm:8Ohm, 12kOhm:8Ohm und 7kOhm:8Ohm


Das hängt doch vom Innenwiderstand der verwendeten Endröhre ab. In dieser "Quick and Dirty" Lösung ist es ziemlich egal, ob es ein 220 zu 6, 8 oder zwölf Volt Trafo ist. Allenfalls könnte dabei die Lautstärke geringer oder höher ausfallen.
Um zu testen, ob der Trafo eine Unterbrechung hat, musst du ihn auch nicht gleich auswechseln. Du kannst anodenseitig einfach die Wicklung mit einem Strommessgerät überbrücken und messen, welcher Anodenstrom dann fließt. Eine andere Möglichkeit wäre, den Trafo durch einen hochohmigen Kopfhörer zu ersetzen. Auch dann muss Anodenstrom fließen und etwas zu hören sein.

73
Günter

39

Freitag, 16. Oktober 2015, 10:54

Die NF-Stufe ist jetzt nach Anleitung komplett fertig. Dann wollte ich mal hören, was das Teil so von sich gibt. Wie gestern hatte ich meinen 8 Ohm Lautsprecher 'dran. In den nun einstellbaren Eingang legte ich ein NF-Sinussignal von rund 800Hz an. Naja, so arg laut war das dann doch nicht. Also mal messen. Die Spannungsverstärkung über alles lag bei 8-fach. Ups, das ist ja nun nicht so toll. Gerade bei einem Audio, wo die NF-Verstärkung "alles" ist. Wie ich schon mehrfach lesen konnte, ist der umgedreht eingebaute Netztrafo als Ausgangsübertrager auch nicht gerade der "Bringer". Richtige für Röhrenschaltungen gebaute Trafos sind allerdings rar oder teuer. Nun nehme ich wie gewohnt meinen Hauptstationskopfhörer zur Hand: Sennheiser HD-414. Der hat 600 Ohm Impedanz. Na, das sieht das dann doch ganz anders aus, siehe Foto. Erkenntnisse: Mit dem Original-Netztrafo funktioniert die Netztrennung gut. ;) Aber als Last sollten nur mittelohmige Kopfhörer angeschlossen werden. Oder noch ein Verstärker, wie aktive Boxen.
Der Lautstärkeabfall (= Fehlanpassung) bei Anschluss eines 8 Ohm Lautsprechers ist schon enorm! Immerhin ist die Endstufe an sich für Lautsprecherbeitrieb gedacht. Ich habe gestern mal den ganzen Abend mit dem Gerät einfach nur zugehört. Macht Spass und wenn ich meine mitttelohmigen Kopfhörer aufhabe, kann man das Gras wachsen hören. Es gibt keine AGC und so ab und an fielen mir die Ohren ab, wenn ich mal fix über eine BC-Stn drehte. Der RX ist an sich schon gut. Eine Verbesserung wäre noch der Einsatz eines pos. log. Potis für die Lautstärkeeinstellung. Aber der Austausch ist ja kein ernstes Problem.
In dieser "Quick and Dirty" Lösung ist es ziemlich egal, ob es ein 220 zu 6, 8 oder zwölf Volt Trafo ist. Allenfalls könnte dabei die Lautstärke geringer oder höher ausfallen.
Hier ist es eher dirty und unbefriedigend. Leidlich brauchbar wird es nur bei Verwendung von 32 Ohm Hörern.
»DF2OK« hat folgendes Bild angehängt:
  • DF2OK_1V2-NF-Stufen Verstärkung.jpg
73 de Michael, DF2OK Ich bin nicht auf der Welt, um so zu sein, wie andere mich gern hätten. Webseite qrz.com YouTube Twitter
~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

  • »DL4ABB« ist männlich

Beiträge: 122

Über mich: DL4ABB
JO52GG
DOK H46

QSL:
vie Büro
eQSL
Direkt

Kontakt:
Facebook

Hobbys: Musik, Amateurfunk

  • Nachricht senden

40

Freitag, 16. Oktober 2015, 13:14

Hallo,
ich habe heute mal ein Steckernetzteil demontiert und den Trafo als Übertrager genommen. Manfred Meyer hat mir einen sehr netten Brief (eMail) geschrieben. Er bedauert den defekten Übertrager und sndet mir sofort und ohne Komplikationen einen neuen. Das nenne ich einen super Service!

So, das Gerät läuft. Ich warte jetzt aber auf den Original Übertrager, weil er besser passt.

Hier ein kleines Erstbetriebvideo

@Michael, natürlich habe ich alle Deine Tips bezüglich des Aufbaus und Etappenprüfung auch gemacht. Aber mal ehrlich....Hättest Du den Übertrager auch durchgemessen? Ich habe das als einzigen Test nicht gemacht. Ich habe sogar die Widerstände nachgemessen.... Na ja, jetzt ist auch meiner in Ordnung. Der Rest wird jetzt nur noch Kosmetik sein.

72 de Peter
»DL4ABB« hat folgendes Bild angehängt:
  • 0-V-2_KurzwellenenRX_017.jpg
Je planmäßiger Menschen vorgehen, desto wirksamer trifft sie der Zufall !