Frage zu 23A Schaltnetzteil

  • Hallo,


    ich betreibe hier bereits einige Zeit meinen K3 an einem 23A Schaltnetzteil Maas 'SPA-8230' (entsp. dem 23A Netzteil aus dem Shop). Betrieb erfolgt zu 99% in CW, mit Kopfhörer. Die Stromaufnahme des K3 liegt, lt. Anzeige am K3, in der Regel um die 17A beim Senden.


    Nachdem ich diese Woche einen neuen PC (sehr leise) aufgesetzt habe, wollte ich die Funktion meines Signalink-USB-Modems testen. Hierzu sollte beim Senden der Mithörton des K3 über das Modem in FLDIGI eingespeist werden. Bei dem Versuch hatte ich einen Kopfhörer in den K3 eingesteckt, jedoch nicht aufgesetzt, um das Signal am PC mithören zu können. Dann habe ich einige TEST-Zeichen gesendet (jedoch vergessen den K3 in den TEST-Mode zu versetzen). Dadurch gingen die Zeichen über den Sender.


    Hierbei ist mir (wegen der nun ruhigen Umgebung) dann aufgefallen, das aus dem Schaltnetzteil leichte Brummgeräusche im Takt der Zeichen zu hören waren, die ich bisher nicht bemerkt hatte. Um HF-Einstreuung auszuschließen habe ich das Netzteil dann mit 3 12V Halogenleuchtmitteln belastet, wobei das leichte Brummen ebenfalls zu hören war.


    Meine Frage daher: Kann jemand, der ein gleiches Netzteil in Gebrauch hat, das leichte Brummgeräusch bei Belastung bestätigen, oder scheint sich hier ein Problem am Netzteil anzukündigen? Wenn ja, wo könnte das Problem zu suchen sein?


    Im Shop ist ja bei dem Netzteil vermerkt:


    Quote

    ... Im normalen Betrieb ist das Gerät absolut geräuschlos!


    73, Wolfgang
    DL2KI

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

  • Hallo,
    Nur so als Gedanke: In dem Schaltnetzteil dürfte im Netzeingang (50Hz-Seite, aufgebaut ähnlich wie ein Trafo mit Blechen im Kern) eine PFC-Drossel verbaut sein. Die könnte beim Senden (= hohe Stromaufnahme) die Brummgeräusche verursachen.
    73 Reiner

  • Guten Morgen Reiner,


    vorab mal besten Dank für den Tip. Ich werde mal versuchen, die Quelle der Brummgeräusche bei offenem Gerät zu lokalisieren.


    73, Wolfgang

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

  • Hallo Wolfgang,


    ich habe das NT aus dem Shop. Nachdem ich Dein Post gelesen hatte habe ich das explizit mal ausprobiert
    und kann, zumindest in meinem Fall, nichts dgl. feststellen.


    ;);)

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Hallo,


    das Geräusch lässt sich eindeutig der PFC-Drossel zuordnen. Ich werde mal versuchen hier etwas elastisches zu unterlegen. Vielleicht verringert sich das Geräusch hierdurch etwas. Ansonsten vielleicht der Austausch der Drossel. Die Verbindungen sich steckbar, dürfte also kein großer Aufwand werden.


    Wenn jemandem noch etwas dazu einfällt ...


    Ansonsten besten Dank für die Infos.


    73, Wolfgang
    DL2KI

  • Hallo zusammen,


    hört man das Schaltnetzteil im RX? Oder ist es sauber entwickelt und gut abgeschirmt?


    73, Uli

    Wie schon mehrfach hier im Forum von mehreren OM bestätigt: es ist eines der wenigen Schaltnetzteile das von KW bis VHF Keine Störungen im RX verursacht. Wenn das hier beschriebene brummt, dann liegt eindeutig ein Fehler vor. Wir haben sehr viele davon zusammen mit K3 und K3S ausgeliefert und bisher eine einzige Reklamation gehabt die durch Austausch erledigt wurde.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Peter, und Uli,


    das Netzteil ist hier seit 2014 ohne Probleme in Betrieb. Keinerlei Störungen im RX zu hören.


    @Uli: von Günter (DL4ZAO) gibt es hierzu ein auch Testergebnis. Test Schaltnetzteile


    Die Störungen die ich hier habe, sind rein akustischer Natur und der PFC-Drossel zuzuordnen. Typisches "Trafo-Brummen". Man bekommt hier einen Eindruck, welche Impulsbelastung dort durch den CW-Betrieb entsteht. Von daher wird es vielleicht so sein, das die Drossel seit dieser Zeit langsam "zermürbt" wurde, hi. Wäre vielleicht mal interessant zu wissen, ob die verkauften Netzteile an den K3's in SSB oder CW betrieben werden. Könnte sein, dass es hier einen Unterschied gibt.


    Vielleicht war der Zeitpunkt, das mir das jetzt aufgefallen ist, auch Zufall.
    Ich muss mal herum hören, welche 9mH Austausch-Drossel man hier einbauen könnte? Vielleicht auch in einer alternativen, eher für CW geeigneten Bauform?


    73, Wolfgang
    DL2KI

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

  • Ich habe, wie oben schon geschrieben, ja auch ein solches NT aus dem Shop. Zwar nicht an einem K3 sondern
    ich befeuere damit den Club-TRX (TS-480SAT) aber ich nutze Dauerstrich Modes wie CW und auch diverse
    Digimodes.


    Wie gesagt, no Problem. Aber das NT ist auch noch relativ "frisch" ... So etwa 3 Monate oder sowas um den Dreh ... ;);)

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • CW oder SSB: die meisten K3 Besitzer sind nicht nur Aktive Telegrafisten, sie sind auch noch weitaus aktiver als die Mehrzahl der Gemeinde (kann ich den Berichten entnehmen) Viele dieser NT sind seit Jahren in Betrieb. Ich bin weiter davon überzeugt, dass es sich um einen Fehler handelt, nicht um Ermüdung.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)