Status des Forums

  • Hallo zusammen,


    ich möchte Euch über den aktuellen Stand informieren.

    Das Forum läuft, aber es läuft nicht wirklich rund.


    Bei dem misslungenen Update wurde zwar das Filesystem auf die neue Version aktualisiert,

    die dazugehörige Datenbank aber nicht.


    Das muss behoben werden. Dazu wird eine Datensicherung des Dateisystems erstellt und das Forum offline gesetzt.

    Sonst würde alles, was danach geschrieben wird, nicht mit übernommen.


    Anschließend wird die Software komplett neu installiert.

    Bis zu diesem Punkt dauert das Ganze in etwa 1-2 Stunden.


    Danach werden die Daten aus der Datensicherung importiert und die "Anzeigen aktualisiert".

    Dieser Schritt ist zwingend notwendig und leider bei der Größe des Forums sehr zeitintensiv.


    Bei meinen aktuellen Probelauf dauerte es mehr als 6 Stunden.


    Ich werde vorher ein Testsystem einrichten, das nach Möglichkeit große Teile der derzeitigen Konfiguration abbildet.


    Das heißt, wenn alle Vorbereitungen getroffen sind, wird das Forum leider wieder für mindestens einen oder zwei Tage nicht erreichbar sein.

    Wann es soweit ist kann ich noch nicht sagen, denn ich möchte diesmal auf sehr sicher gehen.


    Wundert Euch also bitte nicht, wenn das Forum nicht erreicht werden kann. Wir sind dann auf dem Weg.


    Viele Grüße

    Jürgen

  • Moin,


    ich drücke Euch die Daumen.

    73 Michael, DF2OK.

    ~ Das größte Elend gibt es doch nur, weil die Leute, denen es eigentlich gut geht, nicht mit dem zufrieden sein können, was sie haben. ~


  • Hallo Jürgen,


    muß halt eben sein und da geht kein Weg dran vorbei. Aber schön das man das bei solchen Sachen im Vorfeld weiß

    und sich danach richten kann. Viel Erfolg auch von mir ....


    👍👍

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

    • Official Post

    Hallo zusammen,

    wir haben heute die in Beitrag 1 benannten Schritte erledigt und hoffen, das das Forum nun rund läuft.

    Bei Problemen bitte mail an mich oder Konversation starten über die beiden Sprechblasen rechts oben.

    Mail an dl1jgs <ät> qrpeter.de

    Habt Spaß im Forum.


    Einige Anpassungen im Layout sind natürlich noch nötig,

    bitte gebt uns etwas Zeit dafür.



    Viele Grüße

    Jürgen

  • Hallo Jürgen,


    und danke für deine Arbeit .


    wenn mal etwas nicht geht, oder nicht so richtig geht, dann merkt man erst , wie wichtig die Leute sind , die da alles im Hintergrund am Laufen halten.


    73 de

  • Fehlt die "Mark Forums read" Funktion noch oder bin ich einfach Blind ?


    Derzeit wird ja nahezu alles noch als ungelesen angezeigt und die wäre natürlich hierbei hilfreich. Auch lese ich nicht unbedingt

    alle Beiträge auch da half bislang immer diese Funktion.


    ;) ;)


    Die Smilies werden im übrigen jetzt auch wieder als Grafik dargestellt (in der Smilie Auswahl) und nicht mehr länger als Kürzel.

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Hallo Jürgen,

    klicke auf "Forum", dann etwas runterscrollen und dann steht da rechts ein großer Knopf mit "Alle als Gelesen markieren"

    Das dürfte dir helfen.

    Gruß Stefan

  • Moin Jürgen,


    hat ja prima geklappt. Danke! An das nun etwas andere (harte) Schriftbild wird man sich auch bis zur endgültigen Anpassung gewöhnen...

    73 Michael, DF2OK.

    ~ Das größte Elend gibt es doch nur, weil die Leute, denen es eigentlich gut geht, nicht mit dem zufrieden sein können, was sie haben. ~


  • vielleicht koenntest Du uns noch verraten, was die Schlange mit dem gelben Kopf oben links bedeutet? Und ob sie giftig ist :)

    Die Woltlab-Schlange schlängelt sich bei mir nur auf dem Android Smartphone. Auf Windows versteckt sie sich.


    73

    Güner

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Hallo Michael


    An das nun etwas andere (harte) Schriftbild wird man sich auch bis zur endgültigen Anpassung gewöhnen...

    Ich habe heute noch etwas an der Schrift geändert, ist es jetzt besser?

    Sollte eigentlich näher am Original sein...

    Sonst schreib mir mal, was Du genau meinst.


    Viele Grüße

    Jürgen

  • Hallo Jörg,


    die "Schlange" dürfte im Moment nur noch in der Ansicht auf mobilen Geräten (Tablet oder Smartphone) auftauchen.

    In der normalen Darstellung ist sie ersetzt.

    Und keine Angst, die ist nicht giftig, eher anhänglich 😀

    Bei Gelegenheit werde ich die auch in der mobilen Ansicht ersetzen.


    Viele Grüße

    Jürgen

  • Hallo Jürgen,

    klicke auf "Forum", dann etwas runterscrollen und dann steht da rechts ein großer Knopf mit "Alle als Gelesen markieren"

    Das dürfte dir helfen.

    Gruß Stefan

    Hallo Stefan,


    Danke, hab es jetzt auch gefunden aber vorher stand es immer gleich auf der Hauptseite ohne diesen "Umweg".

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Hallo Jürgen


    Unter Menüpunkt: Regeln des Forums" fehlt noch die entsprechende Datei.

    Not Found

    The requested URL was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    ansonsten


    "Top Arbeit !!!"