FT-817ND schaltet sich spontan aus

  • Hallo,


    ich hab mir letztes Jahr einen gebrauchten FT-817ND gekauft. Soweit alles ok. Aber manchmal schaltet sich das Gerät spontan aus wenn man die PTT-Taste drückt oder auch immer beim Senden. Hatte das zuerst nur beim Betrieb mit dem internen (und altersschwachen) Akku beobachtet, heute aber auch mit externem 6Ah LiFePO-Akku. Am Spannungseinbruch kann es nicht liegen, die Spannungsanzeige zeigt auch im Sendebetrieb immer über 12V an. Das Abschalten ist auch nur sehr sporadisch, heute passierte es zuerst so 4-5 mal relativ kurz hintereinander, später dann ein längeres QSO geführt und keine Abschaltung.


    Hat jemand evtl. eine Idee woran das liegen und wie man das Problem lösen könnte?


    73 Haiko

    73 de Haiko DF9HC

  • Haiko, davon habe ich schon gehoert und es war in all diesen Faellen ein Kontaktproblem in den Verbindungen zum Akku oder ein zu schwaches Netzteil.


    73, Joerg

  • Hallo Haiko,


    ich würde ebenfalls auf einen Fehler in der Stromversorgungsleitung tippen. Da ich nicht weiß, wie die Stromversorgungsbuchse intern im 817 angebaut ist, rate ich Dir, auch einmal deren Verbindung zur Leiterplatte zu kontrollieren. Eventuell ist da nur eine lockere/schlechte Lötstelle. Diese könnte den Spannungsabfall beim Senden verursachen, der dann zum Abschalten des Transceivers führt.


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • Hallo Heiko,


    selber habe ich keine Erfahrung mit dem FT-817.
    Bei PTT denke ich an SSB. Passiert das auch in CW?
    Möglicherweise kommt HF über das Mikrofon in den TRX und schaltet ab. Nur so eine Idee.

  • Bei PTT denke ich an SSB. Passiert das auch in CW?

    Kann ich nicht sagen, ich habe erst ein CW-QSO mit dem Gerät gemacht (da hat es sich nicht abgeschaltet).

    War heute aber nicht SSB sondern FM (aber kommt wohl auf's Gleiche raus).

    73 de Haiko DF9HC

  • Hallo Haiko, schau mal im Menue Punkt 49 an: TOT. Das ist die frei konfigurierbare ( 1 - 20 Min ) automatische Abschaltung bei Nichtbenutzung. Die sollte auf *off* stehen. Du kommst durch langes Drücken von F dorthin.

    vy 72 de Wolfgang

  • Hallo Wolfgang,


    danke für den Hinweis, aber das ist ja bei Nichtbenutzung. Bei mir war die Abschaltung ja immer beim Senden.

    73 de Haiko DF9HC

  • Hallo Wolfgang,


    danke für den Hinweis, aber das ist ja bei Nichtbenutzung. Bei mir war die Abschaltung ja immer beim Senden.

    Hallo Haiko, stimmt, hatte ich falsch rum gelesen....Ich würde als erstes auf einem 50 Ohm Dummy probieren, ob das Abschalten da auch auftritt.

    vy 73 de Wolfgang

  • der FT817 reagiert allgemein nicht sehr empfindlich auf Unterspannung, aber dennoch kann es je nach Leistungsaufnahme ggf. kritisch werden, vorallem dann, wenn noch Oxidationen und andere Beschädigungen an Steckern und Sicherungshaltern auftreten. Eigentlich halte ich das mitgelieferte Anschlusskabel auf längere Sicht für eher dürftig, da die ganzen Kontaktflächen geradezu nach Problemen schreien, wenn sie auf Dauer in Betrieb sind. Ich hab mir selbst ein neues Kabel mit einem besser verarbeiteten Sicherungshalter gebaut, um solchen Probleme direkt auszuweichen.


    Wenn du schon sagst, dass der interne Akku altersschwach ist, dann hast du damit den Schuldigen bereits gefunden.

    vy 73 de Pascal in JN37ml

  • Er hat das ganze ja auch an einem guten 6Ah LiFePo4 von Eremit.

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • ich rede vom Akku der internen Stromversorgung; er sagt ja, dass er den LiFePO4 an der DC-Buchse anschliesst und auch, dass der interne schon down ist. Die Versorgung über den Akkuschacht im Gerät ist generell kritischer, das zeigt schon ein Blick auf die Drähte, dass dort u.U. schon mal ein paar 100mV mehr abfallen als über ein externes Kabel mit entsprechendem Querschnitt. Nicht von ungefähr ist die Ausgangsleistungs beim Betrieb mit dem internen Akku auf 2,5W begrenzt.

    Wenn dann der Innenwiderstand des Akkus auch noch so hoch ist, dann kracht die Spannung schnell so zusammen, dass selbst keine 9V mehr erreicht werden. Unterhalb von 9V wird es je nach Betriebsart schnell eng mit zuverlässigem Betrieb.


    in beiden Fällen werden also Spannungsabfälle die Ursache sein, wenn auch aufgrund unterschiedlicher Ursachen.

    vy 73 de Pascal in JN37ml

  • Ok danke für die Hinweise, werde ich dann bei Gelegenheit mal inspizieren ob ich da was finde.

    73 de Haiko DF9HC

  • So, ich hol das Thema mal wieder aus der Versenkung. Der FT-817 funktioniert auf allen Bändern sehr gut, nur auf 2m schaltet er sich zuverlässig aus sobald man die PTT-Taste drückt (FM, AM), ins Mikro spricht (SSB) oder CW gibt. Bei allen Leistungseinstellungen, an einem guten voll geladenen Akku und wie gesamt nur auf 2m, auf keinem anderen Band.

    Woran kann das liegen?

    73 de Haiko DF9HC

  • Moin, ich tippe auf die Spannungsversorgung. Einfach mal ein Zeigerinstrument verwenden und schauen, wie weit die Spannung bei der jeweiligen Sendeart (!!!) einbricht.


    73, Holger DL9HDA

  • Haiko,

    einen gebrauchten FT-817ND gekauft. Soweit alles ok. Aber manchmal schaltet sich das Gerät

    nur so zur Vollständigkeit: Diese Geräte waren dafür bekannt, dass die Endstufe samt Treiber Probleme bereiteten. Wurde das Gerät passend modifiziert? Kann natürlich beim ND schon beseitigt worden sein...

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Lege keinen Wert auf diejenigen, die dich nicht zu schätzen wissen."

  • nur so zur Vollständigkeit: Diese Geräte waren dafür bekannt, dass die Endstufe samt Treiber Probleme bereiteten. Wurde das Gerät passend modifiziert? Kann natürlich beim ND schon beseitigt worden sein...

    Das ist ja der wichtigste Unterschied zwischen FT-817 und FT-817 ND.


    Aber zum Thema:

    Bei allen Leistungseinstellungen, an einem guten voll geladenen Akku und wie gesamt nur auf 2m, auf keinem anderen Band.

    Redest Du da vom internen Akku oder von einem externen? Auch von der Kapazität her "gute" Akkus können unter Umständen bei höheren Strömen zusammenbrechen wenn sie - warum auch immer - hochohmig werden (NiCd und NiMhs haben da ein Talent dafür, hi). Für einen 1,4 Ah-Originalakku sind dann die 1,5A Sendestrom beim 817 möglicherweise schon zuviel. Auch eine einzelne defekte Zelle kann das verursachen.


    Im Falle eines externen Akkus könnte auch eine Direkteinstrahlung in das Zuleitungskabel oder, falls vorhanden, in ein BMS die Ursache sein.


    Der Worst Case wäre allerdings eine der berühmt-berüchtigten Verschlimmbesserungen über das Servicemenü durch Händler oder Vorbesitzer oder hardwareseitige Modifikationen, wie es Michael bereits angedeutet hat. Mich erwischte es vor ein paar Jahren mit meinem gebraucht erstandenen 817ND, dessen Vorbesitzer wohl meinte die Performance der PA zu verbessern, indem er Kühlkörperchen auf die Transistoren KLEBTE. Irgendwann gab der Kleber nach und es kam zum Kurzschluss. Sarikaya legte mir zur Rechnung noch die Übeltäter bei...

    72! de Uli


    Bedenke! Amateure bauten die Arche, Profis die Titanic...

  • Redest Du da vom internen Akku oder von einem externen?

    Von externem Akku. Bei intern hätte mich das noch nicht mal gewundert.

    Verbastelt ist das Teil eigentlich nicht.

    Direkteinstrahlung? Ja möglich, das müsste ich dann mal mit anderer Setup (Kabel, Antenne) probieren.


    Ansonsten würde ich Spannungseinbruch ausschließen, warum gerade auf 2m und warum selbst bei kleinster Leistung?

    73 de Haiko DF9HC

  • Ansonsten würde ich Spannungseinbruch ausschließen, warum gerade auf 2m und warum selbst bei kleinster Leistung?

    Wenn du hast schliesse doch ein analoges Voltmeter an die Stromversorgung an, das sollte einen Einbruch deutlicher anzeigen als ein digitales Instrument. Wenn sich da nichts zeigt muss das Problem an anderer Stelle zu suchen sein.

    72! de Uli


    Bedenke! Amateure bauten die Arche, Profis die Titanic...

  • das müsste ich dann mal mit anderer Setup (Kabel, Antenne) probieren.

    Oder ein Dummyload. Aber verdächtig ist, dass der Effekt selbst bei Leistungsminimum auftritt.

    Der FT-817 funktioniert auf allen Bändern sehr gut,

    Nur zur Sicherheit, wie schaut es bei 70cm aus?

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Lege keinen Wert auf diejenigen, die dich nicht zu schätzen wissen."

  • Hallo Haiko,


    deiner Beschreibung nach tippe ich mal auf eine defekte 2mtr PA . An irgend einer Stelle wird beim senden die Betriebsspannung für

    eine Stufe zu geschaltet. Das kann der Treiber sein oder auch die Spannung zur Einstellung des Ruhestromes beim Senden.

    Wenn du einen Schaltplan hast schaue dort bitte mal rein , was passiert wenn das Gerät auf Senden geht. Ich prüfe bei mir mal, ob ich

    Unterlagen zum Gerät habe .


    73 de

    Manfred , dl3arw