0dBm-Generator

  • Hallo,


    ich habe meinen Meß-Gerätebestand etwas aufgefrischt. Messungen sind jetzt nicht mehr so das Problem. Aufgefallen ist mir folgendes:


    2.Bild 0 dBm Generator ca. 36 Jahre alt noch mit Quarzoszillator mit FET plus zusätlichem Ausgang

    für S9, also -60dBm.

    1. Bild Neuer 0 dBm Generator von 2020.


    Interessant ist der Generator _alt viel bessere Oberwellenabstände hat, als die neue Versin.


  • Hallo,

    da stimmt etwas nicht. Ich habe gleich einmal meinen nachgemessen. Das ist die gleiche Schaltung wie ATTIS, ich habe sie ja ihnen gegeben.

    Die Unterdrückung der erste Oberwelle ist für meine Zwecke ausreichend.

    Der Rauschsockel am Hauptsignal ist vom Siglent, wenn ich Breitbandig messe.


    Das Signal ist ganz sauber.



    73 Andreas

  • Hallo die Runde,


    meine 0dBm-Generatoren sind schon einige Jahre alt . Gleich wohl zu Beginn hatte Uwe , DC5PI , eine Leiterplatte entworfen und der Dirk , DH4YM , fertigte die Leiterplatte an.

    Alles noch schön groß und übersichtlich und mit einem nicht extra geschirmten -50dB Ausgang. 2 Stück habe ich nun , einen mit einem 3,5MHz Oszillator und einen mit

    einem 10MHz Oszillator . Beide habe ich nun mal mit meinem " viel neuerem " tinySA geprüft.

    3,5MHz = +0,5dBm ; 7,1MHz = -37dBm ; 10,7MHz = -46,3dBm ; 14,3MHz = -52,2dBm ; 17,9MHz = -52,2dBm ;

    10MHz = +0,5dBm ; 20MHz = -37,1dBm ; 30MHz = -45,5dBm ; 40MHz = -57,4dBm ; 50MHz = -56,6dBm ; 60MHz = -58dBm .


    OE8EPK , prüfe mal die 50 Ohm Anpassung und vielleicht könnten beide Geräte mal irgend wie calibriert werden . Es wird nicht viel helfen , aber vor vielen vielen Jahren habe ich mich nur

    auf einen analogen Pegelmesser verlassen und damit alles verglichen. Nun habe ich dank Andreas , Uwe und Dirk 2 tolle 0dBm-Generatoren.

    Irgend etwas stimmt mit der 50 Ohm Anpassung nicht.


    73 de

    Manfred , dl3arw

  • @ OE7EPK

    leider kann ich dich nicht mit einem Namen anreden, den hast du uns noch nicht verraten.

    Ein Tipp für die Messung mit dem neuen Spektrum Analyser: Das Grundrauschen steigt mit der Auflösungsbandbreite. Es macht daher wenig Sinn, die Reinheit eines Signals mit einer Auflösungsbandbreite von 300kHz zu messen. Der Rauschflur wird dadurch unnötig hoch und Signale die nahe beieinander sind, lassen sich schlecht trennen.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Hallo,


    die Diskussion hier ist zwar schon etwas älter, aber immer noch interessant. Ich habe meinen heute Bausatz aufgebaut. Nachdem ich alles noch mal nachgelötet habe, hat er dann auch funktioniert. OE8EPK hatte im März 2021 schon mal die Frage gestellt, wie man die Ausgangsspannung nun am besten misst. Ich habe hier ein Rigol DS1102E. Ich messe 632mV Vss, aber der Wert springt auch mal nach 628mV und 636mV. Also ist die Auflösung 4mV, Genauigkeit ist ein ganz anderes Thema. Ich habe mal auf den 2. Channel eine Gleichspannung als Referenz gegeben. Also in etwa stimmt der Wert. So +/- 5mV oder mehr. 77mV mehr wären dann schon 1dBm. Schätze, ich muss mit der Un- Genauigkeit leben, oder hat jemand ein gute Idee, wie man das genauer hinbekommt. (Mein Multimeter kann ja auch ungenau sein.)

    72 de Jan


    DL-QRP-AG #GM / AGCW #3669 / NAQCC #6404 / SKCC #10113 / DARC D15


    :thumbup: War's kein Erfolg, war's eine Erfahrung :thumbup:

  • naja, das Scope eine Vertikalauflösung von 8bit, das ist also so genau gar nicht erfassbar, da eine rechte Menge an Rauschen im Spiel ist. Dazu bräuchte es einen sehr genauen Leistungsmesser, um +/-4mV zu erfassen.

    vy 73 de Pascal in JN37ml

  • Ja z.B einen Fluke 5790B mit Widebandoption. :P

    Also nun ernsthaft, wie Pascal schon sagt ein KO kannst du für genaue Messungen vergessen. Besser wäre wenn du bei dir in der Gegend rumfragst, ob niemand ein Messkopf von R&S oder Agilent hat.

    Leider finden ja noch keine Treffen statt, dort sind ja in der Regel Teilnehmer mit dabei die sowas haben.

    die Frage ist aber zuerst wie genau das du das überhaupt haben willst.


    7e de Mark HB9DRN

  • Umentwicklung trifft es wohl eher.

    Es geht auch einfacher. Schau dir mal den als pdf angehängten Nadelimpuls/Kammgenerator von DL2NI an. Der wird für die Kalibrierung beim ENAMS Rauschmessystem des DARC benutzt.


    Kammgenerator DL2NI.pdf


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Ich weiß ja nicht, wofür du den Generator verwenden möchtest. So ein Impuls-Kammgenerator eignet sich natürlich nicht zur Kalibrierung eines breitbandigen Power-Meters oder anderer Breitbanddetektoren. Aber zum Kalibrieren des S-Meters eines selektiven Empfängers wäre das eine einfach umzusetzende Lösung.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Diesen Thread weiterführen oder einen neuen aufmachen?
    Johnny come lately.
    Jetzt habe ich meinen AATiS 0dBm-Generator endlich fertig bestückt. Doch bevor ich BR1 schließe bin ich etwas besorgt, da ich nicht ca. -5dBm am Ausgang messe mit 50Ohm Belastung sondern nur -8dBm.
    BR1 offen
    L4 misst bei mir 70uH
    an L4 und Drain T1 4,8Vss (sehr verzerrt, leicht sägezahnförmig)
    an L3 und R7 4,0Vss (soweit ich auf dem Oszi sehen kann schon ein gut geformter Sinus)
    an Verbindung von R7 und R9 500mVss

    Ausgang 250mVss

    das wären mit dem 50Ohm Abschluss -8dBm nach meiner Rechnung bzw nach App von R&S.
    Die AATiS-Dokumentation sagt aber:
    "Bei offener BR1, wenn der Verstärker T1 noch nicht arbeiten kann, ist die Ausgangsleistung ca. -5dBm. Das sollte man vor dem Schließen von BR1 kontrollieren. Diese Prüfung vermeidet die mögliche thermische Überlastung von T1, L4 und R1 beim Schließen des Regelkreises."

    Zuerst hatte ich den Verdacht L4 und eine von L1 oder L3 verwechselt zu haben aber Nachmessen bestätigte, dass das nicht der Fall ist.
    Eine Fehlbestückung des Ausgangs-Dämpfungsgliedes habe ich auch ausgeschlossen.

    Entweder habe ich da einen Denk- oder Messfehler oder ist so doch alles in Ordnung. Ungern möchte ich T1 und L4 verbraten.


    Kann mir noch jemand helfen, bitte?

    73 de Eike KY4PZ / ZP5CGE

    Wat de een sien Uhl is de anner sien Nachtigal
    Auf Englisch: Live and let live
    Und wenn's garnicht anders geht: "Einfach gaanich injuriern!" sagt der Hamburger

  • Hallo Eike,


    der Generator " sollte " eigentlich in einem Bereich der Spannungsversorgung von etwa +9V bis +18V seine Arbeit verrichten. Wohl gemerkt " sollte " . Der Ausgangspegel des Quarzgenerators

    kann etwas schwanken und auch die Spannungsverstärkung des T1 etwas von der Norm abweichen.

    Wenn du deine Spannungsversorgung hoch und runter drehst, wie sehen dann die Werte an X1 aus ? Wie hoch ist die Ausgangsspannung des Reglers IC1 ? Es kann notwendig sein, diese Ausgangsspannung

    über +5V einzustellen. Ich habe hier nur den Schaltplan vom Andreas, hoffe aber , dass bei deinem Bausatz die gleiche Bezeichnung der Bauteile übernommen wurde. Ich würde bis auf eine Spannung von

    5,4V als Versorgungsspannung für QG1 hoch gehen, den Widerstand R13 etwas verändern , dabei den Strom in der Zuleitung beobachten.


    73 de

    Manfred , dl3arw

  • Vielen Dank Manfred!
    Das wird mir weiter helfen. Leider hat mich die Chikungunya erwischt, d.h. üble Schmerzen in allen Gelenken. Heute ist der erste Tag an dem ich meine Hände wier etwas gebrauchen kann. Es muss also noch ein wenig warten bis ich mich wieder an meine Werktisch begeben kann.
    Und ist auch der Grund warum ich erst heute antworten kann.
    Sobald ich das ausprobieren kann werde ich mich wieder melden.

    73 de Eike KY4PZ / ZP5CGE

    Wat de een sien Uhl is de anner sien Nachtigal
    Auf Englisch: Live and let live
    Und wenn's garnicht anders geht: "Einfach gaanich injuriern!" sagt der Hamburger

  • Hallo Eike,

    bei der ersten Inbetriebnahme der Platine des 0dBm-Generators ist ein strombegrenztes Netzteil zu empfehlen. (Für andere Platinen gilt das aus meiner Sicht ebenso).
    Mit einer Strombegrenzung auf 30 mA oder so, kann man auch die fragliche BR1 schließen.
    Sinn der Sache ist der Schutz des FET, wenn der Oszillator verzögert oder gar nicht schwingt oder ein Bestückungsproblem vorhanden ist. Im Fehlerfall regelt der OPV den FET auf
    maximale Verstärkung und das übersteht er thermisch nur kurz. Beim Bausatz ist normalerweise ein Infoblatt dabei, was auf dieses Thema hinweist.

    Viel Erfolg
    73

    Andreas

    dl5cn

  • Hallo Eike,

    bei der ersten Inbetriebnahme der Platine des 0dBm-Generators ist ein strombegrenztes Netzteil zu empfehlen. (Für andere Platinen gilt das aus meiner Sicht ebenso).
    Mit einer Strombegrenzung auf 30 mA oder so, kann man auch die fragliche BR1 schließen.
    Sinn der Sache ist der Schutz des FET, wenn der Oszillator verzögert oder gar nicht schwingt oder ein Bestückungsproblem vorhanden ist. Im Fehlerfall regelt der OPV den FET auf
    maximale Verstärkung und das übersteht er thermisch nur kurz. Beim Bausatz ist normalerweise ein Infoblatt dabei, was auf dieses Thema hinweist.

    Viel Erfolg
    73

    Andreas

    Hallo Andreas!
    Danke für Deine Erklärung.
    Exakt so ist es und die Teile sind bei dem Bausatz ja auch dabei, sogar inklusive einer kleinen Lochrasterplatine.
    So bin ich ja auch vorgegangen. Mir war nur daran gelegen zu erfahren, ob ich etwas falsch gemacht habe weshalb ich nur -8dBm rauskriege statt "etwa -5dBm" (Zitat) ohne BR1 und ob ich den FET frittiere wenn ich BR1 in dieser Situation trotzdem schließe.
    Was ist "etwa -5dBm"? Geht -6dBm noch? oder -7dBm? Oder sind sogar -8dBm noch "etwa -5dBm"?

    Ich werde, sobald meine Hände wieder funktionieren, dennoch erstmal Manfreds Hinweisen folgen - immer mit 30mA Strombegrenzung, narürlich.

    73 de Eike KY4PZ / ZP5CGE

    Wat de een sien Uhl is de anner sien Nachtigal
    Auf Englisch: Live and let live
    Und wenn's garnicht anders geht: "Einfach gaanich injuriern!" sagt der Hamburger

  • Hallo Eike,

    die Veröffentlichung des Planes finde ich nicht so gut <C>.
    Der Zettel hat auch noch eine Rückseite, da stehen weitere Infos.
    Mit einem strombegrenzten Netzteil kann man die Brücke BR1 unbesorgt schließen und die Funktion prüfen.
    Klappt alles, ist die Stromaufnahme ca. 25 mA. Die Feinjustage der 0dBm erfolgt mit der 5V-Spannung aus dem IC1. Es soll Fälle geben, wo der Quarzoszillator verzögert
    anschwingt, es gibt einen Vorschlag auf der AATiS-Seite dazu.

    73
    Andreas

    dl5cn

  • Hallo Eike,

    die Veröffentlichung des Planes finde ich nicht so gut <C>.

    [snip]

    73
    Andreas

    Auf dem fraglichen Blatt findet sich kein Copyright-Hinweis. Den eingestellten Scan hab ich aber gelöscht.
    Mit dem Mitautor des ursprünglichen Artikels werde ich darüber natürlich nicht streiten.

    73 de Eike KY4PZ / ZP5CGE

    Wat de een sien Uhl is de anner sien Nachtigal
    Auf Englisch: Live and let live
    Und wenn's garnicht anders geht: "Einfach gaanich injuriern!" sagt der Hamburger

  • Dieser 0dBm Kalibriergenerator beruht auf einer Veröffentlichung von Thomas Moliere, DL7AV. Die Originalschaltung findet sich auf der Seite von DL6GL, der die Schaltung auch modernisiert und optimiert hat.


    Selbstregelnder Kurzwellen-Kalibrierungsgenerator


    Die Variante von Andreas, DJ4JAL (das ist m. W. die AATIS Schaltung) hat er hier diesem Thread in Post #37 eingestellt.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

    Edited 7 times, last by DL4ZAO ().