Werte von länger benutzten ATU ZM-4 gesucht - Problemlösung

  • Hallo YL und OM,


    ich suche einige Vergleichswerte von länger genutzten ZM-4. Vielleicht kann mir jemand helfen.


    Hier kurz die Situation:

    Ich nutze seit knapp drei Jahren einen ZM-4, meist für SOTA. Einige Wochen nach dem Start fielen mir gelegentliche Kontaktprobleme an Kippschaltern auf. Bei der Grobabstimmung auf Empfang waren die Signale manchmal auffällig schwach. Ein kurzes Wackeln oder eine Betätigung beseitigten meist das Problem. Später bemerkte ich, dass auch ein kurzes Antippen der PTT-Taste schon half.

    Bei meinem letzten Einsatz Anfang März 2019 hatte ich deutlich mehr Probleme auf dieser Strecke. Es betraf die rückseitigen Schalter (Impedanz und symmetrisch/ unsymmetrisch). Bei einer Durchgangsmessung zu Hause mit dem Ohmmeter fand ich Durchgangswiderstände typisch zwischen 1,xx und ca. 200 Ohm, ausnahmsweise auch 10,xx Kiloohm (!).

    Im nächsten Schritt habe ich einen Strom von bis zu etwa 120 mA fließen lassen und aus dem Spannungsabfall der Übergangswiderstand berechnet. Die Situation war besser, aber nicht immer gut. Ich fand Werte typisch zwischen 0,xx und ca. 10 Ohm, gelegentlich auch bis ca. 60 Ohm.


    Ich suche nun Vergleichswerte von anderen ZM-4. Die beiden Schalter auf der Rückseite können leich von außen gemessen werden, für den Schalter "symm/ unsymm" zwischen der schwarzen Bananenbuchse und dem Außenleiter der BNC-Buchse und für den Schalter "Impedanz h/ n" zwischen den beiden Bananenbuchsen.


    Vielleicht können Besitzer von ZM-4 Werte ermitteln. Ich wäre für Unterstützung dankbar.


    73 von Ludwig DH8WN

  • Moin Ludwig,


    habe eben mal gemessen:


    Schalter "symm/ unsymm": ~0,1 Ohm in Stellung "unbal"

    Schalter "Impedanz h/ n": ~0,1 Ohm in Stellung "Lo-Z" und ~0,2 Ohm in Stellung "Hi-Z"


    73, Wolfgang

    DL2KI

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

  • Hallo Ludwig,


    habe mir eben solche verwendeten Schalter mal angesehen. Den Effekt, den Du beschreibst, kommt von den Schaltkontakten im Inneren des Schalters.

    Das Kontaktmaterial läuft etwas an , vorhandenes Fett verkrustet etwas und dann ergeben sich solche Effekte. Eine Werkstadt würde jetzt neue Schalter

    einsetzen, aber man kann sich auch anders selber helfen mit etwas dünnflüssigem säure freiem Öl. Dort wo der Schalthebel raus kommt, etwas Öl einfüllen.

    Nicht viel , dabei den Schalthebel nach oben und mal etwas geschaltet. Bei Erfordernis nochmal einen Tropfen Öl nachgeben. Das Öl läuft mit der Zeit in den

    Schalter und erledigt dort seine Arbeit. So nur zum Reinigen setze ich auch sehr oft WD40 ein. Dieses verflüchtigt sich mit der Zeit wieder , hat aber bisher immer

    geholfen auch bei Schiebeschaltern und Potentiometern.

    Nachtrag um 09:19 , Ludwig, man kann den Schalthebel etwas nach innen drücken, so dass das Öl besser in den Schalter läuft.


    73 de

  • Hallo Ludwig,

    wie man es macht hat Manfred schon gut beschrieben. Nur als Mittel würde ich Balistol einsetzen. Das reinigt die Kontakte durch abtragen der Oxydschicht und ist breit für diesen Zweck anerkannt. Potibahnen werden damit auch wieder wie neu.

    73 de uwe df7bl

    Uwe df7bl


    Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

  • Hallo Wolfgang, Manfred und Uwe,


    vielen Dank für Eure schnelle Reaktion.


    @ Wolfgang:

    Welche Sorte Schalter stecken in Deinem ZM-4? Sind die Schalter direkt auf die Platine gelötet oder über Drähte angeschlossen? Wie lange nutzt Du den ATU schon? Hast Du schon mal eine Kontaktbehandlung gemacht?


    @ Manfred und Uwe:

    Die Behandlung alter Schalter und Potis kenne ich und habe sie schon immer mal gemacht, früher gern mit Pulmotin-Salbe, auch in reinem Alkohol gelöst.

    Beim ZM-4 möchte ich kein Öl etc. von vorn in die Schalter reinlaufen lassen. Beim Portabeleinsatz kann doch leicht Staub drankommen, der dann kleben bleibt. Ein bis zwei Tropfen Öl sind mir hier auch zu viel. Wenn es ordentlich kriecht, kommt es an den Schaltern vorn und hinten über die Kontakt wieder raus und ölt Stellen ein, die es nicht soll.


    Mir gibt etwas zu denken. Wenige Wochen nach dem Aufbau meines ZM-4 gingen die Probleme los. Das war mir für eine normale Alterung viel zu schnell. Nach Rückfrage beim QRP-Projekt lautete die Ferndiagnose "zerlötet" und ich erhielt neue Schalter. Diese habe ich vor dem Zusammenbau und danach durchgemessen. Alles in Ordnung. Einige Wochen später kamen die Probleme wieder. Zuerst traten Sie nur auf, wenn ich nach dem Umschalten noch nicht gesendet hatte. Klar, im Empfangsfall fließt fast kein Strom über die Kontakte. Da kann sich auch die allerdünnste Fremd- oder Oxydschicht bemerkbar machen. Nach dem ersten Senden, Antippen der PTT reichte aus, war kein Problem mehr zu bemerken. Erst nach Betätigen der Schalter kam es manchmal wieder.

    Beim SOTA-Einsatz vor einigen Wochen half auch Senden nicht mehr. Erst häufiges Schalten behob das Problem manchmal. Danach habe ich die im ersten Beitrag geschriebenen Werte ermittelt. Auch eine Widerstandsmessung bei einem Gleichstrom von etwa 120 mA über die Kontakte brachte keine durchgehend besseren Werte. Bei diesem Strom sollten die bei einem solchen, relativ jungen Schalter, erwartbare Fremdschichten und Oxydationsschichten keine Rolle mehr spielen. Was ist mit den Schaltern los?


    73 von Ludwig, DH8WN

  • Hallo Ludwig,


    da Du die Ursache schon gefunden hast, rate ich Dir, nicht an den Auswirkungen "herumzudocktern", sondern das Übel an der Wurzel zu packen. Passende neue Schalter, die auf die Platine passen, bekommst Du beim QRPproject.


    72/73 de Ingo, DK3RED - Don't forget: the fun is the power!

  • Guten Tag Ludwig,
    das ZM4 ist mein ganzer Stolz, immerhin ist es ein Bausatz den mal nicht unser Peter, DK1HE entwickelt hat sondern ich selbst :thumbsup:

    Es gibt diese Weiterentwicklung des ZM2 nun seit mehr als 10 Jahren, es ist neben dem DipIt unser meist verkaufer Bausatz und aus hunderten Berichten wissen wir, dass es wohl auch einer der in der Praxis meist benutzten Bausätze ist. Ein Problem wie du es schilderst ist mir bisher nicht unter gekommen was nicht heißt, dass es nicht schon aufgetreten ist. Ich vermute eher, dass in solchen Fällen die YL/OM ganz pragmatisch einfach die Schalter ausgetauscht haben.

    Systematische Fehler (Fehler die mehr als vereinzelt auftauchen) sind mir nur 2 bekannt:


    1. wird mit zu niedriger Temoeratur zu lange zum anlöten der Drähte gebraucht, wird so ein Schalter thermisch beschädigt oder zerstört. Wie du schreibst, ist dir das ja wohl auch passiert und wir haben dir die Schalter ausgetauscht.

    2. Bei zu hoher Leistung während des Anpassvorgangs kann die Isolierung eines Polyvaricons (das sind die Plastik Drehkos) durchschlagen.


    Vereinzelt gab es mechanische Probleme mit den Polyvaricons.


    Das solche Schalter zu hohe Übergangswiderstände bekommen können ist sicher denkbar aber beim ZM4 bisher wie gesagt nicht signifikant als Problem bekannt geworden. Denkbare Ursachen:
    bei hartem /P Einsatz Dreck, der sich in die Schalter verirrt hat,
    zeitweise aggressive Umgebungsluft
    lange Ruhezeit (ich habe z.B. hier einen Grundig Satellit 1000 der lange im Regal stand. alle Schalter und Potis arbeiten unzuverlässig.




    zeitweise aggressive Umgebungsluft, zu lange Ruhezeiten (ich habe gerade einen Grundig Satelit 1000 auf dem Tisch, der ewig im Regal stand, da funktioniert kein einziger Schalter sauber) oder einfach

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Denkbare Ursachen

    ... gelegentliches Schalten während des Sendens soll auf Dauer auch ungesund für diese Dinger sein. :P


    Diese Mini-Kippschalter gibts ja zuhauf und in allen möglichen Projekten. Daheim sind sie auch in nicht mehr erfaßbarer Zahl im Einsatz. Was sie wirklich nicht abkönnen, sind lange Lötzeiten. Mehr als 2 Sekunden und die Probleme sind vorprogrammiert!


    Was bei uralten Schaltern bei mir aufgetreten ist, wenn sie sehr lange nicht betätigt wurden: mechanische Probleme mit dem Kipphebel bzw. dessen Lagerung. Da geht dann nix mehr. Bei Gewaltanwendung > Bruch und labbriger Hebel. Auch hier hilft nur ein Austausch.

  • Hallo Ingo, Peter und Michael,


    vielen Dank für Eure Beiträge.


    @ Ingo:

    Ich habe vor einigen Tagen schon andere Schalter eingebaut. Mehr dazu weiter unten.


    @ Peter und Michael:

    Peter, du hattest damals das Zerlöten vermutet. Nach dem Ausbau habe ich die Schalter genau betrachtet, einen auch zerlegt und mit der Lupe genau untersucht. Ich habe keine thermischen Verformungen gefunden. (Bei zerlöteten Schaltern hätte ich mich glattweg geschämt ;)).


    Der Einsatz in der freien Natur ist schon anspruchsvoller als der im Zimmer. An was erinnere ich mich konkret? In den Dreck ist der ATU nie gefallen. Besonders staubig war es auch nie. Bei Regen bleibt die Technik verpackt. Bei einem eventuellen kurzen Tröpfeln kommt sofort eine Kunststoffplane über die aufgebaute Technik. Ein oder zwei mal hat der Wind ein paar Schneekristalle auf die Technik geweht. Einmal ist alles vom Rucksack in den Schnee gerutscht (Großer Beerberg 2019). Den Schnee habe ich gleich fortgewedelt. Erhöhte Luftfeuchtigkeit kam sicher gelegentlich vor. Deshalb wurde die Technik immer zu Hause, gleich nach dem Einsatz, ausgepackt und konnte im Zimmer einige Tage gut "durchtrocknen". Einsatzhöhen bis 3200 m üN sollten keine nachteilige Wirkung haben ;). In den letzten beiden Jahren war maximal drei Monate Nutzungspause. Ich denke, das alles sollte die Schalter nicht so sehr beeinträchtigen.


    Was mir bei den Originalschaltern auffiel war die nicht vorhandene rückseitige Abdichtung der Kontakte. Bei meiner Suche nach alternativen Schaltern fand ich bei einem Hersteller den Verweis auf die Abdichtung der Kontakte mittels Epoxidharz. Der Vorteil sollte auch sein, dass beim Löten kein Flussmittel in den Schalter eindringen könnte. Ich hätte nicht gedacht, dass ein modernes Flussmittel die Kontakte beeinträchtigen würde, nach den Herstellerangaben aber vielleicht doch? Ich werde den ZM-4 demnächst wieder einsetzen und in den nächsten Monaten besonders die Funktion der Schalter beobachten. Dann kann ich ja hier die Ergebnisse schreiben.


    Zum ZM-4 generell: In den letzten knapp drei Jahren kam es bei rund 60 SOTA-KW-Aktivierungen zum Einsatz. Die meiste Zeit war nur etwas mehr Aufmerksamkeit bei der Bedienung nötig. Beim bisher letzten Einsatz Anfang März 2019 hatte ich aber echte Mühe, einen stabilen Betrieb hinzubekommen.

    Mit Ausnahme der Geschichte mit den Schaltern gefällt mir das Gerät sehr gut. Mit dem Schaltertausch hoffe ich nun, alle Probleme beseitigt zu haben.


    73 von Ludwig, DH8WN

  • DH8WN

    Changed the title of the thread from “Werte von länger benutzten ATU ZM-4 gesucht” to “Werte von länger benutzten ATU ZM-4 gesucht - Problemlösung”.