Hobo Endstufe schwingt

  • Liebe OMs, Lieber Peter,


    Bisherige Analyse:

    1. Statt des HF Moduls speise ich bei Pin1/2 des HF Modul Stechplatzes 7,1 Mhz zwischen 40mVpp und 100mVpp ein. Sauberer Sinus ohne Amplitudenmodulation (Peter, hatte schon am Samstag die Lötöse schon an der blanken Rückwand montiert).


    2. Habe mir auf Manfreds Anregung das Spektrum an verschiedenen Stellen angeschaut.

    2.1 beim Mischer ca. 400mVpp 16 Mhz VFO, ca. 600mVpp 9 MHz BFO, ca. 600mVpp Mischprodukt - keine starken Signale bei 2 Mhz

    2.2 HF Baugruppe - Ausgangsfilter Spektrum



    3. Das PA Ausgangssignal hat eine ca. 50% Amplitudenmodulation mit ca. 70kHz


    [Da war doch was mit einem schwingenden Mischer, der mit Elko´s abgeblockt werden sollte.

    Könnte es das sein? Finde nur im Augenblick den Thread nicht mehr.]

    Birdies, Pfeifstellen, Mischer-Problem

    Habe den 22uF Tantal parallel zum Abblockkondensator C4 eingelötet - nach wie vor die selben Schwingungen :(


    Nachdem der Empfang recht gut ist, vermute ich das Problem beim SSB Modul. Das Filter nach dem Mischer ist mit suspekt, da das Abstimmen keinerlei Wirkung zeigt. (An dieser Stelle war auch die einzige Hürde für mich da für die Windungszahl zwei unterschiedliche Werte aufscheinen - 12 bzw. 13Windungen).

    4. Bei voller Leistung der PA und stark erhöhtem BFO Signallevel (größer 1Vpp statt den empfohlenen 300mVpp verschwindet die Amplitudenmodulation). Demnach vermute ich das Problem in der SSB oder Mischerbaugruppe.


    73 de wolfgang, OE1WKC

    -------------------------------------

    73 de wolfgang, OE1WKC

    Edited 3 times, last by OE1WKC ().

  • 1. Statt des HF Moduls speise ich bei Pin1/2 des HF Modul Stechplatzes 7,1 Mhz zwischen 40mVpp und 100mVpp ein

    Das klinkt ja so, als hättest du einen Signalgenerator.

    Das Filter nach dem Mischer ist mit suspekt, da das Abstimmen keinerlei Wirkung zeigt.

    Wen ja, dann mache doch mal extern (augebautes Filterboard) eine klassische Punkt zu Punkt Messung über einen größeren Frequenzbereich um zu sehen, wo das Filter resonant ist. Die eine Wdg dürfte nicht so kritisch sein, eher das Parallel- C.

    Also Signal einspeisen in Filtereingang und die HF Spannung am Ausgang messen. Handgemachtes Wobbeln :)

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Wolfgang


    Habe etwas an Notizen zur damaligen Reparatur gefunden. Mache mal folgendes...

    Kein Oberwellenfilter einstecken, dafür eine Drahtbrücke , die Sendertreiber-Stufe auch

    nicht einstecken , jetzt nur die reine PA-Stufe als Verstärker betreiben.

    Ich habe im Text etwas von Schwingungen der PA gefunden. Im Endergebnis montierte ich

    hinter den RD Typen ein Messingblech . Dieses wurde mit Masse der Leiterplatte verlötet

    an Oberseite und Unterseite , aber nicht durchgehend , sondern wegen der kurzen Wege

    für die HF nur immer punktweise. Dieses Messingblech bezog die BNC - Nuchse mit ein,

    sonst ist das Schwingen nicht weg. Ich suche mal nach Bildern dazu und stelle sie hier ein.

    Kann sein , dass ich das sogar schon mal hier gemacht habe , denn ich habe auch eine andere

    Bandplatine aufgebaut, alte Platine mit anderer Bestückung und ohne C-Dioden , mit Jumper

    zum Umstecken auf 40m / 60m .

    Ich melde mich wieder...


    73 de

  • Lieber Manfred,


    danke für Deinen Hinweis. Zwischenzeitlich habe ich aber festgestellt, dass es KEINE PA Schwingungen bei Betrieb mit einem Signalgenerator gibt; also kein Masseproblem.


    Das Problem liegt meines Erachtens beim SSB Modul/BFO. Gemäß Pegelplan sollte am Ausgang des Balun mit dem FT37-43 ca. 1,5 Vpp anliegen. Ich messe aber nur wenige Millivolt. Habe Sendeleistungsspannung gemessen; läßt sich mit Leistungsregler verstellen .


    Am Gate 1 des MOS-FET liegen rd. 250mVpp an; Drain hat deutlich weniger. Daraus schließe ich, dass der BF910 defekt ist. Habe jetzt gegen einen BF981 getauscht (982er habe ich nicht vorrätig) - bekomme aber keine Verstärkung!?


    73 de wolfgang, OE1WKC

    -------------------------------------

    73 de wolfgang, OE1WKC

  • Mhmm, wenn ich mich recht erinnere, sind beim 981 gegenüber 982 Source und Gate 2 vertauscht, das wird nicht funktionieren


    Nachtrag: Die Bewohner des Chat meinen, es sei die gleiche PINbelegung

    Nachtrag 2: Jetzt ist mir klar, wie es in meinem Kopf passiert ist: in der Hobo Baumappe zeige ich die Draufsicht, Beschriftung oben. Im Datenblatt wird die Untersicht gezeigt. Wenn man auf das Kreuz im Bein achtet, wird es richtig.


    Bist du sicher, dass die Verstärkung nicht über PIN8 des Moduls abgeregelt ist? Source Spannung ok? Da wir das Gerade beim BTR18 hatten: TR1 nicht verdreht eingebaut :) ?

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • hallo Wolfgang OE1WKC,


    da Du an Stelle des HF-Moduls mittels Meßsender ein Signal eingespeist hast und dabei ein sauberes Ausgangssignal

    gemessen hast liegt der Fehler wohl im Bereich des TX-Mischers (S/E Mischer Modul).Überprüfe doch bitte mal ob die

    beiden Schaltmischer ein sauberes Schaltsignal mit eindeutiger Frequenz erhalten.Wenn der DDS-Pegel zu gering ist

    liefert T1 ein zu geringes Ausgangssignal um das nachfolgende Nand-Gatter (Pin1-2) sauber zu triggern.Da dieses erste

    Gatter durch R3 als Analogverstärker arbeitet kann es bei zu niedriger HF-Triggerspannung mittels C3 als Kippgenerator

    fungieren; die dabei zu erwartende Kippschwingung liegt im Bereich von etwa 30-100KHz.Es entstehen dabei zusätzliche

    trägernahe Mischprodukte welche das nachfolgende TX-Bandpassfilter mühelos passieren und sich u.U. als Amplitudenmodulation

    der Nutzfrequenz äußern.Das DDS-Nachfilter einfach brücken ohne belastende Bauteile zu entfernen ist nicht optimal; man verschenkt dabei

    DDS-HF-Pegel.


    vy 73, Peter DK1HE

  • Hallo Wolfgang,

    prüfe mal die Beschaltung R7 R11 , der eine ist 22R der andere 220R . Diese Dinger zu vertauschen geht ganz schnell.

    Die 22R sind nur dazu da, damit keine VHF/UHF Schwingungen auftreten , für den Drainwiderstand kann man auch eine

    Drahtbrücke mit darüber gestecktem Ferritkern benutzen. Wie der Peter ausführte, den Arbeitswiderstand von Source nach

    Masse prüfen. Der eingebaute R6 mit 56R ist nur zur Strombegrenzung. Im Schaltplan sind am Source 0,35V Gleichspannung

    eingetragen, die sollten vorhanden sein und gleichzeitig Punkt 8 an Masse liegen . Bei diesem Wert fliessen dann etwa 6mA Strom.

    Der BF982 sollte mit 8 - 10 mA betrieben werden, dann arbeitet der recht gut. Für den 981 könnte der Strom im gleichen Bereich liegen.

    Die G2 Spannung solltest du anheben wenn nicht genügend Strom fliesst, bei den besagten 56R am Source-Anschluss. Die HF Abblockung

    am Source sollte vorhanden sein, ansonsten bekommst du eine Gegenkopplung rein und der Ausgangspegel ist geringer.

    Im Ausgangsübertrager könnte sich ein Kurzschluss eingeschlichen haben. Ich hatte damals zur Reparatur versucht bis zum R3 mit 680R

    den richtigen Pegel zu erhalten. Den T2 hatte ich auch ersetzt ebenso den Tr1 neu gewickelt, habe sogar den Kern geprüft , ob es auch der

    richtige ist. Kann sein , dass ich die G2 Spannung etwas angehoben habe , R4 etwas verkleinern im Wert .

    73 de

  • Hallo die Runde

    habe im Datenblatt nachgesehen , daraus schnell noch dieser Hinweis zum Anschluss . G2 und Source liegen sich gegenüber , G2 hat einen glatten

    Anschlussdraht , aber die Source ist markiert. Der Anschlussdraht hat eine kleine sichtbare Nase .


    73 de

  • Hallo die Runde,

    da ich nun schon am Suchen war und diese Bildchen gefunden habe, stelle ich sie mal mit hier ein.

    Ich erhielt beim Wobbeln des TX Quarzfilters kein gutes Ergebnis , siehe ...org_1.png , im Abschluss

    dann siehe ...-Ende_21.png . Es war keine große Änderung notwendig, die Quarze raus , in einer

    Prüfschaltung ausgemessen , entsprechend Messergebnis dann die Quarze nur neu an anderer

    Stelle eingebaut.

    73 de

  • Liebe OM´s

    ich finde es richtig toll in welchem Ausmaß ich hier Unterstützung bekommen.

    Seit Beginn dieses Forums habe ich hier mitgelesen und vieles gelernt - der HOBO hat zur Anmeldung geführt ;)

    DANKE

    wolfgang

    -------------------------------------

    73 de wolfgang, OE1WKC