Hobo Endstufe schwingt

  • Habe mich seit langem auf den Aufbau des HOBO, 40m gefreut (Vorfreude ist die schönste Freude). Dank Handbuch und den zahlreichen Foreneinträgen bin ich in den letzten Wochen gut vorangekommen. Die Test der jeweiligen Baugruppen waren jeweils positiv.


    Nach Aufbau des Augangsfilters stehe ich nun vor einem Rätsel. Bei voll aufgedrehtem Leistungsregler (ca. 1,6 A Verbrauch, 13,5V Labornetzgerät) erhalte ich mit dem 40m Filter rund 20Vpp - ohne Filter 60Vpp m. Offensichtlich entstehen hier eine Vielzahl von Schwingungen.


    40m Tiefpass mit HF Generator und FFT betrachtet - Durchlasskurve schaut vernünftig aus; bei 7,1 MHz 0dBm Sinus ca. 30dB Abschwächung bei 11,5 MHz; Einfügedämpfung in etwa 1,5 dB.

    Das Signal ist allerdings erbärmlich.




    Nicht nur, dass eine Vielzahl von Schwingungen auftreten, wird eine Hauptkomponente bei Einstellung 7,030 MHz von ca. 9 Mhz angezeigt. Aufbau, insbesonder Masseführung gemäß Anleitung (Lötöse an Masse/Rückwand bei T2).

    Wie kann ich den Fehler eingrenzen?


    Dank im voraus für Eure Unterstützung.

    73 de wolfgang, OE1WKC

  • Nicht nur, dass eine Vielzahl von Schwingungen auftreten, wird eine Hauptkomponente bei Einstellung 7,030 MHz von ca. 9 Mhz angezeigt

    Wolfgang, lang ist es her und spät ist es auch, aber mir fällt spontan ein, dass du wohl am falschen Ende suchst. Ich würde man das Sender Bandfilter auf der Bandfilter Platine ins Auge fassen. Bist du sicher, dass dort sauber auf 7 MHz abgeglichen wurde. Mach mal den Abgleich nicht einfach nur auf Maximum, sondern mit einer Linkleitung zu einem RX selektiv auf Maximum bei Sollfrequenz.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Wolfgang und die Runde,


    gebe mal als Suchbegriff " Hobo schwingt " ein, dann siehst du dieses Thema von vor einigen Jahren. Ich hatte mal einen Hobo mit den selben

    Problemen auf dem Tisch. Ich suche mal auf meinem PC nach Aufzeichnungen dazu. Eines fällt mir aber gleich ein, zwischen den beiden Endstufen

    Transistoren und der Kühlfläsche habe ich ein etwa 0,6mm starkes Messingblech dazwischen gefügt. Dieses Zusatzkühlblech unbedingt unten auf

    Masse aufsetzen und an Masse fest löten. Der Fi-Peter hatte hier vor vielen Jahren mal etwas aus den Unterlagen zu den RD-Typen ausgeführt...

    es würde nicht reichen , nur den Source-Anschluss des RD .. an Masse zu legen. Es sollte die große Kühlfläche des RD auf kürzestem Wege auf Masse

    gelegt werden. Also diese " Lötöhse " an Masse zu löten und meinen es reicht aus , kennt die Wege der HF noch nicht.

    Schließe dein Gerät " immer " mit einem realen 50 Ohm Lastwiderstand ab , bei fehl abgestimmter Antenne und aufgedrehter HF-Leistung

    schwingt hier auch mein Tramp8 . Also bevor es auf Leistung geht auf saubere 50 Ohm achten.

    Schönen Tag , ich werde morgen mal suchen und mich wieder melden.


    73 de

  • Manfred, du hast die 9MHz im Text vom Wolfgang nicht beachtet. Die dürfen da hinten definitiv nicht anstehen, das ist kein Schwingen, das ist durchgereicht vom Mischer. Wenn man die Bandfilter frisch aufgebaut hat, steht der Ferrit meist oben. Dreht man ihn nun in den Spulenkörper herein, kann es durchaus sein, dass man ein 9MHz Maximum sieht. Hört man dann auf zu drehen, schiebt man bevorzugt die 9MHz durch. Daher meine Empfehlung, die Bandfilter immer selektiv abzugleichen. Die meist mögliche Methode ist der Einsatz eines RX. Hat man ein SDR Radio zur Verfügung, kannst du dir den Ausgang des TX Bandfilters damit direkt ansehen und die Optimierung auf die Sollfrequenz vornehmen.

    Unter Einsatz eines Rauschgenerators kann man sogar die Durchlasskurve des Filters sehen.


    Noch ein Hinweis.
    Wir hatten aus Sicherheitsgründen auch für den DDS ein Bandfilter auf dieser Platine vorgesehen. Inzwischen wissen wir, dass es sehr schädlich ist, wenn dieses nicht sauber auf der Sollfrequenz arbeitet, dass man es aber ohne Verschlechterung einfach weglassen kann. Einfach überbrücken.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo die Runde,

    Peter, bei mir alles klar, aber wenn man nicht wortgetreu der Anleitung aufbaut , kommen die tollsten Effekte heraus.

    Ich finde leider die Zusammenfassung meiner Hobo Reparatur nicht so auf die Schnelle , nur jetzt ein ungefährer Überblick.

    Sender-Quarzfilter , Modulator, sehr starke Welligkeit etwa 10dB wegen vertauschter Quarze. Habe sie einzeln ausgemessen

    und wieder eingesetzt nach Messergebnis, tolle glatte Kurve. TX-Preselektor falsch gewickelte Filter Fi1 und Fi2 . Die 40m Version sah

    14 zu 1 Windung vor, waren aber 14 zu 2 Windungen, warum ????? wohl damit hinten mehr raus kommt 2 Windungen genommen.

    In der Anleitung steht der genaue Ablauf , wie diese Filter zu wickeln sind. Wenn man aber nur liesst 14 Windungen aufbringen und

    dann die Stifte-Nummer verwechselt, hauptsache von 1 nach 3 , dann ist das HF heiße Ende der Spule im Fußende des Wickelkörpers.

    Dann die 1Windung wickeln und schon kommt eine starke kapazitive Kopplung hinzu , die Durchlasskurve wird breiter und an der

    hochfrequenten Seite , also Richtung 9MHz , ergibt sich eine ungenügende Dämpfung obwohl 1 zu 14 Windungen gewickelt wurden.

    Also , eure Anleitung ist schon sehr gut , nur man sollte sich wirklich daran halten.

    Nicht zu vernachlässigen sind typische Fehler der Bauteile Verwechselungen, sehr selten ein schon vorher defektes Bauteil.

    Ein Vorschlag an den Wolfgang, am Ausgang des TX-Preselektors ein 50Ohm Dämpfungsglied anschließen und dann selektiv mit einem

    Empfänger auf 7MHz Maximum abgleichen , danach den RX auf 9MHz Signal abstimmen. Entsprechend der S-Meter Differenz kann man grob

    auf die entsprechende Dämpfung umrechnen. Ich habe für so etwas den TS-430S zu stehen. Hat bisher auf etwa 3dB gestimmt.

    73 de

  • Ja Manfred, solche Kandidaten hatte ich auch auf dem Tisch :-(
    Anlässlich der Beschäftigung mit dem Problem, auch im Zusammenhang mit dem BTR18 Handbuch kam bei mir die Frage auf, ob eigenlich unseren Bastlern allen klar ist, dass man mit einem preiswerten SDR RX auch einen für unsere Basteleien ausreichend guten Spektrum Analyzer zur Hand hat. Statt einer Antenne einen Tastkopf dran und schon sieht man, was aus solchen Sendefiltern rauskommt. Hängt man vor den Tiefpass einen Rauschgenerator, kann man mit dem SDR das TPF einmessen. Dabei kosten die Dinger wirklich nicht mehr viel, ich habe das gerade mal mit diesem hier probiert. Vielleicht müsste ich mal einen Artikel darüber schreiben

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo die Rund hallo Peter,

    dass mit den Hilfsmitteln / Messmitteln und deren Nutzung beim Aufbau und der Erprobung von Technik

    war und bleibt bestimmt ein interessanter Sektor. Mir hat sich eben beim Lesen die Frage aufgetan, kann

    man für so etwas ein Grid-Dipp-Meter benutzen ? Falls ich mal Zeit haben sollte , hi... , muss mal meinen

    über 30 Jahre alten Aufbau hervor kramen und so etwas überprüfen.

    Dem Wolfgang drücke ich die Daumen, falls mal etwas nicht geht, ..... man kann immer noch dazu lernen.


    73 de

  • Liebe OMs, Lieber Peter,


    der Hinweis von Peter mit den Bandfiltern war goldrichtig. Habe auf dem 40m Bandmodul die Filter FI1/FI2 auf 7,1 Mhz abgestimmt und das DDS Bandfilter gebrückt (reine Drahtbrücke, Peter hatte einmal vor langem in einem Beitrag von einem kleinen Kondensator gesprochen!?). Nun bin ich fast zufrieden. Wenn der Leistungsregler voll aufgedreht ist werden ca. 8 Watt und ein sauberer Sinus angezeigt.



    Bei geringerer Leistung - im Beispielfoto ca. 4 Watt - zeigt sich eine Amplitudenmodulation.



    Bei den Masseverbindungen habe ich mir besondere Mühe gegeben. Zwischenzeitlich auch den Bereich der Endstufentransistoren auf der schwarzen Rückwand plan gefräst.



    Wie bekomme ich ein sauberes Ausgangssignal über das gesamte Leistungsspektrum, oder schwingt da noch etwas etwas weil die Abschirmgehäuse noch nicht montiert sind?


    73 de wolfgang, OE1WKC

  • Guten Tag Wolfgang,

    Dann ist der eine Fehler schon mal beseitigt:-)

    Dass du die Rückwand schon einmal frei gemacht hast ist gut. Wie Manfred schon schrieb, kann die Masse bei den Transistoren entscheidend sein. Beim Hobo liegen die Masseflächen der Transistoren ja aud der Rückwand. Versuche mal folgendes: eine Lötöse in der Nähe der PA Transistoren am die BLANKE Rückwand schrauben und diese Lötöse dann mit der Platinenmasse verlöten damit Rückwand und Platine sauber auf der gleichen Masse liegen.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Wolfgang,

    jetzt , wo du das Bild beigefügt hast, fällt mir ein , dass ich noch irgend welche Masseschleifen / Verkopplungen hatte und

    dass es noch Mischprodukte der 9MHz ZF mit der Sendefrequenz gab . Das wären bei 40m etwa 1,9 bis 2MHz . Und dieses

    Signal wird mit verstärkt und geht durch das Tiefpassfilter ungehindert hindurch. Wodurch das entstanden war , kann ich

    leider nicht mehr sagen. Ganz wegbekommen habe ich dieses zusätzliche Signal jedenfalls auch nicht. Schließe doch einen

    50Ohm Lastwiderstand an stelle des TX Vorverstärkers / Treibers an. Ich habe für so etwas einen 15Watt Widerstand mit

    minus 30dB Ausgang. Danach einen regelbaren Steller mit 6 bis 70 dB Dämpfung . Das könnte man auch mit anderen

    Mitteln aufbauen. Jedenfalls stelle ich nach dem Abgleich den Kontrollempfänger auf das Nutzsignal mit einem S-Meter Auschlag

    von S9 plus 40dB. Danach dann mit dem Empfänger alle Frequenzen kontrollieren auf Nebenaussendungen. Alles was dann

    unter s6 ist , kann man vernachlässigen und das sind sehr viele Werte .

    Wolfgang, es kann sein, dass das 9MHz Signal noch ungenügend gedämpft wird.

    Ich habe damit einige Wochen zu gebracht, zwar nicht am Stück , aber so ein Fehler macht sich ja im Kopf breit und geht

    nicht wieder raus... hi...

    Hinter her hat es dann Freude bereitet mit dem Gerät zu arbeiten.

    Schönes WE ,


    73 de