SAV: Kalibrierung

  • Hallo DL6SG,

    Siehe Anhang

    was hältst Du davon, den in der PDF-Datei eingebundenen Text hier einfach im Klartext zu posten. So ist es zumindest Sitte in Foren wie diesem. Mit dem Posten an sich scheint es ja geklappt zu haben. Wenn der Text sofort lesbar ist, muss man sich nicht erst eine PDF-Datei laden, um zu wissen, worum es geht. Außerdem kann man dann auf bestimmte Punkte direkt/gezielt über ein Zitat näher eingehen, ohne Textpassagen mühselig aus der Datei kopieren zu müssen.


    73/72 de Ingo, DK3RED

  • Hallo Ingo,


    Du sprichst mir zwar aus der Seele, doch dafür gibt es einen Grund: Beim 1. Versuch gestern Abend hat mich das System rausgeschmissen und die Nachricht war im Eimer. Auf Rückfrage teilte mir DL2FI mit, daß das System eine (nicht änderbare) Schreibzeitbegrenzung (1/2 Std.?) hat, die dies bei Überschreitung bewirkt. Peter empfiehlt größere Beiträge mit einem Editor vorzuschreiben. Da es sich im vorliegenden Fall um einen längeren Beitrag handelt, ich zudem nur 1-Finger-Tipper bin und wir im Süden ohnehin etwas langsamer als im Rest der Republick sind, schien dies die probate Vorgehensweise zu sein.
    Frage: Gibt es, wenn Vorschreiben unumgänglich, eine Möglichkeit, den Inhalt einer (PDF-)Datei statt als Anhang direkt ins Textfenster zu bringen?


    Vy 73
    Hilmar


    P.S.: Was bedeutet 72?

  • Hallo Hilmar,


    Peter meinte, Du schreibst Deinen TEXT in einem Texteditor und kopierst dann diesen in einen neuen Beitrag.

    73 de Uwe
    DC5PI

  • Hallo DL6SG,


    der einzige Unterschied zwischen der kleinsten und den zwei großen Analysebandbreiten ist der ERA-1 hinter dem 300Hz Quarzfilter. Der Biaswiderstand R407 (560Ohm) für den ERA-1 MMIC ist sehr groß. Der empfohlene Betriebsstrom für den ERA-1 ist 40mA. Selbst bei nur 20mA würde immer noch die volle Betriebsspannung am 560Ohm Widerstand abfallen. Ein 220 Ohm Widerstand wäre an dieser Stelle angemessener. Welche Gleichspannung ist aktuell am Ausgang des ERA-1 messbar?


    Mit C448 (1nF) soll vermutlich die Hälfte an Verstärkung "vernichtet" werden, leider hat das auch sehr starke Auswirkungen auf den Eingangswiderstand des ERA-1 und indirekt auf der Ausgangsanpassung des 300Hz Filters. Um die Verstärkung um 6dB zurückzufahren lieber zwei zusätzliche Widerstände am Ausgang des MMIC (z.B. 39Ohm in Reihe und 150Ohm nach Masse) vorsehen.

    vy 72/73, Reinhold.

  • Hallo Hilmar,

    Du sprichst mir zwar aus der Seele, doch dafür gibt es einen Grund: Beim 1. Versuch gestern Abend hat mich das System rausgeschmissen und die Nachricht war im Eimer. Auf Rückfrage teilte mir DL2FI mit, daß das System eine (nicht änderbare) Schreibzeitbegrenzung (1/2 Std.?) hat, die dies bei Überschreitung bewirkt. Peter empfiehlt größere Beiträge mit einem Editor vorzuschreiben. Da es sich im vorliegenden Fall um einen längeren Beitrag handelt, ich zudem nur 1-Finger-Tipper bin und wir im Süden ohnehin etwas langsamer als im Rest der Republick sind, schien dies die probate Vorgehensweise zu sein.

    wahrscheinlich nutzt Du einen Rechner mit Windows als Betriebssystem. Da bietet es sich an, den ohnehin vorhandenen Texteditor (Notepad) zu nutzen. Da schreibts Du gaaaanz in Ruhe alles hinein, speicherst den Text gegebenenfalls ab und meldest Dich im Forum an. Wenn Du den (leeren) Beitrag erstellt hast, brauchst Du nur noch den gesamten vorbereiteten Text zu markieren (Strg+A), zu kopieren (Strg+C) und in den Beitrag einzufügen (Strg+V). Das dauert nur Sekunden und das System schmeist Dich nicht "aus der Leitung".

    Frage: Gibt es, wenn Vorschreiben unumgänglich, eine Möglichkeit, den Inhalt einer (PDF-)Datei statt als Anhang direkt ins Textfenster zu bringen?

    Das würde wahrscheinlich nur mit einem Plug-in funktionieren, dass der Leser in seinem Browser installiert hat. Doch eine Garantie, dass es geht, kann ich Dir dafür nicht geben. Aber es geht auch anders. Du hast doch den Text für die PDF-Datei mit irgendeinem Programm erstellt und erst daraus dann eine PDF-Datei erzeugt. Kopiere doch einfach den Text aus der Ur-(text-)datei und füge ihn in den Beitrag ein.


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

    Edited once, last by DK3RED ().

  • Hallo Jürgen,

    Der Ingo meinte sicher Str+A dann Strg+C und dann Str+V

    ja sicher! Das kommt vom "Kopieren" und "Einfügen". ;o)))


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • Hallo beisammen,





    besten Dank für Eure Tips
    und Infos.





    Da habe ich offensichtlich
    Peter´s Tip bez. des Vorschreibens falsch verstanden, und dementsprechend umständlich
    war dann auch die Geschichte: Vorgeschrieben mit Word, Dateityp (doc) als
    Anhang nicht akzeptiert, PDF-Wandler im Internet gesucht und gefunden, Datei
    umgewandelt, hochgeladen :=). Aber nach Euren Hinweisen gehört dieses Procedere
    der Vergangenheit an und ich probiere (zum Spaß) jetzt mal die "richtige" Methode.





    Dank Daniel weiß ich jetzt
    auch über 72 Bescheid, obwohl mir das schon früher hätte auffallen müssen;
    werde aber wohl - trotz Mosquita (im Bau) - bei 73 bleiben, da ich doch eher zu
    qro(-Selbstbau) tendiere.





    Reinhold, nun zu Deinen
    Hinweisen: Auf den Punkt mit dem (designbedingt) deutlich niedrigerem Strom als
    Datenblattempf. bin ich kürzlich gestoßen, als ich nach einer weiteren
    Möglichkeit (außer C448) zur Verstärkungserhöhung im 300Hz-Zug suchte (aufgrund
    eines inzwischen behobenen Fehlers war der Ausgangspegel zu niedrig). Mit 1KOhm
    parallel zu R407 (resultierend
    359Ohm)war die Verstärkungszunahme ca. 1dB, der Strom (leider nicht
    gemessen) muß unter der Annahme von
    Utyp=3,4V bei ca. 25-26mA gelegen haben, bin also nicht gleich auf die
    empf. 40mA gegangen. Da, wie gesagt, das Ausgangspegelproblem zwischenzeitlich
    gelöst war, habe ich dieser Baustelle keine Bedeutung mehr beigemessen und den
    Zusatz-R vorerst drin gelassen. Auf das von mir geschilderte Problem wurde ich
    in dieser Konfiguration erstmals aufmerksam.





    Im nächsten Schritt hatte
    ich dann diesen Zusatz-R wieder ausgebaut. An der Problematik hat sich nichts
    geändert, d.h. die erwähnten Pegeldefizite sind mit und ohne Zusatz-R gleich
    hoch.





    Habe nun eben auf Deinen
    Vorschlag hin gemessen mit folg. Ergebnis: U über 560Ohm=9,4V
    ---->16,8mA. U-Pin3=3,18V.
    Facit: Keine Auffälligkeiten.





    Die Frage ist, ob ein
    D.C.- mäßig intakt erscheinender ERA HF-mäßig so daneben sein kann.



    Bez. C448 brauche ich derzeit nichts zu unternehmen, da der Pegeleinstellbereich paßt.





    Auch würde mich
    interessieren, wie hoch die Pegelabweichung zwischen dem 300Hz- und den beiden anderen Filterzügen bei dem ein- oder anderen SAV der Forumsgemeinde ist. Was ist
    "normal"?



    73 Hilmar



    P.S.: Hab´s gemacht, wie vorgeschlagen: Vorgeschrieben mit Wordpad, stets 1 Leerzeile zwischen den Absätzen, keine Zeilenumbrüche sonst eingegeben und jetzt dieser Mist, obwohl es im Forumsfenster richtig übernommen wurde.. Heute keine Lust mehr, das hinzubiegen. Was habe ich falsch gemacht?

  • Hallo Hilmar,


    das Layout ist nicht so schlimm. Es lässt sich alles lesen :)


    Vielleicht funktioniert es besser, wenn Du Word statt Wordpad verwendest. Das kannst in dem nächsten Beitrag ausprobieren.


    73 Daniel DM3DA

  • Hallo Hilmar,
    besser klappt es, wenn du den Editor nimmst.
    Der kann diese ganzen Formatierungen nämlich nicht.


    Word und Wordpad haben im Text Formatierungskennzeichen, die nicht so übernommen werden, wie
    du es dir vorstellst.

    vy73 Jürgen

  • Hallo Hilmar,
    besser klappt es, wenn du den Editor nimmst.

    So mache ich das zum Zwischenspeichern mit Notepad auch. Formatierungsauffälligkeiten entstehen zum einen durch den häufigen Gebrauch von "ENTER" bei einem Umbruch des Textes und zum anderen durch Vorgaben des Editors.


    Abhilfe:
    Notepad starten, beim ERSTELLEN des Textes oben im Menue "Format / Zeilenumbruch" anhaken.
    Schreiben, immer 'drauflos, der Editor bricht automatisch im Sichtbereich um.
    Erst bei einem gewollten Absatz = neue Zeile ENTER drücken.
    Ist der Text fertig, dann oben im Menue den Haken bei "Format / Zeilenumbruch" wieder entfernen.
    Text wird nun anders - meist sehr breit - dargestellt.
    Ganzen Text mit "STRG-A" auswählen.
    Mit "STRG-C" in die Zwischenabelage kopieren.
    Im Forum einen neuen Beitrag (oder eine Antwort) starten.
    Nun mit "STRG-V" den Text aus der Zwischenablage einfügen.
    Vorschau wählen.


    Der Umbruch stimmt nun und der Beitrag kann nach ggf. leichten Korrekturen abgesendet werden.

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Lege keinen Wert auf diejenigen, die dich nicht zu schätzen wissen."

  • Hallo beisammen,


    ich danke Euch recht herzlich für Eure Mühe, aus mir einen ordentlichen Layouter zu machen. Werde bei meinem nächsten (längeren) Beitrag Eure Ratschläge versuchen umzusetzen.


    Wünsche einen schönen Abend und


    73 Hilmar

  • Quote from DL6SG

    Die Frage ist, ob ein D.C.- mäßig intakt erscheinender ERA HF-mäßig so daneben sein kann.


    Unwahrscheinlich.Wenn du magst könntest du kurzzeitig den MMIC außer Betrieb nehmen, eine Überbrückung vorsehen und die Messung noch einmal durchführen. Sollten die Pegeldiskrepanzen weiterhin bestehen dann ist wohl nicht der ERA-1 Schuld.


    Die Übersprechdämpfung zwischen den Positionen des Filterumschalters könnte desweiteren nicht hoch genug sein, zumal die Ausgänge aller Filterstränge, unabhängig von der Schalterpostion, über 1kOhm Widerstände verbunden sind. Ein kleiner Teil des zu messenden Signals würde in dieser Situation, anstatt ausschließlich über das 300Hz Filter, auch über eines der breitenren Filter zum Ausgang gelangen und seltsame Messwerte liefern. Ein provisorischer Kurzschluß der zwei großen Analysebandbreiten, sowohl am Filterein- als auch am Ausgang mit 10nF Kondensatoren sollte Klarheit schaffen.

    vy 72/73, Reinhold.

  • Hallo Reinhold,


    danke für Deine interessanten Hinweise.


    Mit Deiner Vermutung des Ausscheidens vom ERA1 als Fehlerquelle liegst Du goldrichtig: Habe das Teil zwischenzeitlich ausgewechselt (und ihm dabei ein Bein abgerissen), - ohne positive Veränderung. Im Gegenteil: Irgendeinen Fehler habe ich da mit eingebaut, denn der Pegel ist jetzt um weitere ca. 10dBm niedriger, so als würde der ERA1 überhaupt nicht verstärken. Diese (neue) Situation wurde seltsamerweise verifiziert durch nochmaligen Austausch des ERA1.
    Nachdem ich bislang den großen Lötbatzen nicht gesehen habe, muß ich jetzt mal erst mit "dicker" Brille diesen neuen Fehler finden, bevor wir am Hauptproblem weiter machen können.


    Melde mich dann wieder.
    Vy 73 Hilmar

  • Hallo Hilmar,


    ich bin erst letzte Woche aus Mallorca zurück und habe mal meinen NWT angeschlossen. Durch den ERA1 kann keine zusätzliche Unlinearität entstehen. Ich vermute, dass Du den Frequenzbereich zu Groß, oder die Zahl der Messpunkte zu klein gewählt hast.
    Die von Kubik erwähnten Widerstände erzeugen ein Messsignal für die Software, damit diese die Schalterstellungen des SAV erkennen kann (HW-Rückmeldung vom SA). Um Messfehler zu vermeiden bietet die Software weiterhin eine Automatische Schrittkorrektur.
    Oberhalb von -10 dBm Eingangspegel wird die Messung ungenau, deshalb ist der Bereich ab -5 dBm grau hinterlegt. Das Kalibrieren des SAV sollte deshal besser bei -20 dBm erfolgen.


    Im folgenden Messbeispiel habe ich ein 10 MHz Signal eingespeist und mit 30dB sowie mit 50 dB gedämpft. Bei allen drei Filterbandbreiten sind die Pegelwerte annähend gleich. Der Kurvenmanager hat leider nur 6 Kurvendarstellungen, zusammen mit der Wobbelfunktion also 7 Kurven.
    Deshalb habe ich die 30kHz Kurven bei -5,5 dBm und -57 dBm veggelassen.


    vy 73 Rainer

  • Hallo beisammen,


    leider muß ich meinen Beitrag mal wieder als Anhang versenden, da mit Wordpad statt Notepad geschrieben. Da ich NP nicht habe, dachte ich, daß sich Michael verschrieben hatte, obgleich der Format-Dialog etwas anders aussah. Mittlerweile weiß ich, daß NP heruntergeladen werden kann. Trotz schöner Ansicht im Editor war´s damit nach der Vorschau vorbei, sodaß mir nun leider nur dieser Weg bleibt und wieder einmal viel wertvolle Zeit nutzlos verbraten wurde.


    vy 73 Hilmar

  • Moin,

    leider muß ich meinen Beitrag mal wieder als Anhang versenden, da mit Wordpad statt Notepad geschrieben. Da ich NP nicht habe, dachte ich, daß sich

    Notepad gehört zu Windows, es ist nur Microsoft typisch verwirrend bezeichnet. Unter Programme/Zubehör heisst Notepad nicht Notepad, sondern Editor.


    Einfacher geht es so: Die Windows-Taste drücken und festhalten und dann R drücken. Dort notepad eintippen und Enter drücken.


    73, Tom


    PS: Bei den Tabellen in Deinem Dokument ist es besser, das als PDF Anhang zu machen. Oder Du musst hier im Forum auf "Code einfügen" umstellen, damit die Tabellen nicht in Proportionalschrift eingefügt werden. Proportionalschrift ist für Tabellen in der Regel völlig ungeeignet.
    PPS: Wie man das dann beim eingefügten Text von Uwe sieht ;)

    Ich bin dann mal weg ...

  • Hallo Uwe,


    wie Du siehst, war das Ergebnis nicht zielführend, - so weit war ich auch schon gekommen und habe deshalb den eingeschlagenen Weg gewählt. Da ich es nicht mag, daß meine Schriftstücke derart vermurkst und dadurch unleserlich bzw. zur Zumutung für den Leser werden, möchte ich Dich bitten, dies künftig sein zu lassen. Trotzdem aber herzlichen Dank für Deine Mühe, es war ja gut gemeint.


    Hallo Moderatoren,


    Im Interesse besserer Lesbarkeit wäre es zweckmäßig, wenn alle nicht-technischen und unleserlichen Beiträge dieses Themas (von Euch (?)) gelöscht werden könnten, falls so etwas in den Forumsregeln vorgesehen ist.


    Vy 73 Hilmar