Probleme beim Senden

  • Hallo,


    ich habe vor geraumer Zeit die Miss Mosquita aufgebaut. Der RX-Teil funktioniert reibungslos. Allerdings habe ich Schwierigkeiten mit dem TX-Teil. Beim Senden habe ich 9 Watt Ausgangsleistung mit einem SWR-Meter gemessen (SWR ~ 1,6:1). Weder mit P3 noch mit P4 kann ich die Sendeleistung regeln. Ab einem gewissen Punkt bricht sie einfach zusammen. Nachdem TX höre ich im Kopfhöhrer einen seltsamen Radiosender :wacko: .
    Erst ein Strom aus - Strom an lässt mich wieder CW-Klänge vernehmen.
    Alles in allem ein sehr seltsames Verhalten. Könnt Ihr mir helfen, wie ich der Sache Herr werde?


    vy 73 de DL1EOT, Björn

  • Hallo,


    ich habe vor geraumer Zeit die Miss Mosquita aufgebaut. Der RX-Teil funktioniert reibungslos. Allerdings habe ich Schwierigkeiten mit dem TX-Teil. Beim Senden habe ich 9 Watt Ausgangsleistung mit einem SWR-Meter gemessen (SWR ~ 1,6:1). Weder mit P3 noch mit P4 kann ich die Sendeleistung regeln. Ab einem gewissen Punkt bricht sie einfach zusammen. Nachdem TX höre ich im Kopfhöhrer einen seltsamen Radiosender :wacko: .
    Erst ein Strom aus - Strom an lässt mich wieder CW-Klänge vernehmen.
    Alles in allem ein sehr seltsames Verhalten. Könnt Ihr mir helfen, wie ich der Sache Herr werde?


    vy 73 de DL1EOT, Björn


    Da schwingt etwas ganz massiv.
    Welche Version der Moquita hast du denn?

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Björn


    unabhängig von Peters Frage.... schließe mal keine Antenne , sondern nur eine Last von 50 Ohm an.
    Schwingt dann Deine Mosquita immer noch ??? Wie hoch ist die Stromaufnahme wenn ein 50 Ohm
    Lastwiderstand drann ist ???
    Bei meiner Mosquita mit Transistor liegt die Stromaufnahme im Sendefall so bei etwa 900mA .


    Mosquita für 40mtr.....


    73 de


  • An einem Sender, der noch nicht richtig funktioniert hat grundsätzlich eine Antenne nichts zu suchen, schon gar nicht als DummyLoad Ersatz.
    Ich würde aber sogar eine Stufe weiter zurück gehen: TR1 auf der Sekundärseite mir einem Widerstand gegen Masse abschließen, T6 entfernen und den vorderen Teil optimieren.


    Meine Frage bezog sich darauf, ob es eine "ätere Mosquita" oder eine FET Mosquita ist. es gab dazwischen einige Änderungen. Da Björn aber von P4 schreibt, muss es wohl die FET Mosquita sein.
    P4 ist im eigentlichen Sinne kein Leistungssteller, damit wird der Ruhestrom eingestellt. Da wir nur CW machen wollen, kann der FET im C Betrieb gefahren werden, so dass P4 zu beginn so eingestellt wird, dass erst mal 0V Gate Vorspannung anliegen. Nur wenn die Steuerleistung nicht ausreicht 5 W heraus zu bekommen, wird die Vorspannung so weit erhöht, dass man 5 Watt hat. Weiter aufdrehen ist nicht vorgesehen, Mosquita ist für 5W entwickelt worden.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Peter,


    habe die neueste Version mit dem RD16HHF1 als PA-Transistor. Bin momentan im QRL. Werde heute Abend mal an einer Dummy-Load die Stromaufnahme nachmessen, zu welcher mir Manfred riet. Poste dann nochmals das Messergebnis.


    vy 73 de DL1EOT, Björn

  • Hallo Björn und Peter


    in meiner Mosquita hatte ich den IRF510 eingebaut und erlebte die gleiche Schwingfreudigkeit.
    IRF wieder raus , auf Transistor umgebaut und einen 2SD1348 eingesetzt. Die Schaltung dazu
    hatte ich unter Umbau / Änderung der PA des HB1A / HB1B beschrieben. Nie wieder ein
    Problem aufgetreten und mit dem Trimmpoti P3 kann ich die Leistung einstellen.
    Warum Schwingneigung aufgetreten ist, habe ich nie untersucht.


    73 de


  • Manfred,
    von der aktuellen Mosquita haben wir Unmengen ausgeliefert und keinerlei Schwingneigung festgestellt, so lange keine Bestückungs und oder Lötfehler vorliegen. Der RD16HHF1 ist absolut zahm, wir setzen ihn ja auch in der QRP-PA ein. Der IRF 510 eine völlig andere Geschichte. Betreibt man ihn bei 12V so ist es fast unmöglich, den Arbeitspunkt sauber einzustellen. Ab >20V geht es dann so einigermaßen. Der RD16HHF1 wurde speziell für 12V Anwendungen bis 30MHz entwickelt.


    Dass beim HB1B keine Probleme mehr auftreten, ist leider nicht ganz richtig. Deine Mod hat sehr geholfen und die Stabilität der PA extrem verbessert, aber auch modifizierte HB1B sind bei Fehlabstimmung abgeraucht. Wir haben das Modell deswegen vor einiger Zeit aus dem Programm nehmen müssen, es wurde uns einfach zu teuer.


    Wenn bei einer Mosquita Treiber oder PA schwingen, liegt immer eine Fehlbestückung oder totaler Fehlabgleich vor. Auf Grund des Mischkonzeptes liegt hinter dem TX Mischer ein breiter Lattenzaun an. Filtert man dort zB statt 7MHz 8, 9 oder gar 10MHz aus, dann kommt es zu genau solchen Effekten. Noch häufiger ist eine Fehlbestückung im Oszilator.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo zusammen,


    so, Dummy Load an die Miss und Multimeter in die Stromversorgung. Folgende "sehr merkwürdige" Ergebnisse kamen dabei zu Tage.


    Sendeleistung: 6 Watt (lt. SWR-Meter)


    RX: 33 mA
    TX: 800 mA (Mithörton klingt sauber)


    Dann habe ich die Taste losgelassen und war sehr verblüfft. Der Strom den die Miss konsumierte stieg auf 1.38 A (Hoppla).


    Da ich das nicht so recht glauben konnte, habe ich den Strom ausgeschaltet. Nach dem wieder Einschalten sah alles wieder normal aus. Also Test wiederholt. Aber mit gleichem Ergebnis. Nachdem ich die Taste wieder losließ, stieg der Strom auf über 1.4 A und es war wieder ein deutlicher Brummton zu hören. Ich habe das ganze mehrmals wiederholt mit dem gleichen Resultat.


    Habt Ihr so ein Verhalten schon mal gehabt?


    vy 73 de DL1EOT, Björn

  • Hallo Björn,


    lies noch einmal Peters Kommentare oben. Die Hinweise sind ein wenig versteckt, aber

    • Dein Transceiver schwingt.
    • Der wahrscheinlichste Grund ist ein Bestückungs- und/oder Lötfehler.
    • Zum Einkreisen des Fehlers: TR1 auf der Sekundärseite mit einem Widerstand gegen Masse abschließen, T6 entfernen und den vorderen Teil optimieren.


    Schreibe bitte, was das Ergebnis ist, denn so eine Fehlersuche ist richtig interessant!


    73 Daniel DM3DA