Router abschiessen mit QCX und truSDX. Warum geht das?

  • Hi,


    Als ich den truSDX, fertiggerät vom Zertifizierten Chinaman an den USB Port angesteckt habe, *BUMM* Router hat die DSL Verbindung verloren.

    Nur angesteckt, nicht gesendet.

    Wie kann das sein?

    Gerade eben, hab ich mit dem QCX-mini WSPR versucht. Angesteckt an das Netzteil wo sonst der HermesLite steckt und an die gleiche Antenne.

    Und *bumm*, Netzwerk weg als das Senden losging.

    Mit dem Hermes Lite2 und dem FT-818 hab ich diese Probleme nicht.

    Beim truSDX hätte ich noch den Verdacht von Mantelwellen, die über USB aufs Netzwerk wandern, aber da müsste der Hermes auch Probleme machen, der hängt ja auch am Netz.


    Hat wer ne Idee woran das liegen könnte?

  • Moin,


    ich tippe mal auf "die verPENnte Elektroinstallation":

    https://www.diesteckdose.net/download/file.php?id=836


    Beim QCX und ich vermute auch beim truSDX geht das CAT Interface direkt auf den Controller, ohne USB Transceiver o.ä. - d.h. direkte Masseverbindung. Dein Hermes Lite 2 hat doch nur Ethernet? Da ist immer ein Trafo dazwischen. Der FT-818 wird auch anders (umfangreicher) vom Design sein.


    Unter dem Begriff findest Du massenhaft Informationen. Dein Problem wird vermutlich ein USB Trennadapter lösen.


    73, Tom

  • Hallo DD5NT,


    prüfe mal mit einem hochohmigen Wechselspannungsmessgerät das verwendete Netzgerät vom truSDX und dem QCX-mini . Das Netzgerät nur solo ohne Last an Die Netzsteckdose stecken.

    Mit dem Wechselspannungmessgerät mal zwischen Schutzleiter und dem Gleichspannungsausgang messen. In vielen Netzgeräten wird ein kleiner Y-Kondensator ( blaue Farbe ) von der Netzseite

    230V nach Masse der Niederspannungsseite eingebaut. Ich prüfe alle meine Netzteile auf Spannung bezogen gegen den Schutzleiter. Die meisten Netzteile bei mir wurden geöffnet und der besagte

    Y-Kondensator entfernt. Nicht der Strom der durch diesen Y-Kondensator nach Masse fließt ist das Problem, sondern die an einem hochohmigen Übergang anstehende Spannung.

    Kann aber auch nur sein , dass du dir Fremdspannung in die USB-Buchse drückst. Unter "BUMM" hatte ich mir im ersten Moment einen Defekt vorgestellt.


    73 de

  • Moin,

    In vielen Netzgeräten wird ein kleiner Y-Kondensator ( blaue Farbe ) von der Netzseite 230V nach Masse der Niederspannungsseite eingebaut.

    ein Y-Kondensator ist von L zum PE und vom N zum PE geschaltet (da kommt der Name her), nicht zur Masse der Kleinspannung. Das könnte ohne PE tödlich enden! Die Verbindung entsteht nur dann, wenn die Masse der Kleinspannung mit dem PE verbunden ist. Die Y-Kondensatoren haben übrigens einen Sinn ;)


    73, Tom

  • Die meisten Netzteile bei mir wurden geöffnet und der besagte

    Y-Kondensator entfernt.

    Das finde ich gar keine so gute Idee. Die Y-Kondensatoren (es sind immer zwei) sind als Funkentstorkondensatoren ein Teil des EMV-Netzfilters, insbesondere bei den heute üblichen Schaltnetzteilen. Entfernt man sie, hält ein Gerät nicht mehr die EMV-Grenzwerte ein und verliert die CE-Konformität. Und Y-Kondensatoren liegen auch nicht bei einem Schutzklasse II Geräte zwischen den Netzphasen und der schutzisolierten Sekundärmasse auf der Kleinspannungsseite. Sie liegen vielmehr auf der Primärseite zwischen N, L und PE.



    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

    Edited 4 times, last by DL4ZAO ().

  • OK, jetzt wissen wir viel über Y-Kondensatoren und Schutzleiter und wie man ohne CE-Kennzeichnung schlimmstenfalls eine geschossen bekommt.


    Aber warum steigt jetzt DD5NT's Roter beim einen Gerät aus und beim anderen nicht?

    72! de Uli


    Bedenke! Amateure bauten die Arche, Profis die Titanic...

  • Wie auch der Innenaufbau lt. Vorschrift sein soll - ich erinnere mich gut an ein original Netzteil, bei dessen Verwendung viele serielle Schnittstellen durchbrannten (damals bei Paket-Radio). Es war das Originalnetzteil, zugehörig zum TRX DX-70, und zwar die älteren Ausführungen mit dem 2-poligen Flachstecker. Da wurden über 100V Differenz zwischen Ausgang und Erde gemessen. Mit der Umstellung auf Schuko-Stecker war das Problem weg. Es schadet also nichts, zumindest mal nachzumessen.

    Andererseits - an meinem SEC1223 ist original der Ausgang völlig vom Eingang getrennt. Ich habe bei mir festgestellt, das bei Verbindung von Gehäusemasse (= Schutzleiter) mit Ausgangs-Minus der (relativ geringe) Störpegel deutlich zurückgeht. Aber bei den vielen Geräten im Shak kommt es sicher auf die individuelle Verkabelung an.

    vy 73 Reiner

  • Hallo die Runde,


    Steckernetzteile mit nur 2 Stiften für die 230V Steckdose , nach wohin soll man da den Y-Kondensator legen, es ist ja kein PE vorhanden,

    einfach nach Niederspannung auf die Masse-Seite. Manchmal sind auch keine 2 Kondensatoren drinnen, sondern nur einer nach dem

    Netzgleichrichter von minus 320V nach Masse / minus der Niederspannung. Diese Kondensatoren sind nicht groß , aber messt mal eure

    Steckernetzteile die keinen PE-Stift haben. Ich hatte oft 70 bis 90V ac gemessen, hochohmig . Der gemessene Strom lag im µA Bereich,

    aber die anstehende Spannung könnte Schaden verursachen. Macht selber die Messung und redet dann weiter.


    73 de

  • Moin,


    warum der aussteigt, steht in den von mir verlinkten Dokumenten, einfach mal lesen!


    Es werden wohl über die Masse vom USB Ausgleichsströme fliessen. Wie Günter bereits erwähnte, haben die Home-Router meist ein Schutzklasse 2 Netzteil. Professionelle Geräte nicht, aber da ist dann auch noch der Schirm der CAT Leitungen auf PE gelegt. Wenn es keinen anderen Weg gibt, geht das halt über die Masse vom USB, der Strom sucht sich seinen Weg.


    Der Hermes Lite hat nur Ethernet (so weit ich das dem Schaltbild entnehmen kann) und entweder ist da ein Trafo OnBoard oder in der Ethernet Buchse. Beim FT818 vermute ich einen Chip von z.B. FTDI für USB mit getrennter Masseführung.


    Letztendlich hat das mit ordentlicher Elektroinstallation zu tun und die Y Kondensatoren zur Gleichtaktunterdrückung und Ableitung der Ströme zum PE können dabei auch eine Rolle spielen.


    Richtig schlau wird man aber erst mit einer Messung der Potentialdifferenzen. Ansonsten sind das halt nur Vermutungen aus Erfahrung.


    Interessant wäre noch, ob der Router ausfällt, weil ihm das richtige Bezugspotential für seine Kleinspannung fehlt, oder ob nur die DSL Verbindung abbricht (auf der Seite des Anbieters werden die Schirme der letzten Meile ziemlich sicher sauber auf PE liegen)


    73, Tom

  • Interessant wäre noch, ob der Router ausfällt, weil ihm das richtige Bezugspotential für seine Kleinspannung fehlt, oder ob nur die DSL Verbindung abbricht (auf der Seite des Anbieters werden die Schirme der letzten Meile ziemlich sicher sauber auf PE liegen)

    Ich kann bei meinem DSL-Anschluss keinen Schirm erkennen. Sieht aus als ob das ungeschirmte symmetrische Kabel sind. Problematisch ist halt dass VDSL teilweise den kompletten Kurzwellenbereich verwendet. Wer eine Fritzbox als Router einsetzt kann sich das vonm DSL-Modem gesehene Spektrum anzeigen lassen. Ich sehe hier genau wo ich gesendet habe (besonders gut auf 40 m).


    73

    Uli DF7SC

  • Moin,

    Ich sehe hier genau wo ich gesendet habe (besonders gut auf 40 m).

    bei der Fritzbox gab es mal ein Update für diesen Fall (Ausstieg VDSL beim Senden auf 40m), ist aber glaube ich vom Typ abhängig. Auch haben die VDSL Geräte eine Einstellung für max. Geschwindigkeit oder sicherer Übertragung. Da kann man einiges mit verbessern, auf die wenigen MBit/s weniger kommt es meist nicht an.

    Ich kann bei meinem DSL-Anschluss keinen Schirm erkennen. Sieht aus als ob das ungeschirmte symmetrische Kabel sind.

    Ja, kann sein. Manche haben einen Alu-Schirm, andere nicht. Vermutlich eine Frage des Alters und der Gegend.


    Zum eigentlichen Thema und den Steckernetzteilen mit Kondensator zwischen - des Gleichrichters und Masse der Kleinspannung habe ich noch dieses schöne Dokument gefunden, in dem auch auf Ausfälle von DSL hingewiesen wird. Insbesondere bei den China-Wandwarzen halte ich den Einsatz des Kondensators (auch als Cy im Dokument bezeichnet, im eigentlichen Sinne aber kein Y Kondensator, da er nicht nach PE ableitet) für kritisch, denn ob das immer die geforderten Kondensatoren bzgl. Sicherheit sind, ist fraglich. Fällt der Isolationswiderstand, hat man schnell eine Personengefährdung. Entfernt man den Kondensator, hat man schnell einen Störsender.


    Ich kann nur empfehlen, diese ganzen Steckernetzteile aus dem Shack zu entfernen und eine vernünftige Stromversorgung der Kleingeräte mit guten Netzteilen von z.B. Meanwell aufzubauen. Das vermeidet nicht nur einen Ausfall von DSL, sondern auch Brummschleifen auf den Audiokanälen für z.B. Digimodes. Auch der Rauschteppich auf KW kann sich verringern. Ich habe bei mir für den 5V und 12V Zweig für die Versorgung einfache Labornetzgeräte von Peaktech im Einsatz, für den 100W TRX ein großes altes Trafonetzteil. Die Raspberry haben ein 5V Netzteil von Meanwell. Dazu noch eine Elektroinstallation im TN-C-S System mit Anlagenerdung über Tiefenerder.


    73, Tom

  • Steckernetzteile mit nur 2 Stiften für die 230V Steckdose , nach wohin soll man da den Y-Kondensator legen, es ist ja kein PE vorhanden

    Dann handelt es sich auch nicht um einen - per Norm definiert - Y-Kondensator.


    Abgesehen davon bezweifle ich, dass dies für den Absturz ursächlich sein sollte. Der Mechanismus des Stromwegs der Störung, die den Router irritiert, ist mir nicht klar.


    73, Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Der Klassiker sind "Ground-Loops" - und oft dann auch noch "Signal-Ground" bzw. "Minus" mit der Abschirmung verbunden. Die Abschirmung gehört auf PE (Erdung)-- Minus bzw. Signal Ground NICHT (auch NICHT mit der Abschirmung verbunden).


    Abschirmung ohne Erdung funktioniert nicht (so gut wie nicht) und sollte nur einseitig sein (Loop-Vermeidung). Das ganze ist ein Puzzle-Spiel, weil man komplett durchmessen muß.


    Zum 2-poligen Anschluß: mein TX-599 (Trio 599 Line der 1970er, noch aktiv) hat kein Schuko, dafür separate Erdungs-Schraube (Massepunkt) an der Rückseite. Das war zur der Zeit üblich. Die Erdung geht auf eine Sammelschiene im Shack und von dort per eigener Leitung zum Pot.-Ausgleich. In jeder der Zuleitungen (zum Netztrafo, noch vor der Sicherung und Netzschalter) ist ein (eigenes) "Pi-Filter" gegen Masse (4,7nF-L-4,7nF, entspricht zwei Y-Kondensatoren). Es ist doch logisch, daß ich ohne Erdung dann ~1/2 Netzspannung am Gehäuse habe , es "bizzelt" etwas und ist per ~V meßbar. Da wird dann geerdet und nicht die C's rausgeworfen.


    Noch zum TN-C-S System: Ich habe in Absprache mit dem EVU von TN-C-S auf TT-Netz umgestellt. Durch die guten Erdungsverhältnisse (nachgemessen) und Leitungsführung brauchte nur eine Brücke am Pot-Ausgleich entfernt werden. Das ganze wurde gegen "Bierwährung" zusammen mit einem zugelassenen Fachbetrieb durchgeführt (Meßgeräte ausgeliehen, Schlußabnahme gemeinsam). http://www.db6zh-9.bn-paf.de/tttn0/emrppen.htm


    Wenn man vom EVU nur 4 Leitungen zum Haus kriegt, bleiben nicht viel Möglichkeiten offen. Die werden kaum ganze Ortsteile neu verkabeln. Ich hatte ursprünglich Oberleitung, die ich bei erstbester Gelegenheit (Erdkabelverlegung im Ort) auf Erdkabel umgestellt habe (waren aber wieder nur 4 Leitungen, PE nicht separat vom Trafo).


    Zum Router-Abschuß: ich tippe auf Ground-Loop und/oder unsachgemäße Erdung/Abschirmung. So etwas findet man nur durch Fleißarbeit vor Ort.


    73 Peter

  • ich tippe mal auf "die verPENnte Elektroinstallation":

    https://www.diesteckdose.net/download/file.php?id=836


    Beim QCX und ich vermute auch beim truSDX geht das CAT Interface direkt auf den Controller, ohne USB Transceiver o.ä. - d.h. direkte Masseverbindung. Dein Hermes Lite 2 hat doch nur Ethernet? Da ist immer ein Trafo dazwischen. Der FT-818 wird auch anders (umfangreicher) vom Design sein.

    Der Text mit der "verPENten" ist nicht leicht zu lesen, und da kapier ich auch nicht was die wollen.


    Das mit den Trafo in der Netzverbindung, da hätte ich auch drauf kommen können. Das schirmt Störungen ab.


    Am Netzgerät dürfte das nicht liegen, den es ist bei allen Geräten das gleiche.

    Es ist ein klassisches Trafonetzteil 24V, müsste sogar Linear sein, und dahinter hab ich einen regelbaren Stepdownwandler von JoyTec. Geile Teile btw.


    Was abbricht ist die Verbindung zum Provider. Beim Router komm ich noch drauf.

    Angeblich sollen doch die Fritzboxen automatisch Filtern, daß sowas nicht passiert.


    Beim QCX gibt es keine Verbindung zum Netzwerk oder PC. Und trotzdem *bumm*.

    Ich teste bei Gelegenheit mal mit Batteriebetrieb, was da passiert. $Frau zockt gerade, da macht es sich nicht so gut.


    Beim FT-891 ist der Schirm des Koax mit Masse verbunden.


    Und das Thema Schirmung ist ein eigenes Thema. Auf Arbeit werden die Schirme der Analogsensorkabel mit 0V und Pe Verbunden, über eine Messertrennklemme.

    Und einseitig vs. 2 Seitigem Auflegen, da gibt es unterschiedliche Ansichten der Kunden. Mal so mal so.

    Aber das hat nichts mit HF zu tun, da ist es vlt. anders.

  • Moin,

    Beim QCX gibt es keine Verbindung zum Netzwerk oder PC. Und trotzdem *bumm*.

    Ich teste bei Gelegenheit mal mit Batteriebetrieb, was da passiert. $Frau zockt gerade, da macht es sich nicht so gut.

    okay, da hatte ich angenommen, dass Du am CAT Interface eine Leitung mit USB Serial Wandler hast.


    Bei der Fritzbox findest Du unter DSL-Informationen die Einstellung zur Störsicherheit. Du kannst versuchen, mehr auf max. Stabilität zu stellen. Wenn ich bei mir auf max. Performance stelle, steigt die VDSL Verbindung beim Senden auf 40m auch aus. Mit der akt. Einstellung nicht.


    Das sind dann aber eher direkte HF Einstrahlungen, keine leitungsgebundenen Störungen. Wenn das nur beim QCX passiert, könntest Du mal das Signal beim Senden im Spektrum begutachten - falls Du die Möglichkeiten hast, bzw. mal CW statt WSPR probieren.


    73, Tom

  • Hallo Günter,

    Dann handelt es sich auch nicht um einen - per Norm definiert - Y-Kondensator.


    Abgesehen davon bezweifle ich, dass dies für den Absturz ursächlich sein sollte. Der Mechanismus des Stromwegs der Störung, die den Router irritiert, ist mir nicht klar.

    es ist so , wie du es benennst. Es ist eigentlich nicht die Beschaltung wie bei Y-Kondensatoren üblich. Wie wollte ich das aber anders bezeichnen..??? na ja habe eben Y-Kondensator gesagt.

    So wie dieser C verschalten ist soll er bestimmt Störspannungen beseitigen. Das wird er bestimmt auch machen und gleichzeitig liefert er eine Spannung am Niederspannungsausgang

    die nicht gut sein kann. Vor über 30Jahren habe ich mir damals meine ersten CMOS-IC zerschossen. Neue TCA440 und nach dem Einbau gleich kaputt.

    Aber warum es hier den Router "Abschiesst" hat bestimmt andere Ursachen , hatte ich in meinem ersten Beitrag schon geschrieben, das "BUMM" hatte mich in die verkehrte Richtung gelenkt.


    73 de

  • Ha, gerade ist wieder die Verbindung gekappt worden.

    ###############

    06.06.22 19:49:45 Internetverbindung wurde erfolgreich hergestellt.

    06.06.22 19:49:42 Internetverbindung IPv6: AFTR konnte nicht bezogen werden: Grund 7 (got no aftr)

    06.06.22 19:49:42 IPv6-Präfix wurde erfolgreich bezogen. Neues Präfix:

    06.06.22 19:49:42 Internetverbindung IPv6 wurde erfolgreich hergestellt. I

    06.06.22 19:49:42 Information des Anbieters über die Geschwindigkeit des Internetzugangs (verfügbare Bitrate): 55040/11136 kbit/s

    06.06.22 19:48:39 Anmeldung beim Internetanbieter ist fehlgeschlagen. 0014 PSOLD004 0002178567 bad form

    06.06.22 19:48:36 DSL ist verfügbar (DSL-Synchronisierung besteht mit 116790/44758 kbit/s).

    06.06.22 19:45:20 DSL-Synchronisierung beginnt (Training).

    06.06.22 19:45:14 Anmeldung an der FRITZ!Box-Benutzeroberfläche von IP-Adresse

    06.06.22 19:42:24 Zeitüberschreitung bei der PPP-Aushandlung.

    06.06.22 19:42:23 Internetverbindung IPv6 wurde getrennt, Präfix nicht mehr gültig.

    06.06.22 19:42:23 Internetverbindung wurde getrennt.

    06.06.22 19:42:19 DSL antwortet nicht (Keine DSL-Synchronisierung).

    ###############


    Diesmal aber mit dem Hermes. 20m Band

    Und wenn ich trySDX, SW-3B mit Batterie betreibe setzt das Netz solange aus wie gesendet wird.

    Ich hatte Websdr am laufen, und immer bei senden setzt der "Empfang" aus.

    Bei einem Test lief der Empfänger zwischen den Dah läuft es wie gewohnt, bei einem anderen war komplett beim Senden ruhe.

    Ich war auch mit allem auf dem Balkon zum testen.


    2 Minuten Später stört es wiederum nicht mehr, Internet läuft und TRX ist am senden.


    Die haben jetzt bei uns Glasfaser verlegt. Nicht daß die jetzt Sensiblere Hardware haben.


    Mantelwellensperre hab ich drin.

    Die Änderungen zu "früher":

    - andere Fritzbox, die hab ich im Februar gewechselt

    - schnellerer Zugang (kein Glasfaser)

    - 3fach Steckdose gegen eine 6fache Schaltbare getauscht und um ca. 50 cm versetzt.


    Ich werde mal mit den Einstellungen in der Fritzbox spielen und auf Stabilität setzen.

  • Moin,

    - schnellerer Zugang (kein Glasfaser)

    hast Du von DSL auf VDSL gewechselt? Und nun eine 7490 oder 7590 Fritzbox im Einsatz?


    Ich war von Deinem ersten Beitrag mit den USB Verbindungen von einem gänzlich anderen Sachverhalt ausgegangen, als dem, was nun vorliegt.


    Wie ist eigentlich Deine Antennensituation? Bei mir war es die ZS6BKW, die massiv Einstreuungen verursacht hat. Ich habe aber nie probiert, die Einstellungen der Fritzbox wieder zu verändern, seit ich eine Doublet mit dem CG3000 Tuner aufgebaut habe. Der eine Schenkel der Doublet (und vorher ZS6BKW) geht bis zur Front vom Haus, wo auch die Fritzbox im Keller sitzt. Die GAP Titan ist von der Fritzbox und den LAN Leitungen im Büro ca. 40m (Diagonale) entfernt, da gab es nie ein Problem.


    73, Tom

  • Zu den Schleifen: Schirmung auf PE ist immer in Ordnung. Man macht es in der Regel einseitig, um eine Loop zu vermeiden. Man kann "durchschleifen", aber ein Ende sollte offen bleiben. Das Problem sind mögliche Ausgleichströme, wenn der PE-Pegel nicht 100pro überall gleich ist (Übergangswiderstände in Steckern, ......), außerdem sollte möglichst sternförmig "abfließen" (keine "Loop-Antenne").


    0V, Minus oder Signal-Ground auf die Schirmung --- ist etwas heikel und kann evtl. Situations-abhängig gut gehen (kurze Leitungen, ...). Ich war meine ersten Jahre im IT-Bereich bei H/W-Service (Mainframe). Früher waren längere Kabelwege in und zwischen den großen Kisten und diese "connections" hat man dort absolut vermieden. Ebenso wie doppelter Anschluß der Schirmung. Bei Signal-Ground auf Schirmung verteilst Du Störsignale im ganzen System.


    Wenn Du den Abschuß auch Batterie-betrieben schaffst, sieht es sehr nach HF aus. Die geht allerdings auch über PE, Erdung und Schirmung überall hin. Du kannst allenfalls deren Netzteil ausschließen, aber nicht Schirmung und Erdung (PE).


    73 Peter

  • Jepp. VDSL wird angezeigt und die FB stimmt auch.


    Dachtest Du ich hatte den truSDx an der Fritzbox?


    Ich hab eine AmPro20 whip auf dem Balkon, Koax mit MWSP, Fensterdurchführung, (soll 50Ohm haben) Koax und dann an den TRX. Je nach TRX noch 1-3 Adapter.