Nicht erreichbare Beiträge unter K2 FAQ ...

  • Mir zwar noch nie aufgefallen aber ich lande auch immer wieder auf der Forenübersicht anstatt in einem Beitrag.

    Nun habe ich keinen K2 und deshalb ist es mir vermutlich noch nie aufgefallen.

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Moin,


    generell gilt: Nach der Umstellung auf die neue Forensoftware sind alle direkten Linkverweise (Deeplinks) aus alten (also vor der Umstellung) geschriebenen Beiträge nicht mehr in Funktion. Das gilt für Veweise innerhalb der Forenumgebung. Kann man also getrost vergessen. Leider. ;(


    Das hatte ich schnell gemerkt, denn ich habe mir damals viele Bookmarks zu für mich relevaten Beiträgen im Browser angelegt. Kann man vergessen...


    Im Aktuellen Fall werde die Beiträge noch vorhanden sein, denn die FAQ verweist auf Beiträge im Forum. Nur das Auffinden wird schwerer. Da hilft nur die Nutzung der internen oder externen Suchfunktion.


    Schade, denn nun ist die von Daniel, DM3DA investierte Arbeit absolut für die Katz gewesen. Wie bei anderen auch, aber hier war es sehr viel Mühe.


    Schade auch, dass das bei der Migration der neuen Forensoftware diese internen Links nicht mit verarbeitet worden sind.

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    ~ CW ~ SSB ~ RTTY ~ SSTV ~ ATV ~ SAT ~ FM ~ PR ~ PSK31 ~

    QRP: DK6SX-TRX 40m | Sierra Allband+KC2+DLQRP-PA | DK1HE-TRX 20+15m | Norcal-20 | SMiTe (SMD-Pixie-2) | QRP-40 mini | ELBC-Mini 40m | HB-1A | MA12/40 | TenTec Scout 555 & Argonaut II | diverse RX+TX | Meßtechnik, NT, ATU, Antennen, Portabeltechnik, Konverter, Transverter, Keyer, ATV-Restseitenband-TX, PA es VV, div. Zubehör. | THT es SMT |

  • Post by DL2KI ().

    This post was deleted by the author themselves ().
  • Hallo, ich bin gerade unter "K2 FAQ Teil 1 bis 4 " unterwegs. Wenn ich auf einen Link (blaue Nummer) klicke komme ich aber nicht bei dem zugehörigen Beitrag an,sondern auf der Startseite ,obwohl die URL die des Beitrages ist . Kann ich diese Beiträge prinzipiell nicht mehr sehen,

    oder wie komme ich dahin (z.B. "https://www.qrpforum.de/forum/?page=Thread&postID=50243#post50243")

    Hallo an alle,


    könntet Ihr das bitte noch einmal testen? Wenn es geht, vorher den Speicher des Browsers leeren.

    Bei mir gehen fast alle Links der K2 FAQ jetzt.

    Ich habe heute einige Zeit für verschiedene Tests und Änderungen gebraucht, wäre schön, wenn es bei Euch auch klappt


    Viele Grüße

    Jürgen

  • Post by DL2KI ().

    This post was deleted by the author themselves ().
  • Hallo Wolfgang,


    danke für Deine Rückmeldung.

    Es sollten damit alle "alten" Links wieder funktionieren, nicht nur die der K2-FAQ.


    Vielleicht hat jemand noch welche gespeichert und kann das mal überprüfen.


    Viele Grüße

    Jürgen

  • Vielleicht hat jemand noch welche gespeichert und kann das mal überprüfen.

    Moin Jürgen,


    leider nein, die habe ich alle damals "entsorgt".


    Trotzdem DANKE für die Mühe der Wiedervereinigung. :thumbup:

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    ~ CW ~ SSB ~ RTTY ~ SSTV ~ ATV ~ SAT ~ FM ~ PR ~ PSK31 ~

    QRP: DK6SX-TRX 40m | Sierra Allband+KC2+DLQRP-PA | DK1HE-TRX 20+15m | Norcal-20 | SMiTe (SMD-Pixie-2) | QRP-40 mini | ELBC-Mini 40m | HB-1A | MA12/40 | TenTec Scout 555 & Argonaut II | diverse RX+TX | Meßtechnik, NT, ATU, Antennen, Portabeltechnik, Konverter, Transverter, Keyer, ATV-Restseitenband-TX, PA es VV, div. Zubehör. | THT es SMT |

  • Hallo Adolf,


    vielen Dank für Deine Bestätigung.

    Damit scheint das Problem wohl erledigt zu sein.


    Viele Grüße


    Jürgen