Problem beim Abschlusstest der BG8

  • Hallo Selbstbauer!


    Ich brauch mal Eure Hilfe.


    Beim Abschlusstest der Baugruppe 8 habe ich folgendes Problem:


    Am Anfang hatte ich den Ton hab aber kein Zerobeat gefunden.
    C77 geändert und danach gar kein Ton mehr.
    Egal welche Richtung ich drehe beim Abgleich drehe.
    C77 wieder auf ursprüngliche Wert geändert. Null Erfolg.


    Jetzt hab ich mal alle Spannungen gemessen, könnt ja was kaputt gegangen sein.
    Alle Spannungen liegen mit den richtigen Werten an, sind also okay.


    Wenn ich eine Antenne anschließe höre ich sehr leise auf 30m Digitalsignale und eine Rundfunkstation auf 7.345kHz - sonst nichts.


    Wo kann ich suchen? Was kann ich tun?


    Hat wer eine Idee??


    VY 73 de Peter 8)

    K2/10, QCX 20m und FT-817ND
    DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
    und Flying-Pigs #76 :thumbup:

  • hallo Peter,
    schwingt der BFO überhaupt noch ? kontrolliere bitte mal mit einem Zweitempfänger bei 8MHz und Spürsonde in der Nähe von IC6
    an Pin1,2 sollten etwa 1,5V anliegen
    an Pin8 etwa 6,5V
    an Pin6 etwa 6V
    an Pin 7 etwa 5,5V (alles Gleichspannungen mit hochohmigem DVM gemessen)
    daß Du leise Signale hörst kann auch auf AM-Demodulation in IC6 bei nicht schwingendem BFO herrühren.
    vy 73, Peter DK1HE

  • Hallo PeterII!


    Vielen Dank für Deine schnelle Antwort. Werde ich die Tage mal nachmessen.
    Dir noch eine angenehme Woche.


    VY 73 de Peter DK2WL

    K2/10, QCX 20m und FT-817ND
    DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
    und Flying-Pigs #76 :thumbup:

  • Hallo MikroSolf-Bauer!


    So, es hat ein Jahr gedauert und nun kann ich vermelden - die BG8 funktioniert und hat alles Test bestanden.

    Bei mir war das IC6 defekt. Der Ausgang 4 hatte 1 Volt Zuviel und das hat alles "lahmgelegt".

    Danke der Hilfe von zwei engagierten Helfer (Ralf und Pierre) konnte ich heute beim Selbstbautreffen in Jessern den Fehler beheben.


    Danke auch Peter (DK1HE) für den Tip das IC6 zu kontrollieren. Die Spannungen die Du angegeben hattest waren alle da, nur die von Ausgang 4 halt anders.


    Jetzt kann es "entspannt" an die BG9 gehen.


    VY 73 de Peter

    K2/10, QCX 20m und FT-817ND
    DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
    und Flying-Pigs #76 :thumbup:

  • Noch mal eine Frage zur Tonhöhe.

    Wo in drei Gottesnamen kann ich die verändern, einstellen und abspeichern??

    Ich finds nicht.

    Wo finde ich den Menüpunkt Tonhöhe CW wechseln?


    Danke für die Antworten.


    VY 73 Peter

    K2/10, QCX 20m und FT-817ND
    DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
    und Flying-Pigs #76 :thumbup:

  • Hallo Jürgen!


    Danke für die Info.

    Steht bei mir nicht als Menüpunkt. Software ist 1.08


    VY 73 de Peter

    K2/10, QCX 20m und FT-817ND
    DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
    und Flying-Pigs #76 :thumbup: