Ultimate 3 WSPR

  • Hallo,


    wer sich bis jetzt von der Traumkiste nicht beeindrucken liess, sollte es sich doch noch einmal ueberlegen. (http://www.hanssummers.com/ultimate3.html) Die 6 moeglichen Tiefpassfilter von 10m bis 2200m sind schon realisiert. Die GPS-Steuerung der Sendefrequenzen funktioniert und der Zeitabgleich mit den Satelliten ist eine mögliche Voraussetzung.


    Ausserdem kann die Kiste noch:


    QRSS mode (plain on/off keyed slow CW)
    FSK/CW mode (frequency shift keyed slow CW)
    DFCW mode (dual frequency CW)
    Slow-Hellschreiber (frequency shifted slow-Hell)
    Full-speed Hellschreiber
    Half-speed ("DX") Hellshreiber
    CW (plain CW)
    FSK (0-999Hz shift, fast-speed FSK CW)
    Customisable FSK patterns


    Ich benutze den U3 vor allen Dingen fuer WSPR. Hans Summer hat aber auch den neuen Mode WSPR-15 schon implementiert. Aber es wird noch besser:
    Jow Taylor hat schon vor Jahren in einer seiner WSPR-Softwareversionen ein WSPR-QSO-Modus im JT65 Stil eingeführt. https://lists.berlios.de/piper…evel/2008-May/000271.html


    Dieser wird in einer der naechsten Versionen des U3 per Softwareupdate realisiert, zusammen mit JT9 und Opera. Wem dies alles noch nicht ausreicht: In absehbarer Zeit wird auch ein ansteckbarer Empfänger für den U3 zur Verfügung gestellt und vom Gehäuse will ich gar nicht sprechen.


    Spannende Zeiten für Funkamateure


    73 de Hajo

  • Hallo zusammen,


    hab den kleinen Kit gerade letzte Woche aus dem Briefkasten geholt.


    Der wirklich einfach zusammenzubauende Bausatz ist sein kleines Geld in jeder Beziehung wert. Spassgarantie inklusive.
    Daumen hoch!


    73, Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Hallo,
    ich habe eine Basisversion für 30m auch schon einmal in Betrieb genommen. Bei Twente-SDR konnte ich auch die Bake sehen und hören. Ich muss nur vom Plastikgehäuse auf Metall umsteigen. Der VFO strahlt im Nahfeld ganz schön. Ich habe auch im Januar die Filterplatine mit noch 4 Filtern geordert. Bis jetzt ist noch nichts angekommen. Vielleicht hat die Menge der Bestellungen doch übrerrascht und sie kommen mit der Realisierung nicht hinterher.


    73! Reinhard DL3AS

  • Hallo Reinhard,


    im Moment ist die Kiste bei mir auch in einem Plastikgehaeuse, aber Hans wird in der naechsten Zeit ein Metallgehaeuse anbieten. Siehe dazu die Diskussionen und Abstimmungen in der Mailliste.


    VFOs im Nahfeld: Gestern hoerte ich auch den FT817 in meinem K2. Aber beim Ultimate 3 gibt es eine Lösung: Stell den "Parkmode" ein, dann kannst Du in den Sendepausen, den DDS schwingen lassen, wo es keinen stört.
    Twente - ich hoffe, Du siehst auch bei WSPRnet.org nach. Unterhalb der Karte oder in der Datenbank Dein Rufzeichen angeben und den Zeitraum erweitern, dann siehst Du auch, wo Du gehört worden bist.
    Hans Summers macht das alles fast allein und um den Preis zu halten, muss er beim billigsten einkaufen und dann noch ueberprüfen - besonders wenn ich China gefeiert wird. Es dauert halt ein wenig, aber für 20 Euro kann man wohl etwas warten.


    Viel Spass weiterhin.


    72 de Hajo

  • Hallo Hajo,


    ich habe den Ultimate3 in wenigen Stunden aufgebaut und auf Anhieb auch zum funktionieren gebracht. Nur den Betrieb mit dem GPS-Baustein habe ich nicht zum Laufen gebracht. Man kann ja eigentlich nicht viel falsch machen: Anschluss der PPS / RXD-TX / GND-Verbindungen vom GPS zum Ultimate und extern 3,3 Volt an VCC vom GPS, in der Config den GPS-Parameter auf "1" gesetzt. Wo hast du Minus der 3,3 Volt angeschlossen?


    Vielleicht hast Du noch eine Idee!?


    vy 73 de Sigi - DF3GF

  • Hallo Sigi,
    prima.


    GPS: Ich hab ein aelteres mit 5 Volt, aber aus dem Forum: Ich wuerde kein eigenes Netzteil für das GPS verwenden sondern Plus und Minus aus dem U3, aber die 5 V mit Spannungsabfall auf 3,3 Volt drosseln.
    Wichtig: Eine abgeschirmte Leitung verwenden und möglichst weit weg vom U 3 betreiben, am Fenster. Der U3 spuckt fiel HF aus.Ich habe noch auf eine Pappe Alufolie geklebt und das GPS darauf gelegt.


    Nimm als Einschaltwert mal die 2. Die funktioniert bei mir und 9.600 .
    Kalibierung: Probiers mal mit 10 Sekunden. Funktioniert erst nach dem ersten Sendedurchgang. Stell die Zeit nicht ein. Zuerst erscheint das Herz im Sekundentakt, danach wird die Zeit und die Frequenz kalibiert.


    Bei Problemen fragen - aber das weisst Du ja.


    72 de Hajo

  • Sigi, Nachtrag,


    habe Geduld, die GPS-Synchronisation kann am Anfang bei einem 10 Minten Frame schon 20-30 Minuten dauern. Später geht es schneller.
    Auch wenn Hans demnaechst ein Gehaeuse liefert: Steck die Kiste in einen Schuhkarten o.ae., um den DDS etc. gleichmaessig warm zu halten. Der Drift beruhigt sich nach 30-40 Minuten.


    Beobachte die DDS-Frequenz 125.000.xxx, nach dem HUFF-PUFF-Verfahren macht die am Amfang Sprünge. Wenn kein Report kommt, Signal abhören. Du hast nur 200 Hz.


    72 de Hajo

  • Vielen Dank Hajo für die umfangreichen Tipps. Ich werde diese demnächst umsetzen und dann wieder berichten. Wünsche Dir weiterhin viele Rapports mit dieser fantastischen Innovation von Hans Summers und freue mich auch zukünftig auf Deine Berichte in diesem Forum.


    vy 73, Sigi - DF3GF

  • Hallo,


    Da einige scheinbar der Mailingliste von Hans Summers nicht folgen:


    Es gibt eine neue Software 3.05 mit interessanten Optionen.
    Das neue Gehäuse für den Ultimate 3 wird in den nächsten Tagen angeboten.
    Der RX ist auch schon weiter entwickelt und soll, falls nichts daneben geht im Oktober erscheinen.


    73 de Hajo

  • Der letzte Eintrag ist zwar schon etwas her, doch jetzt habe ich auch diesen Bauteilesatz erhalten und aufgebaut.


    1. Was mir allerdings nicht ganz gefällt, ist , dass der Tx auch wenn er nicht getastet wird "durchbläst"
    Ist dies behebbar oder sollte man das mit der "Park-QRG" lösen.
    Hier sind alle BS170 bestückt und QRG ist 475 Khz
    Weiterhin ist mir unklar, wie man den TX auschaltet - Spannung entfernen ?
    2. GPS Modul bei Summer kaufen mit dem neuen uC ?
    Ich nehme einmal an, dass man das GPS Modul nicht in das Gehäuse mit einbauen sollte ?


    Ich würde mich über Erfahrungsberichte freuen
    Uwe, dk1kq

  • Hallo Uwe,


    Leakage:
    Genau, setze die Parkfrequenz. Ich habe sie auf normalen Bändern ca. 6 kHz höher gesetzt und Ruhe ist im Empfänger. Andere setzen sie auf eine weit entfernte Frequenz, aber ich hatte den Eindruck, dass die Frequenzstabilitaet etwas leidet.


    GPS:


    Mmmmh, macht wohl wenig Sinn das Modul vor den Satelliten zu verstecken. Also geschirmtes Kabel und das Teil ans Fenster legen. Ich habe dahinter noch einen mit Alufolie beklebten Karton gestellt. So muss ich ca. 1 Minute warten, bis die Synchronisation beginnt.
    Wenn Du eine billigere Quelle findest, ... Auf der anderen Seite ist das Teil erprobt.


    IC: Selber brennen, dann kommst Du bei Versionswechel nicht in Verzug.


    73 de Hajo

  • Hallo,
    wenn dieser Thread noch aktiv ist, dann hätte ich mal ein paar Fragen....


    73 de Peter

    Je planmäßiger Menschen vorgehen, desto wirksamer trifft sie der Zufall !

  • Peter,


    um Deine Frage mit einer Gegenfrage zu beantworten:
    Warum sollte der Thread nicht aktiv sein?


    73 de Haho

  • Hallo, .-....
    na, weil der letzte Eintrag schon so lange her ist. Umso schöner ist es, wenn er doch noch lebt. Ich habe nämlich arge Probleme mit meinem Ultimate3.
    Ich will mal hinten anfangen. Habe den Ultimate3 (ohne s), GPS MOdul, DDS Board, Relais Switch Board und LPF´s für 15, 20, 30 und 600m. Versorgungsspannung ist USB. Auch die PA wird mit USB Spannung betrieben. Meine Softwareversion ist 3,03 (ist schon etwas älter, dafür war es recht günstig).


    Ich muß vorweg sagen das alles wunderbar funktioniert. Das GPS Modul erkennt Zeit und Locator und aktualisiert den Ultimate. Probleme habe ich zum einen mit dem Relais Switch Board. Ich habe das Gefühl, das es gar nicht funktioniert. Die Relais werden angesprochen (man hört es klicken), es kommt aber nichts hinten raus. Die LPF´s müssen in Ordnung sein. Wenn ich die Filter auf dem Mainboard (Steckplatz 0) betreibe, dann funktienieren alle Bänder. Kann es sein, das ich irgendwas vergessen habe? Ich träume schon von den Gebrauchsanweisungen.


    Weiterhin steht beschrieben, das durch das GPS Modul der DDS keinen Abgleich bedarf. Tatsächlich wird aber WSPR nicht auf der eingegebenen QRG gesendet. Hier ein kleines Beispiel: Wenn ich am Anfang 10.138,700 MHz eigegeben habe, dann sendet er bei 10.137,700 MHz. Wenn vorher die REF.FREQ. bei 125,000.000 gestanden hat, dann steht sie nach der Aussendung bei 125,000.470 - Das variirt ein bischen zwischen ...471 und ...465 am ende.


    Irgendwie habe ich das Gefühl, als ob dieser DDS doch abgeglichen werden muß. Wozu ist der Poti auf dem Modul? Da steht nichts geschrieben. Nein, ich habe da nicht dran gedreht. Ich habe allerdings auch kein Oszilloskop oder ähnliches.


    Noch mal zur Relais Switch Board Problematik zurück. Die Brücken W0-W1 und W1-W2 sind geöffnet. Das Koaxialkabel zum Antennenausgang habe ich an RF und GRD auf dem Relais Switch Board angeschlossen. Ich habe das Relais Board REV-4. Könnte es sein, das auf dem Board noch irgendwelche Brücken gelötet werden müssen? Ich habe lediglich die 5 Diosen und die 5 Relais, sowie den 10-pin Connector auf dem Board verlötet.


    Würde mih freuen, wenn Ihr mir helfen könntet.


    72 de Peter - DL4ABB

  • Auf der Relaisplatine sind Jumper zu löten! Sind die geschlossen? Auswahl: Gemeinsame Antenne oder einzelner Antennenanschluss pro Band.


    Der Trimmer auf der DDS-Platine dient zum einstellen des Komperatorpegel. Er ist vorabgeglichen. So wird ein Rechtecksignal erzeugt.


    73
    Steffen
    DJ5AM

  • Hallo,


    ist doch fast alles im grünen Bereich.


    Und der Synthesizer läuft etwas (470-465). Durch das GPS - Signal wird eine Referenz erstellt und der U3 entsprechend abgeglichen, sodass er auf der richtigen Frequenz sendet. Das geschieht intern. Da brauchst Du nichts machen.


    Mach (oder lass machen) mal ein Update vom Prozessor. Die Files liegen in der Yahoogruppe.


    Filterbank: rtfm Wenn ich mich recht erinnere war auch auf dem Mainboard eine Brücke UND ich vermute, dass Du die Konfiguration nicht richtig gemacht hast rtfm Du musst nicht nur die Frequenz sondern auch die Banknummer angeben.


    73 de Hajo

  • Hallo,
    ..... ich habe das auch gerade gesehen. In der Beschreibung ist es doch sehr schön dokumentiert.....wenn man nicht immer so blind wäre. Nun ja, Dein Tip war auf jedenfall entscheidend. Die Jumper waren nicht gesetzt. Jetzt habe ich alle 5 Brücken zum Common TF OUT gesetzt. Ich denke, das das Relais Switch Board Problem damit behoben ist. In 8 Minuten weiß ich mehr, dann sendet er das erste mal von Relais 3.....mal sehen, was das Wattmeter (Milliwattmeter) sagt.....


    Am DDS Poti war ich nicht dran, wie auch am anderen Rest aller Module nicht. Ich denke, das das Frequenzproblem dann doch etwas umfangreicher ist.


    73 de Peter

  • Hallo,


    auf Deinen Bildern ist nur Bank eins eingeschaltet. Du musst nicht nur die Frequenz und die Bank eingeben, sondern auch noch freischalten, das heißt die Bindestriche müssen weg sein.


    Leistung: Bei 2 Transistoren 40 und 30m ca. 200 mW, bei 20m kann es nur noch 100 mW sein. Noch höher bei schlechten Filtern 10-50 mW.


    Ueberpruefe die 5 Volt bei eingeschaltetem Relais. Und lade das Manual für die richtige Version.


    73 de Hajo