Baut denn noch jemand BCR?

  • Hallo QRPer und BCR-Bauer,


    ich lese seit einiger Zeit hier auf dem Server mit. Seit kurzer Zeit baue ich ebenfalls das BCR und habe erfolgreich die BG3 fertig gestellt. In den letzten Tagen ist es hier recht ruhig um das BCR geworden. Ich werde meinen PIC zum updaten an Peter senden und kann daher demnächst keine Erfolgsberichte geben. Freue mich auf Schnack mit BCR-Bauern.


    Michael, DL6ABB

    Tschüss von Michael, DL6ABB


    DOK: H73


    DL-QRP-AG #: 420
    G-QRP #: 11472
    AGCW #: 2994
    RTC #: 264

  • Quote

    Original von DL6ABB, Michael
    Hallo QRPer und BCR-Bauer,


    ich lese seit einiger Zeit hier auf dem Server mit. Seit kurzer Zeit baue ich ebenfalls das BCR und habe erfolgreich die BG3 fertig gestellt. In den letzten Tagen ist es hier recht ruhig um das BCR geworden. Ich werde meinen PIC zum updaten an Peter senden und kann daher demnächst keine Erfolgsberichte geben. Freue mich auf Schnack mit BCR-Bauern.


    Michael, DL6ABB


    Keine Bange, Michael, der PIC wird am gleichen tag zurück geschickt :D


    Allerdings würde ich mich auch freuen, mehr von den anderen BCR Bastlern hier zu lesen. Bis auf einen, der keinen PC hat, haben alle zumindest eine email Adresse, sind also durchaus im Internet QRV.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Quote

    Original von DL6ABB, Michael
    Hallo QRPer und BCR-Bauer,


    ich lese seit einiger Zeit hier auf dem Server mit. Seit kurzer Zeit baue ich ebenfalls das BCR und habe erfolgreich die BG3 fertig gestellt. In den letzten Tagen ist es hier recht ruhig um das BCR geworden. Ich werde meinen PIC zum updaten an Peter senden und kann daher demnächst keine Erfolgsberichte geben. Freue mich auf Schnack mit BCR-Bauern.


    Michael, DL6ABB


    Hallo Michael,


    ich bin auch fleißig am Basteln ist übrigends mein aller erstes Selbstbauprojekt (aller Anfang ist schwer).
    Den PIC habe ich noch hier.
    Bin froh das es hier im Forum immer Antworten auf offene Fragen gibt. Bin bei BG 5 und gerade dabei die "Änderungen " einzubauen.
    DR10 ersetzen durch SMD Drossel und R19 100k (den habe ich gerade entfernt) ersetzen durch einen 5k6 Widerstand.
    Ich wünsche Dir weiterhin viel Erfolg


    73 de Jörg

  • Quote

    Original von DL2FI


    Allerdings würde ich mich auch freuen, mehr von den anderen BCR Bastlern hier zu lesen. Bis auf einen, der keinen PC hat, haben alle zumindest eine email Adresse, sind also durchaus im Internet QRV.


    Tja, dann mal hier mein Stand: BCR so gut wie fertig, nur noch PA-Ausgangstrafo
    wickeln. RX spielt super. Bei mir gehts immer ruhig und besonnen voran, deswegen
    eigentlich auch bis auf die BFO-Drossel null Probleme. Also in den nächsten Tagen
    nochmal Feinabgleich, dann PIC-Aktualisierung, ein paar Tage Probelauf und dann ab ins Gehäuse.
    Interessant wäre jal, wieviel Bausätze geordert wurden (verrät Peter das ??)
    und wieviel davon QRV werden. Gute Idee wäre dann doch mal in ein paar
    Wochen eine BCR-QSO-Party zu machen, mal ein Stündchen Treffpunkt auf
    ca. 7030 kHz, was meint ihr dazu?

    72/73
    Con


    DM5AA - DOK V11 - JO64SC
    DL-QRP-AG#297 - G-QRP#7939 - AGCW#1957
    MosquitaTurm - Norcal + Sierra - RG ONE - viele Baustellen

    Lizenz seit 1964: DM3RMA - DM5AA - DT5AA - DM2CUA - Y23UA - DL3KUA - und seit 1998 wieder DM5AA


  • Moin Con, warum nicht:
    kurz vor Weihnachten haben wir knapp 30 Bausätze verschickt. Einige davon sind komplett aufgebaut und haben laut Bericht der OM´s zusammen wohl einige hundert QSO auf allen vier Bändern hinter sich. Sie funktionieren nach Einbau der beiden Änderungen in jeder Hinsicht zufriedenstellend. Leider berichten die OM nicht darüber hier im Forum, ich will aber versuchen, sie per persönliche mail dazu zu animieren.


    So eine BCR Party wäre super.
    Bis es soweit ist, werde ich in der kommenden Woche spätnachmittags mit dem BCR QRV sein und auch versuchen DK1HE auf die QRQ zu bekommen. SWL Rapporte hier übers Forum sind sehr willkommen. Ob, wann und wo ich QRV bin werde ich jeweils hier ins Forum schreiben. (hängt von den Terminen beim Physiotherapeuten ab und ob ich danach noch in der Lage bin die Taste zu bewegen :( )

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Ein sehr guter Reflektor für die Verwendung von QRP-Geräten sind die OQRP-Partys (Konteste), Hal, DJ7ST führt bei den Kontesten Statistik über die verwendeten Geräte. BCR-Party ist echt prima, da mache ich auch mit!!


    Tschüss von Michael, DL6ABB

    Tschüss von Michael, DL6ABB


    DOK: H73


    DL-QRP-AG #: 420
    G-QRP #: 11472
    AGCW #: 2994
    RTC #: 264

  • In der Zwischenzeit läuft BG4 erfolgreich. Die Abstimmbereiche mittels P5 und mittels L4/L5 sind beide sehr gross. Um das DDS Signal zu hören benötigt man keine Drahtbrücke.


    Tschüss von Michael, DL6ABB

    Tschüss von Michael, DL6ABB


    DOK: H73


    DL-QRP-AG #: 420
    G-QRP #: 11472
    AGCW #: 2994
    RTC #: 264

  • Quote

    Original von DL6ABB, Michael
    In der Zwischenzeit läuft BG4 erfolgreich. Die Abstimmbereiche mittels P5 und mittels L4/L5 sind beide sehr gross. Um das DDS Signal zu hören benötigt man keine Drahtbrücke.


    Tschüss von Michael, DL6ABB


    VORSICHT Michael,


    es kann sein, dass du den DDS direkt über die hinteren Stufen hörst. Es MUSS sicher gestellt sein, dass das ZF Signal vorne am Mischer eingespeist wird und dann durch die ganze Kette Anpassung, Quarzfilter, Verstärker, BFO läuft, sonst stellst du Hausnummern ein!!
    Daher der Link mit dem Draht. Signal ohne Link MUSS schwächer sein als Signal mit Link.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Peter, hallo BCRer,


    danke für die Info. Diesen Versuch habe ich erst ebend gemacht. Wenn ich ZF angewählt habe und den Linkdraht zum DDS schwenke, wird die Spannung grösser, weg vom DDS kleiner. Macht auch Sinn. Ohne Draht ist die Spannung so gross, wie mit P5 eingestellt, also wie ohne ZF angewählt. Als nächstes nun BG5. Ich gebe wieder Laut, wenn ich soweit bin.


    Tschüss von Michael, DL6ABB

    Tschüss von Michael, DL6ABB


    DOK: H73


    DL-QRP-AG #: 420
    G-QRP #: 11472
    AGCW #: 2994
    RTC #: 264

  • Hallo Bastelfreunde


    Ich habe es am Wochenende nun auch endlich geschafft das BCR bis einschließlich BG 6 zu montieren. War natürlich mächtig auf den Empfänger gespannt.


    Habe alles exakt nach Abgleichanleitung eingestellt. Leider ist das Ergebnis noch nicht befriedigend. Der RX funktioniert grundsätzlich aber folgendes Problem zeigte sich:



    1. Zuerst das Positive: Empfang von Rundfunkstatinen im AM-Bereich macht einen sehr guten Eindruck


    2. Amateurfunkstationen im 40m- Band werden empfangen. Andere Bänder konnte ich aufgrund der Nachtzeit noch nicht richtig testen.


    3. Habe besonders beim Abhören von cw-Stationen festgestellt, daß ich jede Station eindeutig doppelt höre, also genau wie bei einem Dirktmischempfänger. ( Ich glaube, dieses Problem hatte hier schonmal jemand)


    4. Höre über das Band einen ziemlichen "Grumpelmumpf"- Teppich ( Das ist wohl der Fachausdruck =) ) mit stellenweisen Durchschlagen von AM-Rundfunkstationen. Auf einem Vergleichsempfänger hatte ich diese nicht.


    Kurz einiges zum Verhalten beim Abgleich.
    Regelspannungsverhalten eigentlich ok: 215/1560 mV bei cw und 165/ 1560 mV bei AM.
    Bei der Suche der Filtermitte habe ich eindeutiges Maximum bei etwa 4.914.400 gefunden.
    Beim Abgleich der Spulenfilter zeigen sich L1 und L4 recht "breit"
    Beim Drehen des Bandbreiten-Potis ist eine Veränderung der Bandbreite hörbar.
    Der Preselektor zeigt einen scharfen Resonanzpunkt.
    Ich habe den Abgleich dann mehrfach wiederholt, ohne eine Verbesserung zu erzielen. Eine Einstellung des BFO auf das falsche Seitenband möchte ich eigentlich ausschließen, da SSB-Stationen sprachrichtig einstellbar sind. Habe die Einstellung auch genau nach Anleitung vorgenommen. Ich habe dann versuchsweise noch den zusätzlichen Dämpfungswiederstand anDr 10 auf 24 kOhm erhöht und R19 bis auf 3,3 kOhm verringert. Außer der Veränderung des BFO- Abstimmbereiches brachte das aber keine Verbesserung. Habe wie gesagt den BFO bei eingespeister ZF-Frequenz zunächst auf Schwebungsnull gebracht und dann ein kleinwenig weiter eingedreht. Ich habe auch bei empfangenen Sender etwas mit der Einstellung experimentiert, aber von mir geschilderter Fehler ließ sich nicht abstellen.
    Übrigens wurden die Empfangsversuche an einer FD4 vorgenommen.


    Bin nun erstmal ziemlich ratlos. Sollte da die Filterkurve nicht stimmen? Hab leider keine Möglichkeit, diese meßtechnisch aufzunehmen. Vielleicht hat ja jemand von euch einen Rat bis ich am nächsten Wochenende wieder etwas Zeit für das Projekt habe.


    73/72 de Frank

  • Hallo Frank,


    erstmal möchte ich dir zum Erfolg gratulieren! Ich vermute, dass es sich nur noch um ein Abstimmproblem handelt.


    Du schreibst:
    "...Habe wie gesagt den BFO bei eingespeister ZF-Frequenz zunächst auf Schwebungsnull gebracht und dann ein kleinwenig weiter eingedreht..."


    Nach Einstellung auf Zerobeat mit der ZF musst du die Lautstärke des Mithörtons wieder hochdrehen. Dann musst du, wie du es auch getan hast, die BFO-Frequenz so weit vermindern (C eindrehen) bis du eine Schwebung mit dem Mithörton bekommst. Jetzt ist alles ok. Also zuerst ZF-Zerobeat, dann Mithörton-Schwebung. Alles ok?
    Jetzt müsste auch die Seitenbandunterdrückung passen. Bei seeeehr starken Signalen wirst du auf dem anderen Seitenband im Hintergrund immer noch ganz schwach etwas hören.


    Zum AM-Durchbruch:
    Ich habe gestern Abend mit dem BCR auf 40m an einer G5RV gearbeitet. Ich hatte überhaupt weder Intermodulationsprobleme noch AM-Durchbruch. Was ich aber festgestellt habe: auf z.B. 30m gibt es am Preselektor ein eindeutiges Maximum. Hier funktioniert dann auch alles sehr gut. An ganz anderer Stelle gibt es bei extrem hohen Antennenspannungen (gestern Abend) noch ein zweites Maximum. Hier hat man das Gefühl, AM-Durchbruch zu haben! Es könnte also sein, dass dein Preselektor doch nicht so optimal abgeglichen ist. Es könnte auch sein, dass du den Preselektor nicht auf die Empfangsfrequenz eingestellt hast, sondern auf eine Frequenz, die dann über irgendeine Mischung zu einem Empfang auf völlig andere Frequenz führt. Das kann z.B. passieren, wenn das Gerät noch nicht in das Gehäuse eingebaut ist und du die Zeigerstellung nicht sehen kannst, denn sonst fällt es sofort auf...

  • Quote

    Original von DL1JET
    Bin nun erstmal ziemlich ratlos. Sollte da die Filterkurve nicht stimmen? Hab leider keine Möglichkeit, diese meßtechnisch aufzunehmen. Vielleicht hat ja jemand von euch einen Rat bis ich am nächsten Wochenende wieder etwas Zeit für das Projekt habe.


    73/72 de Frank


    Hallo Frank,
    AM Durchschläge habe ich auch schon beobachtet. Nun warte ich sehnsüchitig auf meinen aktualisierten PIC. Wenn die Knatterstörungen weg sind, werde ich versuchen die AM Störungen zu replizieren.


    Zur Filterkurve: hier im Forum gab es auch Bilder die mit einfachen Mitteln erstellt wurden:
    - PC mit NF-Spektrum Software, z.B. http://www.qsl.net/hamscope/ (Seite scheint derzeit nicht verfügbar), vielleicht hilft auch MMTTY http://mmhamsoft.ham-radio.ch/mmtty/index.html
    - Verbindung vom BCR-Kopfhörerausgang zur PC Soundkarte (Mic oder Line-In, je nach Karte), üblicherweise galvanisch getrennt, hab aber auch schon erfolgreich mit einem einfachen Kabel und 2x 3.5mm Klingensteckern gearbeitet


    !! Der obige Aufbau ist ohne Gewähr meinerseits. Vorsicht, um Deinen PC nicht zu beschädigen !!


    Peter, hat z.B. nur ein Stück Draht als Antenne angeschlossen (damit bekommt man das notwendige Rauschen) und die BCR NF aufgedreht. Hab das gestern auch mal mit dem IC-706 probiert und .. siehe da eine Filterkurve mit einfachen Mitteln bekommen. Klasse Tip, Peter, danke.

    72 de Michael, DL3DCM ..

    Edited once, last by DL3DCM ().

  • Hallo Uwe, hallo Michael


    danke für Eure Antworten. Beide sind mir sehr wertvoll.
    Mit welchen Hilfsmitteln man sich das Sektrum am PC anschauen kann wußte ich bisher noch nicht, bzw. sind da meine Kenntnisse noch sehr lückenhaft. Aber ich werde das demnächst mal probieren.


    Ich bin im Mom leider im Auswärts-QRL und weit weg von meinem BCR. Kann erst am Wochenende wieder etwas Basteln (Sofern die XYL nicht zu grimmig schaut :] )


    Quote

    Nach Einstellung auf Zerobeat mit der ZF musst du die Lautstärke des Mithörtons wieder hochdrehen. Dann musst du, wie du es auch getan hast, die BFO-Frequenz so weit vermindern (C eindrehen) bis du eine Schwebung mit dem Mithörton bekommst. Jetzt ist alles ok. Also zuerst ZF-Zerobeat, dann Mithörton-Schwebung. Alles ok?


    Genauso bin ich an die Sache rangegangen, bzw habe ich es versucht. Und genau hier ist wohl etwas abnormal bei meinem Gerät, was mich irgendeinen Fehler vermuten läßt:


    Ich habe erst die Mithörtonlautstärke runtergedreht und den BFO auf Zerobeat mit der ZF gestellt. Dann habe ich den Mithörtonregler wieder weit hochgedreht und wollte nun auf Schwebung mit diesem einstellen. Aber komischerweise höre ich beim Weiterdrehen des Trimmers über Zerobeat hinaus (weiter eindrehen) keinen Überlagerungston mehr. Wie ich das kenne, müßte ich ja beim Weitereindrehen des Trimmers einen wieder ansteigenden Überlagerungston hören, den ich dann mit dem Mithörton in Schwebung bringe. Aber auf dieser Seite ist nix mehr :(. Habe deshalb den Trimmer einfach gefühlsmäßig etwas über ZF-Zerobeat hinaus weiter eingedreht. Irgendwie liegt wohl hier der Hase im Pfeffer. Liegts nun am BFO oder vielleicht doch am Filter? Aber irgendwie und irgendwann wirds ne Lösung dafür geben....


    73/72


    de Frank

  • Hallo Frank,


    du schreibst, dass du beim Drehen am C-Trimmer nach dem Erhöhen des Mithörtons nichts mehr hörst.


    Dann prüfe doch erstmal, ob sich die Tonhöhe bei zugedrehtem Mithörton variieren lässt. Wenn Du den Zerobeat-Punkt gefunden hast, so muss sich beim Drehen des Cs zu jeder Seite ein tiefer Ton einstellen, der beim Weiterdrehen in beiden Richtungen ansteigt. Er sollte die Tonhöhe eines komfortablen Mithörtons erreichen. Ist das so, so schwingt dein BFO gut. Setzt der Ton aus, so schwingt dein BFO nicht stabil und du müsstest den geänderten Widerstand etwas erhöhen. Falls das so sein sollte, bekommst du hier weitere Hilfestellung...


    Schwingt der BFO jedoch sauber, so müsstest du etwas mit der Lautstärke des Mithörtons "spielen" bis du eindeutig die Schwebung hörst.


    Wenn du ein eindeutiges Maximum beim ZF-Abgleich gefunden hast, so ist dein Filter in Ordnung!

  • Hallo Uwe,


    ich habe mich vielleicht etwas unglücklich ausgedrückt.


    Also, den Mithörton höre ich natürlich. Hab ihn nur bei Suche der Schwebungsnulleinstellung zur ZF zurückgedreht.
    Der Überlagerungston zur ZF ist bei kleinem C am Trimmer auch da. Bei weiterem Eindrehen des Trimmers wird der Ton immer dunkler, wie es ja richtig ist. Ich drehe dann weiter, bis ich Zerobeat zur ZF erreicht habe. Das ist etwa bei halbeingedrehtem Trimmer. Soweit ok.
    Drehe ich aber den Trimmer noch weiter ein müßte der dunkle Ton ja wieder auftauchen und langsam höher werden ( der BFO schwingt an der anderen Seite der ZF) und ich könnte ihn auf die gewünschte Tonhöhe ziehen. Aber leider: wenn ich den Trimmer weiter eindrehe krieg ich keinen Überlagerungston mehr, den ich dann auf die gewünschte Tonhöhe einstellen könnte. Das sagt mir ja eigentlich, daß sich der BFO in der Frequenz entweder nicht tiefer ziehen läßt oder aber ganz aussetzt. Gegen zweiteres spricht aber eher, daß ich ja SSB- Stationen hören kann. Etwas komisch wäre nur, daß sich zufällig der BFO genau auf die ZF runter ziehen ließe und nicht weiter.
    Den Dämpfungswiderstand am L des BFO habe ich ja schon auf einige kOhm erhöht (weiß den ganz genauen Wert jetzt nicht) und den Widerstand am Gate verringert. Aber vielleicht reicht das alles nicht.


    73/72
    de Frank

  • Hallo Frank,


    ok Frank, ich glaube schon, dass ich dich verstanden habe und das Verhalten, welches du nun beschreibst ist ja eine Alternative und das bringt uns schon weiter.


    Es ist nun relativ sicher, dass du ein Problem mit dem BFO hast. Jetzt würde ein Osziloscope helfen. Falls der Trimmer am Ende wäre, hättest du das ja schon geschrieben. Der BFO lässt sich nicht weit genug ziehen und da sind nur wenige Bauteile, die dafür verantwortlich sein können: Dr10, R19 und der Trimmer selbst. Die Trimm-Kondensatoren reagieren manchmal sehr empfindlich auf die hohe Temperatur beim Einlöten. Als ersten kurzen Test empfehle ich dir, ein kleines C von ca. 50pF parallel zum Trimmer zu löten. Falls das nicht hilft, so müsstest du mit R19 weiter machen. Falls das auch nicht hilft kommt Dr10 dran. Du müsstest ja auch noch die ursprüngliche Spule haben...


    Viel Erfolg!

  • Hallo Uwe,


    genauso werd ich es machen. Hier bringt nur systematisches Vorgehen etwas. Komme aber erst am Wochenende wieder an das BCR. ....übrigens, ich habe natürlich noch die Dr 10, die ursprünglich mit dem Bausatz geliefert wurde, drin. Eine andere bekam ich nicht. Vielleicht macht ja auch das die Probleme. Wir werden sehen....


    Vielen Dank nochmal und schönen Abend.


    73/72 de


    Frank

  • Hallo Frank, DL1JET
    genau dieses Problem habe ich auch, obwohl von QRPeter mein BCR "überarbeitet" wurde.