L7 - heiße Sache

Bitte beachten!
In der Woche vom 15. -21.07.2024 wird das Forum mehrmals für kurze Zeit in den Wartungsmode geschaltet
und zeitweise auch gar nicht erreichbar sein.
Grund sind Wartungsarbeiten am Server in Vorbereitung der Installation der neuen Forensoftware.
Wir bemühen uns, die Zeiten der Nichterreichbarkeit so kurz wie möglich zu halten.

Danke für Euer Verständnis
  • Hallo zusammen,


    nachdem ich nun den RX zum spielen gebracht habe, habe ich mich nun an den TX
    gemacht. Ich kann den TX auf ca. 5W max Output abgleichen, dabei benötig der TX
    ca. 900mA, dabei wird die Spule L7 bei 30s am Dummyload über handwarm. Ich
    konnte keinen Bestückungsfehler finden.


    Bei meiner Mücke handelt es sich um die Version von 3/05, d.h. L7 sind 40Wdg auf T37-2.


    Da es nicht gerade Spaß macht bei der doppelseitigen Platine "mal eben" etwas zu
    tauschen, möchte ich fragen, ob jemand einen ähnlichen Effekt hatte und meiner
    Mücke das Brutzeln ersparen helfen kann ... :D


    Vielen Dank schonmal!


    Vy 73 Florian, DK4AA


  • Florian,


    das Tiefpassfilter (und damit L7) ist vor geraumer Zeit massiv geändert worden. Nimm bitte unbedingt die neuen Werte.

  • Hi Peter,


    danke für den Hinweis. Leider habe ich kein 390pF C in der Bastelkiste gefunden
    bzw. nur ein Keramik-C mit einer Güte von 10 - und irgendetwas sagt mir, dass
    das keine so gute Idee ist ... :rolleyes:


    Aber jetzt habe ich einen "Grund" mir auch gleich die Bauteile für mein Richtkoppler
    mitzubestellen! :]


    Gruß,
    Flo

  • Hallo zusammen,


    erstmal vielen Dank an QRPprojekt!


    Aber langsam macht mich meine Mücke verrückt ... ?(


    Mit dem neuen Ausgangsfilter kann ich auf max. 7.5W
    out abgleichen (bei 1A@12V). Bei eingestellten 3W am
    Bandanfang (7.0MHz) sinkt die Ausgangsleitung auf
    1.7W am Bandende (7.045MHz).


    Die Amplitude am Eingang von IC4 ist noch konst. über
    die Frequenz, am Ausgang nimmt sie mit steigender
    Frequenz ab.


    Langsam wird aus Bastellust Bastelfrust :(


    73, Flo DK4AA


  • Nun Flo, das ist doch aber gerade das Salz in der Suppe, wenn nicht alles sofort ganz glatt geht :D


    Du miss einen Frequenzgang von 3 dB über alles. Das ist gar nicht so viel, wenn du den Serienkreis in der Mitte des Bereiches abgleichst, dann wird das auch noch etwas wenige werden.
    Am Ausgang von IC 4 kannst du eigentlich nicht wirklich messen, dort liegt ja ein fürchterlicher Lattenzaun an. Wichig ist das Signal am Ausgang des Senderbandfilters L5/L6. Durch geschickten Abgleich von L5 und L6 kannst du den Frequenzgang des PA Serienkreises etwas kompensieren. Wenn du L5/L6 einstellst, dann solltest du aber nicht direkt am Kreis messen, da dieser durch den Tastkopf verstimmt wird, sondern z.B. am Kollektor von T6 bzw am Übertrager TR1

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hi Peter,


    kaum gleicht man richtig ab - schon geht's :D


    Auf 7.025 auf 3.4W abgeglichen hab ich jetzt jeweils -1dB an
    den Band- bzw. VFO-Grenzen. Ich denke, das kann man lassen :)


    73, Flo DK4AA


  • Und schon lacht er wieder :D


    Wenn man bedenkt, dass die Miss als unsere Antwort auf den Rockmite gedacht war.......

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)