Problem mit Collins-CW-Filter für FT-817

  • Hallo FT-817 Gemeinde,
    Mit dem Kauf des FT-817 habe ich auch gleich ein Original Collins-CW-Filter erworben. Ich habe dieses CW-Filter (500 HZ) nach Anleitung eingebaut und im Menue aktiviert (CW). Wenn ich dieses Filter jetzt benutzen will, höre ich im Lautsprecher keinen einzigen Ton mehr. AF und RF voll aufgedreht. Habe ich etwas übersehen? Das gleiche ist mir auch beim FT-857 passiert - gleicher Effekt - auch das Auswechseln des Filters hat nichts gebracht.


    vy 73 de HB9BHL - Fritz +++

    KX3 - FT-817 - KX1 - IC-703 - HB1B :D

  • Beim Einbau meines Filters in den FT-857 hatte ich auch so einen Effekt --> Lösung:
    Ich hatte das Filter falsch herum eingebaut, umgedreht --> funktioniert


    73 de Michael

  • Hallo Fritz,


    war bei mir auch so, ich konnte zuerst auch nichts hören. Aber ich hatte auch das
    Filter verkehrt herum eingebaut :) , nämlich mit der Trägerplatine nach unten.
    Man muss das Filter, wenn ich mich recht erinnere, "auf dem Kopf" einbauen.


    Aber das ist bei dir wohl nicht der Fall. Ich habe übrigens das 300 Hz INRAD
    Filter. Eine wirklich lohnende Anschaffung.


    73, Martin

  • Hallo Martin,
    So hatte ich das Filter auch eingebaut - genau nach Anweisung. Du hast mich auf die Idee gebracht, das Filter einmal "verkehrt" einzubauen - Platine auf Platine und ob Du's glaubst oder nicht - jetzt funktioniert's. Das werde ich beim 857 auch gleich ausprobieren - ist ja das gleiche Filter hi.


    Besten Dank allen für die Tipps
    vy 73 de Fritz / HB9BHL +++

    KX3 - FT-817 - KX1 - IC-703 - HB1B :D

  • Hallo Fritz,


    hast du evtl. vergessen, das Lautsprecherkabel wieder anzuschliessen? Alles schon vorgekommen. Aber den "Eiinbau" des Filters , es ist ja nur gesteckt, nicht falsch herum machen! Die Buchsen auf dem Filter verführen dazu! Die Bestückungsseite mit den Buchsen gehört nach oben, ist also nach dem Einbau sichtbar. Die einzige Schwierigkeit dabei ist, die Stifte des Steckplatzes in die Lötaugen auf der Unterseite des Filters zu bringen, da man beim Einsetzen dort ja nicht hinsieht. Ein schönes Wochenende und viel Freude mit dem Filter wünscht


    Hans / DK3TV

  • Ich kann mich entsinnen, dasz ich auch etwas verwirrt war beim Filtereinbau. Irgendwie stimmten Anleitung und Realitaet nicht ueberein. Mein Collins-Filter funktioniert und ist bei Draufsicht sichtbar und die Beschriftung ist auch von li. nach re. lesbar. Könnt Ihr in der Bildergalerie sehen...

    73
    Juergen
    nnnn

  • Hallo Hans,
    Danke für Deinen Tipp. Es war wirklich so, dass Platine auf Platine kommt und nicht wie in meiner Anweisung steht - Trägerplatine nach oben - nach dem wechseln funktionert jetzt alles ufb
    wünsche Dir auch ein schönes Wochenende


    vy 73 de Fritz

    KX3 - FT-817 - KX1 - IC-703 - HB1B :D

  • Hallo,


    da will ich mal diese alte Diskussion neu beleben. Thematisch passt es einigermaßen.


    Ich habe gerade ein CW-Filter (wie oben erwähnt) in meinen FT-817ND eingebaut. Beim Aktivieren im Menü #38 habe ich einen merkwürdigen Effekt und nach Verlassen des Menüs beim Auswählen der Betriebsart ebenfalls.


    1. Ich höre in Betriebsart SSB. Ich schalte in Menü #38 die Filter um. Bei Option "SSB" wird die NF schmal, bei Option "CW" breit.

    2. Ich höre in Betriebsart CW. Ich schalte in Menü #38 die Filter um. Bei Option "SSB" wird die NF schmal, bei Option "CW" breit.

    3. Ich aktiviere im Menü #38 die Option "SSB" und verlasse das Menü. Jetzt habe ich bei den Betriebsarten SSB und CW immer eine schmale NF.

    4. Ich aktiviere im Menü #38 die Option "CW" und verlasse das Menü. Jetzt habe ich bei den Betriebsarten SSB und CW immer eine breite NF.


    Das wirkt auf mich so, als ob der TRX bei der Filterauswahl die Betriebsart nicht berücksichtigt. Aktiviere ich die Option "SSB", dann ist das optionale Filter immer aktiv und bei "CW" nie.


    Hat das schon jemand so erlebt? Wenn ja, wie bekommt man das hin, dass ein optionales CW-Filter auch nur in der Betriebsart CW aktiviert wird?


    73, Ludwig

  • Hallo Ludwig,


    ich dachte, dass im Menu #38 angegeben wird, welcher Filter "drin" ist.

    Bei mir ist dort das CW-Filter angegeben.


    CW schmal erreiche ich, wenn ich die "F"-Taste kurz drücke und dann

    mit dem Drehregler auf das Menu "IPO ATT NAR" stelle.

    Dann die rechte Taste unter "NAR" gedrückt und das Filter spielt.


    Stellt man die Betriebsart nun auf SSB um, kann man das schmale Filter nicht

    mit "NAR" aktivieren, es bleibt breit.


    Also Deinen Punkt 4 wählen, "Nar" einstellen und es klappt. Dann #38 nicht mehr ändern ...


    Viel Erfolg,


    vy 73, Ralph, DL1HR

    vy 72/3, Ralph, DL1HR

    DOK: O39, HSC # 2011, AGCW #4337

  • Hallo Ludwig!


    Nur um sicher zu gehen: Der Fehler tritt auf, obwohl Du im Funktionsmenü 7 (IPO/ATT/NAR) auf NAR gschaltet hast? Damit schaltet man eigentlich das Filter ein, in Menü 38 definiert man lediglich, ob ein Filter installiert ist und für welche Betriebsart es vorgesehen ist.

    72! de Uli


    Bedenke! Amateure bauten die Arche, Profis die Titanic...

  • Hallo Uli,


    vielen Dank. Das hatte ich übersehen, dass noch NAR zu aktivieren ist. Ist ja auch verständlich, dass bei CW nicht immer das schmale Filter erwünscht ist. Mich hatte nur irritiert, dass ich im Menü #38 bei "SSB" sofort eine sehr schmale Bandbreite zu hören bekam obwohl NAR nicht aktiviert war.


    73 Ludwig