Bausatz Netzwerktester FUNKAMATEUR

  • Hallo,
    obwohl Du die Version abfragen kannst denke ich, dass die RS232 nicht richtig funktioniert. Das senden der Daten zum NWT scheint zu funktionieren, aber der Rueckweg vom NWT zum PC geht anscheinent nicht richtig.
    Mache mal folgendes:
    Entferne den PIC. In der fassung des PIC machst Du zwischen PIN 17 und 18 eine Drahtbruecke. Dann startetst Du ein Terminalprogramm und alles was Du mit der Tastatur schreibst muesstest Du sofort wieder sehen. Wenn Du die Bruecke wieder entfernst, siehts Du nichts mehr. Somit kannst Du die RS232 testen. Ich denke dort kommt es zu Fehlern.
    Egal ob der Sensor funktioniert oder auch nicht, wenn Du Wobbelen Einmal drueckst muss ein Durchlauf starten und wieder enden. Nur wenn die Anzahl der zurueckkommenden Bytes nicht stimmt gibt es Probleme.
    Als Test kannst Du ja mal nur 3 Messpunkte eingeben. Ich glaub das ist die Mindestzahl.


    Andreas

  • Hallo Andreas,


    ich habe zwei Programme nach Stecken der Brücke probiert.
    Das erste (COM Terminal) sagte mir, dass die COM3 von einem anderen Programm belegt wäre (auch wenn die NWT-Software nicht lief). Vermutlich ein Problem mit dem USB zu Seriell-Konverter.
    Das zweite (Hyper-Terminal) lässt mich zwar senden, zeigt aber keine Antwort. Vermutlich also wirklich ein Problem mit der Kommunikation.
    Sind die COM-Einstellungen okay (s. NWT08 )?


    73 de Heiko


    Nachtrag, 31.12.: Ich habe noch einmal alle Lötstellen im Bereich RS232 und PIC nachgelötet. Keine Änderung. Habe leider kein Kabel für eine direkt COM-Verbindung. Muss mal sehen, ob ich eins in 2008 im M****-Markt bekomme.

  • Liebe OMs, insbesondere lieber Andreas,


    vielen Dank für die Hilfestellungen, vor allem der Hinweis bezüglich der Macke an der Schnittstelle hat die Lösung des Problems gebracht: Ich habe keine Anhnung weshalb, aber der aktuell vom FA gelieferte USB zu COM Adapter geht anscheinend AN MEINEM PC nicht richtig. Mangels Masse zum Vergleichen kann ich keine anderen PCs probieren.


    Aber: Ich habe den NWT mit einem langen COM Kabel direkt auf COM1 gesteckt und schwupp - schon geht alles prima. Ich habe also einen Fehler der keiner ist. Dennoch seid gewarnt: Diese Adapter können evtl. ein Quell unverhofften Verdrusses sein.Ich habe hier auch definitiv ein anderes Modell vom FA bekommen als in der Baumappe bzw. dem Buch von DJ1UGA beschrieben wurde.


    Jetzt bin ich jedenfalls erleichtert, dass ich beim Aufbau keinen kapitalen Schaden verursacht habe.


    Vielen Dank nochmal an alle, die hier mitgelitten haben.


    73 de Heiko, DL2VER

    Edited once, last by DL2VER ().

  • Hallo,


    Weihnachten 2006, vor einem Jahr, wollte ich meinen NWT mit einem USB 2.0-Adapter in Betrieb nehmen. Das ging - aber der NWT ließ sich nur steuern. Meßwerte wurden nicht übertragen. Erst mit Einsatz des USB 1.1 vom FA lief alles hervorragend.


    Viel Spaß mit dem NWT.

    72/73
    Con


    DM5AA - DOK V11 - JO64SC
    DL-QRP-AG#297 - G-QRP#7939 - AGCW#1957
    MosquitaTurm - Norcal + Sierra - RG ONE - viele Baustellen

    Lizenz seit 1964: DM3RMA - DM5AA - DT5AA - DM2CUA - Y23UA - DL3KUA - und seit 1998 wieder DM5AA

  • Hallo,
    auch ich habe so einen Seriell-USb-Wandler vom FA. Er läuft an keinem meiner PCs (unter XP). Also 10 Euro für die Tonne. Die (baugleichen ) Dinger gibts bei ebay für 3 Euro. Schade. Hätte hier Qualität erwartet.

  • Hallo Heiko,


    Dir und Kerstin noch ein gesundes neues Jahr !
    Ich habe vor 3 Jahren mir ein Laptop gekauft, dabei speziell einer mit serieller Schnittstelle. War gar nicht so einfach noch einen zu finden, bei Conrad habe ich dann noch einen erwischt. Ich wollte nämlich der Sache mit den Adaptern aus dem Wege gehen, da sie nur Probleme machen, zumal fast alle AFU-RIG bei mir eine ser. Schnittstelle haben. So habe ich auch einen PC für Antennen messen vor Ort ;) Der NWT ist ein Supergerät, habe mir auch gleich entsprechende Dämpfungsglieder schicken lassen. Zum Glück geht der NWT ins 2m-Band hinein, denn Du weisst ja ich bin Kurzwellenmuffel :rolleyes:
    Na dann viel Spass mit dem NWT.
    P.S. Das Buch dazu kann ich Dir und den anderen OM´s nur empfehlen !


    73 de Jürgen- DL1DUR-

  • Quote

    Original von DC0ZO
    Hallo,
    auch ich habe so einen Seriell-USb-Wandler vom FA. Er läuft an keinem meiner PCs (unter XP). Also 10 Euro für die Tonne. Die (baugleichen ) Dinger gibts bei ebay für 3 Euro. Schade. Hätte hier Qualität erwartet.


    Nu schmeiss mal nicht so schnell mit so großen Steinen, statt dessen solltest du du die Installation / Konfiguration noch mal prüfen. Mehrere 100 NWT laufen mit diesem vom FA gelieferten Adapter völlig problemlos an PC der verschiedensten Marken.


    Auch wenn es hier im Forum keine 10 Euro kostet, etwas mehr Qualität erwarten wir schon!

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Quote

    Original von DC0ZO
    Hallo,
    auch ich habe so einen Seriell-USb-Wandler vom FA. Er läuft an keinem meiner PCs (unter XP). Also 10 Euro für die Tonne. Die (baugleichen ) Dinger gibts bei ebay für 3 Euro. Schade. Hätte hier Qualität erwartet.


    Kann ich absolut nicht bestätigen - mein 5 Jahre alter Stations-PC, mein 1 Jahr alter Laptop und vier weitere Rechner im Umkreis (unterschiedlich alt und von verschiedenen Herstellern) arbeiten alle unter Windows XP hervorragend mit dem vom FA gelieferten USB1.1-Wandler.

    72/73
    Con


    DM5AA - DOK V11 - JO64SC
    DL-QRP-AG#297 - G-QRP#7939 - AGCW#1957
    MosquitaTurm - Norcal + Sierra - RG ONE - viele Baustellen

    Lizenz seit 1964: DM3RMA - DM5AA - DT5AA - DM2CUA - Y23UA - DL3KUA - und seit 1998 wieder DM5AA

  • Hallo,
    will hier nicht mit Steinen werfen. Meistens sitzt das Problem sowieso vor dem Rechner. Hab mich eben geärgert. Wenn jemand das Ding will, bitte Mail. Ich verschenke es. Bisher war alles vom FA sehr gute Qualität und ich bin froh, dass es solche Versender gibt.


    Michael, DC0ZO

  • Hallo lbe. Freunde grüß Euch und ein Gesundes neues Jahr


    Ich habe die Komplett Bausatzversion MIT der 400MHz Option bestellt..


    Nachdem ich ALLE Bauteile verbaut hatte kam der große Moment der Inbetriebnahme:


    Bis auf EINEN Messwert sind ALLE Spannungen vorhanden, so wie Sie sein sollen, nur die 150-200mV am MP1 (D1 & R15, beides SMD), hat NUR 45mV , die 20MHz am PIC & die 80MHz an Pin 10 von PF1 sind vorhanden, auffällig ist das der Stromverbrauch nur bei 160mA liegt Anstatt 180-220mA wie es sein sollte, ich habe zwar den PIC in Verdacht aber der PIC wird einwandfrei von der Soft Erkannt aber Trotzdem sind die 4MHz an CON3 NICHT vorhanden...


    Weiß jemand einen Tipp wo ich Suchen kann, ich habe die PCB schon 3x auf Miese Lötstellen Lötbrücken Untersucht selbst die SMD Bauteile MIT den Induktivitäten hat nichts Ungewöhnliches ergeben (Die RS232 Funktioniert auch da ich meinen MESS-TX Lose über ein Dämpfungsglied Angeschlossen hatte, das Gemessene betrachte ich als Relativ da nur ein Provisorium, auf Amplituden Änderungen hat das NWT aber Reagiert), auch ein Nachgleich des Helix Filters ergibt keinerlei Reaktion an MP1...


    Zusammenfassend kann ich sagen das die DDS nicht oder NICHT Richtig Arbeitet ?


    Trotzdem ist das NWT1 MIT der Soft von Andreas für mich ein SUPER Messgerät, der Aufbau war Echt "EASY" und hat mir viel Spass gemacht, so ein Messgerät hätte ich Gerne schon 15 Jahre Eher gehabt für meine ATV RIGs, das es nun etwas "Klemmt" liegt bestimmt daran das ich Irgendwas nicht Richtig gemacht habe hi ;-))


    Achso ich habe KEINE Anteile an Knuts Funkamateur hi ;-))


    TNX für Eure Aufmerksamkeit vy 72s de Norby DG3DBO aus dem Sauerland ;-))

    Vy 72/73s de Norby aus Belecke


    VFDB Z92
    DL-QRP-AG #209
    G-QRP # 12593
    AGAF #2086
    AGCW #3491
    EPC #1619 GM01

    Edited once, last by Norby ().

  • Hallo Norby,


    da wir es schon mehrfach hier hatten:
    -- hast Du den PIC mit der letzten Version der Firmware von Andreas homepage heruntergeladen und den PIC neu damit programmiert ?,
    -- wenn gar nichts an den NWT angeschlossen ist, er nur Spannung hat, siehst Du dann nach dem Einschalten an der Gen-Buchse 4MHz oder 31MHz(je nach firmware Version) Sinus mit ca 4dBm
    73, eric1

  • Hallo lbe. Freunde grüß Euch und ein Gesundes neues Jahr


    Eric vielen Dank für den Tipp, ich werde das Morgen mal so machen, ich hatte da zwar auch schon dran Gedacht, aber nicht Durchgeführt weil ich der Annahme "WAR" das der mitgelieferte PIC RICHTIG Programmiert sein sollte, wenn ich die Version Abfrage erhalte ich den Wert 106 auf dem PIC selbst Steht "HFM9B-400 V1.0.6", das muss aber nichts Heißen und werde dann Deinem Tipp Folgen TNX Eric ;-))


    TNX für Eure Aufmerksamkeit vy 72s de Norby DG3DBO aus dem Sauerland ;-))

    Vy 72/73s de Norby aus Belecke


    VFDB Z92
    DL-QRP-AG #209
    G-QRP # 12593
    AGAF #2086
    AGCW #3491
    EPC #1619 GM01

  • Hallo lbe. Freunde grüß Euch und ein Gesundes neues Jahr


    Hallo Eric & NWT1 Bauer ;-))


    Vielen Dank für die Zahlreichen Tipps zu meinem NWT1 Bausatz, der TIPP vom FA war Goldrichtig, (Der FA schrieb mir auf meine Anfrage zum NWT1 "Ich sollte den QGC 80MHz und das Helix filter überprüfen Insbesondere ob ich am Helix filter evtl. zu viel Lötzinn genommen wurde, dadurch könnte sich unter dem Helix filter eine Brücke Bilden", es lag zwar nicht an zu VIELEM Lötzinn sondern "AN zu WENIG" Lötzinn hi, ich hatte den Ausgangs-Pin des Helix Filters vergessen zu Verlöten, beim Ausmessen des 80MHz QGC kam ich mit meinem Tastkopf auf besagtem PIN und sofort ging der Stromverbrauch auf 200mA Hoch! Nach dem Verlöten brauchte ich nur einen kleinen Abgleich des Helix-Filter und am Generator Ausgang hatte ich eine Sinuskurve wie aus einem Lehrbuch... ;-))


    Recht Herzlichen Dank für Eure Tipps und vy Dank an den FA für den UFB Service! ;-))


    Eine schöne Woche & vy 73s de Norby DG3DBO aus dem Sauerland.... ;-))


    Anbei ein Scope Bild von dem 4MHz Sinus:


  • Hallo NWTler,
    hatte das gleiche Problem mit dem USB/RS232 Adapter vom FA. Nach Rücksprache mit FA wurde dieser dann kostenlos ersetzt und jetzt funktionierts.
    Nach Aussage von DL7JSP (FA) gab es mit Adaptern, welche 2007 ausgeliefert wurden teilweise Probleme. Bei neueren sollte es nicht passieren.

  • Hallo NWTler,
    habe noch Probleme mit dem Richtkoppler. Ich bekomme die gleiche Kurve, egal ob ich einen 50 Ohm Widerstand anschliesse oder weglasse. Sie liegt bei ca. -20dB. Beim Anschluß meiner 50 Ohm Dummyload ist das SWR >> 10.
    In der Bauanleitung auf CD steht: ... der eingesetzte Koppler TDC-10-1 ist ein Spezialkoppler, welcher den 50 Ohm Referenzwiderstand bereits eingebaut hat.
    Zwischen welchen Pins befindet sich dieser Widerstand ?
    Ich messe zwischen allen Pins 0 Ohm.
    Oder kann man diesen Widerstand mit einem normalen Ohmmeter nicht messen ?


    Vielen Dank für eure Hilfe.

  • Guten Abend DF5SF,


    ich habe meinen Richtkoplper auch heute zusammengelötet.
    Aber zusätzlich noch orig. Schubert Abschirmbleche zwischen Port "X" und Port "G" eingefügt.


    Der TDC-10-1 ist mit einem Abschirmbleche und dem Trägergehäuse verlötet !
    Ein Test mit dem Mini-Circuits 50R Abschlusswiderstand an "X" liefert an Port "U" 0mV.
    Abgelesen habe ich dass mit einem HF-Tastkopf und einem DMM.


    Der FA-NWT 4000MHz liegt noch im orginal Versandkarton und muß die Tage mal verlötet werden.


    Ich hänge noch einige Bilder aus dem PDF-Handbuch "Reflexionsmesskopf" an.
    Das PDF ist leider zu groß, könnte ich aber per E-Mail zusenden..


  • Hallo Uwe,
    Danke für die Info.
    Mein Messkopf ist genau so aufgebaut.
    Könntest du bitte mal mit einem Ohmmeter den Widertand zwischen G und Gehäuse,
    zwichen G und U, zwischen U und X und G und X messen.
    Bei mir ist alles 0 (Null) Ohm.


    Vielen Dank

  • Hallo Uli,


    mein identisch aufgebauter Meßkopf funktioniert von Beginn an prächtig und ich
    habe schon viele Messungen gemacht.
    Aus Interesse habe ich eben mal die Gleichstromwiderstände gemessen: in der Tat
    ist überall gleichstrommäßig Durchgang :D


    Viel Erfolg und frohes Pfingstfest

    72/73
    Con


    DM5AA - DOK V11 - JO64SC
    DL-QRP-AG#297 - G-QRP#7939 - AGCW#1957
    MosquitaTurm - Norcal + Sierra - RG ONE - viele Baustellen

    Lizenz seit 1964: DM3RMA - DM5AA - DT5AA - DM2CUA - Y23UA - DL3KUA - und seit 1998 wieder DM5AA