Defekte Elektronik für Drehbank

  • Hallo zusammen,

    heute bin ich mal mit einem Thema fernab des Amateurfunks unterwegs. Meine Drehbank Made in China ist defekt. Ich habe eine länge Zeit gedreht und sie wirklich etwas gestresst, als plötzlich der Motor brummend stehen blieb. Ausschalten, Einschalten, dann läuft der Motor kurz an, wird aber gleich wieder langsamer und bleibt stehen. Abkühlen lassen hat keine Besserung gebracht.


    Eckdaten:

    Gleichstrommotor mit Kohlen für 120 Volt

    Elektronik ohne Motor: Es lässt sich die Ausgangsspannung am Motoranschluß sauber regeln.


    Mein Verdacht, dass einer der Leistungs-"Dreibeiner" defekt ist. Dazu sollte ich aber wissen, was was ist! Auf den Teilen ist folgende Bezeichnung:

    Platine: A57481, REV-A03, IC-AAC, Modell KBLC-240D

    Auf den 5 Leistungsteilen steht auf 2 Stück die Bezeichnung A69108 und auf 3 Stück die Bezeichnung A68069.

    Kann mir jemand sagen, was das für Teile sind?

    Hat vielleicht jemand eine Idee, was noch defekt sein könnte?


    Jeder Tipp kann helfen! Vielen Dank!

    Gruß

    Stefan

    Strengt euch an! Der Tag versaut sich nicht von alleine! :D

  • Hallo Stefan,

    Ausschalten, Einschalten, dann läuft der Motor kurz an, wird aber gleich wieder langsamer und bleibt stehen. Abkühlen lassen hat keine Besserung gebracht.

    Gleichstrommotor mit Kohlen für 120 Volt

    Elektronik ohne Motor: Es lässt sich die Ausgangsspannung am Motoranschluß sauber regeln.

    ich tippe mal, dass es eine rein mechanische Sache ist. Wenn sich die Spannung am Motor einstellen lässt, scheint die ansteuernde Elektronik zu funktionieren. da der Motor kurz anläuft, zeigt wiederum, dass die Elektronik funktioniert.


    Bitte sieh Dir den Motor genauer an.

    Sitzen alle Kohlen fest? Hat sich keine Kohle "abgerubbelt"?

    Dreht sich die Achse des ausgebauten Motors, wenn Du sie mit der Hand drehst?


    73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

    Edited once, last by DK3RED ().

  • Meine Drehbank Made in China ist defekt.

    Moin,


    hilfreich könnte die Angabe des Typs / Bezeichnung der DB sein...

    Elektronik ohne Motor: Es lässt sich die Ausgangsspannung am Motoranschluß sauber regeln.

    Ohne Last lässt das keinen Schluss zu. Kannste da mal 'ne alte 60W oder 100W / 230V-Glühlampe anschliessen? Und dann probieren? Wenn ich die Bezeichnungen von Dir in eine Suchmaschine eingebe, dann kommen da nette Fotos bei heraus. Und was mit "240V". Und was von eBay und teuer.


    Bei einer Steuerung ohne FU gibts ja keine direkten Rückmeldungen in die Elektronik. Beim korrekten Steuern einer Glühlampe könnte (!) man die Elektronik ausschliessen.


    Bei einem Gleichstrommotor mit Kohlen kannst Du diese sicher kontrollieren. Also mal erst eine ausbauen und schauen und wieder einbauen. Und dann die andere. Aber wichtig! Die Position der Kohle(n) im Führungsschacht markieren, bevor Du sie ganz herausziehst! Die sind eingeschliffen und eine Verdrehung bringt Probleme. Speziell dann, wenn es nicht an den Kohlen und dem Motor liegt. Und dass man sie nicht verwechselt, liegt auf der Hand.


    Ob es das ist, sei dahingestellt. Aber immerhin - kontrollieren ist wichtig.


    Bei den einfachen Antrieben (will jetzt nicht billig schreiben) ist der Motor meist die Schwachstelle. Im Bekanntenkreis habe ich sowas auch erlebt. Wicklungsschluss und damit Schluss mit Lustig. Neuen Motor gekauft und gut wars. Ja, teuer, weil Ankerwickeleien sowas einfaches aus China nicht neu bewickeln.


    Eine andere Lösung wäre ein Umbau des Antriebes mit FU. Also Frequenzumsetzer. IMMER die bessere Wahl. Aber das nur am Rande, weitere Ausführungen zum FU sprengt hier den Rahmen.


    Ferner gibts das Forum - nein, kein wegscheuchen von hier, nur ein sehr zielgerichteter Tipp - Zerspanungsbude. DER Dreh- und Angelpunkt für die Metaller. Vielleicht ist das Problem mit der Maschine und der Elektronik dort bekannt und ggf. gibts Lösungen.

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Der Gesunde weiß nicht, wie reich er ist."

    Edited 4 times, last by DF2OK ().

  • Hallo zusammen,

    also mechanisch scheint alles okay zu sein, es lässt sich alles entsprechend leicht drehen, keine komischen Geräusche ect. Da der Motor ja für einige Umdrehungen beim Einschalten losläuft, war mein Rückschluß, dass dieser in Ordnung ist. An die Kohlen rankommen ist heftig, denn da darf ich die halbe Mechnik zerlegen...


    Die Drehbank nennt sich Apex Drehmaschine MD300. Hier ein Link zum Modell: https://www.ebay.de/p/2254325568?iid=314399105355


    Ich müsste mal eine Autobatterie besorgen und direkt an den Motor anschließen, dann würde ich ja auch sehen, ob er sich dreht.


    Gruß Stefan

    Strengt euch an! Der Tag versaut sich nicht von alleine! :D

  • Hallo Bernd,

    danke für den Link. Da werde ich mal die Widerstände genau unter die Lupe nehmen. Ich habe auch die Empfehlung bekommen, mich im Forum "Zerspanungsbude.net" anzumelden, dort wären auch findige Maschinenbesitzer unterwegs. Aber jetzt erst mal die Widerstände genau betrachten. Die "Dreibeiner" sehen zumindest äusserlich gut aus.

    Gruß Stefan

    Strengt euch an! Der Tag versaut sich nicht von alleine! :D

  • Moin Stefan,

    Ich müsste mal eine Autobatterie besorgen und direkt an den Motor anschließen, dann würde ich ja auch sehen, ob er sich dreht.

    Bei einem 120V Motor waere das aber spochtlich, muesstest Du recht viele ausleihen und reinschleppen. Gibt Rueckenschmerzen :)


    Ich wuerde im Betrieb ein Voltmeter parallel haengen. Moeglichst ein analoges mit Drehspulinstrument. Das was die Kids heute Steampunk nennen. Wenn das keinen Zusammenbruch anzeigt, ist der Motor defekt. Der Tipp mit den Kohlebuersten ist schonmal gut, Chinesen-Motoren sind manchmal nicht auf Dauerbetrieb ausgelegt oder sie haben an den Kohlen gespart.


    73, Joerg

  • Hallo Stefan,


    schließe nur erst mal eine 60W / 230V Glühlampe an , keine LED Lampe. Also Motor ab und dafür die Glühlampe an . Vorsicht mit einem Digitalmessgerät, es handelt sich in der Steuerung um Schaltvorgänge

    die auch mal beim Ausschalten eine sehr hohe Spannung erzeugen können - Weidezaun - Motorzündung als Beispiel. Danach kann man weiter sehen.


    73 de

    Manfred , dl3arw

  • Moin,

    schließe nur erst mal eine 60W / 230V Glühlampe an , keine LED Lampe.

    genau. Das hatte ich ebenfalls nicht ohne Grund schon vorgeschlagen.

    Ohne Last lässt das keinen Schluss zu. Kannste da mal 'ne alte 60W oder 100W / 230V-Glühlampe anschliessen? Und dann probieren?

    Irgendwo im Haushalt - und gerade bei bastelnden Funkern - sollte eine E27 Glühlampe zu finden sein. Warum? Weil eine 220V/60W-Glühlampe nach Meinung alter Hasen von damals bei KW eine durchaus brauchbare Dummyload galt. Wenn nicht mit lockerer Baustellen-Umzugsfassung dann als Nachttischlampe oder so. Sollte nicht schwer sein, gerade bei "Funkers". :)


    So kann man das Netzteil testen. Wurde übrigens bei alten Philips-TV-Geräten bei der Reparatur der damals neuartigen Schaltnetzteilen vorgeschlagen. Ohne Grundlast ging da nix in Sachen Service.

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Der Gesunde weiß nicht, wie reich er ist."

    Edited 2 times, last by DF2OK ().

  • Hallo zusammen,

    ich bin kein "richtiger" Funker, weil ich in der Tat keine einzige Uralt-Glühlampe mehr habe, schon seit etlichen Jahren nicht mehr. Daher muss ich hier erst mal auf die Suche gehen und ausprobieren.


    @ Joerg

    Für den Test brauche ich nur eine, max zwei Batterien, weil der Motor ja nicht mit höchstdrehzahl laufen muss, sondern überhaupt nur sich mal drehen, ob er in Ordnung ist. ;)


    Aber jetzt ist Ostern und kommende Woche Seminar, mal sehen, wann ich dann dazu komme bzw. eine Glühlampe finde...


    Gruß Stefan

    Strengt euch an! Der Tag versaut sich nicht von alleine! :D

  • Moin Stefan,

    ich bin kein "richtiger" Funker, weil ich in der Tat keine einzige Uralt-Glühlampe mehr habe, schon seit etlichen Jahren nicht mehr.

    naja, nicht so ernst nehmen, das mit "richtiger". ;) Natürlich sind hier ebenfalls viele LED-Leuchtmittel im Einsatz.

    Meine Bastelkisten und -kästen, -regale etx. sind mit gut mit vielerlei Dingen aller Art gefüllt. Damit ist für mich i.d.R. "mal eben schnell was machen und testen" eher kein Problem.


    Weiterhin viel Erfolg bei der Suche des Fehlers.

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Der Gesunde weiß nicht, wie reich er ist."

  • Kein Problem, schon richtig verstanden, Michael. ;)


    Also, den Motor habe ich getestet, mit 12 V beuafschlagt und dieser dreht sich sauber ohne Geräusche, Aussetzer und so. Den kann ich jetzt ausschließen. Für den Test der Elektronik bekomme ich morgen eine 60W Glühlampe mit Fassung ausgeliehen, dann kann ich diesen Test noch durchführen, damit ich sicher weiß, ob oder ob nicht... ||


    Ich gebe Bescheid!

    Gruß Stefan

    Strengt euch an! Der Tag versaut sich nicht von alleine! :D

  • Moin Stefan,

    Die Drehbank nennt sich Apex Drehmaschine MD300

    wie bei anderen Werkzeugmaschinen aller Art aus dem asiatischen Raum gibts auch viele Baugleichheiten. Eine Firma stellt die Maschine(n) her und die bestellenden Händler lassen dann ihre Labels draufpappen. Mit ggf. leicht abweichenden Bezeichnungen. So sicher auch hier.


    Gibt man bei Google den Suchstring Drehmaschine "MD300" site:forum.zerspanungsbude.net ein, so gibts einen Forenthread, der schon mal auf eine Ähnlichkeit hinweist. Dort gabs - eben wegen der Baugleichheiten - einen Hinweis auf eine Rotwerk-Maschine.

    Ersatzmotor für Rotwerk Apex 300 - Zerspanungsbude


    Neue Eingabe: Drehmaschine "Rotwerk EDM 300" site:forum.zerspanungsbude.net eingegeben:

    Kleiner Plug and Play Drehstrommotor für Rotwerk EDM 300 DS - Zerspanungsbude


    Das erstmal als Hinweis auf das besagte Forum.


    Ein paar meiner Gedanken - nur Gedanken, kein Muss oder so...

    Mit dem Vorschlag eine Umrüstung auf Betrieb mit Drehstrommotor und FU, was ich weiter oben schon geschrieben hatte, hat man ggf. einmal Arbeit und dann Ruhe. Bei der Art der Maschinen sind in der Regel die Antriebe die Schwachstelle. Der Rest ist für die Preisklasse meist ordentlich produziert. Mit FU wäre a) die Maschine in der gesammten Leistungsfähigkeit verbessert, b) hätteste dann Ruhe in Bezug auf teure Platinenbeschaffung(en) und nervigen Reparaturen c) wenn ! ein FU mal kaputt gehen sollte, dann kann man immer passenden preiswerten Ersatz finden, da nicht produktgekoppelt und d) biste das Problem des "billigen" Motors mit Verschleißteilen wie Bürsten und Kollektor los.


    Nur meine gesammelten Erfahrungen von -zig leidgepüften Menschen aus einem anderen drehenden Hobbybereich und derer drei Foren. Und ja, ich habe auch eine Maschine mit einem Gleichstrommotor mit 180V. Und ja, ich habe auch schon eine neue Platine bestellen müssen, weil dort leider spezielles Zeug verbaut worden ist. Daher auch meine Testvorschläge.


    Bei der etwas kleineren Maschine meines Vaters ist seinerzeit dem Motor der magische Rauch entwichen. Auch nach etwas längerer härterer Inanspruchnahme. Dazu flog der Fi (pardon: RCD) raus. Habe den Motor zerlegt. Jau, Kollektor arg in Mitleidenschaft gezogen worden, weil durch winzige Ritzen Staub eindrang. Zudem Schluss zur Motorachse. Also nix mehr mit Isolation. Weil die ansässigen Motor- und Ankerwicklerfirmen den "billigen Chinaschrott" (stimmt ja im Grunde) nicht reparieren konnten, gabs halt nen neuen Motor. Der nun aber gut abgedichtet wurde.


    Stefan, insofern fühle ich ein wenig mit Dir. Zumal diese Maschinchen doch einiges in der Anschaffung kosten.


    Nachtrag.


    Sehe gerade, dass Du parallel zu meiner Beitragserstellung schon einen veröffentlicht hast.

    Kein Problem, schon richtig verstanden, Michael. ;)


    Also, den Motor habe ich getestet, mit 12 V beuafschlagt und dieser dreht sich sauber ohne Geräusche, Aussetzer und so. Den kann ich jetzt ausschließen. Für den Test der Elektronik bekomme ich morgen eine 60W Glühlampe mit Fassung ausgeliehen, dann kann ich diesen Test noch durchführen, damit ich sicher weiß, ob oder ob nicht... ||


    Ich gebe Bescheid!

    Gruß Stefan

    Das mit dem Motor ist schon mal was. Ja, bin auf das Ergebnis gespannt.

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Der Gesunde weiß nicht, wie reich er ist."

  • Hallo die Runde,


    mit Niederspannung prüfen muss nicht einen möglichen Isolationsfehler aufdecken. Es kann durchaus möglich sein, dass bei höherer Spannung der Fehler erst auftritt. Wer ein Isolationsprüfgerät hat, der ist weit

    vorn ... Es muss nicht unbedingt ein elektronisches Gerät sein, eine ältere Ausführung mit Drehkurbel ist dafür auch noch gut. Mindestens 500V Prüfspannung zwischen der Wicklung und dem Anker sollten keine

    Überschlag / Durchschlag hervorrufen. Stefan, dass kannst du auch mit der Glühlampe und dem 230V ac Netz prüfen. Den N-Leiter auf den Anker , die Phase zur Glühlampe und vom anderen Anschluss der Glühlampe auf die Ankerwicklung. So kann man eigentlich jede Technik auf Isolation prüfen. Bevor du an eine große Reparatur gehst , mal Isolation prüfen.


    73 de

    Manfred , dl3arw

  • Moin Manfred,

    Wer ein Isolationsprüfgerät hat, der ist weit vorn

    habe ich und auch eingesetzt, wollte aber den eh schon langen Beitrag nicht noch verlängern.

    mit Niederspannung prüfen muss nicht einen möglichen Isolationsfehler aufdecken. Es kann durchaus möglich sein, dass bei höherer Spannung der Fehler erst auftritt.

    Genau. Und die Variante ohne das passende Meßgerät funktioniert auch. ;)

    73 Michael, DF2OK.

    ~ AFU seit 1975 ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

    "Der Gesunde weiß nicht, wie reich er ist."

  • Also, den Motor habe ich getestet, mit 12 V beuafschlagt und dieser dreht sich sauber ohne Geräusche, Aussetzer und so. Den kann ich jetzt ausschließen.

    Ich gebe Bescheid!

    Gruß Stefan

    Dann kannst Du auch den Motor angeschlossen lassen.

    Kontrolliere erstmal die Leistungswiderstände und messe die Spannungen über die beiden Zenerdioden.

    Wenn der kurz anläuft ist auch die Ansterung auf der Leistungsseite in Ordnung.


    Viele Grüße

    Bernd

  • Wenn die Steuerung muckt, wuerde ich als erstes sehen, ob die dort chinesische Elkos verwendet haben. Denn dann ... :)


    73, Joerg

  • Also ich würde nach dem , was ich geschrieben habe, die Schalter und Potis untersuchen, denn wenn der Motor kurz anläuft, könnte eine Sicherheitsvorrichtung das Weiterlaufen verhindern.


    Viele Grüße

    Bernd