[QDX] Kurz-Baubericht (FT8, WSPR e.a.)

  • Hallo Thilo,

    danke für deinen Bericht, habe ich mit interesse gelesen, bei mir wartet der qdx Bausautz auch noch.

    Eine Frage bzgl. der Stromversorgung.

    Es gibt ja die beiden Varianten 9V bzw. 12V. - ja nachdem wie der entsprechende Übertrager gewickelt wird.

    Welche Variante hast du gewählt ?

    Letztendlich sind beide Spannungen im "normal" Fall bei mir nicht vorhanden, alle Geräte laufen mit 13,8V.

    (ok, am Netzteil kann ich auf 12V "runterregeln, auch 9V am Schaltneztteil DM-330MW)

    Für 9V müsste separates Netzteil her und per Akku auch nicht so "ad hoc" vorhanden.

    73, Frank

  • Mein QDX liefert mit 9 Volt Betriebsspannung ziemlich genau 5 Watt Ausgangsleistung an einer abgestimmten Antenne. Auch nach mehrstündigem Sendebetrieb gab es keine thermische Probleme mit den Endstufentransistoren.

    Aus Versehen ging ich auf Sendung an einer anderen, nicht abgestimmten Antenne... es war nur ein Sekundenbruchteil, das SWR wurde mit größer 25 angezeigt.

    Der Sender ist seitdem defekt. Der Output beträgt nur noch 0,6 Watt. Die Endstufentransistoren sind empfindlich bei Fehlanpassung.

    Ich werde künftig entweder eine abgestimmte EFHW-Vertikal verwenden, um einen solchen Fehler zu vermeiden oder den Abstimmvorgang mit einem Antennentuner vornehmen, der den Sender mit 50 Ohm während des Abstimmvorgangs schützt. Das ist m. E. mit dem ZM-2 möglich.

    Power is no substitute for skill

    Edited once, last by DJ4DI (August 30, 2022 at 12:01 PM).

  • Das ist auch mit dem ZM-4 möglich. Durch die Whetstone Brücke sieht der TRX höchstens ein SWR von 2.

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Hallo Frank,

    ich habe beide QDXes in der 9V Version aufgebaut, der erste war so gewünscht und ich habe mich auch für die 9V-Variante entschieden.

    Im Dauer-Empfangsbetrieb wird die 9V-Version im Gehäuse handwarm. Der Hauptteil der Verlustleistung dürfte dabei aus der Spannungsregulierung des 78M05 kommt, der die internen 5V und den Input für die 3.3V Aufbereitung liefert. Laut Baumappe S. 72 fließen im Empfangsbetrieb auf 80m ziemlich konstant 95mA bei einer Eingangsspannung von 6-12V und auf 20m/30m/40m gut 100mA, d.h. die höhere Eingangsspannung wird am 78M05 in Wärme umgesetzt, die Verlustleistung steigt linear mit der Eingangsspannung. Diese Messung sollte für beide Varianten (9V und 12V) dieselben Ergebnisse liefern, weil die Treiber-Kreise nicht aktiv sind.

    Hans schreibt, mehr als 6W Tx_out sollen nicht sein. Die Messungen auf S.72 unten dürften mit der 12V-Variante gemacht sein. Im Sendebetrieb steigt der Strom von ~700mA@6V auf gut 1,2A@12V an, bei 13,8 könnten das interpoliert gut 1,3A sein (gut 1,4A auf 30m). In der 9V-Variante ist die Sendeleistung laut Graph bei ca 9,3V in etwa so hoch, wie in der 12V-Variante bei 13,2V.

    D.h.:

    - Die Mehrleistung aus der höheren Betriebsspannung wird in Wärme umgesetzt, 0,4W Verlustleistung bei 9V, 0,7W bei 12V, 0,88W bei 13,8V nur für die interne Spannungsaufbereitung.

    - Im Sendebetrieb sollen nominell 5W, maximal 6W auf die FETs. Laut Graph werden die 6W in der 9V-Variante bei ca. 10,3V erreicht, in der 12V-Variante endet der Graph bei ca. 13,8V und gut 5,5W.

    Wenn ich vor hätte, den QDX mit reduzierter Betriebsspannung zu betreiben, um die Sendeleistung zu verkleinern, siehe Post #15 und #16, würde ich die 12V-Variante aufbauen.

    Wenn ich den QDX als kühlen Dauerläufer mit nominell 5W TX-out nutzen möchte, würde ich die 9V-Variante aufbauen.

    Deine 13,8V liefern bei der 12V-Variante gut 5,5W, das sollte passen. Die Verlustleistung ist dabei höher.

    vy73

    Thilo

  • Hallo Thilo,

    danke für deine fundierte Antwort.

    Der Hintergrund für meine Frage war der Gedanke den qdx vielleicht mal mit ins "Feld" zu nehmen und da ist es mit den 12V +/- einfacher.

    73, Frank

  • Tatsächlich geht das genauso gut mit der 9V-Variante: LiFePo-Einzelzellen haben eine Nennspannung von 3,3V, d.h. die 3x 3,3V = 9,9V sind für die 9V-Variante ebenfalls im grünen Bereich, aber die Verlustleistung ist geringer.

    Ich würde die 12V-Variante für mich nur aufbauen, wenn ich mit reduzierter Sendeleistung arbeiten will.

    vy73

    Thilo

  • und noch eine Ergänzung: Ich habe den QDX initial an Windows 10 und Windows 7 in Betrieb genommen, beides funktionierte zu diesem Zeitpunkt.

    Der Windows 7 Laptop ist mein genügsames Arbeitstier, an dem lief der QDX dann im Rx-Betrieb. Dabei gab es erstmals nach ein paar Tagen und über die weiteren Tage anwachsend den Effekt, dass bei vollem Wasserfall gar kein Decoding der Signale mehr stattfand, siehe nachfolgende Bilder.

    Nach ca. 10sec des jeweiligen Zyklus blinkte der Decode-Button kurz auf, es wurden aber keine Daten dekodiert.

    Manchmal half es, WSJT-X zu beenden und neu zu starten, manchmal dazwischen auch, den QDX abzuziehen und wieder zu stecken. Wenn ich zwischendurch testhalber den QDX an den Windows 10 Laptop gesteckt habe, lief das Decoding einwandfrei. Aber nach ca. einer Woche war Ende-Gelände, egal wie, voller Wasserfall, kein Decoding mehr unter Windows 7, Decoding-Galore unter Windows 10.

    Wenigstens kein Hardware-Bug im QDX.

    Hm, der QDX ist also jeweils der selbe, aber verschiedene OSes, das kann ja nur ein Treiberproblem sein!? Treiber auf Windows 7 auf verschiedene Weisen deinstalliert und neu installiert - selbes Fehlerbild. Audio-Routing kann es auch nicht sein, die Signale sind ja im Wasserfall sichtbar. Die CPU idle, kein Lastproblem. Tante Google hatte viele Links.

    Um es aufzulösen, es war die Systemzeit, die gut 10sec off war. Nach dem handgetriggerten sync (Datum und Uhrzeit ändern -> Internetzeit -> Einstellungen ändern -> Jetzt aktualisieren) läuft die Systemzeit nun ca. 1/2sec der FT77-Uhr nach und das Decoding unter Windows 7 fließt.

    vy73

    Thilo

  • Hallo Forum,

    ich bin neu hier und seit vier Wochen begeisterter Benutzer des QDX.

    Leider gab es gestern einen Totalausfall. Der MOS-FET Q7, der als Verpolungsschutz vor dem 5V Spannungsregler sitzt, löste sich beim Empfang in Rauch auf.

    Im QRPLabs Forum ist das Problem bekannt. Den ausgebauten Q7 habe ich nun überbrückt. Auffällig ist, daß die Empfangsstromstärke jetzt bei 110 mA liegt, wie im Handbuch beschrieben und nicht mehr bei 140-150 mA (Rev 3a), wie in anderen Foren angemerkt wird. Ersatz AO3407 sind bestellt und vielleicht werde ich die Source des MOS-FET noch über eine Z-Diode vor Überspannung schützen und das Gate über 100 Ohm an Masse legen.

    vy73

    Hansjörg

  • Hansjörg, ich vermute, Du beziehst Dich auf den groups.io Thread Q7 (AO3407) smoked on startup? Danke für den Hinweis.

    DL1KWK Frank, ich habe meine Aussagen in den vorhergehenden Threads zum Thema maximal zulässige Betriebsspannung basierend auf der Dokumentation und den Graphen aus Hans Baumappe gemacht.

    Mit Referenz auf Hansjörg und die Informationen aus dem groups.io Thread würde ich dann doch erstmal mit 12V schauen, wie hoch die Eingangsleistung ist und was am Antennenausgang bei 12V rauskommst und dann z.B. mit einem geregelten Netzteil in 0,1V-Schritten hochgehen. Wäre ja schade, den QDX gleich beim Anschalttest zu überlasten.

    vy73

    Thilo

  • Hallo Thilo,

    danke für den Hinweis mit der Stromversorgung.

    Aber du hast mich schon mit der 9V Variante in der Stromversorgung überzeugt.

    (geringere Verlustleistung)

    73, Frank

  • Hallo Thilo,

    ich hatte unter groups.io recherchiert. Zum Thema smoking Q7 gibt es mittlerweile mehrere Threads, wenn ich das richtig sehe.

    Heute kam schon der Ersatz MOS-FET an. Ich habe ihn erst mal unter dem Mikroskop und mit dem DCA75 überprüft. Es wurde keine chinesische Fälschung geliefert. Dann habe ich die Originalschaltung nachgebaut, gemessen und abschließend den MOS-FET auf das QDX PCB gelötet. Es funktioniert alles tadellos.

    Der RX Strom beträgt weiterhin 110 mA, wie bei der Überbrückung von Q7. Vorher hatte ich 140 - 150 mA RX Strom. Sollte der alte Q7 einen Leckstrom von 30-40 mA gehabt haben?

    Ich betreibe den QDX mit 8 Volt und habe auf die Unterlegscheibe zur Kühlung der BS170 noch ein kleines U-förmiges Aluprofil dazugeschraubt. Der Output liegt je nach Band an der Dummy Load bei 4-5 Watt.

    73, Hansjörg

  • und noch eine Ergänzung: Ich habe den QDX initial an Windows 10 und Windows 7 in Betrieb genommen, beides funktionierte zu diesem Zeitpunkt.

    Der Windows 7 Laptop ist mein genügsames Arbeitstier, an dem lief der QDX dann im Rx-Betrieb. Dabei gab es erstmals nach ein paar Tagen und über die weiteren Tage anwachsend den Effekt, dass bei vollem Wasserfall gar kein Decoding der Signale mehr stattfand, siehe nachfolgende Bilder.

    Nach ca. 10sec des jeweiligen Zyklus blinkte der Decode-Button kurz auf, es wurden aber keine Daten dekodiert.

    Hallo,

    auf dem Screenshot ist zu erkennen, dass die Systemzeit stark von der der anderen abweicht. Daher wird nichts decodiert.


    Und noch was anderes in eigener Sache:

    Habt ihr mal einen RF-Filter-Sweep im Terminal gemacht? Bei mir liegen die Filter auf den meisten Bändern neben der Arbeitsfreqenz. Ich vermute eigentlich, dass ich mich bei L12 irgendwo verzählt habe. Mich würde aber mal interressieren wie genau die Filter bei anderen so liegen.

  • Und noch was anderes in eigener Sache:

    Habt ihr mal einen RF-Filter-Sweep im Terminal gemacht? Bei mir liegen die Filter auf den meisten Bändern neben der Arbeitsfreqenz. Ich vermute eigentlich, dass ich mich bei L12 irgendwo verzählt habe. Mich würde aber mal interressieren wie genau die Filter bei anderen so liegen.

    Hi,

    war bei meinem auch so.

    Hab dann die Windungsanzahlen bei den einzelnen Abgriffen etwas angepasst. Wurde dann auch etwas besser.

    73 de OE9SAU, Martin

  • Gibt es irgendwo eine Doku, welche Abgriffe bei welchem Band geschaltet werden? Ich werde aus der Schaltung noch nicht ganz schlau. Ich hatte jetzt z.B. für 20m vermutet, dass über IC3 der Kondensator C29 (22pF) mit 19 Windungen auf L12 in Reihe geschaltet werden. 19 Windungen auf T50-2 solten bei 0,49uH pro 100 turns auf 1,77 uH. Da käme ich dann aber auf eine Reihensesonanzfrequenz von 25MHz. Das ist mir jetzt etwas peinlich aber anscheinend bin ich gerade nicht in der Lage korrekt einen Reihenschwingkreis zu berechnen :/

    Edited once, last by DH4HN (December 8, 2022 at 3:20 PM).

  • Die RX-Filter habe ich jetzt in der Spur. Ich habe für 20m 6,8pF, für 40m 10pF und für 80m 82pF jeweils als SMD von hinten parallel aufgelötet. Den 1pF den ich rechnerisch für 30m gebraucht hätte habe ich mir gespart. Hier ist das Erebnis jeweils vorher und nacher:


    Jetzt habe ich nur noch das Problem, dass ich kaum Leistung raus bekommen (Nur ein paar mW). Da werde ich wohl mal ein Scope ranhängen müssen.