Bitte beachten!
In der Woche vom 15. -21.07.2024 wird das Forum mehrmals für kurze Zeit in den Wartungsmode geschaltet
und zeitweise auch gar nicht erreichbar sein.
Grund sind Wartungsarbeiten am Server in Vorbereitung der Installation der neuen Forensoftware.
Wir bemühen uns, die Zeiten der Nichterreichbarkeit so kurz wie möglich zu halten.

Danke für Euer Verständnis
  • Moin,

    ich bin immer noch nicht erfolgreiche geworden dem IC 7610 das Bandumschaltsignal aus der ACC Buchse PIN4 zu entlocken um damit meine KPA500/KAT auf die QRGs umzuschalten! Hat manchmal jemand die Spannungswerte die die einzelnen Bänder erzeugen? ggf passen die nicht zur KPA.

    Benutzt den wirklich Niemand diese komfortable Umschaltung und macht es immer nur mit HF Signal? :whistling:


    73 de Peter

  • Hallo Peter,


    ich bin mir noch nicht sicher, wie du das genau meinst? Zunächst denke ich ist es sinnvoll, die Spannungen pro Band mal am Pin 4 gegen Masse zu messen. Dann wäre man schon mal schlauer. Die Spezifikationen seitens ICOM sagen hier, dass die bandabhängige Spannung zwischen 0 und 8V liegen soll. Das wäre nach meiner Bewertung die genaueste Bestimmung, da speziell für dein Gerät ermittelt.


    Hier habe ich auf die Schnelle mal eine Tabelle gefunden -> Link


    Dann gibt es im Menü "Set Connections" auch noch Einstellmöglichkeiten "ACC BAND Voltage Output". Vielleicht bringt dich das weiter?

    vy 73 de Dirk, DH4YM

  • Hallo Dirk, tnx für Deine Mühe, bei mir sind die Spannungen am PIN4 alle zwischen 250-300mV, glaube da stimmt was nicht und da schaltet die PA sicher nicht. Der ACC Output steht auf Main.


    na mal weiterforschen hi


    73 de Peter

  • Hallo Peter,


    im Manual ist die Grundeinstellung ACC Output "TX". Ich kenne grundsätzlich das Gerät , aber nicht die Einstellmöglichkeiten bzw. deren Auswirkungen.

    vy 73 de Dirk, DH4YM

  • Peter,
    versuche es ohne Kabel, einfach senden.
    Bei meinem Funkfreund Michael (DL2YMR) ging es auch als er
    seinen K3 verkauft hat und einen IC-7300 angeschafft hat.
    Er war auch sehr überrascht dass die KPA500 den Bandwechsel

    einfach so mit macht. Sie hat wohl einen Frequenzzähler.

    Vy 73, Roger

  • klar, wie ich schon geschrieben habe kann man das auch per HF steuern aber eben dann immer erst ein Zeichen senden hi ;(

  • Peter,


    da der Teufel manchmal im Detail steckt: Du greifst den Pin 4 auch an der ACC-Buchse 2 ab? Es gibt ja noch die ACC-Buchse 1.

    vy 73 de Dirk, DH4YM

  • Peter, hier sind die ICOM-ueblichen Tuner-Control Spannungen:


    Site F6BQU - page projet forty


    Ich benutze mangels Tuner oder PA den Ausgang bei meinem IC-7100 nicht, aber m.W. ist das ziemlich hochohmig, 10k oder so. Auch mal nachsehen, ob irgendwo ein Hardware- oder Software-Enable noetig ist, um den Tuner-Control Ausgang zu aktivieren. Das sollte mindestens im Service Manual stehen.


    Wenn diese Spannungen trotz allem auch mit dem Multimeter gemessen viel zu niedrig sind, ist vielleicht das 8V Laengsregler-IC defekt und muesste getauscht werden. In unserem Alter ist dann meist die Kopflupe angesagt :)


    73, Joerg

  • Hallo Peter,


    lasse mal die Steuerkabel ab , also Stecker ziehen. Der Dirk hat dir den Link gezeigt wo steht , welche Spannung sich bei welcher Frequenz am Pin4 einstellt,

    oder eingestellt wird. In der PA wird diese Spannung nach Tabelle ausgewertet und die entsprechende Bandselektion durchgeführt. Es gibt nun 3 Möglichkeiten.

    Im Menue gibt es einen Punkt wo diese Funktion aktiviert werden muss . Oder in der PA ist in der Auswerteschaltung ein Fehler aufgetreten der die Eingangsspannung

    nun auf deine gemessene Spannung begrenzt. Oder die Elektronik in deinem Steuergerät hat einen Fehler und gibt konstant nur die eine Spannung aus. Ohne Anschlusskabel

    kannst du über einen Schutzwiderstand anstelle der ACC mit einem externen Netzgerät eine Steuerspannung entsprechend der Tabelle einspeisen. Theoretisch solltest du

    mit dieser regelbaren Spannung die PA bewegen einen Bandwechsel nach Tabelle durchzuführen. Auch aufschlussreich ist des Messen der Spannung am Pin4 wenn keine

    Steuerkabel angeschlossen sind.


    73 de

    Manfred , dl3arw

  • Peter, auch mal an Pin 1 von ACC2 messen, ob dort konstant 8V herauskommen. Wenn nicht, dann liegt ein Fehler im IC-7610 vor (8V Laengsregler kaputt oder aehnlich).


    73, Joerg

  • Moin zusammen, und erst mal allen tnx für die guten Hinweise, aber wie fast immer sitzt der Fehler vorm Gerät hi. Da hatte Dirk schon was geahnt ;)

    In den Unterlagen, die ich hatte, war ACC1 angeben für PIN4 nun habe ich in den Unterlagen gefunden, klar es ist die ACC2 wo an PIN4 die Schaltspannung ansteht und genau so ist es. Diese sind auch wie sie sein sollten.

    Bei

    1,8 - 7,44V

    3,5 - 6.09V

    7,0 - 5,09V

    10 - da ist nix (freigeschaltet ist 10Mhz aber)

    14 - 4,08V

    18 - 3,2V

    21 - 3,3 V

    28 - 2,2V

    und ACC Output "Main"

    Am PIN 1 allerdings nur 6,5V.


    und meine KPA schaltet auch bei diesen Spannungen, warum nun 10Mhz nichts ist weis der 👹


    73 de Peter

  • Peter,


    Das geht uns allen so. Bei mir war es vor kurzem eine unter dem 30m Dipol stehende Tischtennisplatte, bei der ich haette wissen sollen, dass die aus Alu konstruiert ist.


    0V ist der korrekte Code fuer 10MHz:


    Site F6BQU - page projet forty


    Wobei einige wie 3.5MHz, 7MHz und 14MHz arg knapp an der unteren Grenze liegen.


    An Pin 1 sollten normalerweise 8V liegen. Diese 8V sacken an sich nur ab, wenn z.B. der Tuner diese Versorgungsleitung zu stark belastet. Im Leerlauf, ohne dass etwas angeschlossen ist, sollten es 8V sein. Falls nicht, muesstest Du zur Diagnose aufschrauben.


    73, Joerg

  • zu 30m - kann das Absicht von ICOM (Europe) sein, weil wir hier in dem Band ohnehin 'nur' 150W PEP dürfen?

    hatte parallel mit Joerg geschrieben - und wieder was gelernt ;)

    72/73, Tom 4 . .-


    Das schöne an einheitlichen Standards ist, dass man so viele verschiedene zur Auswahl hat.

  • ok Jörg, tnx da hat sich das auch geklärt mit 10Mhz werde mal noch warten mit dem aufschrauben muss ggf sowieso mal die 60m Erweiterung machen wenn ich mal einen ruhigen scharfen Blick habe um die kleine Bauteile zu finden ;)


    das allerdings auch Alu bei Deiner Tischplatte so extreme Wirkung hat :whistling:


    73 de Peter

  • Moin, ich habe die Werte mal bei ICOM nachgefragt und folgende Antwort gekommen:


    1,8 Mhz 7,3 V

    3,5 Mhz 6 V

    7,0 Mhz 5 V

    10 Mhz 0,03 V

    14 Mhz 4 V

    18 Mhz 3,15 V

    21 Mhz 3,15 V

    24 Mhz 2,2 V

    28 Mhz 2,2 V

    50 Mhz 1,85 V



    also alles ok hier

    73 de Peter