K3 RS232 Schnittstelle

  • Holger,


    habe ich nun etwas nicht mitbekommen? Es geht doch um einen K3 mit diverser CAT Software an einem Windows Rechner, an dem ein Kenwood aber einwandfrei laeuft.


    Wie kommst Du nun auf WSJT-X und MacBook? Da wuerde ich doch eher einen Softwarefehler vermuten.


    73, Tom

  • Das Macbook ist ja auch nicht beim TE. Da hat sich jemand reingehängt mit einem komplett

    anderen Problem. Man sollte bei solchen Sachen schon eigene Threads erstellen um sowas

    zu vermeiden.


    TE = DM2DZM

    OT = DL9HDA

    73´s Jürgen , ALT-512 SDR 10 Wtts, mittlerweile 50m endgespeist an der Luft + TS-790E für VHF/UHF mit Indoor X-30 und

    4-Ele LPDA. Moxon für 6m/4m ebenfalls Indoor .... Xiegu G90 mit Eremit 18 AH LiFePO4 und 12m Spidermast für outdoor.

    Member Log4OM Alpha- & Betatest Team

  • Moin, liest denn keiner? :sleeping:


    Natürlich geht es nicht um WSJT-X und MacBook primär. Aber ich habe eine Einstrahlung auf die USB-Verbindung vermutet bei einem K3S. Diese trat schon bei 0,2 W auf.


    DM2DZM schrieb ja am Mittwoch "es scheint doch ein QRO Einstrahlungs Problem zu sein,". Darauf bezog sich mein erster Post und ich habe ja auch einen entsprechenden Hinweis gegeben.


    Als sich nun ein ähnliches Problem auftat, habe ich dieses gepostet. Da half nämlich auch USB raus und wieder rein und Software neu starten.


    Letztlich ist es aber ein Fehlverhalten der Mac-Version. Unter Windows (gleicher Mac, Bootcamp) ist alles in Ordnung. Auch mit hoher Leistung.


    Darauf hin habe ich den Beitrag überarbeitet und auch mit !!!Edit Edit Edit!!! und damit Off-Topic!!! gekennzeichnet.


    Man sollte bei solchen Sachen schon eigene Threads erstellen um sowas

    zu vermeiden.

    :thumbsup:



    73, Holger DL9HDA