Schaltnetzteil von Manson hsc-3302 ?

  • Hallo Om´s

    mein Schaltnetzteil hsc-3302 von Manson tut es leider nicht mehr. Hat vielleicht jemand einen Stromlaufplan für mich?

    Nach dem Einschalten durchläuft das NT einen Selbsttest und dann hört man Klicken (ähnlich des eines Bimetalls) und das

    Display erlischt. Nach einer gewissen Zeit startet das NT wieder und der gleiche Vorgang wiederholt sich ???


    Danke und 73 de Erich, DL1AZB

  • Hallo Erich


    bitte das Netzteil nicht weiter einschalten, bis jetzt ist es nur ein kleiner Fehler . Ob ich die Schaltung habe , muss ich mal prüfen.

    Folgendes kann ich mir vorstellen zu Deinem Netzteil ...

    In Deinem Netzteil wird die Netzspannung gleichgerichtet , mittels eines elektronischen Schalters und eines Übertragers werden hinter der

    Trafoausgangsseite die benötigten Spannungen erzeugt. Die Höhe der Sollspannung wird überwacht und davon Schalthandlungen abgeleitet.

    Eine Handlung ist konstant halten der Spannung. Eine weitere kann eine Überspannungsabshaltung sein. Es wird von der Ausgangsseite auf

    die Eingangsseite eingegriffen. Die wird sehr oft mittels Optokoppler realisiert.

    Mal die 12V Spannungsebene mittels einer externen Spannung speisen. Dabei die Spannung langsam erhöhen und Spannung an den Optokopplern

    messen. Den Ausgang der Optokoppler kann man mittels Ohmmeter auf Funktion prüfen. Oft ist in Netzteilen als Steuerelement der TL491 oder

    ähnliches eingebaut .

    Die extern eingespeiste Spannung nicht über 15V stellen und wenn möglich eine Strombegrenzung auf wenige mA einstellen .

    Wenn ich schaltungsmäßig etwas gefunden habe , melde ich mich wieder.


    73 de

  • Hallo Erich,


    habe mal etwas im Internet gesucht und auch etwas zur Funktion Deines Netzteiles gefunden....

    Im Inneren Deines Gerätes sind 2 Netzteile eingebaut , ein Leistungsnetzteil das gesteuert wird und ein Hilfsnetzteil , dass die ganzen Steuerfunktionen ausführt.

    Dieses Hilsnetzteil läuft als erstes an , dass siehst Du auch am Display, nach Ablauf von so einigen " Funktionen " wird dann das Leistungsnetzteil eingeschaltet, dürfte das Schaltgeräusch

    sein , was Du gehört hast . Das Hilsnetzteil könnte mit irgendeinem TOP - Type realisiert sein , so ein 8 beiniges IC mit einem kleinen Trafo dahinter. Als Steuer-IC könnte der TL494 fungieren.

    Dieses IC hat Funktionen für Spannungsüberwachung und auch Stromüberwachung. Dieses IC kann so geschaltet sein, dass es sich im Fehlerfall selber blockiert. Man muss es ausschalten

    und erst dann beginnt es wieder zu arbeiten oder man wartet bis die Blockierspannung klein genug ist und es wieder selber von Vorne beginnt.

    Du solltest die Ursache für das Abschalten suchen, dies könnte defekte Gleichrichter auf der Niederspannungsseite sein, 200V Gleichrichter mit 20A , die Leistungsschalter Transistor/FET

    am Eingang des Leistungsnetzteils. Falls dieses Netzteil schon viele Jahre gelaufen ist, mal die Eingangselkos auf der Netzseite prüfen. Habe schon Kondensatoren erlebt, die hatten nur noch

    100nF .

    In meinen Unterlagen habe ich nur etwas Ähnliches gefunden, ein SPS9400 , mit 3-15V und 40A , welches als Anhaltspunkt verwendet werden könnte . Möchte ich hier aber nicht so als Datei

    einstellen, nur an eine persönliche mail-adresse .

    Erich, vielleicht kannst Du ja mal ein Foto vom Inneren hier einstellen, so kann man genaueres dazu sagen.


    73 de