Signalink USB Modem

  • Hallo


    Ein Freund hat ein Problem mit einem Signalink USB Modem, bei dem ich ihm helfen soll. Von Zeit zu Zeit fällt die im Modem eingebaute USB Soundkarte aus und überträgt keine Signale mehr vom Funkgerät zum Computer und umgekehrt.
    Betriebssystem Windows 10


    In der Gerätesteuerung ist die Soundkarte als in Ordnung eingetragen und auch unter "Lautsprecher" wird kein Fehler angezeigt.


    Bisher habe ich ihm damit geholfen das Modem auf einen anderen USB Anschluss zu legen und er konnte das Signalink USB Modem direkt wieder weiter nutzen. Einfaches ein und wieder einstecken im gleichen USB Anschluss bringt nichts, nur ein wechsel des Anschlusses hilft weiter. Gestern war wieder mal der Fehler und ich habe ihm das Modem auf einen USB3 Anschuss umgesteckt da ich hier etwas mehr Leistung vom Computer bekomme, ob es hilft wird die Zeit zeigen.


    Wenn jemand noch eine andere Idee hat was ich Probieren könnte wäre ich um einen hinweis Dankbar.


    55 73 Alexander

    Alexander
    DG8KAD
    DOK G14 Herzogenrath
    Ham since 1989
    DARC DOK G-14 Herzogenrath
    EFA FIRAC
    DL-QRP-AG Nummer #2538
    Feld Hell Club #4515
    AGCW #3819

    DIG #6342
    QCWA #36458
    Ten-Ten 77493

  • Hallo.


    für mich hört sich das nach einem Win10 Treiberproblem an.


    Wenn das USB Kabel und die Stecker ok sind, dann würde ich andere evtl. passende Treiber neu installieren.

  • Moin,


    die Standard Treiber von Windows 10 erkennen das Signalink einwandfrei. Damit gibt es normal keine Probleme. Ich tippe eher auf die Stromaufnahme, evtl. spricht von dem Port die Sicherung an - Polyswitch - https://de.wikipedia.org/wiki/…3%BCckstellende_Sicherung.


    Vielleicht stellt die Sicherung sich nicht zurück, wenn das USB Kabel abgezogen wird, sondern erst, wenn der ganze Rechner stromlos war. Ich habe für diese ganzen Geräte einen 7-fach USB-Hub, der knapp 1A pro Port liefert. Damit hatte ich mit dem Signalink noch nie ein Problem. Ist nicht gerade günstig, aber es gibt nur noch ein Kabel zum Rechner und alle möglichen Geräte arbeiten daran absolut sicher und korrekt:


    http://www.reichelt.de/USB-Hub…03&artnr=EXSYS+EX-1188HMS


    Leuchtet denn die LED vom Signalink noch?


    73, Tom

  • Hallo
    Die Leuchtdioden der Stromversorgung sind an. An einem anderen Win 8 Laptop von mir hatte ich das Problem mit dem Mikrofon einer externen USB Soundkarte an einem Hub. Da habe ich mir damit geholfen das ich das Teil direkt am Laptop anschließe. Bei Josef habe ich jetzt schon mehrmals den Anschluss gewechselt.


    Beim Treiber wird mir angezeigt das der Treiber aktuell ist.


    Ich überlege ob ich das Modem mal bei mir längere Zeit bei mir am Rechner teste.


    55 73 Alexander

    Alexander
    DG8KAD
    DOK G14 Herzogenrath
    Ham since 1989
    DARC DOK G-14 Herzogenrath
    EFA FIRAC
    DL-QRP-AG Nummer #2538
    Feld Hell Club #4515
    AGCW #3819

    DIG #6342
    QCWA #36458
    Ten-Ten 77493

  • Hallo Alex,
    ich kenne das Problem, als die Firma Diebold, wo ich zuletzt beschäftigt war, von expressbus unter OS/2 auf WINDOWS umstellte. Das Ergebnis, das ein Protokoll,
    das kein Lebenszeichen (polling) hat, merkt dann nicht, wenn die Verbindung nicht mehr da ist. Du möchtest Geld bei der Bank abheben und die Karte ist weg und kommt erst etwa 1/2 Stunde nach dem Protokoll wieder raus. Also Karte einbehalten und auf USB das expressbus Protokoll drauf und geht Bingo. Der Kartenleser hatte den Befehl lese Karte, OK, aber die Daten gingen dann nicht weiter, weil die usb Verbindung nicht mehr da war. Mit einem Protokoll mit polling war das gelöst.


    73
    Gerhard

  • Nur eine Idee:


    Wenn die Verbindung nur nach oder bei einen Sendebetrieb aussetzt, dann kann es auch an EMV liegen. Ein Ferritkern auf die USB Verbindung und einer auf das Kabel zum TRX kann da wunder wirken. Etwas umständlicher als Klappferrite sind Ring-Ferrite, durch die das Kabel mehrmals gesteckt wird. Da geht dann eben n² ein.


    vy 73 de Karsten, DD1KT

  • Wir haben ja via QRPproject viele 100 SLUSB ausgeliefert. Probleme sind äußerst selten, wenn sie auftreten sind es zu 99,9% Probleme der Konfiguration oder Treiberprobleme. Unter Windows ist mir aufgefallen, dass Probleme bevorzugt dann auftreten, wenn zu viele verschieden USB Geräte registriert sind. (Windows merkt sich JEDE USB Hardware, ob Stick oder sonst was, die jemals installiert war. Das gleiche fällt übrigens auch bei den RS232/USB Wandlern auf, hatten wir gerade heute auf dem Werkstatt PC, der einen K3S nicht erkennen wollte.


    Abhilfe schafft meist, die vielen USB Leichen zu entfernen. Das geht über die Registry, einfacher ist es aber mit Hilfe einer Software, die alle irgendwann einmal eingesteckten USB Sticks, RS232 Konverter, Soundcards usw, anzeigt und entfernen lässt.
    Vor einiger Zeit habe ich mal einen Link zu so einem Programm hier ins Forum gestellt, weiß aber nicht mehr, wie es heißt. Aus Zeitmangel habe ich kurz gegoogelt Ich weiß nicht, ob es das bewährte PRG ist es soll aber wohl den gleichen Zweck erfüllen. (Wenn nicht, suche halt selbst nach USB entfernen, oder so ähnlich.)
    Der Lnk zum PRG

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Moin,


    die Plug and Play Leichen kann man auch über den Gerätemanager beseitigen. Oben im Menu des Gerätemanagers befindet sich der Punkt "ausgeblendete Geräte anzeigen". Wenn der aktiviert ist, erscheinen im Gerätemanager leicht ausgegraut alle jemals angeschlossenen Geräte. Nun kann man die im Gerätemanager entfernen.Aber den Treiber nur mit entfernen ( das wird abgefragt) wenn Du die Treiber noch hast oder es neue Treiber gibt!


    Manchmal bleiben aber noch die von USB Seriell Wandlern erzeugten virtuellen COM Ports hängen. Das erkennt man, wenn im Gerätemanager keine alten (ausgegrauten) COM Ports mehr sichtbar sind, aber ein neu angesteckter Adapter eine hohe Nummer bekommt. Das geht dann nur über die Registry. Bei den Bereinigungsprogrammen musss man etas aufpassen, MS stellt bei Win 10 wegen der neuen Update Strategie auch die Registry etwas um. Also bei den Tools auf die richtige Version achten.


    73, Tom


    PS Die Tools von Nirsoft sind ganz gut, Peter hat das ja verlinkt, Download aber besser immer von der Seite des Entwicklers http://www.nirsoft.net oder aus dem Downloadbereich von http://www.heise.de - die Files dort sind geprüft.

  • Hallo Tom und Mitleser,


    "ausgeblendete Geräte anzeigen" im Gerätemanager (Win7) wird u.U. nicht reichen.
    In der Dos Box (cmd.exe) vorher einen Parameter setzen, z.B. so:
    >set DEVMGR_SHOW_NONPRESENT_DEVICES=1
    >devmgmt.msc


    Wichtig, den Gerätemanager aus der DOS Box starten, in der oben genannter Parameter gesetzt wurde, dann sind auch über
    Tom's Hinweis die die ausgegrauten Geräte sichtbar.


    73, Frank