Posts by DL3ARW

    Hallo Klaus,


    ist mir schon ebenfalls einige Male so passiert. Blöd wird die ganze Sache noch, wenn man dafür Geld ausgegeben hat . Aber wir haben ja hier das schöne Forum und da wurde schon

    so vielen geholfen.

    Dein Bekannter möge mal ein Augenmerk auf die Antriebsgummis legen und dem Positionierschalter etwas an Feinmechanik - Öl gönnen . Es bedarf etwas an Zeit die Mechanik mit der

    Hand zu betätigen , aber man erkennt die Funktion / Fehlfunktion , jedenfalls ist so etwas besser als gleich in die Tonne zu werfen .


    73 de

    Hallo Klaus,


    hier mal einen Link wo die Funktion des Videolaufwerkes etwas erklärt wird : " https://de.wikipedia.org/wiki/Videorekorder " .

    Das Videoband wird durch eine Hartgummirolle an die Welle gedrückt. Das Ganze wird durch einen Drehmechanismus bewegt. Die Andruckrolle mit Spiritus säubern, die ganzen Antriebsriemen

    kontrollieren und wenn notwendig ersetzen . Der Drehmechanismus wird kontrolliert über den Positionierschalter. Dann wird der Antrieb noch umgeschalten mechanisch auf Vorlauf oder Rücklauf.

    Wenn da etwas nicht richtig stimmt wird nicht aufgewickelt oder es gibt Bandsalat. Die Andruckrolle muss das Band gut andrücken , drückt sie nicht an, dann erfolgt keine oder eine unkontrollierte

    Bandbewegung . Da hilft das Gerät öffnen und ohne Strom die Mechanik von hand aus betätigen . So etwas ist etwas aufwendig an Zeit, aber man erkennt ob alles gut funktioniert .

    Viel Erfolg

    73 de

    Hallo die Runde,


    macht ja nicht den Fehler den Kindern Zeichen aufzumahlen , die fangen an zu zählen oder stellen sich Punkte und Striche vor , bringt den Kindern das Klangbild dar und das bei mindestens Tempo

    60 bis 80 Zeichen in der Minute , bringt ihnen den Klang bei und das zwischen den Zeichen Pausen sind .


    Wünsche allen bei so etwas viel Erfolg.


    73 de

    Hallo Klaus,


    die Analyse von dir ist korrekt. Man braucht jetzt die Unterlagen zum Driver-IC . Hatte auch schon gesucht aber noch nichts gefunden, bis auf den Link vom Ingo. Ich wollte mich aber dort nicht anmelden.

    Ich werde mal dazu weiter suchen , irgendwie muss man doch die Ansteuerung rausbekommen. Wir haben dazu 2 Möglichkeiten an Fehler, das Drive-IC ist defekt oder die Ansteuerung ist fehlerhaft.

    Interessante Aufgabe , mal sehen ob ich irgendwie etwas dazu finde . Halte dich auf dem Laufenden.


    73 de

    Hallo Klaus,


    oft ist es passiert, dass der Schlitten , dort wo die Kassette rein kommt, klemmt , oder der Antriebsriemen dafür sehr stark gerutscht ist. Beim Riemen reicht ein " neuer " passender Rundgummi .

    Für das Umlegen des Bandes um den Videokopf wird ebenfalls ein ganz normaler gut straff sitzender Rundgummi genommen, die nächsten 2 Jahre übersteht der . Bei einem Flachriemen muss man in die Tasche

    greifen und Geld locker machen.

    Den Positionierschalter kann man mit säure freiem Feinmeschaniköl säubern. Falls der Silberbelag defekt ist , muss dann ein neuer her.


    Klaus , dann frage mal


    73 de

    Hallo Klaus,


    was für einen Fehler hat denn der VCR . Die meisten Fehler waren der Positionierschalter , dort gab es auf den versilberten Gleitkontakten auf Grund von altem dreckigem Fett schlecht oder keinen

    Kontakt und die Mechanik funktionierte deswegen nicht . Das Schaltnetzteil mit alten Kondensatoren ist ein Problem. Wenn vorhanden die Treibriemen prüfen und generell die Lichtschranken .

    Alles habe ich auch nicht mehr im Kopf , letzte Reparatur dazu könnte bestimmt schon 20 Jahre zurück liegen . Ein Motortreiber-IC hatte ich noch nicht defekt . Schreibe mal was funktioniert oder was

    eben nicht funktioniert.


    73 de

    Hallo Bernd,


    es kommt darauf an , wozu man diese " Schalter " benutzt . Ich hatte die Frage zum Anfang so verstanden , dass es um das Schalten von " kleinen " Signalen geht . Also kleine Signale sind bei mir so um

    die Null dBm herum. Wofür das alles im Speziellen gedacht ist , wissen wir ja nicht , nehmen aber an , es könnte sich ( sollte sich ) um ein 50 Ohm System handeln. Bei Röhrentechnik sieht die Sache aber

    ganz anders aus und ich müsste dann in sehr sehr alten Erinnerungen kramen ohne fundiert etwas zu finden.

    Ich selber setze die Diodenschalter in einem HF-Block mit mehreren Bandfiltern ein und konnte noch nicht feststellen, dass irgendwo HF ungewollte Wege geht, ein 4066 bringt in der Hinsicht jedenfalls mehr Probleme .

    Bernd ich habe deine Bedenken schon verstanden, deswegen auch mein Hinweis zur 1N4007 wegen der zu erwartenden Restkapazität im Sperrbetrieb. Ich werde mir einen Zettel schreiben.... Ausmessen was

    über eine gesperrte 1N4007 an Spannung geht in einem 50 Ohm-System.


    73 de

    Halo Bert,


    vergleichen wir mal die Ströme... die LED benötigt schon 1 bis 2mA damit man etwas erkennt , sie kann aber auch max 20mA . Dein vorhandenes Messgerät benötigt bedeutend weniger an Strom.

    Die maximalen Ströme zu Grunde gelegt sind dass 20mA zu 0,1mA , also nur den 200-ten Teil des LED Stromes. In der Schaltung ist ein Spannungstrafo 1 zu 4 eingebaut , diesen brauchst du nicht unbedingt,

    kannst ihn aber beibehalten , denn du kannst dadurch auch sehr kleine Differenzspannungen in der Messbrücke anzeigen. Die Diode 1N34 hat eine gewisse Flußspannung die aufgebracht werden muss

    damit dahinter sich eine Anzeigespannung einstellt. Wenn du dass auf die 5 Windungen Einspeisung runter transfomierst ist das so als wenn die Flußspannung der Diode nur noch ein viertel vom Ursprung

    beträgt . Die Brücke ist sehr empfindlich. Den 1K Widerstand solltest du nicht weglassen, sondern anstelle dafür einen Trimmregler verwenden zum Ausprobieren. Gehe da mal auf 100KOhm . Du kannst ja mal

    experimentieren mit kleinster Leistung für einen für dich akzeptablen Mindestausschlag am Messgerät . Den erreichten Wert kannst du ja ausmessen und dafür dann einen Festwiderstand einbauen.

    Noch einen Gedanken zur Leuchtdiode... diese benötigt zwar etwas an Steuerleistung , ist aber mechanisch gesehen sehr robust und zuverlässig, mit mit einem Zeigermeßgerät muss man dagegen etwas

    behutsamer umgehen . Egal wie herum , es muss funktionieren , ansonsten ist der ganze Aufwand " für die Katz " oder nicht zu gebrauchen.

    Bert , halte uns auf dem Laufenden zu dem , was du erreicht hast.


    Nachtrag: den Beitrag vor mir vom Jan kannte ich noch nicht bei Beginn meines Schreibens....der Jan hat auch einen Tippfehler drinn : es muss nicht heißen 100mA@ .. sondern 100µA@... darunter die

    Rechnng ist korrekt...



    73 de

    Hallo Bernd,


    das von mir aufgezeigte Prinzip der Signalschaltung mit Dioden ist großsignalfest. Die Schaltung arbeitet in 50 Ohm Schaltungstechnik . Ich hatte hier nur die kapazitive Variante der Einkopplung

    aufgezeichnet , zur induktiven Variante der Einkopplung ist hier schon der Link aufgezeigt worden . Ich möchte noch mal unterstreichen, wenn man mit einfachen Dioden baut , unbedingt die 1N4007

    zu verwenden ist. die 1N4148 kann zur Not auch benutzt werden, dann aber mit genügend Strom und mit dem Wissen, dass es ein klein wenig mehr an Durchgangsdämpfung dann sein wird.

    Es gab vor Jahren dazu schon Untersuchungen und Messergebnisse , finde sie leider nicht mehr . Mann kann auch richtige für solche Aufgaben entwickelte PIN-Dioden von HP benutzen, die sind dann

    aber etwas teurer .


    73 de

    Hallo die Runde,


    wie kommen solche Differenzen bei der Anzeige der externen SWR-Messbrücke und der internen SWR-Messbrücke zustande ???

    Die externe SWR-Messbrücke zeigt ein SWR von etwa 1,0 an wenn ein 50 Ohm Lastwiderstand angeschlossen wird, das ist korrekt unter der Bedingung , dass alle Komponenten 50 Ohm Technik sind.

    Für gleichen Aufbau zeigt aber das interne SWR-Meter nicht ein SWR von 1,0 an , warum, TRCVR hat 50 Ohm - Ausgang , die Last ist 50 Ohm und trotzdem zeigt nun das interne SWR-Meter etwas anderes an.

    Würde man noch eine weitere SWR-Messbrücke einschleifen, würde sich die interne SWR-Anzeige noch weiter verschlechtern. Die ist so , weil das SWR-Meter das 50 Ohm System zusätzlich belastet, es ist nicht

    viel , aber es belastet . Wer es nicht glaubt, zeichne sich mal die ganze Sache auf einem Blatt Papier auf , allein der Stromtrafo mit nur einer Windung und dem Ringkern verändert schon die 50 Ohm . Dazu kommen noch der Spannungsteiler in Form einer Induktivität / Trafo oder einer Kapazität als Teiler. Wie gesagt es ist nicht viel, aber im ersten Moment kommt man ins Grübeln.


    73 de