Posts by DL5XJ

    Hallo zusammen,


    nach der Änderung den R19/R20 auf 1 kOm die Anzeige verhält sich viel ruhiger.

    Keine Sinus-Schwingung am Pin3 der PIC mehr (vorher ca. 400 mV p-p @ 614 kHz).

    Ganz sauber ist der OPV Ausgang aber doch nicht.

    Ein rauschartige HF- Müll lässt sich gut mit dem Osci beobachten. So um ca. 10-15 mV Amplitude ohne Signal am Eingang.

    Ist das normal?

    Und noch. Jetzt bleiben die SWV und RL-Werte beim Messung von 0 dBm-Signal beim 0,00 (keine Messwerte).

    Die nächste PWRin-Stuffe die ich zur Verfügung habe ist ca. 3-4 Watt. Da ist es wieder alles i.O. .

    Soll man neu Uvor/Urück neu kalibrieren? Liegt es daran?

    Hallo Markus und Andreas,

    Danke für die Erklärung. Auch in der ergänzter Beschreibung gut erklärt.


    DL4JAL: noch eine Sache. Die Justage von R26. Falls man mit VNA abgleicht (wie auf S.21 beschrieben) , soll man dann noch mal den Trimmer im Koppler nachjustieren?

    Leider, nur sporadisch im Shack gewesen.

    Am 1. Tag wegen Condx und PMC waren 20 und 40m absolut unbrauchbar.

    Auf 20m auch heute war nicht viel machbar. Dafür 40m ausgezeichnet.


    Rig: uSDX DL2MAN-"Sandwich" . PWR : 3,8-4,5 W. Ant 18m Vertical/Dipole/3 el.Yagi.

    Danke an Alle QSO-Partner 72&Cu !


    CALLSIGN : DL5XJ

    CONTEST : Original QRP Jan - CW

    YEAR : 2021



    Band QSOs Points Multipliers QSO/h Score

    -----------------------------------------------------

    80m 30 30 6 23 36%

    40m 53 53 9 27 59%

    20m 1 1 1 3%

    -----------------------------------------------------

    TOTAL 84 84 16 = 1344

    Hallo und frohes Neues,


    DL4JAL: Andreas, der PIC war defekt. Mit neuen PIC funktioniert es wieder.


    Der Abgleich Uvor/Uref mit dem AATTiS-0dBm-Generator lief problemlos.

    Hier ein Bild wie das Messen von 0dBm nach dem Endabgleich aussieht. Dazu habe ich meine Frage.

    Die Aussteuerunggrenze im Menu ist auf 5dBm/3,16mW gesetzt. Warum ist der PEP-Bargraph auf 3/4 befüllt?

    Bei 1 mW sollte ca 1/3 befüllt seit. Oder sehe ich das falsch?

    Armin,


    1. erwarte von eine NF-Stufe dieser Art (minimal art) nicht zu viel. Die Lautstärke ist sehr von Kopfhörerwiederstand abhängig. Mein Exemplar MA12 auch gut abgegliechen war nicht so laut wie ich mir wunschte.

    2. Den T1 habe ich damals auch mal getötet und gewechselt.

    3. L3 im Resonanz (C12) ?


    PS DL3ARW: ..ohje, sinchron geschrieben :)

    Hallo Armin,


    es ist sehr schwer und meist uneffektiv aus der Ferne irgendwelche Tipps zu geben. Ich versuche es trotzdem.

    Falls das "Kratzen" in Verbindung mit angelegten Testsignal 7,030 entsteht und bis zu KH ankommt- was ist mit BFO T2? Funktioniert das BFO, d.h. oszilliert Q4? Versuche mal den C17 zu verändern, ändert sich das Rauschen im Ton?

    Um sicher zu sein, gebe das Testsignal direkt an C1 (linken Bein von PCB entlöten) .

    Hallo Frank,


    hier ähnliche Werte - 280k und 4,89 V, die Regelspannung am CON3 1,11 V.


    Schönes Projekt, Danke an AATiS und Andreas DL4JAL. Und an QRP-Forum !