Posts by DL7BJ

    Moin,


    viele Jahre wollte ich immer einen K2 haben, da war das Taschengeld zu knapp, keine Zeit gehabt oder andere Dinge kamen dazwischen, wie schon oben geschildert. Obwohl ich jetzt sogar Zeit und Taschengeld haette und den K2 immer noch fuer ein tolles Geraet halte, drifte ich immer weiter vom Amateurfunk ab zum wundervollen Werkstoff Holz und da stehen ein paar Werkzeugmaschinen auf der Einkaufsliste fuers Fruehjahr. So aendern sich die Zeiten, aber ich kann nur jeden AFu-Begeisterten sagen, schlagt jetzt zu, das ist kein Vergleich zu den ganzen SDRs, allein dieses Audiosignal!


    73, Tom

    Moin,


    die 30 Tage werden nicht ueber ein Datum des Downloads bestimmt, sondern meist ueber einen Eintrag in der Registry. Den zu finden ist manchmal schwer, aber wenn man den loescht, ist das wieder wie neu. Ich benutze fuer solche Tests immer virtuelle Maschinen mit VMware oder VirtualBox. Diese Testmaschinen entsprechen beim Start immer einem ganz frisch installierten Windows. Nach dem Test wird die virtuelle Maschine wieder auf den Ausgangszustand (Snapshot Funktion von VMware oder VirtualBox) zurueck gesetzt. Das hat auch den Vorteil, dass man sich das aktive System nicht mit Bananaware versaut.


    Gruss

    Tom

    Moin Uwe,


    in dem Datenblatt steht an der Seite der Link des Herstellers, industrielle Sensorik und Steuerung. Einige Begriffe auf der Website kamen mir dann bekannt vor. Wenn Du unter diesem Link schaust, findest Du Feldbus-Controller, an die ein Display angeschlossen werden kann. Aus dem Datenblatt ist zu entnehmen, dass dort eine RS232 auf einer Mini-USB Buchse liegt. Solche Displays in der Steuerungstechnik sind oft seriell angebunden oder auch per Ethernet (Siemens SPS Logo und S7).


    https://www.tr-electronic.de/p…enten/hmi-controller.html


    Ich wuerde jetzt darauf tippen, dass es sich um die Verbindungskabel zwischen Display und Feldbus-Controller handelt, auch durch den Hinweis in dem Datenblatt zum Kabel (Display/CPU).


    73, Tom

    Moin,


    naja, voller Akku heisst ja nicht, dass der Laderegler eine Ladeschlussspannung erkannt hat und somit die LED "Akku voll" nicht leuchtet. Da es draussen dunkel ist, zumindest in Deutschland, kann der Akku nicht geladen werden. Ergo: Beide LED aus.


    73, Tom