Miss Mosquita RX BG 5 verstimmt

  • Heisann,
    nachdem ich in den letzten Tagen schon zwei Neosid-Bausätze verschlissen habe (1. Drahtabriss nach einlöten, 2. kein Kontakt der einen Wicklung) und mein PCB an der Stelle den Umständen entsprechend mitgenommen aussieht, habe ich heute beim dritten Anlauf die Spule ordnungsgemäß eingelötet bekommen. Beim messen des RX komme ich nun jedoch auf einen Empfangsbereich von 7107 kHz bis 7150 kHz. Das ist nun etwas Abseits des üblichen CW-Bandes auf 40m *hi*. Mein Gedanke ist momentan, dass ich mich beim Aufbringen der Hauptwicklung verzählt haben könnte und somit der Mischer etwas mehr Offset hat. Doch bevor ich beim auslöten den dritten Sockel in den HF-Himmel befördere wollte ich nochmal nachhaken, ob die Überlegung Hand und Fuß hat.


    Der restliche Aufbau ging bis auf die erste Ringkernspule ziemlich glatt. Bei der ersten Ringkernspule sollte man darauf achten, die Anzapfung innen im Ringkern anzubringen um nicht wie ich Schwierigkeiten beim Einbau zu bekommen. Aber das passiert wahrscheinlich jedem nur einmal, wenn man blutiger Anfänger ist. ;)

    73s de Jens, DK2AB
    *** C8H10N4O2 ***

  • Hallo C8H10N4O2,


    leider hast du keinen Namen...


    also die Neosid-Spule L1, die dir soviel Schwierigkeiten bereitet, hat mit dem Empfangsbereich nichts zu tun. Es ist lediglich ein nicht sehr scharfer Eingangskreis, mit dem du dann nach dem Abgleich auf den richtigen Empfangsbereich und innerhalb diesem das Eingangssignal auf Maximum ziehst. Der Empfangsbereich wird durch den Schwingkreis mit L4 (+C+Kap_Dioden) bestimmt. Diesen Schwingkreis hast du im Test der Baugruppe 4 abgeglichen (2084-2124kHz!). Wenn jetzt nach Einsatz von L1 der Bereich verschoben ist, dann hast du sicher beim Hantieren an der LP mechanische Veränderungen an L4 verursacht oder in dem Bereich ist etwas nicht richtig gelötet. Auf jeden Fall hat L1 keinrlei Auswirkungen auf den Abstimmbereich des VFO, L1 kann auch fehlen! Hast du den Abgleich Bgr. 4 exakt durchgeführt? Bestücke erst weiter, wenn der VFO-Bereich stimmt, lies notfalls noch einmal ganz genau die entsprechenden Kapitel der Baumappe und rekapituliere, ob du alles so gemacht hast. Viel Erfolg!

    72/73
    Con


    DM5AA - DOK V11 - JO64SC
    DL-QRP-AG#297 - G-QRP#7939 - AGCW#1957
    MosquitaTurm - Norcal + Sierra - RG ONE - viele Baustellen

  • Moin OM,


    Doch bevor ich beim auslöten den dritten Sockel in den HF-Himmel befördere wollte ich nochmal nachhaken, ob die Überlegung Hand und Fuß hat.


    das ist bestimmt keine schlechte Idee. Ich empfehle dir, mal hier etwas zu lesen ;) Vielleicht ist es ja ein ähnliches Problem.


    73 de Roland / DK1RM

  • Hallo Con,
    vielen Dank für den Hinweis, ich werde morgen den Abgleich von BG 4 nochmal durchgehen und überprüfen ob sich der Schwingkreis verschoben hat, da das PCB beim hantieren ja unweigerlich mechanischen Belastungen unterlegen ist.


    PS: Hatte mich vor längerem im Forum angemeldet, aber meine Signatur nicht sauber angepasst, nun also mit standesgemäßer Verabschiedung. :)


    Update (08/10/12): Habe heute nochmal die Frequenz überprüft und der Schwingkreis war stark verstimmt. Habe die Spule nochmal gewickelt und die Frequenz liegt wieder bei 2082 kHz. Mir ist zwar nicht klar wie die 100 kHz Verstimmung zu stande gekommen sind seit dem letzten Abgleich, aber ich hoffe das es diesmal klappt. Ansonsten ist die Einstellung zumindest bei mir sehr feinfühlig, halber mm -> 10 kHz und ich musste den größten Teil der Spule Richtung Pin 3 verschieben um auf die gewünschte Frequenz zu gelangen.


    Danke nochmal für den Hinweis die Zwischenfrequenz zu prüfen!

    73s de Jens, DK2AB
    *** C8H10N4O2 ***

    Edited once, last by dk2ab ().

  • Heisann,
    nach dem Neuwickeln von L4 laeuft der Empfaenger. Mir ist nur beim Messen mit einem RF-Generator aufgefallen, dass ich das generierte Signal mindestens zweimal empfange.
    TX: 7000 kHz -30dBm
    RX: leise mit LO bei 2085 kHz, lauter mit LO bei 2106 kHz


    Da ich beim veraendern des Drehko keine Aenderung in der Lautstaerke wahrnehme und an L1 noch nicht schrauben wollte ohne Nachzuhaken (letztes mal ist da wahrscheinlich der 0,1 mm Draht gerissen), ist kein Abgleich der Filterankopplung geschehen.


    Ich kann mir Vorstellen, dass mein TX (RF-Gen) entweder zu viel Leistung macht oder der Abgleich nicht passt, aber vielleicht hat jemand ja noch eine einleuchtende Erklaerung.


    Viele Gruesse aus Trondheim


    PS: Die Tastatur hier im Computersaal hat keine deutschen Sonderzeichen. ;)

    73s de Jens, DK2AB
    *** C8H10N4O2 ***

  • Hallo *,


    man könnte auch Coffein schreiben :)


    73 de Addi / DC0DW


  • Nun, dein Messender macht -30dBm, wie du schreibst. Das entspricht einem Signal von 43dB über S9 (S9=-73dBm) Die Seitenbandunterdrückung der Mosquita ist nicht schlecht, aber bei einem 40 über 9 Signal es nicht mal ein teurer KW Transceiver, das andere Seitenband komplett zu unterdrücken. Das ist also völlig ok :)

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • nicht nur als Sachse braucht man diese Art von Nervennahrung! :)
    73 de Addi / DC0DW

  • Nun, dein Messender macht -30dBm, wie du schreibst. Das entspricht einem Signal von 43dB über S9 (S9=-73dBm) Die Seitenbandunterdrückung der Mosquita ist nicht schlecht, aber bei einem 40 über 9 Signal es nicht mal ein teurer KW Transceiver, das andere Seitenband komplett zu unterdrücken. Das ist also völlig ok

    Wunderbar heute sind auch die Ersatzspulenbausätze angekommen. Vielen Dank für die schnelle Reaktion.
    Ich werd mir mal den RF-Generator genauer anschauen und zusehen, dass ich da noch ein paar 10 dBm mit dem Eingangssignal runtergehe, dann sollte ja das "unerwünschte" Seitenband genügend unterdrückt werden.


    Was mich noch wundert: Das Empfangssignal bei der höheren LO-Freqenz stärker erscheint als bei der unteren. Wenn ich das Prinzip richtig verstanden haben sollte müsste doch bei LO 2085 kHz ein ANT-Signal bei 7000 kHz in den Durchlassbereich des RX-Filters gemischt werden und bei LO 2115 kHz respektive 7030 kHz oder ist es genau anders herum. (Immer diese Vorzeichen bei den Mischfrequenzen...).


    PS: Nehmt kein Koffein zu euch, wenn es an die Bobin-Spulen geht, da hilft nur Geduld und Ruhe. ;)

    73s de Jens, DK2AB
    *** C8H10N4O2 ***