MiniVNA Problem bei Kalibrierung

  • Hallo Selbstbaufreunde,
    ich habe versucht, den Impedanzverlauf einer etwas komplizierten Antenne (Messung mittels MiniVNA) der Berechnung (mittels 4NEC2) anzupassen.
    Man könnte es auch Abgleichen nennen.
    Es scheint, damit habe ich mich übernommen. U.A. zeigte es sich, dass der Balun ("Strombalun", auf Ferritkern gewickelte Koaxleitung) schon zu einer merklichen Veränderung führt, wenn die Impedanz vom Kabel, dh von 50 Ohm deutlich abweicht. (Ist halt eine Leitung...)


    Daraufhin wollte ich den Balun rauskalibrieren. Mit folgendem "Erfolg":
    (Balunkalib..)


    Bei manchen Werten geht der "Realteil" (schwarze Linie) in's Negative...!!!!! ;(
    Die "200kHz"-Rechtecke kommen offensichtlich vom Kalibrieren.
    Wenn ich 'ne alte Kalibrierung (nur mit kurzem Messkabel bzw ganz ohne) hernehme, sieht die Messung so aus
    (SMABNCkalib..)


    Die Kurven sehen zwar "sauber" aus, sind aber nicht ganz korrekt, da (außerhalb der 50 Ohm real) eine Phasendrehung auftritt.


    Ich habe schon probiert:
    - PC mit Windows XP mit Kabelkopplung / Laptop mit Windows 7 und Blue Tooth-Ankopplung
    - Verschiedene Kalibrierparameter (100...1000 Schritte, Mittelwertbildung über 10...100Messungen)
    (Mehr als 1000 Schritte führten zu Fehlermeldung)
    - Akku des VNA nachgeladen, um Fehler durch Unterspannung zu vermeiden


    Nun fällt mir nix mehr ein. Hat jemand eine Idee?


    73 Gert DK2TA
    P.S.
    Hinweis zum (ansonsten sehr hilfreichen) MiniVNA : Beim Updaten der Software wurde die DDS-Einstellung von 520MHz auf 500 MHz zurückgestellt.
    Das führte zu einem schmerzlichen (weil nicht gleich bemerkten) Frequenzfehler von 4%....
    Fazit: Eine Korrektur der Generatorfrequenz auf < ppm wird zwar bei den wenigsten Anwendungen notwendig sein.
    Die DDS-Grundeinstellung (500/520MHz) sollte man aber keinesfalls vergessen.