Wenn ein K2/100 verzerrte Modulation bringt

  • Heute vormittag habe ich einen K2/100 repariert. Fehler: Modulation auch schon bei kleinen Leistungen verzerrt, klingt als käme HF ins Mikrofon.


    Erster Test zeigte: Die ALC ruckelt. Schon bei Tune am Messplatz schwankt die Ausgangsleistung ruckweise im Sekundentakt.


    Erinnerung: Da gab es einen Hinweis von Gary, AB7MY, unserem Chef Supporter.
    Er hat schon einige K2/100 mit diesem Problem gehabt, in allen Fällen hat die ALC Kontrolle nicht sauber gearbeitet.


    Abhilfe:
    1. Austausch R9 auf dem SSB board von 10k auf 1k
    2. Leiterbahn von Basis Q1 zum Stecker PIN6 direkt an der Basis auftrennen und die Trennstelle mit 1k überbrücken.


    Fertig, die Modulation ist jetzt absolut sauber. Sehr schön selbst abzuhören mit dem SDR in Twente (siehe anderer thread hier im Forum)

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Quote

    Original von dl9hda
    Hallo Peter,


    ist der Austausch und das Einlöten der Widerstände generell zu empfehlen?


    73 Holger / DL9HDA


    Nein, nur bei Problemen und nicht bei der 10W Version (zumindest ist mir das dort noch nicht unter gekommen)

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo,


    naja meine Freundin hat mir ja zum Geburtstag ne direkt importierte KPA100 geschenkt. Letztens hat mir jemand gesagt das er meint das HF ins Mikrophon gekommen sei. Von daher könnte das ja passen.


    Ciao

  • Quote

    Original von DJ6KS
    Hallo,


    meinst du mit Tune Modus das man da gerade die Tune Taste drückt?


    Ciao


    Ja, Tune Modus meint TUNE Taste lang drücken, dr K2 geht in den Abstimm Modus. Bei einem K2 ohne ATU und ohne PA ist die Leistung dann nicht unbedingt wirklich stabil. Eine richtige Vorwärts Rückwärts Messung erhält der K2 ja erst, wenn die interne ATU oder die KPA100 eingebaut ist. Im Grundgerät wird einfach hinter dem TPF ein wenig HF ausgekoppelt, über eine Diode gleichgerichtet und mit einem Sollwert verglichen. Diese Messung funktioniert überhaupt nur an der Dummy.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo Peter, ich habe ja uch die KPA100 eingebaut. Das Zucken der ALC habe ich noch nicht festgestellt. Aber die QSO-PArtner sagen mir meistens, dass ich ein verbrummt klinge. Manchmal auch HF im Mikro. Übrigens habe ich die K2 SSB Modifikationen durchgeführt.


    73 Holger / DL9HDA

  • Quote

    Original von dl9hda
    Hallo Peter, ich habe ja uch die KPA100 eingebaut. Das Zucken der ALC habe ich noch nicht festgestellt. Aber die QSO-PArtner sagen mir meistens, dass ich ein verbrummt klinge. Manchmal auch HF im Mikro. Übrigens habe ich die K2 SSB Modifikationen durchgeführt.


    73 Holger / DL9HDA


    Dann mach mal die oben beschriebene Modifikation. Bei dem heute reparierten Gerät war auch angeblich HF im Micro, in Wirklichkeit lag es an der Fehlfunktion der AGC. Der Fehler ist lange bekannt, wurde aber nicht breit veröffentlicht.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)