Internet Router stürzt ab, bereits bei 10Watt HF (und Lösung gefunden)

  • Hallo Tom,

    danke für den Tipp.

    By the way,


    tolle QRZ.COM Seite von dir, du hast ja tolles Equipment für die Langwelle, congrats,

    73

    Winni

  • Hi Winni,

    danke für die Blumen - aber leider läuft auf LF und MF nicht mehr viel an klassischem QSO-Betrieb. Man hört/sieht überwiegend nur noch Automaten :(


    @ Manfred, DL3ARW: Ja, als ich Anfang 2013 meine LF-/MF-Röhren-PA baute, konnte ich bei den örtlichen TV-Werkstätten noch ein paar kaputte Zeilentrafos abstauben. Das Recyclen der Ferritkerne war zwar unangenehm (Sägestaub von Wicklungen und Spulenkörpern, Universal-Verdünner zum Lösen der Verklebungen), aber ergiebig. Vier verbundene Sätze tun es bis heute als PA-Ausgangstrafo in Klasse B bei 73% Anodenwirkungsgrad ^^


    Gl, gn es 73,
    Tom, DK1IS

  • Wenn du eine Fritzbox hast kannst du dir das SNR im gesamten benutzten Spektrum anzeigen lassen. Ich sehe hier sehr schön wie beim Senden im Spektrum an der Sendefrequenz eine Kerbe entsteht. Speziell auf 40m ist das bei mir hier sehr ausgeprägt. Bei höheren Leistungen verliert dann das Modem die Synchronisation. Das Neu-Synchronisieren benötigt dann mehrere Minuten. Das ist vermutlich genau das Problem das Winnie hat (also kein Absturz des Routers sondern ein Verlust des DSL-Sync).

    Kann ich bestätigen.

    Hier das Spektrum meiner 7590 mit 100Mbit, und dann mit einem Träger von ca- 10-20W auf 7100khz.

    Wenn es Richtung 50W geht, ist DSL weg.

    Gleiches gilt für 20m, aber nicht(!) auf 80m.

  • Kann ich bestätigen.

    Hier das Spektrum meiner 7590 mit 100Mbit, und dann mit einem Träger von ca- 10-20W auf 7100khz.

    Wenn es Richtung 50W geht, ist DSL weg.

    Gleiches gilt für 20m, aber nicht(!) auf 80m.

    Hallo Achim,


    bei mir ist 80m auch fast nicht betroffen.

    Kannst Du auch auf 30m senden? Das ist ja ein Frequenzbereich den DSL als Upstream verwendet. Mich würde interessieren ob man das auch an einer tiefen Kerbe im SNR-Verlauf sehen kann. Ich habe hier leider keine Antenne für 30m und meine Fritzbox ist sehr viel älter als deine. Bei mir wird das SNR in Senderichtung (Upstream) nicht angezeigt. Wenn dies Einstrahlungen in den Eingang des Modems sind, dann müssten ja die Frequenzen die für die Senderichtung verwendet werden vielleicht nicht so sehr gestört werden.


    Ob die Fritzbox die DSL-Synchronisation verliert ist meiner Erfahrung nach auch davon abhängig ob und wieviel Daten du gerade überträgst. Wenn gerade nichts übertragen wird kommt es hier meist nicht zum Abbruch. Die Modems sind auch sehr anpassungsfähig. Wenn du die Sendeleistung nur ganz langsam erhöhst, dann verwenden die Modems die Kanäle einfach nicht mehr. Das Gleiche passiert wenn du während der Trainingsphase der Modems (also unmittelbar nach dem Einschalten der Fritzbox) einen Dauerträger stellst. Dann wird der entsprechende Frequenzbereich einfach ausgespart. Wenn du dann später nicht mehr sendest schalten die Modems dann so nach und nach die Kanäle wieder zu (zumindest ist das bei meiner Fritzbox so).

    Welche Kanäle die Modems verwenden könnte dein Provider (Telekom?) festlegen. Es wäre daher technisch kein Problem die Amateufunkbänder einfach auszunehmen. Mir ist allerdings kein Fall bekannt bei dem das so gemacht wurde.


    73,

    Uli DF7SC

  • Hallo Achim,


    bei mir ist 80m auch fast nicht betroffen.

    Kannst Du auch auf 30m senden? Das ist ja ein Frequenzbereich den DSL als Upstream verwendet. Mich würde interessieren ob man das auch an einer tiefen Kerbe im SNR-Verlauf sehen kann. Ich habe hier leider keine Antenne für 30m und meine Fritzbox ist sehr viel älter als deine. Bei mir wird das SNR in Senderichtung (Upstream) nicht angezeigt. Wenn dies Einstrahlungen in den Eingang des Modems sind, dann müssten ja die Frequenzen die für die Senderichtung verwendet werden vielleicht nicht so sehr gestört werden.

    Ich habe auch keine Antenne für 30m und habe einfach mal 30W über einen manuellen Matcher auf die "anderes-Band-Antenne" ;) gegeben.

    Man sieht ein klein wenig das sich was tut.

    Dieses Jahr ahbe ich noch 100Mbit, da wird das spoektrum bis 16Mhz genutzt, nächstes Jahr habe ich 250Mbit, da wird bis 25 oder 30Mhz genutzt, meine ich....

  • Alle modernen VDSL2-Modems haben einen Auto-Notch. Da, wie hier schon gesagt, mittlerweile das Spektrum bis über 30Mhz moduliert wird, helfen (meistens) Mantelwellensperren recht wenig, da es meist um die direkte Sende-QRG geht. Das Modem erkennt den Träger und notched das Signal, in diesem Fall unsere Sende-QRG, aus. Das führt aber fast immer zu einem Resync des Modems. Leider beginnt das Spiel meistens nach QRG-Wechsel von Neuem. Abhilfe schafft eigentlich nur, wenn im DSLAM die Afu-Frequenzen generell "ausgeblendet" werden. Das kann aber nicht der User steuern, sondern muss der Netzbetreiber machen. Die Aussicht, dem Netzbetreiber das klar zu machen, ist äußerst gering, aber nicht gänzlich unmöglich. In den DSLAMs sind solche Profile durchaus vorhanden, also rein technisch ginge das. Bei mir habe ich das Problem auch, das ist allerdings kein Router-spezifisches Problem. Diese Faxen macht meine Fritzbox genauso wie mein Dreytek an einem zweiten, anderen DSL-Anschluß. In beiden Fällen VDSL2 mit Vectoring. Bevor das hier bei mir auf Vectoring umgestellt wurde, hatte ich mit der immer noch gleichen Fritzbox übrigens keine Probleme.
    Inhouse führe ich übrigens auch das DSL-Signal über CAT7-Kabel, die Beeinflussung passiert also irgendwo vor dem APL (Klemmbrett, wo die Leitung von aussen kommt). Telefonleitungen sind nun mal fast immer ungeschirmt und damit super "Antennen". Mantelwellensperren habe ich übrigens mehrere drin, hat alles nicht geholfen - eigentlich auch logisch, da das Problem nicht durch ebensolche (Mantelwellen) verursacht wird.


    Auch hier kommt bald Fibre, dann ist der Spuk eh vorbei.


    73 Heiko, DL1BZ

    Hamradio Outdoor Activities:

    rig: FX4-CR, IC-705 + Micro PA 50W, ATU mAT-705(V2), AT100M

    measure: MetroVNA Deluxe, MetroVNA FX-700, tinySA ultra
    power supply: 1x 18Ah + 2x 6Ah LiFePO4 EREMIT, Buddipole POWERmini

    ant: I-PRO Traveller, JPC-7, PAC-12, MP-1, 404UL

  • Alle modernen VDSL2-Modems haben einen Auto-Notch

    Der Auto-Notch, der in der Praxis nur eine Softwareimplementierte Absenkung um einige dB bedeutet, betrifft die aktive Störfestigkeit - die DSL Leitung oder PLC stört Andere. Wie ich es verstanden habe geht es hier aber um die passive Störfestigkeit - der Router wird von störenden Einstrahlungen beeinträchtigt.


    73, Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Hallo Zusammen,

    nach der Erkenntnis von Heiko hab ich noch verschiedene Tests gemacht, wie:

    - Gegengewicht mal dazu , mal ohne Gegengewicht

    - Router auf Bücherregal (2m von Koaxkabel weg)

    - Stromversorgung des KX3 ausschließlich durch Akku

    Es hat alles keine nennenswerte Verbesserung gebracht.

    Es ist scheinbar so, wie Heiko es beschreibt, sobald der Notch "überfordert" ist, schaltet der Router ab und das bereits bei geringer Leistung.

    Danach habe ich alles so gelassen, also ca. 20 Klappferrite verbaut, 2 gelbe Ringkerne 10cm Durchmesser bewickelt,

    und dann als "Kontrollempfänger" im PC den Wasserfall vom WEB.SDR Maastrich auf 40m eingeschaltet (der dient mir als Indikator für Einstrahlung in den Router, hi).

    Sobald ich mit zuviel HF sende, stockt der Wasserfall etwas (aber nur auf 40m), dies ist ein Zeichen für mich, aufzupassen und nicht weiter so zu senden, sondern die Sendeleistung zu reduzieren.

    Jetzt war klar, dass ich mit dieser Empfangsanordnung des PCs die Aussendung des KX3 auf allen Bändern testen konnte.

    Wenn der Router auszusteigen droht, kündigt sich das bei mit in der Stockung des Wasserfalls an, so dass den WEB.SDR auf 40m gelassen und beobachtet habe;

    den KX3 auf 40m getestet.....bis 3,4 Watt out läuft der Wasserfall ohne dass er stockt, ab 5 watt stockt der Wasserfall und , wenn ich dann weiter mache, steigt bald der Router aus. Ich kann also beobachten, wie es sich zuspitzt.

    auf 80m Funkbetrieb mit 10 Watt alles o.k., ebenso auf 60 und 30m.

    Demnach bei mir bei meiner Antennenkonstruktion und der Lage des Koaxkabels nur auf 40m "Theater", hi

    So, damit kann ich gut leben.

    In den nächsten Monaten kommt eeh Glasfaser, dann "ist der Spuk" hoffentlich vorbei.

    Also danke für die lebhafte Diskussion hier und die zahlreichen Erklärungsmodelle,

    73

    Winni

  • In den nächsten Monaten kommt eeh Glasfaser, dann "ist der Spuk" hoffentlich vorbei.

    Also danke für die lebhafte Diskussion hier und die zahlreichen Erklärungsmodelle,

    73

    Winni

    Da gibts aber auch nen Router :D

    73, Jens


    Und immer schön locker bleiben.

  • Hallo Winni,


    ich bin immer noch überzeugt, dass Dein Problem in der Telefon-Verkabelung steckt und deshalb wenig dabei raus kommen wird, wenn Du das Problem beharrlich am falschen Ende zu lösen versuchst.


    Unabgeschirmte symmetrische Leitungen sind äusserst störfest, wenn sie sauber symmetriert sind. Das wird insbesondere bei industriellen Steuerungen immer noch reichlich praktiziert. Und wenn solche Verbindungen nicht störfest sind, ist die Symmetrierung mangelhaft.


    Unter Funkamateuren ist das Wissen mit dem Aufkommen der Koaxialverkabelung etwas verloren gegangen.



    Ich habe hier nur einen DSL-Anschluss mit 12 MBit/s (der reicht mir völlig, weil ich fast nie Videos gucke). Mein DSL nutzt lediglich den Bereich bis etwa 2,3 MHz. Ich habe mal aus Jux und Neugier die Zuleitung zum Modemrouter auf etwa 4 m Länge mit dem Koaxialkabel meiner EndFed verdrillt (noch engere Kopplung geht wohl kaum) und mit 100W auf 1,8 MHz gesendet.


    In der Spektrum-Darstellung meiner FritzBox kann ich sehen, dass der Bereich um 1,8 MHz dann "ausgenotcht" wird, aber nach einigen Sekunden wieder belegt wird. Also kein Resync, die DSL-Verbindung kackt nicht ab.



    Meine Vermutung ist, dass bei Dir (und bei Anderen, die hier über Probleme berichten) die Telefon-Verkabelung nicht OK ist. Der alte Kram war nie dafür gedacht, mehrere MHz drüber zu schicken, und oft sind da irgendwelche "vergessenen" Stichleitungen oder ein (bereits von mir genannter) Zweier-Umschalter im Spiel.


    Wenn auf die Telefon-Doppel-Ader irgendwo nur auf eine Ader HF eingekoppelt wurde, wird man die HF auch nicht mit einem Gleichtakt-Filter (also mit Ringkernen in der Telefon-Strippe zum ModemRouter) los. Da muss man die Stelle finden, auf die unsymmetrisch eingestrahlt wird.


    73,

    Ralf

    Edited once, last by DK5BU ().

  • Ralf hat recht.


    Ich hatte beruflich bei Einführung von DSL mit einer Feldanalyse zu tun. Probleme sind dort aufgetreten, wo die Hausverkabelung nicht in Ordnung war.


    Fehler 1: xDSL Signal in Hausverkabelung, die verwendeten Kabeladern waren nicht verdrillt (Adern liefen einfach parallel im Kabel)

    Fehler 2: "Kaputter Vierer", d.h. das Kabel hatte zwar verdrillte Adernpaare, aber versehentlich waren je eine Ader von zwei verdrillten Gruppen benutzt


    Wer das KAbel in der Wand tauscht, kann natürlich Cat5/Cat7 nehmen, die sind verdrillt und geschirmt. Auch hier ist aber wichtig, ein verdrilltes Pärchen zu belegen


    Wer das vorhandene KAbel in der Wand lassen möchte / muß sollte zuerst die Belegung prüfen.


    Diese Verdrillung hilft natürlich in beide Richtungen, Einstrahlfestigkeit und QRM durch xDSL.


    73


    Gerd DF9TS

  • Moin Jens,

    Da gibts aber auch nen Router :D

    Gute Router halten viel HF aus. Bei uns kommt alles ueber Koax rein bis zum Router. Es ist eine fette Sorte RG6, vermutlich mehrfach geschirmt, benutztes Spektrum m.W. ab 5MHz aufwaerts. Die letzten 20m sind oberirdisch unter einem Holzdeck befestigt und der Cisco Router steht im selben Raum wie die Funkstation. Manche meiner Antennen sind nur 10-20m vom Kabel entfernt, doch ich hoere weder was im Empfaenger noch haengt sich mein Modem auf. In meinem Fall sind es nur bis zu 100W, aber andere im Ort sind bei aehnlicher Installation mit >1kW zugange und haben ebenfalls keine Probleme.


    Es steht noch ein zweiter Router von TP-Link zwecks Erweiterung des WLAN-Einzugsbereichs in einem andern Teil des Hauses, welches dem 30m und 80m Doppeldipol ausgesetzt ist. Keine Probleme. Auch meldet der in dessen Naehe stehende Drake SSR-1 selbst mit seiner Stabantenne kein Stoerspektrum.


    Der Fehlerstromschutzschalter am Foen meiner Frau hingegen, der morst bereits bei 3W auf 40m lautstark mit. Manche Ingenieure beherrschen das Thema. Andere offenbar nicht. Das war aber schon lange so. Im Mittelalter hat man solche Jungs zwecks "Laeuterung" kurz in den Burggraben getunkt :)


    73, Joerg

  • Es gibt im Router keinen Notch für eingestahlte oder leitungseführte Störungen von außen. Durch die Imission werden für die Funktion maßgebliche Komponenten so beeinträchtigt, so dass sie nicht mehr funktionieren.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

  • Tja, das könnte auch am Router liegen, bzw. am Anschluss.

    Als wir hier noch 16MBit/s hatten waren 100W auch kein Problem, erst als die Aufstockung auf 50MBit/s kam.

    73, Jens


    Und immer schön locker bleiben.

  • @ Günter:

    Quote

    Es gibt im Router keinen Notch für eingestahlte oder leitungsgeführte Störungen von außen.


    Den "Notch" sieht man auf dem Empfangssignal der Fritzbox. Der Begriff "Ausnotchen" war jedoch zugebenermassen eine etwas legere Bezeichnung.


    DSL arbeitet ja mit vielen "langsam modulierten" Unterträgern. Der DSLAM (die Gegenstelle des ModemRouters) überprüft anscheinend zyklisch die Verbindungs-Qualität. Wenn er feststellt, dass ein Unterträger gestört ist, verwendet er den eine Zeit lang nicht mehr.


    @ Jens:


    Sicherlich wird die Verbindung anfälliger, je höher die Übertragungs-Frequenzen sind. Aber ich hatte bei dem kleinen Test in dem Frequenzbereich gesendet, der im DSL-Downlink genutzt wird. DSL nutzte den Bereich bis 2,3 MHz, gesendet hatte ich auf 1,8 MHz.


    73,

    Ralf

  • DSL arbeitet ja mit vielen "langsam modulierten" Unterträgern. Der DSLAM (die Gegenstelle des ModemRouters) überprüft anscheinend zyklisch die Verbindungs-Qualität. Wenn er feststellt, dass ein Unterträger gestört ist, verwendet er den eine Zeit lang nicht mehr.

    Ja, das Problem ist jedoch, wenn der DSL-Line-Receiver Chip am Eingang (meist von Fusiv, bei den neueren Fritzen von Broadcom) durch Störimmissionen überfahren wird, kann der Communication Prozessor der Box gar keine freien Träger finden bzw. die Synchronisation lockt aus. Man muss wirklich das Grundübel beseitigen, und den Weg der Störeinkopplung finden und unterbrechen.


    73

    Günter

    "For every complex problem there is an answer that is clear, simple, and wrong" (H.L. Mencken)

    Edited 6 times, last by DL4ZAO ().

  • Ich kann mir gut vorstellen, dass Ralf richtig liegt. Ich hatte früher auch oft Probleme mit dem DSL und verlor die Verbindung teilweise mit 5 oder 10 Watt. Ich habe dann die Verdrahtung neu gemacht und nun kann ich ohne Probleme mit 1000 Watt funken. Dies obwohl die Geschwindigkeit heute mit etwa 350 Mbit/s um ein vielfaches schneller ist als früher wo ich die Störungen hatte.


    Zuvor hatte ich den Router an der Telefondose angesteckt und somit an der Verdrahtung, welche parallel in jedem Zimmer vom Haus eine Telefondose hatte. Verdrahtet mit normaler 2-Adriger Leitung.


    Danach habe ich eine unabhängige verdrillte nicht abgeschirmte Leitung gezogen vom Hauseingang zum Router. Alle Probleme sind verfolgen. Die Ringkerne (FT240-43 mit etwa 8-10 Windungen, keine weniger wirksame Klappferrite) an allen Kabeln zum Router sind geblieben, keine Ahnung, ob sie jetzt noch erforderlich sind.


    73, Peter - HB9PJT

    ich bin immer noch überzeugt, dass Dein Problem in der Telefon-Verkabelung steckt und deshalb wenig dabei raus kommen wird, wenn Du das Problem beharrlich am falschen Ende zu lösen versuchst.

  • Hallo Ralf,

    ich hab mich heute Morgen entschlossn, mir das mal anzuschauen,

    also beide TAE Dosen freigelegt und siehe da, du hattest Recht, es sind 2 Kabel, das Verbindungskabel verläuft ca. 10 Meter parallel zum Koaxkabel in ca. 30cm Abstand durch die Wand (Lamda viertel. für 40m, hi)

    TAE 1 (Hauptdose?) = 2 Kabel abgeschirmt, Belegung, und jetzt kommts auf der Nr. 1 zweimal schwarz und auf der Nr. 2 zweimal rot.

    TAE 2 im anderen Zimmer, rot auf Nr. 1 und schwarz auf Nr. 2

    Also bei der Hauptdose sind Nr. 5 und Nr. 6 nicht genommen worden, wie im Bild in der Anlage Nr. 5 und Nr. 6 belegt ist, sondern das 2. kabel ist parallel angeschlossen (warum auch immer).


    Fragen:

    Muss ich irgendwas beachten, wenn ich die Verbindungsleitung (muss noch ausmessen, welche, welche ist) zu TAE 2 an der Hauptdose abklemme.

    Ich hab das mal "try and error" gemacht und als der Router hochfuhr, hat er gemeldet Kabelproblem...Anruf an 0800....

    Ich gebe zu, ich sollte erst mal messen, welche Anschlüsse in TAE 1 zu TAE 2 gehen, das werde ich Mittwoch Vormittag machen.

    Ich hab nach der Fehlermeldung wieder alles in den Ursprungszustand gebracht, außer, dass ich die 2. TAE Dose vom Kabel getrennt habe und die Enden isoliert in der Wand gelassen habe.

    Dann fuhr der Router ordnungsgemäß hoch. Falls ich auf irgendwas noch achten sollte, schreib mir, bzw. schreib es hier.

    Hier das Foto aus dem Internet von einer vorschriftsmäßigen Verbindung TAE 1 zu TAE 2


    Ich bin mir jetzt absolut sicher, dass deine 1. Vermutung richtig war und ich in das 2. Kabel strahle und die HF so direkt in den Router gelangt,

    danke dir auch für deine "Beharrlichkeit mit mir",

    73

    Winni


    Edited 2 times, last by DK6JK ().

  • Hallo Winni,


    tja, das ist alles Technik aus dem letzten Jahrtausend ;)


    Die Beschaltung laut der Grafik in Deinem letzten Beitrag hat wohl den Sinn, dass die Verbindung zur zweiten Dose unterbrochen wird, wenn beim ersten Telefon der Hörer abgenommen wird (Schutz gegen Mithören). Das erste Telefon ist also bevorrechtigt. Das Signal zum zweiten Telefon wird durch das erste Telefon durchgeschleift. Ist das erste Telefon ausgesteckt, wird in der TAE-Dose mit einem internen Schalter gebrückt (Klemme 1 auf Klemme 5, 2 auf 6).


    Die Klemmen 3 und 4 sind übrigens für eine Zweit-Klingel und Erde (brauchte man für Nebenstellen-Anlagen) gedacht.


    Da Du die zweite Dose nicht benötigst, kannste alles im jetzigen Zustand belassen, also die Doppelader zur zweiten Dose einfach in der Luft hängen lassen.


    73,

    Ralf

  • Hallo Winni,

    dass in der ersten TAE-Dose das Zuleitungskabel und die Weiterleitung beide auf Klemme 1 und 2 geklemmt waren, sorgte nur dafür , dass die internen Umschaltkontakte in der ersten Dose umgangen

    wurden. Diese Umschaltkontakte , eigentlich ja Öffnerkontakte , haben mit den Jahren einen unangenehmen Übergangswiderstand . Beide Dosen auf 1 und 2 geklemmt so konnte man in der Analogzeit

    gleichzeitig mit 2 Telefonapparaten aus der eigenen Wohnung mit der Gegenstelle telefonieren. In der ersten Dose dürfte noch der Messabschluss sein. Dieser diente dem Mann vom Amt die Leitung

    bis zur ersten TAE-Dose zu messen. Da du deine Technik an der ersten Dose betreibst, entferne bitte die zweite Leitung die zur zweiten Dose geht. Diese Leitung fängt nur Störstrahlung ein , es handelt

    sich ja hierbei um eine nicht abgeschlossene , offene Leitung und die reflektiert am Ende, so zu verstehen wie ein zusätzliches Kabel bei deiner Antennenzuleitung.

    Winni klemm es ab, aber das richtige....


    73 de

    Manfred , dl3arw