YAESU FT-902DM: Ansprechpartner für die Fehlerbeseitigung gesucht

  • Hallo,


    seit 1997 besitze ich einen gebraucht erworbenen YAESU FT-902DM. Der Transceiver läuft auch heute immer noch gut.


    Damit das so bleibt habe ich damit begonnen, die alten Elektrolyt-Kondensatoren auszutauschen,

    zunächst in den Baugruppen für die Spannungsversorgung von Treiberstufe und PA.


    Auf der Gleichrichter-Platine "Rectifier A Unit PB-1708" habe ich einen Defekt gefunden, den ich nicht einzuordnen weiß.

    Bislang hat der Transceiver zumindest im SSB-Betrieb funktioniert, sehr wahrscheinlich auch mit diesem Fehler.


    Ich möchte aber jetzt nicht einfach den Deckel zuschrauben und den Transceiver benutzen, sondern der Sache auf den Grund gehen.


    Daher suche ich Hinweise für die Fehlerbeseitigung.


    Wer kennt einen Ansprechpartner mit Erfahrungen bei der Fehlerbeseitigung in den Hybridgeräten von YAESU bzw. SOMMERKAMP ?


    73,

    Klaus-Peter

    DJ4DI

  • Hallo Roger,


    vielen Dank für deinen Hinweis. Ich werde mich mit dem OM in Verbindung setzen.


    Ich wünsche dir ebenfalls ein schönes Wochenende.


    73,

    Klaus-Peter

    DJ4DI

  • Klaus-Peter, wenn Du nicht weiter kommst, hier fragen. Meist kann jemand weiterhelfen und die Schaltbilder sind auch online zugaenglich:


    https://bama.edebris.com/downl…902dm/FT-902DM_Manual.pdf


    Dieser PDF File enthaelt einiges an Information zu neuralgischen Fehlerquellen in diesen Geraeten und was man machen kann, auch zur Vorbeugung:


    https://bama.edebris.com/downl…902dm/FT901-902%20SG3.pdf


    Bei meinem Uniden 2020 sieht es schlechter aus. Der hat wohl einen Ueberseeumzug im Januar bei salziger Seeluft uebel genommen.


    73, Joerg

  • Danke Joerg,


    die Dateien schaue ich mir am Wochenende in Ruhe an. Es gibt praktisch für jede Gerätefamilie Spezialisten, man muß sie nur finden.


    Auf der o.g. Gleichrichter-Platine sind 2 Dioden defekt und die zugehörigen Leiterbahnen sind durchgebrannt. Interessanterweise läuft der 902 zumindest

    in SSB ohne erkennbare Beeinträchtigung.


    Vielleicht ist das Problem ja bekannt, ich werde mal sehen. Ignorieren des Problems kommt für mich nicht in Frage, das könnte üble Folgen haben.


    Die salzige Seeluft hat vermutlich insgesamt einen "Gammel" verursacht, u.a. mit Kontaktschwierigkeiten an den mechanischen Bauteilen.


    Nochmals vielen Dank und auch dir ein schönes Wochenende.


    73,

    Klaus-Peter

    DJ4DI

  • Die Schaltung dieser Platine ist im Manual auf Seite 37. Welche der Dioden sind es denn? Wenn es in einer der 6146 Endroehren mal kurz geballert hat und z.B. die ALC-Dioden dabei weggebrannt sind, dann laeuft er zwar noch, aber kann uebersteuern und das kann Aerger geben. Leider ist der Verdrahtungsplan (nach Seite 51) echt japanisches Sauerkraut und die Leitungen nur schwer im Scan verfolgbar. Zumindest mit den Augen aelterer Semester wie mir :)


    73, Joerg

  • Es sind die Dioden D01 und D02, beide vom Typ V06B. Auf der Platine beschriftet als D1001 und D1002.


    Die Dioden werden als Gleichrichter eingesetzt, an den Anschlußpunkten 15 und 18 liegt eine Wechselspannung von 11,5 V.

    Erzeugt wird die Wechselspannung im Trafo über eine eigene Sekundarwicklung mit AC=11,5 V.


    Das Gehäuse von D01 ist dunkel verfärbt, die Platine ist auf der Bestückungsseite rund um die beiden Anschlüsse von D01 schwarz verfärbt.

    Diode D02 sieht äußerlich unversehrt aus.


    Auf der Unterseite waren die Leiterbahnen verkohlt, nach der Reinigung sieht man, das die Kupferbahn noch in Ordnung ist.


    Allerdings hat (einer) der Vorbesitzer am Anschluß 18 schon mal gelötet. Leider unsachgemäß, hier liegt eine Unterbrechung vor

    zwischen der Leiterbahn und dem Anschluß 18 der Steckkarte. Es gab vermutlich schon mal ein Problem.


    Ich hatte vor etlichen Tagen schon mal recherchiert: Die Dioden sind ein Sorgenkind, sie sind nur für 1A ausgelegt.


    Es wird empfohlen, die Dioden V06B auszutauschen gegen 1N5408, diese sind für 1000V/ 3A geeignet.


    Ich kann anhand des Schaltplans leider nicht nachvollziehen, welche Aufgabe die erzeugte Gleichspannung hat.


    Anders ausgedrückt: Welche Baugruppe des 902 wird mit Spannung versorgt ,und welche Funktionen sind vom Ausfall betroffen?


    Falls auf einer dieser Baugruppen ein Kurzschluß besteht, verursacht z.B. durch einen alten Elko, nützt mir der Ersatz der beiden Dioden wenig.

    Im Gegenteil, bei einem Einsatz des Ersatztyps 1N5408 mit 3A Nennstrom wird die Platine möglicherweise ganz zerstört.


    Ich werde mir das am Wochenende nochmal genau anschauen unter Verwendung der Hilfsmittel und Quellen.


    73 Klaus-Peter

  • Das sieht nach einer Zweiweggleichrichtung aus. Ich weiss nicht, ob das der richtige deutsche Ausdruck ist. Vollwelle von zwei Trafowicklungen aus. Wenn eine der Dioden ausfaellt, hast Du nur noch Halbwellengleichrichtung. Dann geht der TRX noch, manchmal aber nur so gerade eben. Da D02 nicht durchgebrannt ist, sollte abgangsseitig nichts defekt sein. Ich wuerde moeglichst bauchige Dioden einbauen, die werden die Hitze besser los. Wenn bei so einfachen Platinen eine Leiterbahn weg ist, kann man die durch Draht ersetzen. Doch ich glaube kaum, dass das hier passieren wuerde.


    Was Elkos angeht, habe ich es bisher meist so erlebt, dass sie Kapazitaet verlieren und irgendwann elektrisch einfach "nicht mehr da sind". Also in diesem Fall kraeftiger Brumm. Manchmal werden sie bauchig oder hinterlassen gar beim Ableben eine eklige Suppe auf der Platine.


    Jedenfalls sieht das nach einem Problem aus, das man in Minuten beheben kann. Die Dioden, die Yaesu eingesetzt hat, waren vermutlich grenzwertig in der Baugroesse. Zwar unter dem Strom-Limit betrieben, aber sehr klein, kaum Ventilation, 24h Contest mitten im Sommer -> poff.


    73, Joerg

  • Hallo Joerg,


    vielen Dank für deine Antwort und deine Hinweise.


    Es wäre schön, wenn sich das Ganze als so einfach herausstellt, ich versuche es.


    Die Fundstellen im Internet habe ich mir angeschaut. Die Dioden D01 und D02 (bzw. D1001 und D1002) werden von einigen OM

    als häufig auftretende Fehlerquelle benannt wegen des geringen Nennstroms der V06B von 1 A.


    Mit anderen Worten: Die thermische Belastung und das Alter von über 40 Jahren können zum Ausfall führen.


    Ich habe mir vorhin 10 Dioden vom Typ 1N5408 bestellt, diese werden empfohlen. Der Nennstrom beträgt bei diesem Typ 3 A.


    Da die Lötanschlüsse etwas dicker sind und nicht so ohne weiteres in die Bohrungen der Platine passen, werde ich wahrscheinlich

    10 mm lange Lötstifte einsetzen und die neuen Dioden oben "auflöten", Platz ist genug vorhanden.

    An der Platine muß ich dann auch nicht die Bohrungen erweitern, und die Art der Befestigung kommt der Kühlung zugute.


    Über das Ergebnis werde ich hier berichten, das kann aber eine Weile dauern.


    @ Roger: Mit André werde ich mich unabhängig von dem hier beschriebenen Weg in Verbindung setzen. Ich habe mich schon im angegebenen Forum registriert.


    Ich wünsche euch ein schönes Wochenende.


    73, Klaus-Peter

  • Klaus-Peter, die Dioden zwischen eingeloetete vertikale Drahtstuecke "reinhaengen" ist tatsaechlich besser, da bekommen sie rundherum Luft. Ein weiterer Trick ist, fuer jede Diode stattdessen zwei reinzuhaengen, also insgesamt vier. Nach oben hin ist ja Platz. Dann bleiben sie noch kuehler und Du koenntest sogar 1A-Dioden verwenden.


    Die aelteren Semester werden sich sicher erinnern, dass man es frueher bei Gleichrichterdiode und staerker belasteten Widerstaenden aehnlich gemacht hat. Es kamen kleine Porzellanringe ueber die umgebogenen Anschluesse, die fuer Abstand zur Leiterplatte sorgten. Spaeter wurden die Porzellanringe wegrationalisiert, die Leiterplatten bekamen lokale Urlaubsbraeune und manchmal roch es nach Ampere.


    73, Joerg

  • Hallo Joerg und Mitleser,


    nach mehr als einem Jahr habe ich das Thema wieder aufgegriffen.

    Die Dioden wurden mittlerweile gewechselt und dabei vertikale Drahtstücke eingesetzt. Danke, Jörg.


    Die angegebenen PDF-Dateien liegen ausgedruckt bei mir im Shack.


    Leider ist jetzt ein anderer Fehler aufgetreten: Der Empfänger funktioniert nicht mehr in SSB, CW und FSK.


    Ich habe mich im Forum "Der Amateurfunk" angemeldet.

    Vor einiger Zeit haben Amateurfunker das Thema "Aufarbeitung FT-901/ 902" diskutiert.

    Dorthin habe ich am Wochenende den aktuellen Stand meiner Reparaturarbeiten gepostet und um Mithilfe gebeten.


    Hier der Link für den interessierten Leser: https://der-amateurfunk.de/viewtopic.php?f=6&t=1470&start=30


    Über Anregungen und Ideen aus diesem Kreis würde ich mich weiterhin freuen.


    73,

    Klaus-Peter

    DJ4DI

  • Klaus-Peter, ich will ja nicht den Teufel an die Wand malen, aber wenn das kein Problem mit einem Schaltkontakt ist, kann das 2.4kHz ZF-Quarzfilter defekt geworden sein. Dies laesst sich leicht pruefen, indem Du es mal mit einem kleinen Kondensator ueberbrueckst. Wenn das bei korrekt eingestellter Empfangsfrequenz einen satten Anstieg des Empfangspegels bringt, hat es das Quarzfilter vermutlich hinter sich. Sie koennen intern durch Korrosion defekt werden oder auch durch einen harten Schlag (Geraet heruntergefallen oder so).


    73, Joerg

  • Hallo,

    der FT-902DM kann auch mit 13,8V betrieben werden, dazu wird ein DC-DC-Konverter benötigt. Der Netztrafo wird dann mit 80Hz betrieben. Die beiden Dioden sind Bestandteil dieser Schaltung. Bei 230V-Betrieb werden sie nicht benötigt.

    Zur Reparatur dieses modular aufgebauten Gerätes braucht man meistens auch den Adapterplatinensatz. Dazu gehören auch ein paar Messmittel und gut lesbare Unterlagen sowie feine Filzstifte.


    73

  • Zur Reparatur dieses modular aufgebauten Gerätes braucht man meistens auch den Adapterplatinensatz.

    Im Prinzip ja, doch die koennte man nur noch mit erheblichem Aufwand selbst herstellen. Ich habe modulare Geraete mit massenweise kleinen Einsteckkarten repariert, man kann sich behelfen. Z.B. bei dieser Taubheitsgeschichte, wo nach der Untersuchung der Kontakte die Betrachtung des 2.4kHz Filter angesagt waere. Da kann man an Ein- und Ausgang je einen 3-4kOhm Widerstand anloeten und die freien Enden nach oben rausgucken lassen. Bei sehr gedrungenem Aufbau mit einem Schnipsel Strohhalm darueber. Absolutmessungen sind damit zwar nicht moeglich, doch man wuerde mit einem einfachen KW-Empfaenger diagnostizieren koennen, ob der Pegel am Ausgang im Durchlassbereich drastisch niedriger ist als am Filtereingang. Wenn nicht, dann nochmal ueber die ganze Filter-Platine und nun wuesste man, ob das Filter oder etwas im Umschaltzweig defekt ist. Hoffentlich letzteres ...


    73, Joerg

  • Hallo Joerg und Klaus,


    vielen Dank für eure Beitrage. In meinem FT-902DM ist ein DC-DC-Konverter eingebaut. Da ich selbst immer nur mit 230 V gearbeitet habe, fällt der Defekt der beiden Dioden vermutlich in die Zeit des Vorbesitzers.

    Ich besitze den Transceiver erst seit 1997. Mit dem nachstehend beschriebenen Fehler im RX hat das m.E. nichts zu tun.


    Die Adapterplatinen besitze ich leider nicht. Bei eBay wird ein Satz angeboten, mit der Lieferung aus England liegt der Preis bei fast 100 €. Das lohnt sich für mich eher nicht, da ich lediglich dieses eine Gerät aus der Serie besitze.


    Den Trick mit dem Strohhalm finde ich sehr interessant. Ich werde das 2,4 kHz Filter auf der Filter Unit PB-1995 in der beschriebenen Weise testen und ggf. die Platine selbst, sobald ich dazu komme.

    Ich habe mir die Filter Unit genau angeschaut, es ist mir nichts aufgefallen. Die Platine ist mit drei Quarzfilter für SSB, CW (600 Hz) und AM bestückt.


    Die aktuelle Fehlerbeschreibung sieht folgendermaßen aus:


    Der Empfänger funktioniert in der Betriebsart AM weitgehend einwandfrei, die angezeigten Empfangspegel der Rundfunksender im 41m-Band liegen deutlich über S9, teilweise 30 - 40dB darüber.

    Die Modulation ist verständlich, allerdings höre ich leichte Störungen, die aus dem Gerät kommen und nicht von der Antenne, wie ein Vergleich mit einem anderen Empfänger gezeigt hat.

    Und der Pegel schwankt stark mit teils "wilden" Ausschlägen am S-Meter.


    Schalte ich dann auf der QRG des Rundfunksenders um in die Betriebsart SSB, ist der Sender gar nicht mehr aufzunehmen oder nur sehr leise. Die Größenordnung dürfte bei -80 dB und mehr liegen.

    Im SSB-Bereich höre ich ebenfalls so gut wie nichts, Telegrafie-Stationen sind in Stellung CW ebenfalls nicht aufzunehmen, alles taub.


    Aus den Diskussionen im Forum "Der Amateurfunk" (siehe den Link weiter oben) stammt der Vorschlag, auf der Carrier Unit PB-1706A zunächst das Relais zu tauschen, weil das häufig eine Fehlerquelle ist.

    Entsprechende Hinweise habe ich auch bei YouTube gefunden.


    Zusammenfassend:

    Im Augenblick geht es mir lediglich um die Beseitigung des Fehlers, aufgrund dessen der RX nicht läuft.

    Die Überprüfung des 2,4 kHz-Quarzfilters in der Filter Unit PB-1995 und der Austausch des Relais in der Carrier Unit PB- 1706A habe ich als nächstes im Blick.


    73,

    Klaus-Peter

    DJ4DI

  • Guten Abend Klaus-Peter


    Bei meinem geerbten FT-902DM hatte ich auch das Problem mit den intern generierten Störungen und dem wilden S-Meter. Anfänglich waren diese Effekte selten, irgendwann dann aber dauernd vorhanden. Als Ursache hat sich eine defekte Diode D405 auf der IF-Unit PB-1704 herausgestellt. Vielleicht hilft Dir diese Information.


    73, Gerald - HB9CEY

  • Klaus-Peter, wenn CW auch nicht geht, ist es unwahrscheinlich, dass das Problem am ZF-Filter liegt. Es waere schon sehr ungewoehnlich, dass gleich zwei kaputtgegangen sind. Hier kann sich ein "Signal Injector" anbieten, diese kleinen Saegezahngeneratoren in Stiftform. Kann man sich selbstbauen. Steilflankiger Ausgang eines Funktionsgenerator reicht auch. Auf einige hundert Hertz stellen, Amplitude nicht mehr als 0.1Vpp, und einen Kondensator von einigen hundert pF in Serie.


    Die Oberwellen reichen locker bis zur ZF und weit darueber. Damit kann man Loetstellen im Signalpfad antatzen und horchen, ob und wieviel im Lautsprecher ankommt. Von hinten nach vorn. Erst bei AM, dann bei SSB. Dabei sollte sich zeigen, wo und wie weit vorn das Signal bei SSB verloren geht.


    Ich habe bei meinem Stift manchmal eine kleine Verlaengerung drangebaut mit einem winzigen Kondensator von einigen hundert pF in Serie. Damit kann man kaum was kaputtmachen, wenn man mal versehentlich eine falsche Loetstelle antatzt.


    73, Joerg

  • Hallo Gerald und Joerg,


    vielen Dank für eure Beiträge, ich werde euren Hinweisen nachgehen.

    Ich habe einige Ersatz-Dioden für die IF-Unit bestellt.

    Eine Fehlersuche mit dem Signalgenerator ist meines Erachtens wegen des Steckkartenaufbaus nur mit den Adapterplatinen möglich. Die Platinen stellt mir ein OM leihweise zur Verfügung.

    Ich werde hier berichten.


    73,

    Klaus-Peter

    DJ4DI