ZM4 Tune LED erlischt beim Tunen nicht komplett und blinkt manchmal in der "Operate" Schalterstellung.

  • Hallo,


    ich habe mir einen ZM4 Tuner aufgebaut und verwende ihn an einem 43m Langdraht und improvisierter Erde. An Bändern nutze ich aktuell das 40m und das 20m Band.

    Beim Aufbau gab es gegenüber der Anleitung nur eine kleine Abweichung. Ich hab den mitgelieferten Silberdraht etwas großzügig abgeschnitten und am Ende fehlten mir 4 Stücke für die Drehkondensatoren.

    Ich hatte jedoch noch 1,2mm Silberdraht zuhause und habe den für die Drehkondensatoren genutzt.


    Wenn ich mit ca. 4W tune, schaffe ich es nicht, dass die LED komplett aus geht. Ich finde nur einen Punkt, wo die LED am wenigsten hell ist. Bei Youtube sieht man Videos mit einem ähnlichen Setup und da erlischt die LED komplett.

    Des weiteren ist mir aufgefallen, dass die LED je nach Leistung und Frequenz in der Operate Schalterstellung beim geben etwas blinkt. Ich habe mal den Tune Schalter überprüft und der ist ok. Eigentlich kann die LED in der Operate Stellung nicht blinken.


    Habt Ihr eine Idee, woran dieses Verhalten liegen könnte?


    Hier mal einige Bilder meines ZM4:

  • Hallo ?,


    es gibt verschiedentlich Berichte hierüber.

    In meinem ZM4 habe ich eine symmetrisch aufgebaute Variante der Messbrücke eingebaut, die dieses Verhalten nicht zeigt.



    Ich bin mir auch nicht sicher, ob die sehr langen Anschlussdrähte zu der LED, die noch dazu unmittelbar an der Messbrücke liegen der Sache gut tun.


    73, Wolfgang

    DL2KI

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

  • Mal ne doofe Frage: ist unter dem bewickelten Ringkern eigentlich durchgäng Platinenmasse (Cu)?

    Imho versucht man doch, Wicklungen möglichst kapazitätsarm auszuführen.

    Je nach Ringkerngröße eignen sich u.a. Teile vom Sektkorken o.ä. mit einer Nylonschraube befestigt als Abstandshalter.

    Zum Thema:

    da stimme ich Wolfgang zu: die LED-Drähte sind "lang wie die Woche."

    Bei fast "endgespeist" ist ordentlich Spannung in der Büchse. Mit dem Hintergrund, daß einige LEDs bereits mit 340 uA (müA) sichtbar zu leuchten beginnen..

  • Hallo Michael,


    schau Dir bitte mal die Wicklung Deiner großen Ringkernspule genauer an und vergleiche sie mit dem Bild der Spule im Handbuch, Seite 3, rechts unten.


    73, Wolfgang

    DL2KI

    DARC: DOK K08 • DL-QRP-AG: #3247 • G-QRPC: #13541 • AGCW-DL: #3944 • HSC: #1970

  • Hallo Wolfgang,


    danke für den Hinweis. Die eine Auskoppelwicklung war nicht symmetrisch um den GND gewickelt. Nach der Arbeit wird neu gewickelt und den Draht zur LED kürze ich auf das absolute Minimum ein.


    Ich werde berichten.


    Gruß,

    Michael

  • So, ich habe mal die geplanten Änderungen durchgeführt und teilweise sind meine "Probleme" gelöst.

    Die LED blinkt nicht mehr in der Operate Stellung. Zumindest nicht sichtbar.....


    Allerdings bekomme ich es auf 20m nicht hin, dass die LED komplett erlischt. Auf 40m geht es deutlich besser. Ich bin der Meinung, dass ich den Kern jetzt 1:1 nach Anleitung gewickelt habe.

    Die Reports gerade vom RBN auf den beiden Bändern waren eigentlich für die aktuellen Bedingungen nicht schlecht.

    Hier mal einige Bilder:


  • Allerdings bekomme ich es auf 20m nicht hin, dass die LED komplett erlischt.

    Moin Michael,


    zum einen kann es beim Z-Match unter bestimmten Situationen zwei Punkte geben, bei denen ein Minimum auftritt. Idealerweise erstmal auf maximales Rauschen abstimmen und dann den Feinabgleich mit dem TX durchführen.


    Und es kommt schon mal vor, dass nicht alles zu 100% 'weggetrimmt' werden kann.

    73 Michael, DF2OK
    Früher wurden Funkgeräte zum Funken mit Antennen verbunden, heute mit Computern. Finde den Fehler...
    ~ DARC ~ G-QRP-Club ~ DL-QRP-AG ~ AGCW ~ FISTS ~ QRPARCI ~ SKCC ~

  • Post by DL2KI ().

    This post was deleted by the author themselves: Die Erläuterungen von Ingo passen besser und erfordern keine Änderung der Messbrücke. ().
  • Hallo Michael, DL5KIM,


    dieser Effekt mit dem Nachglimmen kann immer auftreten. Der Grund dafür ist nicht das ZM4.


    Das ZM4 besitzt, wie ähnliche Tuner auch, eine aus zwei Zweigen bestehende Messbrücke. In einem Zweig liegen zwei Widerstände mit gleichen Werten (hier jeweils 50 Ohm) und im anderen Zweig 50 Ohm in Reihe mit der noch abzustimmenden Antenne. Dazwischen liegt im Normalfall ein Messinstrument, mit dem sich die Spannungsdifferenz zwischen den Mittelpunkten beider Zweige feststellen lässt. Beim ZM4 ist statt eines Zeigerinstruments lediglich der Übertrager mit der LED vorhanden. Das funktioniert genauso gut, denn die Ursache für das Nachleuchten liegt woanders.


    Beim Abstimmen versuchst Du, die Antennenimpedanz gleich dem Widerstand im gleichen Messzweig zu bekommen, was beim ZM4 eben 50 Ohm sind. Beim Abstimmen wird auch die LED völlig erlöschen.


    Wenn Du nun das ZM4 auf "Betrieb" stellst, wird die Messbrücke abgeschaltet und dafür der Transceiver direkt an die angepasste Antenne geschaltet. Und die Ausgangsimpedanz des Transceivers ist nur selten genau 50 Ohm. Es ist somit ein kleiner Unterschied zu 50 Ohm vorhanden.


    Wenn Du entgegnest, dass die Messbrücke mit dem Übertrager und der LED nach dem Umschalten auf "Betrieb" ja weder mit dem Transceiver noch mit der Antenne Verbindung hat, so liegst Du richtig. Doch die Anzeigeschaltung funktioniert immer noch als "einbeiniger" Indikator. Mit einer ähnlichen Schaltung ohne die drei 50-Ohm-Widerstände außen herum könnte man auch beliebige HF-Signale nachweisen.


    Wenn Du das Nachglimmen unterbinden willst, so stimme das ZM4 einfach in der Schalterstellung "Betrieb" noch ein wenig nach. Du wirst eine Stelle "in der Nähe" der bereits gefundenen Einstellung finden, an der selbst die LED des einbeinigen Indikators erlischt. Dann hast Du eine perfekte Anpassung - nicht auf 50 Ohm, sondern an die Ausgangsimpedanz Deines Transceivers. Und das ist sogar noch besser als eine Anpassung an die angenommenen 50 Ohm.


    72/73 de Ingo, DK3RED - Don't forget: the fun is the power!