KX3 Empfang von FT 8 Signalen schlecht

  • Hallo OM´s und YL´s,


    ich habe einen KX3 (SN1587) mit dem ich FT8 Signale versuche zu decodieren. Das funktioniert Ansich überhaupt nicht. Die Antenne ist ein frei hängender Dipol (ZS6BKW). Die Technik ist die Software von K1JT WSJT-X Version 1.8.0. Als PC habe ich eine Tablet mit Tastatur von Trekstore. Als Soundkarte benutze ich eine externe von Creatix X-Fi. Ich habe zurZeit kein Interface zwischen Soundkarte und KX3. 8 Stationen habe ich heute Nachmittag in drei Stunden empfangen. Rufzeichen DB4YP/P


    Mit einem Laptop, aber mit Interface empfange ich mit einem Unterdach Trap Dipol von Kelemen das 10 fache an Stationen. Empfänger ist diesmal ein TS2000. Beider Stationen empfangen zur gleichen Zeit. Ich habe ein Wasserfall Diagramm der WSjt-X Software angehängt. Oben ist die das Diagramm empfangen mit dem KX 3 unten das Diagramm empfangen mit dem TS2000. Rufzeichen DB4YP


    Die Technik mit dem Tablet und der X-FI Soundkarte ist meine Standard Konfiguration wenn ich mit dem TS2000 empfange.


    Hat Jemand Tipps wo ich mal schauen könnte. Kann es sein, dass ich den KX 3 falsch eingestellte habe?



    73
    Uwe

  • Hallo Uwe,
    die üblichen Verdächtigen NB NR und alles andere an digitaler Signalnachbereitung muss aus sein. Normalerweise Stellung USB auf allen Bändern also auch unter 10 Mhz. Der Pegel muss stimmen dafür haben die meisten Programme aber eine Anzeige und man sieht auf dem Wasserfall auch schon ob das angebotene Signal brauchbar ist. Berichte wieder wie Du verfahren bist.
    73 de uwe df7bl

    Uwe df7bl


    Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

  • Hallo Uwe,
    wichtig ist, dass du vor den Empfangsversuchen die Computerzeit mit dem Internet synchronisiert.
    Danach hat es bei mir sofort geklappt.

  • Hallo Uwe,
    wichtig ist, dass du vor den Empfangsversuchen die Computerzeit mit dem Internet synchronisiert.
    Danach hat es bei mir sofort geklappt.

    Welche Betriebsart hast du denn eingestellt? Für alle Soundcard Betriebsarten unbedingt DATA A nehmen.


    Das Wasserfalldiagramm würde mich interessieren, ich sehe es nicht.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo,
    danke erstmal für Eure Antworten!
    Ich habe mir gerade die Diagramme nochmal angeschaut. Ich vermute die Synchronisation der Uhzeit beim Tablet (KX3) funktioniert nicht. Ich überprüfe es.


    73
    Uwe

  • Hallo Uwe,
    auch gerne genommen: Die falsche Soundcard gewählt und die Signale nur durch übersprechen gesehen. Zu decodieren ist das schlecht.
    73 de uwe df7bl

    Uwe df7bl


    Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

  • Hallo,
    ich würde sagen, die Signale im oberen Diagramm sehen leicht verzerrt/verwaschen aus, irgendeine Signalbeeinflussung, vielleicht liegt es aber auch an der Bildschirmdarstellung. Da ich aber die Geräte nicht kenne/besitze, kann ich nichts näheres dazu sagen. Ich würde mal Laptop gegen Tablet+Soundkarte austauschen, wie dann der Empfang aussieht, dann weiß man, ob man am Computer oder TRX das Problem suchen muß.
    73 Reiner

  • Hallo OM´s,
    das Problem schein gelöst zu sein. Es lag vermutlich an der Synchronisation der Uhrzeit. Die Meinberg Software hat vermutlich nicht funktioniert. Ich habe jetzt Dimension 4 installiert. Auf dem Wasserfall Diagramm ist gut zu sehen, dass die QSO´s alle etwas vor der grünen Zeitlinie beginnen. Jetzt passt es. Vermutlich funktioniert es auch im USB Modus. Die Software schaltet beim Senden und QRG wechsel immer von DATA A auf USB um. Versuche das demnächst mal zu lösen. Danke nochmal für Eure Hilfe.


    73


    Uwe