Antennenanalysator von EU1KY

  • Hallo danke Pascal,


    da werde ich mal suchen. Besser "haben" als "brauchen" , es wird sich schon eine Verwendung finden.


    73 de

    Manfred , dl3arw

  • einfach 'îpex pigtail' eingeben. Die mit dem schwarzen Mantel sind die besagten, dünnen Koax; mittlerweilen gibt es auch IPEX pigtails mit RG316 oder RG178, aber die sind bekanntlich fleischfarben, aber für Wifi oder LTE vorzuziehen.


    für HBer kann ich pcengines.ch als lokale Quelle empfehlen; kosten nur unwesentlich mehr und sind in der Regel am Folgetag geliefert. Einfach unter 'Shop' und dann 'Wireless'

    vy 73 de Pascal in JN37ml

  • Moin Manfred und Wolfgang,


    einen alten Kern mit Koax hatte ich bisher beim losen Aufbau. Der Kern ist leider zu gross fuer das Gehaeuse, aber ich werde morgen mal schauen, was sich noch so in der Kiste findet. Alte VGA Kabel muesste ich auch noch haben. Als Kabel hatte ich RG174 verwendet, das habe ich auch noch da. Ich muss sowieso noch ein paar Teile bei Buerklin ordern, werde mir da noch ein paar Meter PTFE mitbestellen, braucht man ja immer mal wieder duenneres Koax:


    https://www.buerklin.com/de/Ko…RG-196-wei%C3%9F/p/96F706


    Ich hatte aber EU1KY hier so verstanden, dass er den Artikel nur als Idee verwendet hat, aber es eben kein 1:4 Balun ist. Er hat doch einfach 2 verdrillte Draehte durch den Kern gefuehrt und auf der einen Seite die Messbruecke, auf der anderen Seite den Eingang. Er schreibt ja auch von "Line". So sieht das auch auf dem Bild aus. Also statt einem Koax durch einen Kern hat er das Koax gegen die 2 verdrillten Draehte getauscht. Deswegen auch meine urspruengliche Frage, da war ich naemlich auch etwas irritiert, bzgl. dem dort verlinkten Artikel. Oder habe ich das falsch verstanden?


    73, Tom

    Ich bin dann mal weg ...

  • Hallo,


    wenn der so eingefügt wird, wie der Koaxübertrager , ist der als 1:1 geschaltet.

    Ich habe Meinen zwar noch nicht aufgebaut, werde aber lieber 1mm-Koax nehmen


    Viele Grüße

    Bernd

  • Moin Bernd,

    wenn der so eingefügt wird, wie der Koaxübertrager , ist der als 1:1 geschaltet.

    Ich habe Meinen zwar noch nicht aufgebaut, werde aber lieber 1mm-Koax nehmen

    Das denke ich auch. Aber ich habe mir eben noch mal die Erlaeuterungen von Manfred bzgl. den 50 Ohm der Leitung durchgelesen und denke, ich werde es besser auch wieder mit Koax zusammenbauen. Die geschilderte Problematik mit der Leitungsimpedanz ist nicht von der Hand zu weisen.


    73, Tom

    Ich bin dann mal weg ...

  • Moin,


    hat eigentlih nur die aeltere Firmware von KD8CEC das uebersichtliche Menue?


    Bei mir funktioniert auch die Uhr nicht, d.h. die Uhrzeit wird nicht behalten, das Datum schon. Ich habe mehrere Uhrenmodule versucht (ich verwende die auch beim Raspberry), der Chip ist DS3231M.


    73, Tom

    Ich bin dann mal weg ...

  • Hallo,


    ich möchte gerne prüfen, ob mein Gerät OK ist.


    Wie hoch ist die Augangsspannung am Messport des Analyzers bei der Messung?


    Ich habe keine Angaben dazu gefunden und freue mich über jeden Hinweis.


    vy73, Chris

    Lötest Du noch, oder funkst Du schon?

  • Hallo Chris,

    laut Datenblatt werden vom SI5351 max. 3,3 V Rechteck (Spitze/Spitze) geliefert.

    Zwei Spannungsteiler (10:1 und 4:1) sind laut Schaltbild in Reihe verkettet und liefern demnach am Messport ca. 80 mV (SS).

    Mein Gerät zeigt im Menü "DSP" mit angeschlossenem 50 Ohm Kalibrierwiderstand ca. 2950 Einheiten an. (Die beiden Kanäle haben etwa 50 Einheiten Differenz.) Bei ca. 10 MHz gemessen.

    Ich hoffe, das hilft Dir weiter.

    73, Wolfgang

  • Hallo Wolfgang,


    danke für die schnelle Antwort.


    Im DSP Menü bei 10 MHz wird bei mir 1470 und 1466 angezeigt mit 50 Ohm Load.


    Mit dem DSO und 50Ohm Terminator messe ich ca. 20 mV RMS.


    Anscheinend gibt es ein Problem?


    73, Chris



    Lötest Du noch, oder funkst Du schon?

  • Meine Bedenken sind, dass das Ausgangssignal möglicherweise zu niedrig ist und ein Fehler vorliegt.


    Die Werte im DSP Menü sind ja nur ca. halb so groß, wie bei dir. Ebenso die Spannung


    Ich verwende den FAA-450 von Funtronics. Wenn ich mir allerdings das Aufbauvideo anschaue, sind die Werte im DSP Menü im Ordnung. https://www.youtube.com/watch?v=TA3ptd5qR2c


    Nachtrag:


    Ich habe nun in der Dokumentation zu dem FAA-450 die Angabe für das Ausgangssignal gefunden. Die -20dBm sind für dieses Modell korrekt.


    Anhand der Diskussion auf groups.io hat sich herausgestellt, dass es wohl Varianten des Frontends gibt, die ein etwas stärkeres Ausgangssignal erzeugen.

    Wenn R13 und R16 mit 300 bzw 1200 Ohm anstatt wie vin EU1KY vorgeschlagen mit 510 und 1500 Ohm bestückt werden, steigt das Ausgangssignal etwas ann. Dies soll Vorteile bei den höheren Frequenzen bringen.


    73, Chris

    Lötest Du noch, oder funkst Du schon?

    Edited once, last by DJ0MDJ ().

  • Platine für EU1KY Analysator (unbestückt) zu verschenken => Ist bereits vergeben.


    Diese Platine liegt bei mir seit über einem Jahr ungenutzt herum.

    Sie war ein Geschenk von Ujjwal John VU3ECN (Indien), aber ich fand noch keine Zeit, sie zu bestücken.

    Bei Bedarf kann ich auch einen SI5351 mitgeben (Unkostenerstattung).qrpforum.de/index.php?attachment/21236/

    Das (ursprüngliche) Schaltbild ist hier:

    http://www.wkiefer.de/x28/AA_EU1KY/754926017-RF_FE_V3.jpg

    Bei Interesse bitte PN.

  • Hallo Wolfgang,


    ich habe festgestellt, das sich das Display des F7 Boards besser ablesen lässt, wenn man es um 180° rotiert, so dass die USB Anschlüsse von einem weg zeigen.

    Natürlich steht dan der Bildschirminhalt auf dem Kopf.


    Für das Nachfolgeboard hast Du ja eine Drehung des Bilschirminhalts bereits realisiert.


    Eine einfache Konfigurationsoption für die Displaydrehung (ja/nein) könnte hier Abhilfe schaffen.


    Ich weis nicht, ob das eine große Sache ist und ich würde eine solche Option begrüßen.


    Vy73, Chris

    Lötest Du noch, oder funkst Du schon?

  • Hallo Chris,

    Danke für Deinen Vorschlag!

    Ja, man könnte die 180 Grad Drehung des Bildschirms als Option in die Grundeinstellungen aufnehmen. Die entsprechenden Programmteile muss ich nur aus der H745- Variante heraussuchen.

    Im NanoVNA V2 ist es bereits realisiert.

    Mal sehen, wie schnell ich es schaffe... (Bin ab Donnnerstag 1 Woche in Urlaub, Potsdam.)

    73, Wolfgang

  • Hallo Wolfgang,


    super.

    Vielen Dank für Deine tolle Arbeit zu dem Analyzer!


    vy73, Chris

    Lötest Du noch, oder funkst Du schon?

  • Guten Tag in die Runde


    Ich habe den Antennenanalyser mit der Software von Wolfgang schon seit Anbeginn als die Programmierung von ihm veröffentlicht worden ist. Bisher musste ich nur den normalen HF-Bereich (max. 442mHz) messen. In dem Wissen, dass der Analyzer auch bis 1,3GHz messen kann, habe ich ihn dafür neu kalibriert (HW und OSL). Jedoch bekomme ich bei der ADS-B Frequenz von 1,09GHz nur wilde Ausschläge des SWR angezeigt, auch wenn ich die 50Ohm Dummyload anschließe. Im Menü Single Frequency steht oben rechts "no Signal". Derzeit habe ich die Firmware von KD8CEC drauf. Hat jemand einen Tipp, wo ich zuerst suchen sollte? Bis 800MHz läuft alles so wie es soll.


    73 de DK9WT

  • Hallo Norbert,

    Ich habe versucht, den bei Dir auftretenden Fehler nachzuvollziehen. Im Moment verwende ich ebenfalls die Firmware (ver. 1.02) von KD8CEC .

    Nach neuer OSL- Kalibrierung (mit einem PL-> SMA- Adapter und den Elementen vom NanoVNA)

    ergab sich zunächst ein "schreckliches" Diagramm. Nach Betätigung des "Auto" Buttons war dann alles fast ok.

    (Siehe Bild).

    Meine Vermutung: Du hast im Menü Configuration -> SI5351_MAX_FREQ einen zu kleinen Wert gewählt.

    Bei mir sind es 290 MHz, vorher überprüft mit "Calibration" -> "Oscillator Test (Fmax)" .

    Bitte gib Bescheid, woran es lag.

    73, Wolfgang

  • Ich hatte auch deutliche SWR Unregelmäßigkeiten nach dem Kalibrieren im Bereich um 900 MHz. Ich habe mehrmals neu kalibriert, auch mit unterschiedlichen Einstelluungen bzg. Mittelwertbildung, HWcal und neuformatierter SD Karte. Das Problem war dann irgedwann weg, ohne dass ich sagen kann, woran es lag.


    Ich spekuliere auf eine Resonanz in der Gleichtaktdrossel, oder einen Bug in der Kalibrierroutine, aber das verschwindet ja dann nicht einfach...

    Ich verwende den FAA-450 (Fertiggerät). Fmax ist 270MHz nach Oscillator Test. Eingebaut als Drossel ist ein kleiner blauer Rinkern mit ein paar Windungen aus sehr dünnem Koax.


    Eine so flache und niedrige Kurve, wie oben, bekomme ich nicht hin.


    Wo kan ich die KD8CEC Firmware 1.02 finden? Ich verwende die 1.01.


    73, Chris

    Lötest Du noch, oder funkst Du schon?

  • Hallo Wolfgang,


    danke für den Hinweis.


    Die Unregelmäßigkeiten bei meinem Gerät haben wahrscheinlich an der Qualität meines 50 Ohm Abschluss gelegen.

    Der sollte zwar bis 3Ghz geben, aber Papier ist bekanntlich geduldig.


    Ich habe jetzt mit einem Minicircuits N-Abschluss wesentlich konsistentere Ergebnisse nach der Neukalibrierung.


    vy73, Chris

    Lötest Du noch, oder funkst Du schon?