QRP-PA 2008 defekt ???

  • Hallo,


    ich nehme alles zurück und würde den Threat am liebsten löschen.
    Aus irgend welchen Gründen ist die Ansteuerung ca. 200mW.
    Ursache liegt irgendwo in der Software.


    hab ein (kleines) Problem mit dieser PA und ich steh mal wieder auf dem berühmten Schlauch.
    Bis jetzt hab ich die PA auf 40m betrieben MIT einzelnem 40m-Tiefpassfilter dahinter. An 50 Ohm hab ich einen sauberen Sinus gemessen.
    Leistung je nach Ansteuerung bis zu 14 Watt.
    Jetzt hab ich ein anderes Tiefpassfilter (für alle Bänder) hinter die PA gebaut. Die Leistung lässt sich nicht mehr regeln.
    Nach Abklemmen des TP und PA-Ausgang direkt mit 50 Ohm abgeschlossen messe ich mehr Rechteck als Sinus.
    Ausgangssignal ist fast ein Rechteck.
    Ruheströme lassen sich bei allen 3 FETs auf 200mA einstellen.
    Die Tiefpassfilter machen aus dem Rechteck einen schönen Sinus.
    Auch mit dem alten 40m-Tiefpass lässt sich die Leistung nicht mehr regeln.


    Was hab ich da abgeschossen ???


    Bild1: Schaltung
    Bild2: Ohne TP direkt an PA gemessen. Abgeschlossen mit 50 Ohm
    Bild3: Nach TP gemessen. Abgeschlossen mit 50 Ohm

  • Uli,


    hast Du mal mit der Eingangsleistung - weniger - gespielt.


    Sind von Dir schon Spannungs- und Strommessungen gemacht worden und wurden diese in den Schaltplan eingetragen ?

  • Lbr Uli,


    aus deinen Worten kann ich leider nicht erkennen, worin denn der Unterschied zwischen dem ersten und dem zweiten Zustand ist (z. B. mit dem "Tiefpass für alle Bänder").


    Am liebsten wäre mir, Du zeichnest einen Schaltplan für den neuen Zustand, damit der Unterschied erkennbar wird.

  • Hallo,


    ich nehme alles zurück und würde den Threat am liebsten löschen.
    Aus irgend welchen Gründen ist die Ansteuerung ca. 200mW.
    Ursache liegt irgendwo in der Software.

  • Hallo Uli,


    es gibt noch eine Sache, die Du beachten solltest. Bei Fehlanpassung der PA durch die Antenne
    hatte ich schon des Öfteren die Erscheinung, dass die PA wild geschwungen hat. Ansteuerung
    einschalten, das Ausgangssignal ist in Ordnung, Ansteuerung wegnehmen und die PA bleibt auf
    Senden auf einer Frequenz , die in etwa der Grenzfrequenz des Oberwellenfilters entspricht.
    An einem reale 50 R Lastwiderstand war alles beim Besten.
    Falls Du schon den wirklichen Fehler gefunden hast, dies hier nur zu allgemeinen Information
    zu dem was so alles möglich sein kann.


    73 de