Fast fertig: Summit Master SM15

Bitte beachten!
In der Woche vom 15. -21.07.2024 wird das Forum mehrmals für kurze Zeit in den Wartungsmode geschaltet
und zeitweise auch gar nicht erreichbar sein.
Grund sind Wartungsarbeiten am Server in Vorbereitung der Installation der neuen Forensoftware.
Wir bemühen uns, die Zeiten der Nichterreichbarkeit so kurz wie möglich zu halten.

Danke für Euer Verständnis
  • Hallo OMs,


    ist schon jemand mit dem Aufbau des SM15 beschäftigt?


    Derzeit hänge ich am DDS-Abgleich fest und bekomme kein messbares Ausgangssignal.


    Im Handbuch ist von Bohrschablonen die Rede, nach denen das Gehäuse bearbeitet werden soll. Es ist sogar beschrieben, wie man dabei vorgehen soll. Nur, wo es die Bohrschablonen gibt habe ich noch nicht herausgefunden.


    Weiß jemand von Euch mehr?


    vy73,
    Axel


  • Hallo Axel,


    ich habe den SM15 bereits am laufen.
    Bzgl. deines DDS: Ich gehe mal davon aus, du bist beim Test von Baugruppe 5 angelangt. Zunächst hatte ich hier auch ein Problem, das aber auf meine Doofheit zurückzuführen war.
    Jumper aufstecken, Einschalten, Menue 1-1 und dann den linken Taster drücken. Erst dann liegt auch wirklich ein 10MHz Testsignal an. Das mit dem Tast drücken hatte ich zielsicher überlesen...
    Falls du ein ausreichend schnelles Oszilloskop zur verfügung hast, kannst du prüfen ob der Oszillator (25MHz Grundwelle) funktioniert. Das auf 75MHz aufbereitete Signal liegt an Pin7 des IC1 (SN74LVC2G00) an.
    Es lässt sich an dem Via (Siehe Seite 23 , Bild 13. links neben der Schrift IC1) abgreifen.
    Weiter kannst du prüfen, ob die Kommunikation über I2C funktioniert. Wenn du im Normalbetrieb (ohne aufgesteckten Jumper) am VFO drehst, sollte an den Pins FSYN, SCLK, SDATA mit den Oszi ein Signal messbar sein.


    Die Bohrschablonen waren bei mir in zu der Bauanleitung beigelegt..


    vy 73 und 55 Martin DH3FR

  • Hallo Martin,


    vielen Dank für Deine rasche Rückantwort.


    Meinem Bausatz liegen keine Bohrschablonen bei. Da ich den Originalkarton noch zur Aufbewahrung der nicht verbauten Komponenten verwende bin ich mir sicher, dass ich keine Papierunterlagen versehentlich weggeworfen habe.


    Zum DDS:


    In der Tat muss man sich haarklein an die Prozedur halten, sonst kommt "am Ende nix raus". Ich hatte zunächst - wie in der Anleitung vorgesehen - versucht die Frequenz am DDS-Ausgang zu messen. Erfolglos. Irgendetwas von 433 kHz. Mein Zähler triggerte nicht auf das Signal.


    Die Master-Clock von 75 MHz war da, über den Bus kamen Steuersignale, die restliche Fehlersuche brachte keine Auffälligkeiten. Letztlich gelang es mir mit dem Oszi am DDS-Ausgang ein Signal von ca. 10 MHz zu erkennen. Der Pegel betrug allerdings hochohmig gemessen nur 200 mVpp und wenn ich den Ausgang mit 50 Ohm vom Zählereingang belastete brach der Pegel vermutlich so weit zusammen, dass nichts mehr zu messen war.


    Letztlich habe ich mit einem auf 10,000 Mhz eingestellten KW-RX und einem Pickup-Draht als Antenne den DDS auf die Sollfrequenz bringen können. Das halte ich insgesamt auch für die bessere Vorgehensweise, zumal man dann auch erkennen kann, ob das Signal sauber steht, oder ob die Frequenz "wackelt".


    Fazit: Ich habe den DDS letztlich zwar abgleichen können, weiß aber immer noch nicht, ob der mickerige Ausgangspegel dem entspricht, was tatsächlich rauskommen soll. An 50 Ohm entsprächen 224 mVeff einer Leistung von 0 dBm und das auf einen Mischer zu geben halte ich für okay.


    Weiterbauen und in der nächsten Ausbaustufe sehen ob alles "tut" geht leider auch nicht, weil in einem Neosid-Filterbausatz der Spulenkern beim Transport zerbrochen ist. Ich habe ihn zwar mit Sekundenkleber wieder fixiert, warte aber noch auf Rückantwort von DL2FI, ob ich das Teil weiterverwenden soll.


    vy 73,
    Axel

  • Fazit: Ich habe den DDS letztlich zwar abgleichen können, weiß aber immer noch nicht, ob der mickerige Ausgangspegel dem entspricht, was tatsächlich rauskommen soll. An 50 Ohm entsprächen 224 mVeff einer Leistung von 0 dBm und das auf einen Mischer zu geben halte ich für okay. vy 73, Axel

    In der Schaltung RX UNIT, unten an C1 ist ein Marker zu sehen. Dort steht ~300mVss, das ist der erwartete DDS Pegel. In Abhängigkeit von der 3dB Bandbreite deines Scopes wird der Messwert richtig oder zu niedrig angezeigt. Der Ausgangspegel des DDS könnte nur durch einen Fehler im TPF bedämpft werden. Ich gehe mal davon aus, dass alles in Ordnung ist.

    73/2 de Peter, DL2FI
    Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

  • Hallo,


    mittlerweile nähere ich mich dem baulichen Endzustand des SM15. Beim Aufbau der Bandfilter ist mir aufgefallen, dass es im Handbuch offenbar keine Anweisung gibt, wie die Jumper für die einzelnen Module kodiert werden müssen.


    Habe ich etwas übersehen?


    vy 73,
    Axel

  • Hallo Axel,
    lad dir bitte die aktuelle Version (1.6) des Handbuchs als PDF herunter, dort findest du die Tabelle auf der letzten Seite.


    Vy Martin DH3FR

  • Hallo Martin,


    danke für die Info.


    In meinem mitgelieferten Handbuch V1.5 war die Kodierung offenbar nicht drin, sonst hätte man sie nicht nachgereicht.


    Ich bin mit dem elektrischen Aufbau soweit durch und - welch Wunder - irgendwie hat sich alles doch so zusammengefügt, dass am Ende "was rauskommt". Allerdings hatte ich mit der Anleitung schon so meine Schwierigkeiten. Vieles ist sehr detailreich erklärt, wo ich es nicht bräuchte. An anderer Stelle musste ich nach dem Lesen erst mal die Fragezeichen im Kopf abarbeiten.


    Irgendwo steht z. B. man solle beim Einbau des PK4-Memo-Tasters auf einen Kurzschluss achten. Mhh, muss ich den jetzt irgendwo noch einbauen? Welche Funktion hat der? Nee, gemeint ist, man solle die Lötpads nicht in Lötzinn ertränken, damit es nicht durch die Bohrungen "durchsickert" und auf der Oberseite Kurzschlüsse verursacht.


    Genauso rätselhaft ist die Aussage, man solle "gegebenenfalls" einen 33-k-Widerstand einlöten, wenn man das Quarzfilter abgleicht. Wann genau ist der Fall gegeben? Bei mir ging es auch ohne, allerdings ist dann der Pegel bei ein paar zehn Millivolt.


    Beim Endstufentransistor bin ich mir auch nicht sicher, ob da jetzt ein Kühlkörper dran muss. Laut Handbuch ja, laut Produktbeschreibung nein.


    Was ich im neuen Handbuch V1.6 immer noch vermisse sind die Bohrschablonen. Bei meinem Bausatz lagen keine bei, habe bei QRPeter deswegen nachgefragt. Ansonsten muss ich mir Mock-ups aus Karton für das Gehäuse basten und dort "Probebohrungen" vornehmen.


    vy 73,
    Axel

  • Hallo Axel,


    ich habe den SM15 mit Handbuch Version 1.2 aufgebaut und er funktioniert.
    Auch bei mir gab es die ein oder andere Frage.
    Was hab ich gemacht?
    Alles in eine E-Mail gepackt, aufgeschrieben an welcher Stelle Erklärungsbedarf ist und abgeschickt.
    Kurz darauf gab es eine Revision des Handbuches und die fehlenden Daten sind drin.
    Nur wenn die Autoren wissen wo noch was fehlt können sie nachbessern und den Bausatz damit noch nachbausicherer machen.
    Schreib doch einfach deine Wünsche genau auf und in Version 1.7 finden zukünftige Bastler genau die Informationen die jetzt noch nicht vorhanden sind.
    Wenn alles auf Anhieb klappen würde, wärs ja langweilig :)


    Vy 73 Martin DH3FR

  • Hallo Martin,


    wenn man(n) am Bauen ist, will man(n) bauen. Und wenn man(n) auf ein Problem stößt geht es darum, möglichst schnell eine Lösung dafür zu finden. Heißt: Natürlich habe ich mir nicht aufgeschrieben wo es gehakt hat und was meine Lösung dafür war. Häufig sind es auch Kleinigkeiten, die aktuell garnicht das Problem sind, aber einem hinterher auf die Füße fallen.


    Beispielsweise die Stabis. Bei deren Einbau ist es sinnvoll die Beinchen ein wenig nach hinten zu versetzen und die "nackten" Beinchen mit Schrumpfschlauch zu isolieren. Warum? So, wie ich die Stabis eingebaut habe, reicht der Platz zwischen Kühlfähnchen und TRX-Gehäuse nicht, um noch ein Kühlblech dazwischenschieben zu können. Wenn der "Rücken" der Stabis etwas mehr Abstand zum TRX-Gehäuse bekommt, ist das nur von Vorteil.


    Das merkst Du aber eben erst etliche Bauabschnitte später. Ich hätte erwartet, dass der Blechstreifen mitgeliefert und auch gleich mit verbaut wird. Damit wäre der Punkt von Anfang an geklärt gewesen. Die Kühlfahne habe ich übrigens an die Stabis mit Wärmeleitkleber angeklebt, weil für Schrauben kein Platz mehr war.


    Oder die Überprüfung der RX/TX-Umschaltung. Da dient als Messpunkt ein kaum zugängliches Beinchen eines kleinen Kondensators. Viel einfaches ist es an Pin 14 des noch nicht bestückten IC-Sockels IC6 zu messen. Die Testprozedur ist außerdem komplexer als nötig beschrieben. Eigentlich würde reichen: Lass den Keyer irgendetwas geben (Punkte oder Striche ist egal) und prüfe mit einem Multimeter, ob die Spannung an Pin 14 "wackelt".


    Als Erstlingsbauer hält man sich in erster Linie an die Beschreibung und geht davon aus, dass die Verfasser der Anleitung besser wissen was zu tun ist, als man selber. Folglich merkt man erst hinterher, dass es auch anders und besser gegangen wäre. Für meinen zweiten SM15 weiß ich, was ich anders machen werde.


    All diese Dinge im Nachgang nochmal aufzuarbeiten und festzuhalten ist schwierig und zeitintensiv und funktioniert aus meiner Sicht nur, wenn ich tatsächlich nochmal einen zweiten Bausatz aufbauen und parallel dazu das Handbuch anpassen würde.


    Sobald die Bohrschablonen verfügbar sind kann ich dann auch den TRX endgültig in sein Gehäuse einbauen.


    vy 73,
    Axel


    Anhang: Stabis mit Kühlblech. Da braucht es jeden Millimeter.

  • Hallo,


    mittlerweile habe ich mit der mechanischen Integration begonnen und stelle hierzu ein paar Fotos bereit.


    Um die Bohrung für den MEM-Taster so genau wie möglich zu treffen habe ich von innen an der Frontplatte Kinderknete angebracht und einen Abdruck des Tasterknebels gemacht, danach angekörnt und gebohrt. Dadurch konnte ich erreichen, dass die Bohrung mit geringstmöglicher Toleranz im Durchmesser angebracht werden konnte. Da die Bohrung nicht durch Drehknöpfe verdeckt wird, würde man Murks sofort erkennen.


    Die Position des Einschalters muss mit Bedacht gewählt werden, der Platz ist extrem begrenzt. Der Schalter lässt sich zudem nur horizontal montieren, da er nach oben hin durch das Abschirmblech des Digitalteils und nach unten hin durch die Drossel begrenzt wird. Ich habe hier nicht nach Schablone gebohrt, sondern wieder Knete genommen, um die Position passgenau zu markieren.


    vy 73,
    Axel

  • Für die Endstufe


    habe ich einen kleinen Aluwinkel präpariert. Der Winkel sitzt unten auf der Platine auf und darf den PA-Transistor in der Höhe nicht überragen (allenfalls ein paar Zehntel). Anderenfalls kollidiert der Winkel mit dem später anzubringenden Abschirmblech des Digitalteils.


    Der Winkel benötigt zudem zwei Aussparungen, um nicht mit Bauteilen in Berührung zu kommen. Die Bohrung in der Rückwand habe ich nicht nach Schablone ausgeführt, sondern nach dem Maß des Winkels. Die Schrauben sind M3x6.


    vy 73,
    Axel

  • Die obere Gehäusehälfte


    bekommt neben den Löchern für die Befestigung des Digitalteils auch Bohrungen für LEDs, Taster und eine Aussparung für das Display. Die Positionen für die Taster habe ich wieder mit einem Knetabdruck ermittelt, damit mit minimaler Toleranz gebohrt werden kann.


    Entgegen der Anleitung habe ich den Digitalteil etwas nach hinten versetzt, die vorderen Bohrungen für die Befestigung sind 10 mm von der Vorderkante entfernt. Das gibt etwas Platz für die Beschriftung der Taster und erlaubt es, das Flachbandkabel in einem weicheren Bogen nach hinten zu führen.


    Im Inneren der Gehäusehälfte verlaufen kleine Stege. Diese muss man im Bereich der CPU und ggf. des Displays komplett entfernen. Die Toleranzen sind so eng, dass die CPU ansonsten an den Stegen anstößt und beim Festschrauben der Platine Druck auf den Chip ausgeübt wird.


    Bei der Aussparung für das Display habe ich mit geringem Übermaß gearbeitet, da dort eine Plexiglasabdeckung eingesetzt wird, die den Raum komplett ausfüllt.


    73,
    Axel

  • Die Plexiglasabdeckung


    für das Display muss man selbst herstellen. Unter der Bezeichnung Acrylglas (Nr. 530 700) gibt es bei Conrad El. für weniger als 2 € eine kleine Platte, die für die Herstellung mehrerer Abdeckungen reicht.


    Das Material ist 3 mm dick und muss an den Stellen, an denen die Abdeckung nicht in die Aussparung für das Display hineinragt, auf eine Dicke von 1 mm heruntergefräst werden. Mit Hilfe der Ständerbohrmaschine und einem kleinen Dremel-Fräser habe ich zunächst die Abdeckung grob bearbeitet und den Feinschliff mit der Feile erledigt.


    Die Abdeckung wird von innen in die Aussparung gedrückt und wird nach der Montage der CPU-Unit von der 7-Segment-Anzeige am Platz gehalten. Da nichts geklebt werden muss, kann man die Abdeckung auch austauschen, sollte sie einmal zerkratzt sein.


    Die gesamte Arbeit ist sehr zeitintensiv, aber das Ergebnis steht einer professionellen Lösung kaum nach. Durch die weinrote Tönung des Glases wird der Kontrast der 7-Segment-Anzeige deutlich verbessert und die Ablesbarkeit erhöht.


    73,
    Axel

  • Der DDS-Abgleich auf 10 MHz


    soll laut Anleitung mit einem Frequenzzähler erfolgen. Dieser Weg hat bei mir nicht gut funktioniert, da die Messung nicht ausreichend stabil war. Der DDS liefert zwar 200 mV Pegel, aber durch den offenen Aufbau hatte ich so viel QRM auf dem Signal, dass die Frequenzanzeige einfach nicht stillstehen wollte.


    Wesentlich besser und einfacher ging es hingegen mit einem Zweitempfänger, den ich auf 10,000 MHz (CW) einstellte. Mit einer kleinen Pickup-Spule konnte ich ausreichend HF aufnehmen, um im RX ein klares Signal zu empfangen. Von Vorteil fand ich zudem, dass ich sofort die richtige Abstimmrichtung erkennen konnte.


    Auf diesem Weg war die Abstimmung schnell erledigt.


    Der Bildanhang zeigt die Pickup-Spule am Signalausgang des DDS.


    73,
    Axel

  • Die Taster für RIT und SPLIT


    sollen laut Anleitung mit Abstand zur Leiterplatte eingebaut werden. Das ist aus meiner Sicht nicht erforderlich. Bei meinem SM15 habe ich das wie vorgegeben gemacht, allerdings ragen die Taster deutlich weiter aus dem Gerät als nötig. Das ist auch auf dem angehängten Foto gut erkennbar.


    Bei einem zweiten SM15, den ich mit einem anderen OM zusammen aufbaue, werden wir die Taster direkt auf die Leiterplatte setzen.


    Wer selbst ausloten will, welches für ihn die beste Einbauhöhe ist, schraubt auf die noch unbestückte CPU-Unit die Abstandsbolzen + Unterlegscheibe, steckt die Taster in die Bohrungen und prüft mit einer Gehäusehälfte als Maß für die Dicke (2 mm), wie weit die Stößel aus dem Gehäuse ragen sollen.


    73,
    Axel

  • Hallo zusammen,


    ich habe jetzt soeben auch einen SM-15 für 40m fertig gebaut. Die Methode mit der Pickup Spule funktioniert viel besser wie die Zählergeschichte.


    Ich bin über die digitale Frequenzanzeige gestolpert. Beim Senden geht diese plötzlich aus! Im ersten Moment hatte ich einen Fehler in der Endstufe vermutet. Da wäre eine TX-LED am Port PD7 viel eleganter gewesen. Dann hätte man im Split Betrieb auch die andere Frequenz im Wechsel anzeigen können.


    Ist es normal, dass die Lautstärke der CW Signale nicht sonderlich laut sind? Ich habe das Gefühl dass dies hier bei QSO Betrieb im Freien zu leise ist. Irgendwie vermisse ich auch die AGC. Wäre hier der Verstärker vom Miss Mosauita -3 mit dem TCA 440 nit besser gewesen?


    Bin jetzt gespannt wie sich der kleine TRX im praktischen Betrieb verhält.


    73


    Andreas

  • Hallo!


    Wie ich sehe sind die ersten Geräte schon vor der Fertigstellung.


    Ich hoffe es gibt noch Bilder oder gar Videos von den aufgebauten SM15. Stehe vor der Entscheidung zwischen K1 und SM15 ...

    73 de Marco, OE7MBT

  • Hallo liebe QRP-ler,


    mein SM-15 mit einem 40m Modul ist fertig.


    Ohne große Mühe kommen bei 13,8V ca. 6,5 W HF an der Aufgangsbuchse an. Mein weiter oben beschriebenes NF-Problem hängt vermutlich mit dem Abgleich zusammen.


    Der 10 MHz Masterclockabgleich mit meinem TS590SG in Stellung CW funktioniert einwandfrei.


    1.) Leider schaffe ich es nicht, dass beim SM-15 die Sende- und Empfangsfrequenz absolut gleich sind. Ich habe hier immer einen Versatz von 500 bis 800 Hz (variiert nach Abgleichversuch). Kann das sein, dass dies mit dem ZF-Offset (Menupunkt 2) zu tun hat? Aus der Beschreibung geht das für mich nicht eindeutig hervor.(Meine Anzeige nach Abgleichpunkt 2 zeigt 13.999 an?)


    Den BFO habe ich in diesem Abgleichpunkt mit einem externen Tongenerator akustisch auf 650Hz abgeglichen.


    2.) Wie kann ich die Frequenz der Digitalanzeige mit der des TS590 abgleichen? Hier habe ich auch immer einen Versatz von 300 bis 800 Hz, vermute aber, dass dies nicht justierbar ist.


    Gibt es noch eine Abgleichanleitung, wie solche Fehler eliminert werden können? Da dies sicher ein Anwenderfehler von mir ist.


    Sonst macht das Gerätchen einen pfiffigen Eindruck.


    Herzliche 73


    Andreas
    DL3SBP

  • Hallo zusammen,


    gibt es inzwischen eigentlich weitere Erfahrungsberichte zum Summit Master 15?
    Wie leicht ist ein Bandwechsel in der Praxis?
    Wie schlägt sich der Empfänger im Betrieb?


    Ich überlege, demnächst mal wieder ein Bauprojekt in Angriff zu nehmen und
    schwanke zwischen BCR, SM15 oder vielleicht doch K1.


    vy 73,


    Ralph, DL1HR

    vy 72/3, Ralph, DL1HR

    DOK: O39, HSC # 2011, AGCW #4337