Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 5. Februar 2006, 10:02

Keyer vom K2 --> Iambic-Mode A funktioniert nicht?

Hallo miteinander,

kann es sein, dass sich der Iambic-mode A beim internen K2-Keyer nicht abschalten lässt (unabhängig von der Menüeinstellung)? Im Gegensatz zu der ETM-9-Elektronik verhält sich der K2-Keyer nämlich sehr "intolerant", was das Timing betrifft. Muss also davon ausgegangen werden, dass sich der Punkt/Strich-Speicher nicht komplett abschalten lässt?

Gruß
Torsten
73,
Torsten, DL8KFO

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DL8KFO« (5. Februar 2006, 10:05)


  • »Andreas Hüttner« ist männlich

Beiträge: 46

Hobbys: CW, QRP, Outdoor, Selbstbau, Fahrrad, Fotografie

  • Nachricht senden

2

Samstag, 18. März 2006, 11:36

RE: Keyer vom K2 --> Iambic-Mode A funktioniert nicht?

Hallo Torsten!
Auch ich hatte Probleme mit dem Keyer, als ich nach dem erfolgreichen Aufbau sogleich an die Taste und QSOs fahren wollte. Da half mir nix, als erst mal zu üben, obwohl ich zuvor auch eine moderene Elektronik von Curtis verwendet hatte. Dieser alte Keyer schien mir, wie Du es auch beschreibst, etwas toleranter zu sein. Um zu testen, ob das Gerät defekt ist, habe ich mich über die Iambic Modi belesen, dann auf ganz langsames Tempo gedreht und erprobt: der K2 ist OK und generiert die Zeichen wie sie beschrieben sind. Nur ich muß eben lernen, etwas schneller den Punkt loszulassen.
73
72, de Andreas

3

Samstag, 18. März 2006, 11:49

RE: Keyer vom K2 --> Iambic-Mode A funktioniert nicht?

Hallo Torsten,
also wenn ich das richtig verstanden habe, hat der Iambic-Mode nichts mit dem Punkt-/Strichspeicher zu tun. Zu den Unterschieden der beiden Modes findent du unter http://home.att.net/~jacksonharbor/modeab.pdf mehr infos.
Die 'Probleme' mit der Timing-Toleranz wurden aber schon mehrfach beschrieben. Bei meinem miesen CW finde ich zwar auch, dass der PK4 für micht leichter zu handeln ist als der K2-Keyer, aber woran das liegt kann ich bei meinen mäßigen CW-Fähigkeiten nicht sagen.
72/73 de
Karl-Heinz, DK5LP /AK5LP