Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »DH1AKF« ist männlich
  • »DH1AKF« ist der Autor dieses Themas

Beiträge: 471

Hobbys: Selbstbau (Messgeräte, Red Pitaya, PSoC Microcontroller), Programmierung, Computer, Pilze, Foto

  • Nachricht senden

1

Donnerstag, 15. Dezember 2011, 15:30

FA-SDR nach DL2EWN

Hallo OM's,

mein Weihnachtgeschenk soll ein FA-SDR sein.
Mit Erstaunen musste ich feststellen, dass in unserem Forum das Thema FA-SDR noch nicht behandelt wurde.


Deshalb meine Frage: gibt es Interesse an einem Erfahrungsaustausch?

Meine Probleme begannen schon beim Spulenwickeln, hi. Denn die Tabelle 1, auf die der Text verweist, gibt es zweimal. Man sollte also erst mal alles lesen...
Beim Einbau der Elkos hilft der Bestückungsplan bezüglich der Polung leider nur teilweise, man muss also ständig die Platine drehen, um die Masseseite zu finden. Aber das ist kein wirkliches Problem.

Wichtiger wäre eine genauere Inbetriebnahme- Anleitung für die Hardware. "Gesamtstromaufnahme = 119 mA" reicht dazu nicht aus.

Wer ist am Thema interessiert?

73, Wolfgang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DH1AKF« (15. Dezember 2011, 23:09)


2

Donnerstag, 15. Dezember 2011, 16:36

Fa-sdr

Hallo Wolfgang,
ich unterstütze deine Idee. Das Gerät ist insgesamt nicht einfach in Betrieb zu nehmen. Auch die umfangreiche Beschreibung in der Baumappe hilft nur begrenzt. In diversen anderen Foren ist dieses immer mal wieder festgestellt worden. Ich ahbe hier einen kompletten FA-SDR in Betrieb und weiß deshalb worüber ich rede.
Also ich bin dabei.
73 Uwe DJ9XG

  • »DL8LRZ« ist männlich

Beiträge: 564

Hobbys: Bastelei rund um TRX und Computer

  • Nachricht senden

3

Donnerstag, 15. Dezember 2011, 19:54

Hallo,
ich kann bestätigen: Wenn er läuft, ein nettes Gerät, aber als Erstlingswerk nicht unbedingt zu empfehlen. Mit Schaltplan und Foto und Bestückungsplan kommt man hin, aber man muß genau schauen. Die längste Zeit habe ich gerätselt, wie herum die Relais reinkommen, da muß man höllisch aufpassen. Eventuelles Auslöten von mehrbeinigen Bauelementen (Relais, Trafos) habe ich im Falle eines Trafos nur in Teilen hinbekommen - die Stifte sitzen sehr eng und die Platine braucht viel Wärme, Entlötlitze und Pumpe halfen da nicht. Mein FA-SDR hat derzeit ein TX-IMD-Problem seit dem letzten Wechsel des MMIC, bin noch nicht zur Fehlersuche gekommen.
Wichtig: Der FA-SDR hat keinen Schutz, wenn mal etwas mehr HF auf den Eingang kommt, auch wenn es nur ein Moment ist. Diese gelangt nahezu ungebremst über den Preselektor auf den MMIC (es muß offensichtlich garnicht viel sein), und das wars dann. Ausbau geht meist auch nur in Stücken, wenn die LP überleben soll. Als Hinweis: Bei DL0SDR gibt es auch eine Rubrik FA-SDR, wenn auch der Schwerpunkt auf der Software zu liegen scheint.
73 Reiner

4

Donnerstag, 15. Dezember 2011, 20:35

Fa-sdr

Der wichtigste Teil für die Inbetriebnahme ist die richtige Installation der Software.
Die Hardware macht eigentlich keine Probleme... SMD ist schon bestückt und wenn man mit dem Lötkolben umgehen kann sind die relativ wenigen Bauteile kein Problem, Schlecht gelöst sind die Lötmöglickeiten bei der kleinen 1 Watt Pa für die beiden Ruhestrompotis. Da eines gleich von Anfang an defekt war (regelte nicht) habe ich anschliessend 2 grössere profesionelle Potis aus der Computertechnik eingelötet. Wickeln der Ringkerne ist etwas mühsam und beim einlöten der Drehschalter muß man auch aufpassen, daß man diese nicht verdreht.
Ausfälle hatte ich keine. Aber sehr viel Aufwand mit der Software bis jetzt gehabt.
73 Uwe DJ9XG

  • »DM2CDB« ist männlich

Beiträge: 605

Hobbys: QRP, PSK31, SDR, Raspberry Pi

  • Nachricht senden

5

Freitag, 16. Dezember 2011, 13:09

Hallo,

für das MMIC-Problem gibt es bei DL0SDR einen Lösungsvorschlag. Seit dessen Realisierung gibt es keine Störungsmeldungen mehr.

73 Gerd, DM2CDB

  • »DH1AKF« ist männlich
  • »DH1AKF« ist der Autor dieses Themas

Beiträge: 471

Hobbys: Selbstbau (Messgeräte, Red Pitaya, PSoC Microcontroller), Programmierung, Computer, Pilze, Foto

  • Nachricht senden

6

Donnerstag, 22. Dezember 2011, 18:57

Hallo, liebe OM's!
zunächst möchte ich den Empfangsteil zum Spielen bringen.

Soweit bin ich gekommen:
- NF- Ausgang läßt sich bis zum 4066 rückverfolgen (Brumm bei Berührung.
- SI 570 läßt sich steuern (mittels HDSDR und ExtIO_SI570.dll - Dank an DL5CN für den Tipp!)
- Ich verwende einen SI570 mit LVDS- Ausgang und nachgeschalteter Emitterstufe.
- Der Preselektor lässt sich abstimmen. Mit einem RX getestet.
- Als Soundchip verwende ich den internen AC'97 im PC, mit 48 kHz.

Leider kommt bisher nur Prasseln und Rauschen, wenn ich die Behelfsantenne (2m Draht) anschließe und die Rundfunkbänder einstelle.

Bin etwas ratlos. Anbei zwei Fotos.

73, Wolfgang
»DH1AKF« hat folgende Bilder angehängt:
  • Draufsicht1.jpg
  • Unteransicht.jpg

7

Donnerstag, 22. Dezember 2011, 19:14

Hallo Wolfgang,

wenn ich Deine Bilder ansehe vermute ich am SMD-Trafo Probleme mit den Lötstellen. Schau doch mit viel Licht und einer Lupe an ob alles gut ist. Mit einem Glasfaserpinsel kann man da auch etwas aufräumen (hübsch machen) >>es könnten auch Lötzinnspritzer für unfug sorgen.



73 de uwe df7bl
Uwe df7bl

Wenn Du meinst etwas geht nicht, dann störe nicht die, die es gerade machen.

8

Donnerstag, 22. Dezember 2011, 19:15

Hallo Wolfgang,
damit wir dir leichter helfen können, habe ich einige Fragen an dich.
- Hast du die Möglichkeit ein 7,1 MHz Signal (<100mVss) einzuspeisen? Dann könnte man es mit einem Oszi (wem vorhanden) verfolgen.
- Hast du eine richtige Antenne?
- Welche messtechnischen Möglichkeiten hast du?
- Ist der FA-SDR dein erster SDR-Empfänger?

- Ist dein Mikrofoneingang ein Stereo-Eingang?
- Ist der Mikrofoneingang im Betriebssystem auf Stereo geschaltet? Welche Auflösung?
- Mit welchem Betriebssystem arbeitest du? Laptop oder Standrechner?

Momentan stochern wir noch im Dunkeln. Vielleicht lässt sich das Problem einkreisen.

Grüße Jörn

P.S. In den nächsten Tagen kann ich leider nur relativ selten antworten.

Nachtrag: Bitte stell nach dem Säubern von der Unterseite ein Foto in hoher Auflösung ein.

9

Donnerstag, 22. Dezember 2011, 19:34

Hallo Wolfgang,
- SI 570 läßt sich steuern (mittels HDSDR und ExtIO_SI570.dll - Dank an DL5CN für den Tipp!)
- Ich verwende einen SI570 mit LVDS- Ausgang und nachgeschalteter Emitterstufe.

für den FA-SDR ist normalerweise ein FA-SY1, also ein Si570 mit CMOS-Ausgang, erforderlich. Wenn der von Dir eingesetzte Si570 mit LVDS-Ausgang durch die nachgeschaltete Emitterstufe genug "Bums" produziert, sollte es funktionieren. Ansonsten kann der Schaltermischer nicht mischen - und dann kommt eben nichts heraus, obwohl davor und dahinter alles in Ordnung zu sein scheint.

73/72 de Ingo, DK3RED - Don't forget: the fun is the power!

  • »DH1AKF« ist männlich
  • »DH1AKF« ist der Autor dieses Themas

Beiträge: 471

Hobbys: Selbstbau (Messgeräte, Red Pitaya, PSoC Microcontroller), Programmierung, Computer, Pilze, Foto

  • Nachricht senden

10

Donnerstag, 22. Dezember 2011, 20:11

Danke für Eure Antworten!

- Ich verwende einen älteren PC (AMD 2400+) mit Win XP pro.
- Vom Soundchip nehme ich den line-in Eingang, nicht Mic.
- Ich habe einen 2 mal 40m V- Dipol mit Hühnerleiter und Koppler, aber noch nicht am SDR angeschlossen.
- Ein EO174 steht zur Verfügung, bis 10 MHz.

- Die Emitterstufe siehe Bild.


73, Wolfgang
»DH1AKF« hat folgendes Bild angehängt:
  • Emitterstufe.jpg

11

Donnerstag, 22. Dezember 2011, 20:42

Hallo Wolfgang,

wie ist den der Arbeitspunkt des 2sc3355 eingestellt ?

P5 ist welche Spannung ?

Für den 2sc3355 finde ich Hfe ~70.

Ich habe die letzte Woche auch einige Verstärker dieser Art aufgebaut und vermessen.
Vorher habe ich die Stromverstärkung bei verschiedenen Uce bestimmt und dann den Basis-Vorwiderstand berechnet.

Es könnte sein, das der Transistor nicht genügend Basisstrom erhält, hängt von dem unbekannten Spannungswert von P5 ab.
73 de Uwe
DC5PI

  • »DH1AKF« ist männlich
  • »DH1AKF« ist der Autor dieses Themas

Beiträge: 471

Hobbys: Selbstbau (Messgeräte, Red Pitaya, PSoC Microcontroller), Programmierung, Computer, Pilze, Foto

  • Nachricht senden

12

Donnerstag, 22. Dezember 2011, 20:59

Hallo Uwe,

P5 soll bedeuten 5 Volt positiv (habe ich irgendwo schon so gesehen...)

An Jörn: muss ich tatsächlich den Mic- Eingang nehmen? Da hätten wir schon den 1. Fehler: Es ist nur ein Mono- Eingang. Außerdem kommt starker Brumm auf, wenn ich trotzdem an Mic anschließe.


73, Wolfgang

  • »Gleichstromfunker« ist männlich

Beiträge: 88

Hobbys: Radios, Elektronikbasteln, seltene Halbleiter

  • Nachricht senden

13

Freitag, 23. Dezember 2011, 10:11

Hallo Wolfgang,

mache den 100k-Widerstand erstmal einstellbar, und stelle damit die Spannung am Kollektor ohne Eingangssignal auf etwa Ub-Halbe ein. Das geht viel schneller als berechnen.

Viele Grüße
Bernd

14

Freitag, 23. Dezember 2011, 11:41

Hallo Wolfgang

könnte es sein, dass Du den Störnebel aus der Laborumgebung empfàngst?

Wenn dem so ist, sollte das Prasseln verschwinden, wenn Du den Empfängereingang offen lässst oder noch besser mit 50 Ohm abschliesst.
Bei mir ist es jedenfalls so, weshalb ich eine externe aktive Breitbandantenne verwende.

73, Andreas

15

Freitag, 23. Dezember 2011, 12:41

Fa-sdr

Hallo Wolfgang,
deine Fehlerbeschreibung ist zu ungenau... aber ich empfehle dir bevor du mit anderer Software dich versuchst zuerst entweder Rocky oder Powersdr
1.9.0SR40 zu verwenden. Für beide ist eine sehr gute Beschreibung in der Baumappe enthalten. Ich selbst habe Powersdr verwendet, da diese den besten Umfang hat und bei Fehlern auch leichter zu verwenden ist. Um die Signalwege zu testen würde ich zuerst das ganze in TX Modus bringen, dort z.B. den Tontest in Powersdr verwenden (ist ein eigenes Fenster). Dann einen separaten RX nehmen und hören ob auf der eingestellten Frquenz was kommt...
dieses kannst du im Vorweg auch nur für den Vfo machen. Wenn du z.B. 2Mhz einstellst, mußt du im separaten RX auf 8 Mhz das Signal hören (bei SDR wird fast immer die 4-fache VFO Frequenz verwendet!).
Ob Soundkarte Mono oder Stereo hat ist zu diesem Zeitpunkt noch völlig egal. Wenn du nur Mono hast, ist halt jedes empfangene Signal doppelt da in 20khz Abstand. Also nicht die Zeit mit Soundkartenfehlersuche und Emitterfolger vergeuden, sondern erst einmal feststellen was exakt funktioniert.
Das wichtigste für alle Abläufe ist ein vorhandenes VFO- Signal an den beiden Schaltmischern. Ohne dieses wirst du nichts erreichen. Also zuerst feststellen funktioniert der VFO-Baustein wie er soll.
73 Uwe DJ9XG

  • »DH1AKF« ist männlich
  • »DH1AKF« ist der Autor dieses Themas

Beiträge: 471

Hobbys: Selbstbau (Messgeräte, Red Pitaya, PSoC Microcontroller), Programmierung, Computer, Pilze, Foto

  • Nachricht senden

16

Freitag, 23. Dezember 2011, 21:15

Hallo Andreas, Du wirst wohl Recht haben mit dem Störnebel: Das Programm Rocky zeigt einen kräftigen Lattenzaun, wenn ich die große Dipol- Antenne anschließe.
Habe inzwischen auch den Rechner gewechselt und eine ASUS Xonar angeschlossen, mit Stereo- Mic- Eingängen.
Der SI570 ist auf einem extra Board und arbeitet erwiesenermaßen auf der 4- fachen QRG. Die Pegelwandlerstufe habe ich so abgeglichen, dass 2,5V am Kollektor anliegen (ohne Signal) - mußte den Basis- Kollektor- Widerstand auf 68 kOhm verringern. Danke, Uwe.
Seltsam: Ob der Oszillator angeschlossen ist oder nicht- kein merklicher Unterschied!!
Aber: Antenne angeschlossen oder nicht ergibt im Display deutliche Unterschiede. ("Lattenzaun")
Vermutung: Fo/4 fehlt --> keine Mischung
Fragen:
1. Wie kriege ich den Störnebel weg? Vermutlich kommt er von PC und Monitor bzw. vom Netzteil des Flach- Monitors.
2. Kann ich mit dem Oszi EO174 herausfinden, ob die Flipflops richtig schalten? (Oder geht es einfacher?)

Zu meiner Ausrüstung: Ich habe eine NWT500 und einen IC735 als Kontrollempfänger/Prüfsender (mit Dummy- Load!) zur Verfügung.

73, Wolfgang

17

Freitag, 23. Dezember 2011, 21:48

Hallo Wolfgang,

ich habe bei meinem PMSDR jetzt über alle Leitungen EMV Ferrite von dx-wire installiert.

Speziell über den USB-Leitungen und der LINE hat da viel gebracht.
So hatte ich vorher ein sehr schlechtes 3,5mm Line-Kabel aus der Kabelkiste erwischt, die Abschirmung war nicht ausreichend und das machte dann auch Probleme.
Für meine Audioanlage (PC --> Mixer ==> Verstärker) habe ich ein CAT-5e Kabel als Stereo-Audiokabel (6,3mm auf Cinch) umgebaut und das spielt auch sehr gut !

Also Tipp probiere bitte mal den T36/23/15-3S4 aus.

.
73 de Uwe
DC5PI

18

Freitag, 23. Dezember 2011, 21:49

Hallo Wolfgang,
2. Kann ich mit dem Oszi EO174 herausfinden, ob die Flipflops richtig schalten? (Oder geht es einfacher?)
Mit einen Frequenzzähler am Ausgang würde ich das testen.
73 de Uwe
DC5PI

19

Freitag, 23. Dezember 2011, 22:11

Hallo Wolfgang,
ich habe den FA-SDR nicht, aber die SDR in dieser Preisklasse funktionieren alle gleich. Gehen wir mal systematisch vor:
Kontrolliere bitte noch einmal alle Lötverbindungen !!!
1. ändert der Si570 seine Frequenz. Abhören mit Transceiver. Bei mir blieb der Si570 auch schon hängen und keiner hats gemerkt .....
2. liegt das Si570-Signal an beiden Schalt-IC. Bei 3,6MHz (80m) kannst du das mit deinem Scope noch messen. Schwieriger wird es zu messen, ob die Signale 90 Grad phasenverschoben sind (wegen Einstrahl-Oszi).
Wenn das OK, dann
3. als Antenne 50 Ohm Widerstand oder Kurzschluss. Wie sieht das Bild jetzt aus ? Es sollte eine einigermaßen gerade Linie mit einer Spitze in der Mitte sein.
Wenn das OK, dann
4. den NWT500 als Generator benutzen. Kurzes Stück Draht an Ausgang und über Empfänger legen. Stelle mit SDR Software 3,6 MHz ein und den NWT auf 3,620 MHz. Jetzt mußt du links oder rechts oder auf beiden Seiten im Abstand von 20kHz von der Spitze in der Mitte ein Signal sehen. Wandert dieses Signal, wenn die Frequenz des NWT geändert wird ?

Wenn dies Punkte geklärt sind, können wir weitermachen.
72/73 de Uli
DF5SF

  • »DH1AKF« ist männlich
  • »DH1AKF« ist der Autor dieses Themas

Beiträge: 471

Hobbys: Selbstbau (Messgeräte, Red Pitaya, PSoC Microcontroller), Programmierung, Computer, Pilze, Foto

  • Nachricht senden

20

Sonntag, 25. Dezember 2011, 19:12

Hurra, RX ok

Liebe Helfer (per eMail oder hier im Forum),

vielen Dank für Eure Hinweise! Nachdem ich spasseshalber einen Festfrequenzoszillator mit TTL- Pegel angeschlossen hatte, konnte ich die 1/4 fo nachweisen und Empfang war möglich.
Fehlerursache: mein Pegelwandler LVDS -->TTL war zu hochohmig.
Ich musste noch einen Emitterfolger nachschalten, und schon ging alles wie erhofft.
Mit Rocky, oder HDSDR --- alles bestens, ich bin froh und zufrieden. Ein lieber OM hatte mir sogar angeboten, das Gerät bei sich zu Hause zu testen. Vielen Dank! Aber nun komme ich mit dem Rest vielleicht alleine zurecht.

73, und noch ein schönes Weihnachtsfest!

Wolfgang