Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 7. Dezember 2010, 12:55

EMU 0202 kaufen?

Hallo,

wollte mir eine vermutlich bessere Soundkarte für mein Interesse an SDR (Harzburg, LIMA und vielleicht PMSDR) zulegen. Ist die Karte OK oder gibt es bessere Alternativen?

73

Uwe

2

Dienstag, 7. Dezember 2010, 13:21

Hallo,

wollte mir eine vermutlich bessere Soundkarte für mein Interesse an SDR (Harzburg, LIMA und vielleicht PMSDR) zulegen. Ist die Karte OK oder gibt es bessere Alternativen?

73

Uwe

Die EMU202 ist sicher gut, wird hoch gelobt, ich rate trotzdem davon ab. Ihr größter Nachteil: die beiden Kanäle sind mit Reglern versehen, die nach außen heraus geführt sind. Man hat alles super eingestellt, kommt aus Versehen an einen oder beide Regler..... das wars dann, fang nochmal von vorne an.

Desweiteren wird in Dutzenden von Beiträgen in diversen Foren darüber berichtet, dass die beiden Kanäle unsymmetrisch eingestellt werden müssten dass es nur mit ganz bestimmten Einstellpunkten funktioniert. Dummerweise werden aber in verschiedenen Quellen unterschiedliche Punkte genannt.

ich habe mich mit der Creativ Soundblaster USB XFi abgefreundet.
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

3

Dienstag, 7. Dezember 2010, 13:31

Die Karte ist mehr als OK, Uwe!
Eine der wenigen, die man wirklich guten gewissens für 192KHz Bandbreite empfehlen kann!
Siehe auch hier die FETT hervorgehobenen Karten:

http://www.qrpforum.de/index.php?page=Thread&threadID=6085

Es braucht ein bisschen ACHTUNG beim Anschluß dieser Karte!
- Es gibt keinen Stereo-Eingang, sondern zwei Mono-Eingänge die zu benutzen sind!
- Der Eingang L-Mic darf nicht benutzt werden, statt dessen sind die beiden
- Eingänge R-HiZ/Line sowie L-Line zu belegen!
- Eingangspoti R-HiZ/Line auf Stellung Linksanschlag (Null) belassen.
-
Eingangspoti L-Line auf ersten kleinen Querstrich setzen!

Siehe hier:





(Original-Bilder von Martin, IW3AUT)

73 de Udo
OE8MCQ

4

Dienstag, 7. Dezember 2010, 20:03

Hallo Uwe!

Ich würde es erst einmal mit der OnBoard Soundkarte probieren.
Hier bei mir hatte ich am Anfang alles über die XFi laufen (Harzburg mit WinradHD).

Jetzt beim PM-SDR sieht das etwas anders aus: OnBoard Soundkarte für den IQ-Eingang (da kein Brumm),
dann PowerSDR-iq Vers. 1.12.20 und NF-Ausgang über die XFi und das spielt super und klingt
an meinen Boxen auch spitzenmäßig (mein subjektiver Eindruck).

Also, probiere erst einmal aus was Du hast und dann geh los und hol Dir eine externe Soundkarte.
(Persönlich würde ich die XFi wieder kaufen)

VY 72(3) de Peter (DK2WL) 8)
K2/10, QCX 20m und FT-817ND
DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
und Flying-Pigs #76 :thumbup:

5

Mittwoch, 8. Dezember 2010, 11:49

> ich habe mich mit der Creativ Soundblaster USB XFi abgefreundet.

abgefreundet ?
ein tippfehler ? oder wie meinst du das ?
ich nehme an "angefreundet" - klingt aber auch nicht sehr ueberzeugend.
73 de Hans
OE1SMC

--

6

Mittwoch, 8. Dezember 2010, 13:20

> ich habe mich mit der Creativ Soundblaster USB XFi abgefreundet.

abgefreundet ?
ein tippfehler ? oder wie meinst du das ?
ich nehme an "angefreundet" - klingt aber auch nicht sehr ueberzeugend.


angefreundet, natürlich :) und wenn das nicht deutlich genug ist: ich bin mehr als zufrieden mit der XFI Karte, dagegen steht die EMU in der Ecke. Grund: ín minem "aufgräumten" shack komme ich einfach zu oft an einen der Knöpfe und habe dann sofort wieder eine schlechte Unterdrückung der Spiegel- das nervt.
73/2 de Peter, DL2FI
Proud member of Second Class Operators Club SOC and Flying Pig Zapper #OOO (Certificated Kit Destroyer)

7

Mittwoch, 8. Dezember 2010, 20:49

Hallo Uwe

Die E-MU0202 ist nach meinen Erfahrungen eine ganz hervorragende Karte. Habe sie hier an einem Eigenbau-SDR laufen. Für beste Ergebnisse stehen die beiden Kanalregler am Linksanschlag.
Falls noch nicht bekannt, siehe diesen Thread: http://www.qrpforum.de/index.php?page=Thread&threadID=5354 , insbesondere die Meßergebnisse von OM Bernd DL5WB http://www.dl5wb.de/sound/
Unter WinXP und SDR-Radio oder WinradHD gab es bisher keinerlei Probleme. Ein großes Plus sind auch die beiden Masseschalter, mittels denen sich eventuelle Brummschleifen beseitigen lassen.
Ich kann diese Karte nur empfehlen.
73
Hagen

8

Donnerstag, 9. Dezember 2010, 11:01

Hallo,

wollte mir eine vermutlich bessere Soundkarte für mein Interesse an SDR (Harzburg, LIMA und vielleicht PMSDR) zulegen. Ist die Karte OK oder gibt es bessere Alternativen?

73

Uwe

Die EMU202 ist sicher gut, wird hoch gelobt, ich rate trotzdem davon ab. Ihr größter Nachteil: die beiden Kanäle sind mit Reglern versehen, die nach außen heraus geführt sind. Man hat alles super eingestellt, kommt aus Versehen an einen oder beide Regler..... das wars dann, fang nochmal von vorne an.

Desweiteren wird in Dutzenden von Beiträgen in diversen Foren darüber berichtet, dass die beiden Kanäle unsymmetrisch eingestellt werden müssten dass es nur mit ganz bestimmten Einstellpunkten funktioniert. Dummerweise werden aber in verschiedenen Quellen unterschiedliche Punkte genannt.

ich habe mich mit der Creativ Soundblaster USB XFi abgefreundet.


eyo Folks...
spielt diese dann auch mit Pinguinen und / oder Win 7 (64-bit)???
Moin Raimund,
schau mal hier:

Linux:
http://wa5znu.org/log/2009/06/emu-0202-n…z-on-linux.html
Treiber für E-MU 0202:
http://diplo-driver.com/download-driver/E-MU/0202

WIN7:
http://connect.creativelabs.com/emu/default.aspx
Vy 72/73 de Gerhard

9

Freitag, 10. Dezember 2010, 10:59

Hallo OM´s,

vielen Dank für die Beiträge, auch wenn manchmal etwas gegensätzlich. Ich werde es mit der EMU mal versuchen und schauen was dabei raus kommt.

Schöne Grüße

Uwe

10

Samstag, 18. Dezember 2010, 10:43

E-mu 0204

Für Januar 2011 hat E-MU Systems ein Nachfolge/Ergänzungsmodell der EMU 0202 unter der Produktbezeichung E-MU 0204 angekündigt,Download der Anleitung hier.
Offensichtlich hat man nur kleinere Ergänzungen vorgenommen und die angeblich besseren D/A Wandler wie in der seit Längerem erhältlichen E-MU 0404 verbaut. Sonst nur noch eine 5V Phantomspeisung für Electret Kondensatormikrophone und einen separaten DAC für den Kopfhörerverstärker. Von diesem Nachfolger profitiert auch die E-MU 0202, denn es gibt jetzt mit drei Jahren Verspätung endlich richtige Windows 7 Treiber für diese Produktserie zum Downloaden.

In der E-MU 0202 waren der CS4392 chip als DAC und ein AK5385m als A/D Wandler verbaut.
die neue E-MU 0204 ist mit dem AK4396 als DAC ( zwei unabhängige DACs fürLine Out und Kopfhörer Out) und dem AK5385b als A/D converter bestückt.

73, Günter

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »DL4ZAO« (18. Dezember 2010, 11:38)


11

Dienstag, 28. Dezember 2010, 15:13

Beta Treiber für Windows 7

Es gibt jetzt Treiber für Windows 7 für die E-MU USB Audio Interface Familie:

E-MU is pleased to announce that we are providing a public Beta driver for all current E-MU USB Audio Interface products for use in Windows XP, Windows Vista and Windows 7 32-Bit & 64-Bit versions. Applies to: 0202 USB, 0404 USB, Tracker Pre USB. Download is an executable installer file that contains both the E-MU USB Control Panel and the new Beta driver.

Download auf der US Seite von Creativelabs hier:[url]http://connect.creativelabs.com/emu/Files/EMUU_PCAppDrv_US_1_40_00_BETA.zip[/url]

73, Günter

12

Freitag, 7. Januar 2011, 14:56

E-MU 0202 USB installieren

Hi,

versuche jetzt schon stundenlang meine nagelneue E-MU 0202 USB zu installieren, ohne Erfolg. Habe es mit 2 Rechnern probiert, einmal PC mit XP, der andere ist ein Netbook mit Win7. In beiden Fällen hängt die E-MU ohne Hub direkt am USB-Port mit dem mitgelieferten original USB-Kabel. Anderes Kabel auch schon probiert, bringt nix.

Symptom: Nach anstöpseln und Einschalten der E-MU erkennt Windows ein neues Gerät, die dann gestartete E-MU-Installationssoftware sagt aber, es wäre kein Gerät vorhanden. :cursing: Ich habe die Treiber von der CD versucht, auch aktuellere aus dem Internet heruntergeladen (für das Netbook die Win7-beta).... kein Erfolg.

Mache ich was falsch oder ist das Teil bereits ein Garantiefall? Wie habt Ihr es zum laufen bekommen? Auf jeden Fall wünsche ich allen noch ein gutes 2011!

13

Freitag, 7. Januar 2011, 15:03

Hallo Marcus!

Erstmal ebenso ein gesundes und erfolgreiches Neues Jahr.

Versuche doch einmal erst die Software aufzuspielen und dann die EMU anschließen.
Manchmal muss man erst die SW installieren und dann die Hardware.

Viel Erfolg noch.


VY 73 de Peter
K2/10, QCX 20m und FT-817ND
DL-QRP-AG #01317, Alaska-QRP-Club #283, NAQCC #7085
und Flying-Pigs #76 :thumbup:

14

Freitag, 7. Januar 2011, 17:32


Versuche doch einmal erst die Software aufzuspielen und dann die EMU anschließen.
Manchmal muss man erst die SW installieren und dann die Hardware.
Hallo



Genau so steht es in der Installationsanleitung. Unbedingt erst die
Software, bzw. die Treiber installieren, erst dann darf die Karte an den
USB und eingeschaltet werden, sonst gibt es Fehler ohne Ende.

Bei mir klappte es in Win-XP auf Anhieb.
73
Hagen

15

Montag, 10. Januar 2011, 10:53

Hier mal ein Zwischenstand: Fehlerbild auch auf 3. PC das gleiche.

Treiber vorher installieren geht gar nicht, steht auch so explizit im Handbuch (und vom Soundrecording-Fachmann bestätigt):
1. Soundkarte anschliessen und einschalten
2. Windows-Meldung wegklicken
3. Treiber installieren

Der Händler hat mir nun angeboten, die 0202 auszutauschen. Da bin ich doch froh, im Fachgeschäft gekauft zu haben. Bin schon gespannt, ob die neue dann reibungslos funktioniert.....

16

Montag, 10. Januar 2011, 18:06

Treiber vorher installieren geht gar nicht, steht auch so explizit im Handbuch (und vom Soundrecording-Fachmann bestätigt):

Hallo Marcus

Asche auf mein Haupt, ich bitte um Entschuldigung, hatte es mit einer
anderen Sache verwechselt, die ich kürzlich installiert habe.
Treiber vorher installieren gibt es schon, nicht aber bei der EMU, das ist richtig.
Ich hoffe, die neue Karte funktioniert ordentlich. Bei mir funktionierte sie, wie gesagt, auf Anhieb und begeistert mich immer noch.
73
Hagen

17

Mittwoch, 12. Januar 2011, 13:53

Hallo Kollegen,

ich kann die Aussage bzgl. der EMU 0202 nur unterstreichen. Eine ganz hervorragende Soundkarte mit überzeugenden Leistungsdaten. Nutze sie seit längerer Zeit mit dem Softrock RXTX 6.2. Was mich ziemlich viel Nerven gekostet hat, ist die unsymetrische Verstärkung der beiden Kanäle. Eine Messung hat ergeben, dass die beiden Kanäle nur bei vollem Linksanschlag der Eingangsregler eine symetrische Verstärkung haben und damit ein nutzbares I Q Signal liefern. Gleichzeitig ist die Gesamtverstärkung der Karte in dieser Einstellung kleiner als vergleichbarer Karten (Soundblaster Audigy 2, XiFi). Daher ist man leicht versucht 'aufzuregeln'. Demnach: Eingangsregler auf Linksanschlag (0dB)! Die Karte hat auch noch den Vorteil vernünftiger ASU Treiber und kann damit tatsächlich bei 192 kHz betrieben werden. Der Freeware Treiber ASU4ALL läuft leider nicht immer und erlaubt auch nicht den Betrieb zweier Karten (onboard + Soundcard) mit unterschiedlichen Samplingraten, wie es für Sende- und Empfangsbetrieb benötigt wird.

Die Karte mitsamt passender, hochwertiger Klinkensteckerkabel (Cordial) habe ich günstig bei Thomann erstanden. Die haben auch die EMU 0204.

VY 73, Michael, DG5MK

18

Mittwoch, 12. Januar 2011, 14:38

Die Karte hat auch noch den Vorteil vernünftiger ASU Treiber und kann damit tatsächlich bei 192 kHz betrieben werden. Der Freeware Treiber ASU4ALL läuft leider nicht immer .....
Ich gehe mal davon aus, Dass du ASIO Treiber und ASIO4ALL meinst.
Abgas-Sonder-Untersuchungen für Soundkarten sind in Deutschland nicht vorgeschrieben. - hi -
73, Günter

19

Mittwoch, 12. Januar 2011, 14:52

klar, ASIO, nicht ASU

20

Dienstag, 15. Februar 2011, 17:40

E-MU 0202 läuft

So, geschafft. Der Händler hat die USB-Soundkarte anstandslos umgetauscht, und jetzt geht es. Die Installation war zwar immer noch ein bißchen holperig, aber es funktioniert nun, und was will man mehr.

Auf jeden Fall ist der Empfang jetzt sehr gut mit dem PM-SDR. Vorher mit der Asus Xonar DX konnte ich auch nicht meckern, aber der "Höcker" auf der LO-Frequenz ist jetzt fast ganz verschwunden. Das hatte auch eine Creative X-Fi nicht geschafft. Ich betreibe die Karte übrigens mit beiden Inputreglern am Linksanschlag, geht besser als irgendwelche anderen Einstellungen.

Ähnliche Themen