Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der DL-QRP-AG für QRP und Selbstbau im Amateurfunk. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »dl4jal« ist männlich

Beiträge: 143

Hobbys: QRP PIC-Programmierung (nur Assembler), HW-Entwicklung, PC-Programmentwicklung (C++)

  • Nachricht senden

181

Montag, 12. Oktober 2009, 18:37

Hallo,
kannst Du mir mal deine hfm9.hfc zusenden. Die befindet sich im HOME-Bereich im Verzeichnis hfm9.

73 Andreas DL4JAL

  • »DK1IP« ist männlich

Beiträge: 2

Hobbys: Selbstbau, Antennen, DX, UHF-Kontest

  • Nachricht senden

182

Montag, 12. Oktober 2009, 19:03

re: NWT1 funktioniert nicht

Guten Abend Andreas,

herzlichen Dank für Deine blitzschnelle Reaktion! Damit hatte ich nicht gerechnet.

Ich versuch's mal, die Datei anzuhängen. (Ist bei mir etwas kompliziert, weil 1. Mac-User und 2. Stationsrechner nicht der Mailrechner ist und zu allem Überfluss die Datei noch aus der XP-Partition rausgepolkt werden muss.)

Ich hab' gerade gesehen, dass man .hfc-Dateien nicht anhängen kann? Nun kommt die Datei unverändert als 'hfm9.hfc.txt'.

73 es tnx agn
Wolf, DK1IP

183

Mittwoch, 14. Oktober 2009, 20:19

Patch WinNWT2.06

Hallo FA-NWT Nutzer,

ich verwende neben der Version WinNWT2 2.06 auch die Version WinNWT4 4.06 von Andreas, DL4JAL.

Da sich seit der Version 3 die Dateiformate geändert haben, musste ich immer aufpassen, welche Kalibrierungsdaten ich auswähle, da alle im Verzeichnis

Zitat

C:\Dokumente und Einstellungen\<user>\hfm9
liegen.

Deswegen habe ich die Orginal winhfm9.exe an einigen stellen gepatcht.

MD5Sum von winhfm9.exe:
f288ee40ac4df4ec4e0ef91468f12f14 *winhfm9.exe

Die neue Datei heißt winhfmAlin.exe.

MD5Sum von winhfmAlin.exe:
f5acd70750cfd064f3efab004948956b *winhfmAlin.exe

Änderungen:
Unter

Zitat

C:\Dokumente und Einstellungen\<user>\hfmA

werden nun die Konfigurationsdateien gesucht und abgelegt.

Desweiteren habe ich noch
"AD8361intern.hfm"
gegen
"defsonde1lin.hfm"
ersetzt.

Somit ist die Bezeichnung der aus Version 4.0x gleichgesetzt.

Der Download, 8MB große Datei "WinNWT2.06-Patch_hfmA.zip" mit allen benötigten Qt*.dll, kann über meine Seite

http://dc5pi.akadns.de/blogs/index.php/2…atch-winnwt2-06

erfolgen.
73 de Uwe
DC5PI

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DC5PI« (7. Juni 2013, 10:01)


184

Donnerstag, 3. Juni 2010, 10:41

NWT hat "Startschwierigkeiten"

Hallo,

habe NWT01 mit USB und aktueller Firmware/Software.
WinXP mit aktuellem Treiber für USB-Schnittstelle. Die USB ist COM7.

Jetzt passiert folgendes:
NWT an 12V. Start von WinNWT 4.08. Unter Optionen ist COM7 eingestellt.
VFO, Wattmeter und Messen sind hellgrau.
Hilfe -> Firmware Version: es passiert nichts. Keine Fehlermeldung.

Jetzt Einstellungen -> Option -> Schnittstelle auf COM4 -> OK
dann wieder Einstellungen -> Option -> Schnittstelle auf COM7 -> OK
VFO, Wattmeter und Messen werden schwarz und Firmware-Version lässt sich abfragen -> 119
Jetzt hat NWT Verbindung zum PC.

An COM4 war früher ein NWT mit serieller Schnittstelle. Habe aber schon mehrmals das Verzeichnis ...\hfm gelöscht.
72/73 de Uli
DF5SF

185

Donnerstag, 3. Juni 2010, 11:24

NWT

Hallo Uli
Bei mir war es bisher so das ich erst das Programm starten musste und dann den NWT einschalten. Sonst ging er nicht auf Online. Troz des USB ist er aber weiterhin ein serielles Gerät. Ich musste meine com in der Inni eintragen weil sie über der vier lag. Kann vieleicht damit zusammen hängen
Reinhard

186

Donnerstag, 3. Juni 2010, 12:01

Hi Uli,

starte mal regedit und suche nach COM4. wenn du einen Schlüssel in einem alten "hfm" context findest, lösch den mal.

(ohne Gewähr)

Gruß

Lutz

187

Freitag, 4. Juni 2010, 23:42

interessant, ich starte immer zuerst den fa-nwt und dann die software.
wenn ich irrtuemlich den fa-nwt ausschalte haengt die software. auch wenn ich den fa-nwt wieder einschalte geht es nicht mehr, bis ich die software neu starte.

reden wir alle vom fa-nwt01 ? ich habe gar keine ini datei im installations verzeichnis.
os ist windows vista 32 bit, winnwt 4.08


73 de hans
oe1smc

--
73 de Hans
OE1SMC

--

188

Samstag, 5. Juni 2010, 09:54

WinNWT habe ich unter Widows XP und unter VISTA laufen. Der NWT wird jeweils über einen USB-Adapter angeschlossen. Egal ob ich zwischendurch den NWT ausschalte, nach dem einschalten des NWT wird die Schnittstelle erkannt und die Verbindung hergestellt.
Von WinNWT4 wird beim installieren auch nichts mehr in die Betriebsverzeichnisse von Windows eingetragen, das Programm hat alles "an Bord". Dadurch ist es möglich, WinNWT4 auf einem USB-Stick zu speichern.
Dazu wird das Verzeichnis "WinNWT4" vom PC auf den Stick kopiert. Ebenso werden die beiden Ordner "kurven" und "nwt" in den Ordner "WinNWT4" des USB-Stick kopiert.
Das war es schon. Nach Aufruf der Datei "winnwt4.exe" startet das Programm. Unter Option muss nur noch die jeweils aktuelle serielle (USB) Schnittstelle eingetragen werden, an dem der NWT angeschlossen ist.
Auf verschiedenen Rechnern, ob "com1, 4 oder 10", habe ich bisher damit keine Probleme gehabt. Falls mal die Treiber für den USB-Adapter auf dem PC fehlen, habe ich sie in einem Verzeichnis auf den Stick und kann sie installieren. Danach lief bisher alles problemlos.

73
Rainer
»DM2CMB« hat folgendes Bild angehängt:
  • WinNWT-portable.JPG